Logga in med Microsoft
Logga in eller skapa ett konto.
Hej,
Välj ett annat konto.
Du har flera konton
Välj det konto som du vill logga in med.

Symptom

Remote procedure call (RPC) data blockeras av en dator som kör Microsoft Internet och Acceleration (ISA) Server 2004 eller ISA Server 2000. När problemet uppstår vissa klienter med Microsoft Outlook startar inte eller går inte att ansluta till Microsoft Exchange-servern. När detta inträffar får de berörda klienterna en eller flera av följande felmeddelanden:

Aktivitet ”Microsoft Exchange Server” rapporterade felet (0x80040115): ”anslutning till Microsoft Exchange Server är inte tillgänglig. Outlook måste vara online eller anslutet för att slutföra åtgärden ”.

Det går inte att starta Microsoft Office Outlook

Det går inte att öppna Outlook-fönstret.

Det gick inte att öppna mapparna.

Det går inte att öppna Outlook-fönstret.

Obs! Detta problem kan uppstå när Outlook är installerat på en server som kör Terminal Services i programdelningsläge i Microsoft Small Business Server-scenarier.

Orsak

Det här problemet kan uppstå när följande villkor är uppfyllda:

  • Outlook-klientdatorn kör Microsoft Windows Server 2003 med Service Pack 1 (SP1) eller en 64-bitarsversion av Microsoft Windows XP.

  • Den ISA Server-datorn finns mellan klientdatorn och Microsoft Exchange-server.

När du aktiverar RPC-filter i ISA Server använder RPC-filtret strikt överensstämmelse med en delmängd av det RPC-protokoll som används av Microsoft Exchange Server MAPI-kommunikation. RPC-filter i ISA Server är dock inkompatibel med ändringarna i RPC-protokollet i Windows Server 2003 SP1 och för 64-bitars versioner av Windows XP.

Lösning

ISA Server 2004

Information om Service pack

Lös problemet genom att skaffa den senaste service Packet för Internet Security and Acceleration Server 2004. För mer information klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

891024 hur du skaffar den senaste service pack-versionen för ISA Server 2004

Information om snabbkorrigeringen

En snabbkorrigering är tillgänglig från Microsoft. Den här snabbkorrigeringen är emellertid avsedd att åtgärda det problem som beskrivs i denna artikel. Använd bara den här snabbkorrigeringen för system med just detta problem. Snabbkorrigeringen kan komma att testas igen. Om du inte störs alltför mycket av detta problem rekommenderar vi att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen. Om snabbkorrigeringen är tillgänglig för hämtning finns ett avsnitt för ”snabbkorrigeringen är tillgänglig” överst i den här Knowledge Base-artikeln. Om den sektionen saknas, kontakta Microsofts support för att få tag på hotfixen. Obs! Om det uppstår ytterligare problem eller krävs felsökning, kan du behöva skapa en serviceförfrågan. De vanliga supportkostnaderna gäller för övriga supportfrågor och problem som inte uppfyller kraven för den här snabbkorrigeringen. En fullständig lista över telefonnummer för Microsofts kundtjänst och Support eller skapa en serviceförfrågan finns på följande Microsoft-webbplats:

http://support.microsoft.com/contactus/?ws=supportObs! ”Snabbkorrigeringen tillgänglig”-formuläret visar de språk som snabbkorrigeringen är tillgänglig. Om ditt språk inte visas beror det på att ingen snabbkorrigering är tillgänglig för språket. Följande filer kan hämtas från Microsoft Download Center: ISA 2004, Enterprise Edition Download Nu hämta paketet ISA2004EE-KB897716-X86-ENU.msp. Utgivningsdatum: 26 maj 2005For mer information om hur du hämtar Microsoft-supportfiler klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

119591 hämta Microsoft-supportfiler från onlinetjänsterMicrosoft har genomsökt denna fil efter virus. Microsoft använde det mest aktuella antivirusprogram som var tillgängligt när filen lades upp. Filen är sparad på servrar med utökad säkerhet som hjälper till att förhindra otillåtna ändringar av den. ISA 2004, Standard Edition Download Nu hämta paketet ISA2004SE-KB897716-X86-ENU.msp. Utgivningsdatum: 26 maj 2005For mer information om hur du hämtar Microsoft-supportfiler klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

119591 hämta Microsoft-supportfiler från onlinetjänsterMicrosoft har genomsökt denna fil efter virus. Microsoft använde det mest aktuella antivirusprogram som var tillgängligt när filen lades upp. Filen är sparad på servrar med utökad säkerhet som hjälper till att förhindra otillåtna ändringar av den.

Förutsättningar

Om du vill installera den här snabbkorrigeringen måste du ha någon av följande versioner av ISA Server 2004 är installerad:

  • ISA Server 2004 Standard Edition med servicepack 1 (SP1)

  • ISA Server 2004 Enterprise Edition

Krav på omstart

Du måste starta om datorn när du har installerat den här snabbkorrigeringen.

Ersättningsinformation för Hotfix

Den här snabbkorrigeringen ersätter inte några andra snabbkorrigeringar.

Filinformation

Den engelska versionen av den här snabbkorrigeringen har de filattribut (eller senare filattribut) som visas i följande tabell. Datum och tider för dessa filer anges i UTC-tid (UTC). När du visar filinformationen konverteras den till lokal tid. Använd fliken tidszon i verktyget datum och tid på Kontrollpanelen om du vill se skillnaden mellan UTC-tid och lokal tid. Date Time Version Size File name Edition ------------------------------------------------------------------ 20-Apr-2005 21:28 4.0.2163.263 133,392 Rpcfltr.dll Standard 14-May-2005 19:46 4.0.3440.263 129,816 Rpcfltr.dll Enterprise

ISA Server 2000

Information om snabbkorrigeringen

En snabbkorrigering är tillgänglig från Microsoft. Den här snabbkorrigeringen är emellertid avsedd att åtgärda det problem som beskrivs i denna artikel. Använd bara den här snabbkorrigeringen för system med just detta problem. Snabbkorrigeringen kan komma att testas igen. Om du inte störs alltför mycket av detta problem rekommenderar vi att du väntar på nästa programuppdatering som innehåller den här snabbkorrigeringen. Om snabbkorrigeringen är tillgänglig för hämtning finns ett avsnitt för ”snabbkorrigeringen är tillgänglig” överst i den här Knowledge Base-artikeln. Om den sektionen saknas, kontakta Microsofts support för att få tag på hotfixen. Obs! Om det uppstår ytterligare problem eller krävs felsökning, kan du behöva skapa en serviceförfrågan. De vanliga supportkostnaderna gäller för övriga supportfrågor och problem som inte uppfyller kraven för den här snabbkorrigeringen. En fullständig lista över telefonnummer för Microsofts kundtjänst och Support eller skapa en serviceförfrågan finns på följande Microsoft-webbplats:

http://support.microsoft.com/contactus/?ws=supportObs! ”Snabbkorrigeringen tillgänglig”-formuläret visar de språk som snabbkorrigeringen är tillgänglig. Om ditt språk inte visas beror det på att ingen snabbkorrigering är tillgänglig för språket. Följande fil kan hämtas från Microsoft Download Center: Download Hämta paketet ISA2000-KB897716-X86-ENU.exe nu. Utgivningsdatum: 26 maj 2005For mer information om hur du hämtar Microsoft-supportfiler klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

119591 hämta Microsoft-supportfiler från onlinetjänsterMicrosoft har genomsökt denna fil efter virus. Microsoft använde det mest aktuella antivirusprogram som var tillgängligt när filen lades upp. Filen är sparad på servrar med utökad säkerhet som hjälper till att förhindra otillåtna ändringar av den.

Förutsättningar

Om du vill installera den här snabbkorrigeringen måste du ha ISA Server 2000 Service Pack 2 (SP2).

Krav på omstart

Du måste starta om datorn när du har installerat den här snabbkorrigeringen.

Ersättningsinformation för Hotfix

Den här snabbkorrigeringen ersätter inte några andra snabbkorrigeringar.

Filinformation

Den engelska versionen av den här snabbkorrigeringen har de filattribut (eller senare filattribut) som visas i följande tabell. Datum och tider för dessa filer anges i UTC-tid (UTC). När du visar filinformationen konverteras den till lokal tid. Använd fliken tidszon i verktyget datum och tid på Kontrollpanelen om du vill se skillnaden mellan UTC-tid och lokal tid. Date Time Version Size File name ----------------------------------------------------- 09-May-2005 16:15 3.0.1200.418 61,944 Rpcfltr.dll

Status

Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet ”gäller”.Det här problemet korrigerades först i Internet Security and Acceleration Server 2004 Service Pack 2.

Mer information

För mer information klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

885957 hur du installerar ISA Server snabbkorrigeringar och uppdateringarMer information om termer som används för att beskriva programuppdateringar klickar du på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

824684 beskrivning av standardterminologin som används för att beskriva Microsoft-programuppdateringar

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.

Communities hjälper dig att ställa och svara på frågor, ge feedback och få råd från experter med rika kunskaper.

Hade du nytta av den här informationen?

Hur nöjd är du med språkkvaliteten?
Vad påverkade din upplevelse?
Genom att trycka på skicka, kommer din feedback att användas för att förbättra Microsofts produkter och tjänster. IT-administratören kan samla in denna data. Sekretesspolicy.

Tack för din feedback!

×