Säkerhet och kvalitet samlad för.NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 och 4.6.2 uppdateringar för Windows 7 Service Pack 1 och Windows Server 2008 R2 Service Pack 1: 9 maj 2017

Arbeta överallt från alla enheter med Microsoft 365

Uppgradera till Microsoft 365 om du vill arbeta var som helst med de senaste funktionerna och uppdateringarna.

Uppgradera nu

Visa produkter som artikeln gäller.

Sammanfattning

Den här säkerhetsuppdateringen för Microsoft.NET Framework ett säkerhetsproblem funktionen kringgå där.NET Framework (och .NET Core) komponenter inte helt certifikatsverifiering. Mer information om detta säkerhetsproblem finns Microsoft vanliga säkerhetsproblem och exponeringar CVE-2017-0248.

Uppdateringen innehåller även korrigeringar som förbättrar säkerheten för komponenten Windows Presentation Framework PackageDigitalSignatureManager möjlighet att signera paket med SHA256 hash-algoritmen.

Viktigt

  • Om du installerar ett språkpaket efter installation av denna uppdatering, måste du installera om uppdateringen. Därför rekommenderar vi att du installerar alla språkpaket innan du installerar uppdateringen. Mer information finns i lägga till språkpaket i Windows.

Ytterligare information om den här säkerhetsuppdateringen

Följande artiklar innehåller ytterligare information om den här säkerhetsuppdateringen som gäller enskilda produktversioner. Artiklarna kan innehålla information om kända problem.

  • 4014508 beskrivning av säkerhet och kvalitet samlade för.NET Framework 4.6.2 för Windows 7 servicepack 1 och Windows Server 2008 R2 Service Pack 1: 9 maj 2017

  • 4014511 beskrivning av säkerhet och kvalitet samlade för den. NET Framework 4.6 och 4.6.1 för Windows 7 SP1 och Windows Server 2008 R2 SP1 och.NET Framework-4.6 för Windows Server 2008 SP2: 9 maj 2017

  • 4014514 beskrivning av säkerhet och kvalitet samlad för.NET Framework 4.5.2 för Windows 7 servicepack 1, Windows Server 2008 R2 servicepack 1 och Windows Server 2008 Service Pack 2: 9 maj 2017

  • 4014504 beskrivning av säkerhet och kvalitet samlade för.NET Framework 3.5.1 för Windows 7 och Windows Server 2008 R2: den 9 maj 2017

Skaffa hjälp och support för den här säkerhetsuppdateringen

Gäller för

Den här artikeln gäller följande:
 

  • Microsoft.NET Framework 3.5.1, 4.5.2, 4.6, 4.6.1 och 4.6.2 när det används med:

    • Windows Server 2008 R2 servicepack 1

    • Windows 7 servicepack 1

Behöver du mer hjälp?

Utöka dina kunskaper
Utforska utbildning
Få nya funktioner först
Anslut till Microsoft Insiders

Hade du nytta av den här informationen?

Tack för din feedback!

Tack för din feedback! Det låter som att det kan vara bra att koppla dig till en av våra Office-supportrepresentanter.

×