Symptom
Tänk dig följande situation i en miljö med Microsoft Exchange Server 2016:
-
Du har rot och underordnade domäner i Active Directory.
-
Du har Exchange Server 2016 installerat i rotdomänen.
I det här fallet, när en användare i en underordnad domän loggar in i Outlook Web App (OWA) och försöker ändra språk genom att välja Inställningar > Alternativ > Allmänt > Region och tidszon > språk, och sedan markerar du kryssrutan bredvid Byt namn på standardmapparna så att deras namn matchar det angivna språketkan språket kan inte ändras, och standardnamnen matchar inte det angivna språket.
Orsak
Det här problemet beror på att hitta användarkontot funktion söker inte igenom hela domänskogen när användaren ändrar språket.
Lösning
Åtgärda problemet genom att installera kumulativ uppdatering 9 för Exchange Server 2016 eller en senare kumulativ uppdatering för Exchange Server 2016.
Status
Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet ”gäller”.
Referenser
Lär dig mer om den terminologin som som Microsoft använder för att beskriva programuppdateringar.