Gäller förExchange Server 2010 Service Pack 3 Exchange Server 2010 Enterprise Exchange Server 2010 Standard

Symptom

Anta att du använder Microsoft Outlook i onlineläge i en miljö med Microsoft Exchange Server 2010. Dessutom förutsätts att postlådan överskrider sin kvotgräns. I det här fallet fryser Microsoft Exchange-klientåtkomstserverns RPC-tjänsten (Microsoft.Exchange.RpcClientAccess.Service.exe) på klientåtkomstservern. När problemet uppstår kan användare komma åt sina postlådor. Dessutom loggas följande händelse i programloggen på klientåtkomstservern:

Orsak

Det här problemet uppstår eftersom QuotaExceededException -undantag inte hanteras korrekt av tjänsten RPC-klienter tillgång. När det här undantaget Windows fel rapportering (WER) samlar in information om systemundantag. Klientåtkomst RPC-tjänsten svarar inte tills WER stoppas.

Lösning

Lös problemet genom att installera följande uppdatering:

2891587 beskrivning av Samlad uppdatering 3 för Exchange Server 2010 Service Pack 3

Status

Microsoft har bekräftat att detta är ett problem i Microsoft-produkterna som nämns i avsnittet "Gäller".

Mer Information

Mer information om tjänsten RPC-klienten Access finns på följande Microsoft-webbplats:

Allmän information om tjänsten RPC-klienter tillgångMer information om denna finns på följande Microsoft-webbplats:

Allmän information om WER

Behöver du mer hjälp?

Vill du ha fler alternativ?

Utforska prenumerationsförmåner, bläddra bland utbildningskurser, lär dig hur du skyddar din enhet med mera.