ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

เมื่อคุณพยายามเริ่มโปรแกรมหนึ่งที่แสดงอยู่ในส่วน "ใช้กับ" คุณอาจพบปัญหาอย่างใดอย่างหนึ่งต่อไปนี้เมื่อข้อความ "โหลด" หรือข้อความ "โปรดรอขณะที่ซีดีชื่อโปรแกรมได้รับการยืนยัน" ปรากฏขึ้นบนหน้าจอ:

  • โปรแกรมอาจหยุดตอบสนอง (ไม่ตอบสนอง)

  • เกมอาจปิดและกลับไปยังเดสก์ท็อป

  • คุณอาจได้รับหนึ่งในข้อความแสดงข้อผิดพลาดต่อไปนี้:

    โปรดแทรก CD-ROM ที่ถูกต้อง เลือก ตกลง และเริ่มแอปพลิเคชันใหม่

    ชื่อโปรแกรม เป็นสาเหตุให้เพจที่ไม่ถูกต้องในชื่อ โปรแกรมมอดูล .icd

    ชื่อโปรแกรม เป็นสาเหตุให้เพจที่ไม่ถูกต้องในโมดูลdplayerx.dll

    IRQL_NOT_LESS_OR_EQUALที่อยู่ 8000741A มีฐานที่ 80001000 - hal.dll

    ชื่อโปรแกรม ก่อให้เกิดข้อผิดพลาดใน ~DF394B.tmp

    Rukshuk เป็นสาเหตุของเพจที่ไม่ถูกต้องในโมดูลrukshuk.exe

    EMPIRES2 เป็นสาเหตุของเพจที่ไม่ถูกต้องในEmpires2.exe

    Clokspl เป็นสาเหตุให้หน้าที่ไม่ถูกต้องในโมดูลClokspl.exeเว็บเพจ

    ไม่พบ CD-ROM โปรดแทรก FS2004 ดิสก์ 4 เลือก ตกลง และเริ่มแอปพลิเคชันใหม่

    GameName พบปัญหาและต้องปิด ขออภัยในความไม่สะดวก

    ถ้าคุณคลิกลิงก์ในกล่องโต้ตอบ คุณจะได้รับลายเซ็นข้อผิดพลาดต่อไปนี้:

    Appname:program.icd, appver:x.x.x.xxx, modname: program.icd

นอกจากนี้ ถ้าคุณพยายามติดตั้งหนึ่งในเกมที่แสดงอยู่ในส่วน "ใช้กับ" คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

การตรวจสอบสื่อล้มเหลว การติดตั้งถูกยกเลิก

การรับรองความถูกต้องของสื่อล้มเหลว

สาเหตุ

ปัญหานี้อาจเกิดขึ้นถ้าเงื่อนไขใดเงื่อนไขหนึ่งต่อไปนี้เป็นจริง:

  • คุณไม่ได้ใช้ดิสก์เกมเพื่อเริ่มโปรแกรม

  • ไดรฟ์ซีดีไม่สามารถเข้ากันกับโปรแกรมได้

  • คุณกํากับใช้สําเนาซีดีโปรแกรม

  • คุณไม่ได้เข้าสู่ระบบคอมพิวเตอร์ในฐานะผู้ดูแลระบบ

  • โปรแกรมหนึ่งหรือหลายโปรแกรมรบกวนการเริ่มต้นเล่นเกมแต่คุณจะมองไม่เห็น

  • คุณเรียกใช้บัญชี Microsoft Windows XP Home ที่ใช้ "การสลับผู้ใช้อย่างรวดเร็ว"

  • ไดรฟ์ซีดีใช้โปรแกรมควบคุมที่ล้าสมัย

หมายเหตุ ปัญหานี้เกิดขึ้นบนคอมพิวเตอร์ที่ใช้ Microsoft Windows XP Home และ Microsoft Windows XP Professional เมื่อปัญหาเกิดขึ้นบนคอมพิวเตอร์ที่ใช้ Windows XP Professional จะไม่เกิดขึ้นเนื่องจาก "การสลับผู้ใช้อย่างรวดเร็ว" แต่ปัญหาอาจเกิดขึ้นเนื่องจากหนึ่งในเงื่อนไขอื่นๆ ที่แสดงไว้ก่อนหน้านี้

การแก้ไข

วิธีที่ 1: ล้างดิสก์

ล้างซีดีหรือดีวีดี เมื่อต้องการล้างแผ่นดิสก์ ให้ใช้ชุดล้างแผ่นดิสก์ หรือค่อยๆ เช็ดที่ด้านเงินของดิสก์ด้วยผ้านุ่มไม่มีขน ห้ามใช้ผ้ากระดาษ ผ้ากระดาษสามารถขูดพลาสติกและปล่อยอุปกรณ์ต่อได้ เมื่อคุณล้างแผ่นดิสก์ ให้ล้างออกจากกึ่งกลางของดิสก์ออกด้านนอก อย่าใช้วงกลม หากยังคงเกิดปัญหาอยู่ ให้ล้างแผ่นดิสก์โดยใช้ผ้าชุบหมาดๆ หรือโซลูชันการล้างซีดีหรือดีวีดีเชิงพาณิชย์ ใส่แผ่นดิสก์ให้แห้งให้ละเอียดก่อนใส่ลงในไดรฟ์ หากปัญหายังคงเกิดขึ้น ให้ไปที่วิธีการถัดไป

วิธีที่ 2: ตรวจสอบว่ามีการแทรกซีดีเกมลงในไดรฟ์ซีดีแล้ว

ตรวจสอบว่าใส่แผ่นดิสก์เกมลงในไดรฟ์ซีดีแล้ว ใส่แผ่นดิสก์เกมดั้งเดิมในไดรฟ์ซีดี จากนั้นรีสตาร์ตโปรแกรม

  • Microsoft Combat FlightKg 2:

    ถ้าคุณพยายามเล่น Combat Flight ขออภัย 2 ให้ใช้ซีดีหมายเลข 2

  • Microsoft Mech ออกใหม่ 4: เมชแชมทรงกลมภายในปาก:

    ถ้าคุณพยายามเล่น Mech 4: Inner Sphere Mech Pak ให้แทรก Mech Vengeance 4 (ดิสก์ 1) หรือ Black Sphere Mech Pak ก่อนที่คุณจะเริ่มเกม

  • Microsoft Flight Flight 2004: A Century of Flight

    ถ้าคุณพยายามเล่น Flight Disc 2004: A Century of Flight ให้ใส่แผ่นดิสก์ 4

  • Microsoft ไซต์คอลเลกชัน: คอลเลกชันที่สมบูรณ์

    ถ้าคุณพยายามเล่นตัวพิมพ์จริงของจริง: คอลเลกชันที่สมบูรณ์ ให้แทรกดิสก์ 2

หากปัญหายังคงเกิดขึ้น ให้ไปที่วิธีการถัดไป

วิธีที่ 3: ติดตั้งการอัปเดตของ SafeDisc

เมื่อต้องการดูว่าคุณต้องการติดตั้งการอัปเดตเหล่านี้หรือไม่ ให้ปฏิบัติตามขั้นตอนเหล่านี้:

  1. ใส่แผ่นดิสก์เล่นเกมของคุณ

  2. คลิกเริ่มคลิกเรียกใช้ พิมพ์ cmdแล้วคลิกตกลง

  3. พิมพ์ตัวอักษรซีดีและเครื่องหมายจุดคู่ แล้วกด ENTER

    ตัวอย่างเช่น บนคอมพิวเตอร์ส่วนใหญ่ ตัวอักษรของไดรฟ์ซีดีจะเป็น D ดังนั้น คุณจะพิมพ์ D: แล้วกด ENTER

  4. พิมพ์ dir /a:h แล้วกด ENTER

ซึ่งจะแสดงไฟล์ที่ซ่อนอยู่ทั้งหมดในดิสก์ ถ้ามีไฟล์ที่มีชื่อว่า "SSIFSDAT.SYS" แสดงอยู่ คุณไม่ต้องใช้การอัปเดตเหล่านี้ติดตั้งอยู่ในเกมที่คุณใช้งาน อย่างไรก็ตาม การติดตั้งการอัปเดตเหล่านี้อาจมีประโยชน์เกมอื่นๆ

วิธีที่ 4: คุณเห็นเงื่อนไขการอนุญาตให้ใช้สิทธิ์ซอฟต์แวร์ของ Microsoft หรือไม่

หลังจากที่คุณติดตั้งเกมเรียบร้อยแล้ว คุณควรจะเห็นเงื่อนไขสิทธิ์การใช้งานซอฟต์แวร์ของ Microsoft เกมพยายามตรวจสอบดิสก์ กระบวนการนี้ชื่อ "การตรวจสอบซีดี" โดยทั่วไปกระบวนการนี้จะเกิดขึ้นก่อนที่คุณจะยอมรับเงื่อนไขการอนุญาตให้ใช้สิทธิ์ซอฟต์แวร์ของ Microsoft ถ้าคุณไม่เห็นข้อกติติสิทธิ์การใช้งานซอฟต์แวร์ของ Microsoft หลังจากที่คุณติดตั้งเกม ไดรฟ์จะไม่สามารถข้ามกระบวนการตรวจสอบซีดีได้ กระบวนการตรวจสอบซีดีจะตรวจสอบให้แน่ใจว่าคุณใช้ดิสก์ที่ถูกต้องไม่ใช่สําเนา บนคอมพิวเตอร์บางเครื่อง โปรแกรมควบคุมซีดีไม่สามารถข้ามกระบวนการตรวจสอบซีดีได้

สิ่งสําคัญ บางเกมที่แสดงอยู่ในส่วน "ใช้กับ" จะมีหน้าจอเงื่อนไขการอนุญาตให้ใช้สิทธิ์ซอฟต์แวร์ของ Microsoft เกิดขึ้นในระหว่างการติดตั้ง ถ้าคุณสามารถยอมรับเงื่อนไขสิทธิ์การใช้งานซอฟต์แวร์ของ Microsoft ในระหว่างการติดตั้ง แต่คุณยังคงประสบปัญหาที่อธิบายไว้ในส่วน "อาการ" ให้ปฏิบัติตามขั้นตอนในบทความ ถ้าคุณลืมถ้าคุณเห็นข้อกเงื่อนไขสิทธิ์การใช้งานซอฟต์แวร์ของ Microsoft หรือถ้าคุณไม่ต้องการเอาออก แล้วติดตั้งเกมใหม่ คุณสามารถระบุว่า คุณได้ยอมรับเงื่อนไขสิทธิ์การใช้งานซอฟต์แวร์ของ Microsoft หรือไม่ โดยทำตามขั้นตอนต่อไปนี้:

  1. คลิกเริ่ม ชี้ไปที่เรียกใช้แล้วพิมพ์ regedit

  2. ขยายHKEY_CURRENT_USER

  3. ขยายซอฟต์แวร์

  4. ขยายMicrosoftแล้วขยายเกมของ Microsoft

  5. ขยายโฟลเดอร์เกม แล้วคลิกโฟลเดอร์ภายใต้โฟลเดอร์เกมในคราวเดียว

โฟลเดอร์ที่อยู่ใต้ชื่อเกมควรมีหมายเลข ตัวอย่างเช่น 01, 02, 03 หรือ eula

สังเกตสิ่งที่คุณเห็นถัดจาก FIRSTRUN ในบานหน้าต่างด้านขวา หากคุณเห็นหมายเลข0x00000001คุณได้ยอมรับข้อกตกลงสิทธิ์การใช้งานซอฟต์แวร์ของ Microsoft และไม่ใช่ปัญหา หากคุณเห็นจํานวน0x00000000ที่ตัวเลขสุดท้ายเป็นศูนย์ ไดรฟ์ซีดีมีปัญหาในการตรวจสอบดิสก์เกม

เมื่อต้องการแก้ไขปัญหานี้ ให้ใช้วิธีการต่อไปนี้ตามลวิธีที่ปรากฏขึ้น

วิธีที่ 5: ปิดใช้งานหรือเปลี่ยนโหมดความเข้ากันได้

  1. คลิกขวาที่ไอคอนทางลัดของโปรแกรม แล้วคลิกคุณสมบัติ

  2. บนแท็บ ความเข้ากันได้ ให้คลิกเพื่อล้างกล่องกา เครื่องหมาย เรียกใช้โปรแกรมนี้ในโหมด ความเข้ากันได้

    หรือ บนแท็บความเข้ากันได้ให้เลือกโหมดความเข้ากันได้ของWindows 2000

  3. คลิก ตกลง

  4. เริ่มโปรแกรมโดยใช้ทางลัดที่คุณเพิ่งปรับเปลี่ยน

ข้อความแสดงแทน


ถ้ายังคงเกิดปัญหาอยู่ ให้ไปยังวิธีถัดไป

วิธีที่ 6: ล้างโฟลเดอร์ Temp

เมื่อต้องการล้างโฟลเดอร์ Temp ให้ปฏิบัติตามขั้นตอนที่เหมาะสมกับเวอร์ชันของ Microsoft Windows ของคุณ

Windows 98 หรือ Windows Millennium Edition

  1. คลิกเริ่มคลิกเรียกใช้ พิมพ์ tempในกล่องเปิดแล้วคลิกตกลง

  2. บนเมนูแก้ไข ให้คลิกเลือกทั้งหมด

  3. บนเมนูไฟล์ ให้คลิกลบแล้วคลิกใช่ ทั้งหมด

Windows XP หรือ Windows 2000

โปรดทราบว่าโฟลเดอร์ Windows XP Temp ที่พยายามใช้โปรแกรมติดตั้งเกมอยู่ในโฟลเดอร์ของผู้ใช้ที่ระบุ เช่น Drive\Documents and Settings\ชื่อผู้ใช้\Local Settings\Temp

  1. คลิกเริ่มคลิกเรียกใช้ พิมพ์ %temp%ในกล่องเปิดแล้วคลิกตกลง

  2. บนเมนูแก้ไข ให้คลิกเลือกทั้งหมด

  3. บนเมนูไฟล์ ให้คลิกลบแล้วคลิกใช่ ทั้งหมด

หากปัญหายังคงเกิดขึ้น ให้ไปที่วิธีการถัดไป

วิธีที่ 7: รีสตาร์ตคอมพิวเตอร์โดยใช้กระบวนการล้างการเริ่มต้นระบบ

เมื่อคุณเริ่มต้น Microsoft Windows โดยทั่วไปจะมีโปรแกรมหลายโปรแกรมที่เริ่มต้นโดยอัตโนมัติและทํางานในเบื้องหลังที่อาจรบกวนเกม โปรแกรมเหล่านี้อาจมีโปรแกรมป้องกันไวรัสและโปรแกรมอรรถประโยชน์ของระบบ เมื่อคุณปฏิบัติตามกระบวนการล้างการเริ่มต้นระบบ คุณจะป้องกันไม่ให้โปรแกรมเหล่านี้เริ่มโดยอัตโนมัติ คุณต้องเข้าสู่ระบบในฐานะผู้ดูแลระบบหรือสมาชิกของกลุ่มผู้ดูแลระบบเพื่อเสร็จสิ้นขั้นตอนนี้ ถ้าคอมพิวเตอร์ของคุณเชื่อมต่อกับเครือข่าย การตั้งค่านโยบายเครือข่ายอาจป้องกันไม่ให้คุณจบกระบวนการนี้

เมื่อต้องการรีสตาร์ตคอมพิวเตอร์โดยใช้กระบวนการล้างการเริ่มต้นระบบ ให้ปฏิบัติตามขั้นตอนเหล่านี้เมื่อคุณใช้ Windows XP

โปรดทราบว่า คุณอาจประสบกับการสูญเสียชั่วคราวของฟังก์ชันการบริการบางอย่างเมื่อคุณปฏิบัติตามขั้นตอนเหล่านี้ การคืนค่าการตั้งค่าจะคืนค่าฟังก์ชันการใช้งาน แต่อาจทําให้การส่งกลับของข้อความแสดงข้อผิดพลาดหรือลักษณะการเกิดขึ้นเดิม

  1. คลิกเริ่ม
    คลิก เรียกใช้พิมพ์
    msconfigในกล่องเปิดแล้วคลิกตกลง

  2. บนแท็บทั่วไป ให้คลิก
    เริ่มต้นแบบเลือก

  3. ภายใต้ การเริ่มต้นระบบที่เลือก ให้คลิกเพื่อล้างกล่องกาเครื่องหมายต่อไปนี้

    • Process SYSTEM.INI File

    • Process WIN.INI File

    • โหลดรายการเริ่มต้น

  4. บนแท็บบริการให้คลิกเพื่อเลือกกล่องกาเครื่องหมาย
    ซ่อนบริการ Microsoftทั้งหมด แล้วคลิก
    ปิดใช้งานทั้งหมด

  5. คลิก ตกลงแล้วคลิก รี
    สตาร์

เมื่อต้องการกระบวนการล้างการเริ่มต้นระบบ ให้คลิก เล่นเพื่อดูการสาธิตการสตรีมสื่อ
เมื่อต้องการกลับไปยังการเริ่มต้นตามปกติหลังจากที่คุณปฏิบัติตามขั้นตอนการเริ่มต้นระบบใหม่ทั้งหมด ให้คลิก เล่น เพื่อดูการสาธิตการสตรีมสื่อ
หากต้องการข้อมูลเพิ่มเติมหรือดูขั้นตอนต่างๆ ของระบบปฏิบัติการอื่นๆ ให้คลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:

331796 วิธีการกระบวนการ Clean Boot เพื่อป้องกันไม่ให้โปรแกรมพื้นหลังรบกวนเกมหรือโปรแกรมที่คุณใช้อยู่ในปัจจุบัน
  ถ้ายังคงเกิดปัญหาอยู่ ให้ไปยังวิธีถัดไป

วิธีที่ 8: ติดตั้งแล้วเริ่มเกมจากไดรฟ์ซีดีหรือไดรฟ์ดีวีดีอื่น

ถ้าปัญหานี้ยังคงเกิดขึ้น ไดรฟ์ซีดีอาจไม่สามารถอ่านซีดีเกมได้อย่างถูกต้อง

พยายามติดตั้งเกมจากไดรฟ์ซีดีหรือดีวีดีไดรฟ์อื่นบนคอมพิวเตอร์เครื่องเดียวกันหรือคอมพิวเตอร์เครื่องอื่น ถ้าการติดตั้งสเร็จและคุณสามารถเริ่มเกมในการทดสอบนี้ ปัญหาอาจพบว่าไดรฟ์ซีดีหรือดีวีดีต้นฉบับไม่สามารถอ่านแผ่นดิสก์เกมได้

วิธีที่ 9: ค้นหาโปรแกรมเลียนแบบซีดี (ซีดีเสมือน) ที่ติดตั้งบนคอมพิวเตอร์ของคุณ

ตัวแบบซีดีจะสร้างไดรฟ์ซีดีเสมือนบนระบบ Windows คุณสามารถดูได้ในหน้าต่าง คอมพิวเตอร์ของฉัน หรือโดยใช้ Microsoft Windows Explorer แม้ว่าไดรฟ์ซีดีเสมือนอาจมีลักษณะคล้ายกับไดรฟ์ซีดีจริงภายในระบบปฏิบัติการ แต่ก็มีความแตกต่างที่สําคัญจากไดรฟ์ซีดีหรือดีวีดีจริง แทนที่จะเป็นฮาร์ดแวร์แบบจริงที่คุณติดตั้งบนคอมพิวเตอร์ของคุณ โปรแกรมสร้างซีดีจะคัดลอกซีดีเป็นไฟล์รูปลงในฮาร์ดดิสก์ของคุณ

ฉันจะรู้ได้อย่างไรว่าไดรฟ์ซีดีเสมือนติดตั้งอยู่บนคอมพิวเตอร์

เปิดคอมพิวเตอร์ของฉันและนับจํานวนไดรฟ์ซีดี ดีวีดี CDRWs นับจํานวนไดรฟ์ซีดีที่ติดตั้งบนคอมพิวเตอร์จริง คุณยังสามารถขยายหน้าต่าง ตัวจัดการอุปกรณ์ เพื่อดูอุปกรณ์ซีดีที่คุณติดตั้ง

เมื่อต้องการเพิ่ม ให้ปฏิบัติตามขั้นตอนเหล่านี้:

  1. คลิกเริ่ม
    ชี้ไปที่การตั้งค่าแล้วคลิกแผงควบคุม

  2. ดับเบิลคลิกที่ระบบ

  3. ถ้าคุณใช้งานคอมพิวเตอร์ที่ใช้ Microsoft Windows 98 หรือคอมพิวเตอร์ที่ใช้ Microsoft Windows Millennium (Me) ให้ คลิกแท็บ ตัวจัดการ อุปกรณ์

    ถ้าคุณใช้งานคอมพิวเตอร์ที่ใช้ Microsoft Windows 2000 หรือคอมพิวเตอร์ที่ใช้ Microsoft Windows XP ให้
    คลิกแท็บฮาร์ดแวร์ แล้วคลิกตัวจัดการอุปกรณ์

  4. ขยายCD-ROMหรือขยายไดรฟ์ DVD/CD-ROM

  5. นับไดรฟ์ที่อยู่ในรายการ

  6. ปิดหน้าต่างทั้งหมดที่เปิดอยู่บนเดสก์ท็อป

หลังจากที่คุณทราบถึงไดรฟ์ที่คุณมีในตัวจัดการอุปกรณ์ ให้ตรวจสอบคอมพิวเตอร์และนับไดรฟ์ซีดีที่คุณมีบนคอมพิวเตอร์ของคุณโดยการดูที่กล่องของคุณ

โปรดอย่าลืมว่าอาจมีประตูอยู่ด้านหน้าคอมพิวเตอร์ที่คุณเปิดเพื่อดูไดรฟ์จริงที่ติดตั้งอยู่ นอกจากนี้ อาจมีไดรฟ์ภายนอกที่ต่อผ่าน USB หรือ KINGSTON ถ้ามีไดรฟ์ซีดีอยู่ในรายการในคอมพิวเตอร์ของฉันมากกว่าที่มีการติดตั้งหรือถูกติดตั้งบนคอมพิวเตอร์ อาจมีโอกาสติดตั้งไดรฟ์ซีดีเสมือนหรือตัวพิมพ์ซีดี

วิธีที่ 10: เข้าสู่ระบบในฐานะผู้ดูแลระบบ (เฉพาะ Microsoft Windows NT, Microsoft Windows 2000 และ Microsoft Windows XP)

ถ้าคุณใช้งาน Windows NT, Windows 2000 หรือ Windows XP ให้ออกจากระบบคอมพิวเตอร์ แล้วเข้าสู่ระบบคอมพิวเตอร์ในฐานะผู้ใช้ที่มีสิทธิ์ผู้ดูแลระบบ

ถ้ายังคงเกิดปัญหาอยู่ ให้ไปยังวิธีถัดไป

วิธีที่ 11: เปลี่ยนโหมดถ่ายโอน DMA เป็นโหมด PIO (Windows XP)

  1. ใน Windows XPให้คลิกเริ่ม
    แล้วคลิกแผงควบคุม

  2. ดับเบิลคลิกที่ระบบคลิกแท็บ
    ฮาร์ดแวร์แล้วคลิกตัวจัดการอุปกรณ์


    ถ้าคุณไม่เห็นระบบให้คลิกสลับไปยังมุมมองคลาสสิก ในบานหน้าต่างด้านซ้าย

  3. ดับเบิลคลิกที่ตัวควบคุมIDE ATA/ATAPIดับเบิลคลิกที่แชนเนลIDEรอง
    แล้วคลิกแท็บการตั้งค่าขั้นสูง

    หมายเหตุ ถ้าคุณไม่เห็นแท็บ การตั้งค่าขั้นสูง คอมพิวเตอร์ของคุณอาจมีไดรฟ์ รู้ 2016 ตัวเลือกโหมดการถ่ายโอน DMA ไม่พร้อมใช้งานในไดรฟ์ IMA

  4. ภายใต้ อุปกรณ์ 0ให้เลือก PIO ในกล่อง โหมด การถ่ายโอนเท่านั้น ถ้าคุณมีไดรฟ์ซีดีหรือดีวีดีมากกว่าหนึ่งไดรฟ์ ให้เลือกPIO ในกล่อง
    โหมดการถ่ายโอน ภายใต้อุปกรณ์1เท่านั้น

    หมายเหตุ ถ้าโหมดถ่ายโอนปัจจุบันภายใต้อุปกรณ์
    0 หรือภายใต้อุปกรณ์ 1ไม่สามารถใช้งานได้ อุปกรณ์นั้นจะไม่ถูกใช้งาน เปลี่ยนเฉพาะอุปกรณ์ที่ไม่มีสถานะไม่สามารถใช้งานได้ ถ้าอุปกรณ์ทั้งสอง สถานะไม่สามารถใช้งานได้ไดรฟ์ซีดีหรือดีวีดีของคุณอยู่บนแชนเนล IDE หลัก

  5. ดับเบิลคลิกที่แช นเนล IDEหลัก

  6. บนแท็บการตั้งค่าขั้นสูงภายใต้
    อุปกรณ์ 1ให้เลือกDMA ถ้ามีในกล่อง
    โหมดการถ่ายโอน

    หมายเหตุอุปกรณ์ 0 อาจอยู่ในฮาร์ดดิสก์ไดรฟ์และไม่ควรเปลี่ยน

  7. คลิก ตกลง

  8. รีสตาร์ตคอมพิวเตอร์

ข้อความแสดงแทน

วิธีที่ 12: สแกนคอมพิวเตอร์ของคุณเพื่อหาไวรัส

เกมอาจปิดลง สร้างข้อความแสดงข้อผิดพลาด หรือหยุดการตอบสนองระหว่างการเริ่มต้นหรือเมื่อคุณเล่นเกม ถ้าคอมพิวเตอร์ของคุณติดไวรัส

สิ่งสําคัญ ถ้าคุณมีโปรแกรมป้องกันไวรัสติดตั้งอยู่บนคอมพิวเตอร์อยู่แล้ว ให้อัปเดตโปรแกรมป้องกันไวรัสของคุณพร้อมกับไฟล์ลายเซ็นล่าสุดก่อนที่คุณจะสแกนหาไวรัสในคอมพิวเตอร์ของคุณ บริษัทซอฟต์แวร์ส่วนใหญ่ที่สร้างโปรแกรมป้องกันไวรัสจะปล่อยไฟล์ลายเซ็นใหม่ในแต่ละเดือน หลังจากที่คุณได้รับไฟล์ลายเซ็นล่าสุด ให้สแกนคอมพิวเตอร์ของคุณ หากต้องการความช่วยเหลือในการรับไฟล์ลายเซ็นป้องกันไวรัส ให้ติดต่อผู้ผลิตซอฟต์แวร์ป้องกันไวรัส

ถ้าคุณไม่ได้ติดตั้งซอฟต์แวร์ป้องกันไวรัส ดูรายชื่อผู้ออกซอฟต์แวร์ป้องกันไวรัส หากต้องการข้อมูลเพิ่มเติม ให้คลิกที่หมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft

49500 รายชื่อผู้ขายซอฟต์แวร์ป้องกันไวรัส
  มีตัวสแกนไวรัสออนไลน์ฟรีหลายตัวที่คุณสามารถใช้เพื่อสแกนระบบเพื่อหาไวรัส ได้ ตัวอย่างเช่น ไปที่เว็บไซต์ Symantec ต่อไปนี้:

http://security.symantec.com คุณสามารถช่วยป้องกันไม่ให้ไวรัสติดไวรัสคอมพิวเตอร์ของคุณ หรือเผยแพร่ไปยังคอมพิวเตอร์เครื่องอื่นได้ For more information about ways that you can help inoculate your computer viruses, visit the following Microsoft Web site:

http://www.microsoft.com/athome/security/viruses/default.mspx หากปัญหายังคงเกิดขึ้น ให้ไปที่วิธีการถัดไป

วิธีที่ 13: เอาสปายแวร์ออก

สปายแวร์คือซอฟต์แวร์ที่รวบรวมข้อมูลส่วนบุคคลโดยปราศจากความรู้หรือสิทธิ์ของคุณ คุณอาจเป็นเป้าหมายของสปายแวร์หรือซอฟต์แวร์ที่ไม่ต้องการอื่นๆ ถ้าคุณดาวน์โหลดเพลงจากโปรแกรมการแชร์ไฟล์ ให้ดาวน์โหลดเกมฟรีจากไซต์ที่คุณไม่ไว้วางใจ หรือดาวน์โหลดซอฟต์แวร์อื่นๆ จากแหล่งที่ไม่รู้จัก สปายแวร์อาจส่งผลต่อการเล่นเกมและกระบวนการเริ่มต้น

เมื่อต้องการเรียนรู้เพิ่มเติมเกี่ยวกับอาการของสปายแวร์และซอฟต์แวร์ที่ไม่ต้องการอื่นๆ วิธีการเอาสปายแวร์ออก และวิธีการที่คุณสามารถช่วยป้องกันคอมพิวเตอร์ของคุณ ให้เยี่ยมชมเว็บไซต์ Microsoft ต่อไปนี้

http://www.microsoft.com/protect/computer/spyware/default.mspx

วิธีที่ 14: กําหนดค่า McAfee และสลักเกลียว

  1. Maximize Bomb Shelter.

  2. ในกล่องโต้ตอบที่พักอาศัยของบอมส์
    คลิกคุณสมบัติ

  3. ในกลุ่มการป้องกันข้อผิดพลาด
    ให้คลิกขั้นสูง

  4. บนแท็บคุณสมบัติขั้นสูง ให้คลิกเพื่อล้างกล่องกาเครื่องหมาย
    เขียนป้องกัน VMM

  5. คลิก ปรับใช้หรือ ตกลงแล้วคลิกตกลง บนหน้าจอทั้งหมดต่อไปนี้

หากปัญหายังคงเกิดขึ้น ให้ไปที่วิธีการถัดไป

วิธีที่ 15: ดาวน์โหลดเฟิร์มแวร์เวอร์ชันล่าสุดของไดรฟ์ซีดี/ดีวีดี

Contact the CD drive hardware manufacturer to obtain and install the latest version of the firmware.

For more information about hardware and software vendor contact information, visit the following Microsoft Web site:
http://support.microsoft.com/gp/vendors Microsoft provides third-party contact information to help you find technical support. ข้อมูลที่ติดต่อนี้อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า Microsoft ไม่ได้รับประกันความถูกต้องของข้อมูลที่ติดต่อของบริษัทอื่นนี้


เมื่อต้องการดูว่ามีการอัปเดตโปรแกรมควบคุมที่เกี่ยวข้องหรือไม่ ให้เยี่ยมชมเว็บไซต์ Microsoft ต่อไปนี้:

http://update.microsoft.com คลิก เล่น เพื่อดูการสาธิตสื่อการสตรีมนี้

ข้อมูลเพิ่มเติม

เนื่องจากเกม Microsoft ที่แสดงอยู่ในส่วน "ใช้กับ" เป็นโปรแกรมที่มีการป้องกันด้วยการคัดลอก คุณต้องแทรกซีดีเกมลงในไดรฟ์ซีดีเพื่อเรียกใช้โปรแกรม

ซึ่งยังเป็นจริงถ้าคุณคัดลอกเนื้อหาของซีดีเกมลงในฮาร์ดดิสก์ เซิร์ฟเวอร์ หรืออุปกรณ์เก็บข้อมูลอื่นๆ จากนั้นติดตั้งเกมจากอุปกรณ์เก็บข้อมูลนี้

For more information about how to troubleshoot CD read errors in Windows 95, Windows 98, and Windows Millennium Edition, click the following article number to view the article in the Microsoft Knowledge Base:

218617 วิธีแก้ไขปัญหาการอ่าน CD-ROM หรือ DVD-ROM


หากต้องการความช่วยเหลือเกี่ยวกับปัญหาไดรฟ์ซีดีหรือดีวีดีใน Windows Vista โปรดเยี่ยมชมเว็บเพจของ Microsoft ต่อไปนี้:

แก้ไขปัญหาที่ไดรฟ์ซีดีหรือดีวีดีของคุณไม่สามารถอ่านหรือเขียนสื่อใน Windows

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×