ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

สมมติว่าคุณกำลังเรียกใช้แอปพลิเคชัน Lync SDK อย่างน้อยหนึ่งรายการบนคอมพิวเตอร์ของคุณและคุณเข้าร่วมการประชุมที่มีผู้เข้าร่วมหลายคน ในสถานการณ์นี้ไคลเอ็นต์ Lync หรือ Skype for Business ของคุณจะไม่ตอบสนองสำหรับช่วงเวลา

สาเหตุ

การเข้าร่วมการประชุมกับผู้เข้าร่วมหลายคนจะสร้างเหตุการณ์ภายในนับพันเหตุการณ์ซึ่งจะถูกจัดคิวและดำเนินการ

การแสดงตนของแอปพลิเคชัน Lync SDK –ใช้ทำให้ไคลเอ็นต์ Lync หรือ Skype for Business ส่งเหตุการณ์ภายในไปยังคิวเพิ่มเติมเหล่านี้ คิวเหล่านี้ใช้การโทรระหว่างอพาร์ทเม้น COM ที่ใช้เวลานานกว่าที่จะทำให้เสร็จสมบูรณ์ ในขณะที่คิวนี้กำลังประมวลผล UI ของไคลเอ็นต์จะไม่ตอบสนองจนกว่าคิวจะถูกล้างข้อมูล

วิธีแก้ไขปัญหาชั่วคราว

เมื่อต้องการแก้ไขปัญหานี้ออกจากแอปพลิเคชันทั้งหมดของ Lync SDK –ที่ใช้ก่อนที่คุณจะเข้าร่วมการประชุม

การแก้ไข

สิ่งสำคัญ

ทำตามขั้นตอนในส่วนนี้อย่างระมัดระวัง ปัญหาร้ายแรงอาจเกิดขึ้นถ้าคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง ก่อนที่คุณจะปรับเปลี่ยนให้สำรองข้อมูลรีจิสทรีสำหรับการคืนค่าในกรณีที่มีปัญหาเกิดขึ้น

เมื่อต้องการแก้ไขปัญหานี้ให้ติดตั้งการอัปเดตล่าสุดสำหรับ Skype for Business ๒๐๑๖และ Skype for Business ๒๐๑๕ จากนั้นสร้างวัตถุนโยบายกลุ่มเพื่อเพิ่มคีย์รีจิสทรี DWORD ใหม่ต่อไปนี้และตั้งค่าภายใต้เส้นทาง:

HKEY_CURRENT_USER\Software\Microsoft\Office\xx.0\Lync

DWORD EnableLargeMeetingProcessing = 1 DWORD LargeMeetingMinimumRosterCount = 20 (ค่าเริ่มต้น) DWORD LargeMeetingRosterLoadingDelayInSec = 30 (ค่าเริ่มต้น)

หมายเหตุ

.0 xxในเส้นทางรีจิสทรีนี้สอดคล้องกับเวอร์ชัน Skype for Business (๑๖.๐ = skype for business ๒๐๑๖, ๑๕.๐ = skype for business ๒๐๑๕)

อีกวิธีหนึ่งคือคุณสามารถเปิดใช้งานการแก้ไขนี้ได้โดยการสร้างรายการนโยบายแบบกำหนดเองและเพิ่มลงในนโยบายไคลเอ็นต์ดังต่อไปนี้:

$x = New-CsClientPolicyEntry -Name "EnableLargeMeetingProcessing" -Value "true"
Set-CsClientPolicy -Identity "<ClientPolicyName>" -PolicyEntry @{Add=$x}

วิธีรับการอัปเดตล่าสุด

หมายเหตุ

คลิกที่นี่เพื่อดูรายการทั้งหมดของลูกค้า คลิก-ทู-รันเป็นวิธีที่แนะนำในการติดตั้งไคลเอ็นต์ Skype for Business คุณสามารถดาวน์โหลดไคลเอ็นต์คลิก-ทู-รันได้จากพอร์ทัล Office365

Microsoft Installer (.msi)-รุ่นที่ใช้

รุ่นคลิก-ทู-รัน

เปิดโปรแกรม Office เช่น Wordแล้วเลือกตัวเลือกการอัปเดต>>บัญชีผู้ใช้>อัปเดตในขณะนี้

หมายเหตุ

ถ้า "ตัวเลือกการอัปเดต" ไม่มีอยู่ในไคลเอ็นต์นี่คือการติดตั้ง .msi

1.png

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×