İçindekiler
×
Formüller ve işlevler
Formüller ve işlevler

DÜŞEYARA

Bir tablo veya aralıktaki öğeleri satıra göre bulmanız gerektiğinde DÜŞEYARA’yı kullanın.

Tarayıcınız video desteklemiyor. Microsoft Silverlight, Adobe Flash Player veya Internet Explorer 9’u yükleyin.
  1. Bir hücre seçin.

  2. =DÜŞEYARA( yazın ve ardından aradığınız değeri seçin.

  3. Virgül (,) yazın ve değerin aranacağı aralığı veya tabloyu seçin.

  4. Virgül (,) yazın ve arama değerinin yer aldığı sütunun numarasını yazın.

  5. Tam eşleşme bulmak için YANLIŞ) yazın.

  6. Enter tuşuna basın.

Videodaki örneğin formülü aşağıdaki gibidir:

=DÜŞEYARA(A7, A2:B5, 2, YANLIŞ).

En basit biçimiyle, DÜŞEYARA işlevi şunu söyler:

=DÜŞEYARA(arama aralığı, arama değerinin yer aldığı aralık, aralıkta dönüş değerini içeren sütunun numarası, isteğe bağlı olarak yaklaşık eşleşme için DOĞRU veya tam eşleşme için YANLIŞ).

Daha fazla yardım mı gerekiyor?

Sorularınızı Excel Teknoloji Topluluğuuzmanlarına sorabilir veya Yanıt topluluğu içinden destek alabilirsiniz.

Ayrıca Bkz:

DÜŞEYARA işlevi

Daha fazla yardıma mı ihtiyacınız var?

Yeteneklerinizi geliştirin
Eğitimleri keşfedin
Yeni özellikleri ilk olarak siz edinin
Insider'Microsoft Office katılın

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?

Geri bildiriminiz için teşekkürler!

×