Microsoft hesabıyla oturum açın
Oturum açın veya hesap oluşturun.
Merhaba,
Farklı bir hesap seçin.
Birden çok hesabınız var
Oturum açmak istediğiniz hesabı seçin.

Bu makalede, Windows Server 2012 R2 veya Windows Server 2012 tabanlı yük devretme kümelerinde oluşan bir sorun açıklanır. Bu sorunu çözmek bir düzeltme kullanılabilir. Düzeltmeyi bir önkoşulyoktur.

Belirtiler

Aşağıdaki senaryoyu düşünün:

  • Ethernet ağ geçitleri üzerinden iletişim kuran iki yük devretme kümeleri var.

  • Uygulamanın ilk kümedeki ikinci küme üzerinden sunucu ileti bloğu (SMB) çok kanallı bir dosyayı okumaya çalışır.

  • Çok fazla ağ trafiği nedeniyle bitiş noktaları arasında sürekli paket kaybı veya bağlantıyı kes sorun yok.

Bu senaryoda, ilk küme düğümünde Okuma isteği donuyor ve çağrısı girişimleri de donuyor. Bilgisayar çöker kadar ayrıca "STATUS_CONNECTION_RESET" hata iletisini tekrar tekrar alırsınız.

Neden

Yeniden deneme sınırı 65. 535'isabet ve sonra bilgisayar çöker kadar süresiz olarak ağ için çok kanallı hata keserseniz SMB yeniden yönlendirici korur yeniden deneme oluşur çünkü bu sorun oluşur. SMB Yeniden Yönlendirici'nin sonunda gibi süresiz olarak yeniden deneniyor yerine isteği zaman aşımına gerekir.

Çözüm

Bu sorunu çözmek için bir düzeltme yayınladık. Bu sorun yalnızca Windows Server 2012 R2 veya Windows Server 2012 gözlenmiştir olsa da, düzeltmeyi Windows 8.1, Windows RT 8.1 ve Windows 8 için de geçerlidir.

Önemli Bir dil paketini yüklerseniz, bu düzeltmeyi yükledikten sonra bu düzeltmeyi yeniden yüklemeniz gerekir. Bu nedenle, herhangi bir dilde yüklemeniz önerilir önce gereken paketleri bu düzeltmeyi yükleyin. Daha fazla bilgi için bkz: .

Düzeltme bilgileri

Microsoft, desteklenen bir düzeltmeyi kullanıma sunmuştur. Ancak bu düzeltme yalnızca bu makalede anlatılan sorunu düzeltmek amacıyla hazırlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın.

İndirilebilir bir düzeltme varsa, bu Bilgi Bankası makalesinin üst kısmında "İndirilebilir Düzeltme Kullanılabilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek bölümüne bir istek gönderin.

Not: Ek sorunlar oluşursa veya sorun giderme gerekiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Tam listesi Microsoft Müşteri Hizmetleri ve destek telefon numaralarını veya ayrı bir hizmet isteği oluşturmak için aşağıdaki Microsoft Web sitesini ziyaret edin:

Not: "Düzeltme karşıdan kullanılabilir" formunda düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bu dil için bir düzeltme mevcut değil demektir.

Önkoşullar

Bu düzeltmeyi uygulamak için Windows 8.1 veya Windows Server 2012 R2 yüklü olması gerekir.



Bu güncelleştirmeyi yüklemek Windows 8 veya Windows Server 2012 için hiçbir önkoşul yoktur.

Kayıt defteri bilgileri

Düzeltmeyi bu pakette kullanmak için kayıt defterinde herhangi bir değişiklik yapmanız gerekmez.

Yeniden başlatma gereksinimi

Bu düzeltmeyi uyguladıktan sonra bilgisayarı yeniden başlatmanız gerekebilir.

Düzeltme değiştirme bilgileri

Bu düzeltme önceden yayımlanmış bir düzeltmenin yerini almaz.

Bu düzeltmenin genel sürümü aşağıdaki tablolarda listelenen özniteliklere sahip dosyaları yükler. Bu dosyaların tarih ve saatleri Eşgüdümlü Evrensel Saat'te (UTC) listelenmiştir. Yerel bilgisayarınızda bu dosyaların tarih ve saatleri, yerel saatiniz ile geçerli gün ışığından yararlanma saati (DST) bilgilerine göre görüntülenir. Ayrıca, dosyalarda belirli işlemleri gerçekleştirdiğinizde tarihler ve saatler değişebilir.

Windows 8.1 ve Windows Server 2012 R2 dosya bilgileri ve notları

Önemli Windows 8.1 düzeltmeleri ve Windows Server 2012 R2 düzeltmeleri aynı paketlerinde bulunur. Ancak, düzeltmeler düzeltme isteği sayfasında her iki işletim sistemi altında listelenir. Bir veya her iki işletim sistemleri için geçerli olan düzeltme paketini istemek için "Windows 8.1/Windows altında Server 2012 R2" sayfada listelenen düzeltme'yi seçin. Her zaman her düzeltmenin uygulandığı gerçek işletim sistemini belirlemek için bir makale "Aşağıdakilere Uygulanır" bölümüne bakın.

  • Belirli bir ürün, aşama (RTM, SPn) ve hizmet dalı (LDR, GDR) için geçerli dosyalar, aşağıdaki tabloda gösterildiği şekilde dosya sürümü numaraları incelenerek belirlenebilir:

  • Her ortam için yüklenen MANIFEST (.manifest) ve MUM dosyaları (.mum) "Ek dosya bilgileri" bölümünde ayrı olarak listelenmiştir. MUM, MANIFEST ve ilişkili güvenlik kataloğu (.cat) dosyaları, güncelleştirilen bileşenlerin durumunu korumak için oldukça önemli dosyalardır. Özniteliklerin listelenmediği güvenlik kataloğu dosyaları, Microsoft dijital imzası kullanılarak imzalanmıştır.

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.

Başvurular

Microsoft'un yazılım güncelleştirmelerini açıklamak için kullandığı bakın.

Daha fazla yardıma mı ihtiyacınız var?

Daha fazla seçenek mi istiyorsunuz?

Abonelik avantajlarını keşfedin, eğitim kurslarına göz atın, cihazınızın güvenliğini nasıl sağlayacağınızı öğrenin ve daha fazlasını yapın.

Topluluklar, soru sormanıza ve soruları yanıtlamanıza, geri bildirimde bulunmanıza ve zengin bilgiye sahip uzmanlardan bilgi almanıza yardımcı olur.

Bu bilgi yararlı oldu mu?

Dil kalitesinden ne kadar memnunsunuz?
Deneyiminizi ne etkiledi?
Gönder’e bastığınızda, geri bildiriminiz Microsoft ürün ve hizmetlerini geliştirmek için kullanılır. BT yöneticiniz bu verileri toplayabilecek. Gizlilik Bildirimi.

Geri bildiriminiz için teşekkürler!

×