Belirtiler
Kullanıcılar bir resmi sağ tıklatın ve Masaüstü arka planı olarak ayarla' yı tıklatın, duvar kağıdı değiştirmeyi engelle özelliği Grup İlkesi'nde, (Yönetici) etkinleştirilmiş olduğu halde bunlar masaüstü duvar kağıdı değiştirebilirsiniz.
Neden
Duvar kağıdı değiştirmeyi engelle Grup İlkesi, kullanıcıların görüntü özellikleri kullanarak masaüstü duvar kağıdını değiştirmelerini engeller. Ancak, görüntü özellikleri içermeyen görüntü önizlemesi gibi duvar kağıdı ayarını değiştirmenin yolları vardır. Bu yöntemle, kullanıcılar görüntü özellikleri için geçerli olan sınırlamaları yaşanmaz. Kullanıcılar Görüntü Özellikleri kullanmadan masaüstü duvar kağıdını değiştirmelerini engellemek için Grup İlkesi'nde Active Desktop Duvar kağıdı belirtmeniz gerekir.
Çözüm
Bu sorunu sizin adınıza gidermemizi isterseniz "İşte kolay bir düzeltme" bölümüne gidin. Bu sorunu el ile düzeltmek isterseniz, "Kendim düzeltmek istiyorum" bölümüne gidin.
Kolay bir düzeltme
Bu sorunu otomatik olarak düzeltmek için İndir düğmesine tıklayın. Dosya Yükleme iletişim kutusunda Çalıştır veya Aç' ı tıklatın ve sonra kolay düzeltme Sihirbazı'ndaki adımları izleyin.
-
Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.
-
Sorun olan bilgisayarda değilseniz, kolay düzelt çözümünü bir flash sürücüye veya CD'ye kaydedin ve sonra sorunun yaşandığı bilgisayarda çalıştırın.
Kendim düzeltmek istiyorum
Kolay düzeltme 50547
Bu sorunu gidermek için Grup İlkesi'nde bir Active Desktop Duvar kağıdı ayarını belirtin. Bunu yapmak için şu adımları izleyin:-
Başlat' ı tıklatın, Çalıştır' ı tıklatın ve sonra gpedit.mscyazın.
-
Yerel bilgisayar ilkesi, Kullanıcı Yapılandırması' nı genişletin, Yönetim Şablonları' nı genişletin, Masaüstügenişletin ve Active Desktop' ı tıklatın.
-
Active Desktop Duvar kağıdıçift tıklatın.
-
Ayar sekmesinde, Etkin'itıklatın, masaüstü duvar kağıdı kullanmak istediğiniz yolu yazın ve Tamam' ı tıklatın.
Durum
Bu davranış normaldir.
Bu işlem sorunu düzeltti mi?
Sorunun giderilmiş olup olmadığını denetleyin. Sorun düzeltilmişse, bu bölümle işiniz bitti demektir. Sorun düzeltilmemişse, Destek hizmetlerinebaşvurabilirsiniz.