Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Khắc phục: Một khách hàng người sử dụng Forefront thống nhất truy cập vào cổng 2010 để duyệt đến một web site Outlook Web App có thể nhận được HTTP 500 lỗi liên tục thay vì một trang lỗi Forefront thống nhất truy cập ...

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch máy của Microsoft chứ không phải do con người dịch. Microsoft cung cấp các bài viết do con người dịch và cả các bài viết do máy dịch để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng ngôn ngữ của bạn. Tuy nhiên, bài viết do máy dịch không phải lúc nào cũng hoàn hảo. Loại bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, giống như một người nước ngoài có thể mắc sai sót khi nói ngôn ngữ của bạn. Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra. Microsoft cũng thường xuyên cập nhật phần mềm dịch máy này.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 2749825
Triệu chứng
Bạn có thể nhận được liên tục HTTP 500 lỗi khi bạn cố gắng truy cập vào các ứng dụng web thông qua Microsoft Forefront thống nhất truy cập vào cổng 2010 nếu bạn không có quyền truy cập vào các ứng dụng. Ví dụ, vấn đề này có thể xảy ra khi bạn không phải là một thành viên của một nhóm được ủy quyền hoặc khi bạn không đáp ứng chính sách truy nhập endpoint thống nhất truy cập vào cổng cho các ứng dụng.

Nếu bạn cập nhật các web site, HTTP 500 lỗi có thể được thay thế bằng các lỗi chính xác "bạn không có quyền" trang. Vấn đề này thường được thấy trên các yêu cầu cho một ứng dụng được xuất bản của Outlook Web App (OWA). Nhưng vấn đề này cũng có thể ảnh hưởng đến các ứng dụng khác của web site. Vấn đề này xảy ra chỉ khi bạn xuất bản Outlook Anywhere hoặc Microsoft Exchange ActiveSync trên cùng một thân cây.
Nguyên nhân
Vấn đề này xảy ra vì thống nhất truy cập vào cổng duy trì một hồ bơi của các đối tượng được sử dụng để lưu trữ thông tin về các yêu cầu. Khi một yêu cầu mới đến máy chủ cổng truy cập thống nhất, thống nhất truy cập vào cổng mất một đối tượng từ các hồ bơi và có thể đọc giá trị tài sản từ các đối tượng. Một trong những đặc tính xác định cho dù ứng dụng khách hàng yêu cầu có thể hỗ trợ trả lại HTML trang lỗi chẳng hạn như cho tất cả các trình duyệt Web hoặc ứng dụng khách hàng có thể hỗ trợ chỉ HTTP-giá trị lỗi mã chẳng hạn như Microsoft Outlook hoặc Exchange ActiveSync. Trong một số trường hợp, bất động sản không được đặt lại một cách chính xác khi một đối tượng được trả lại vào hồ bơi. Nếu một yêu cầu OWA mới sử dụng một đối tượng mà trước đây được sử dụng để xử lý một yêu cầu Outlook Anywhere hoặc Exchange ActiveSync, thống nhất truy cập vào cổng có thể không chính xác lại một mã trạm đậu HTTP trình duyệt bởi vì giá trị bất động sản là không chính xác.
Giải pháp
Để giải quyết vấn đề này, cài đặt chuyên biệt các gói bản ghi dịch vụ được mô tả trong bài viết Cơ sở tri thức Microsoft sau:
2710791 Mô tả của gói bản ghi dịch vụ 2 cho Forefront thống nhất truy cập vào cổng 2010
Tình trạng
Microsoft đã xác nhận rằng đây là một vấn đề trong sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".
Tham khảo
Để biết thêm chi tiết về thuật ngữ Cập nhật phần mềm, nhấp vào số bài viết sau để xem bài viết trong cơ sở kiến thức Microsoft:
824684 Mô tả thuật ngữ chuẩn được sử dụng để mô tả Cập nhật phần mềm Microsoft

Cảnh báo: Bài viết này đã được dịch tự động

Thuộc tính

ID Bài viết: 2749825 - Xem lại Lần cuối: 12/07/2012 08:39:00 - Bản sửa đổi: 1.0

Microsoft Forefront Unified Access Gateway 2010, Microsoft Forefront Unified Access Gateway 2010 Service Pack 1

  • kbqfe kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB2749825 KbMtvi
Phản hồi