Triệu chứng
Xem xét tình huống sau:
-
Chứng chỉ gốc cho Microsoft Lync Server 2010 hoặc Lync Server 2013 đã hết hạn trong một tổ chức sử dụng nội bộ chứng nhận authority (CA).
-
Chứng chỉ gốc được gia hạn.
-
Bạn phải đăng nhập vào một phiên bản điện thoại Lync điện trong môi trường Lync Server 2010, Lync Server 2013.
Trong trường hợp này, bạn không thể đăng nhập vào điện thoại. Ngoài ra, bạn nhận được thông báo lỗi sau:
Không thể đăng nhập. Vui lòng kiểm tra địa chỉ đăng nhập, domain\user tên và mật khẩu của bạn, và sau đó thử lại. Đảm bảo rằng bạn miền domainName được nhập chính xác.
Nguyên nhân
Sự cố này xảy ra do hoạt động kiểm tra lỗi mã không thành công. Hoạt động không thành công vì máy chủ đã hết hạn. Do đó, điện thoại tải xuống các chứng chỉ gốc mới.
Giải pháp
Để giải quyết vấn đề này, cài đặt bản Cập Nhật tích luỹ sau, nếu phù hợp với điện thoại mà bạn sử dụng:
-
Mô tả bản Cập Nhật tích luỹ cho phiên bản điện thoại Lync Aastra 6721ip và Aastra 6725ip 2889241 : tháng 10 năm 2013
-
2889243 mô tả các bản Cập Nhật tích luỹ cho phiên bản điện thoại Lync cho HP 4110 và HP 4120: tháng 10 năm 2013
-
2889244 mô tả các bản Cập Nhật tích luỹ cho phiên bản điện thoại Lync Polycom CX700 và LG-Nortel IP Phone 8540 động: tháng 10 năm 2013
-
Mô tả bản Cập Nhật tích luỹ cho phiên bản điện thoại Lync cho điện thoại Polycom CX500, Polycom CX600 và Polycom CX3000 2889246 : tháng 10 năm 2013