NHANH CHÓNG XÂY DỰNG CÁC BÀI VIẾT CUNG CẤP THÔNG TIN TRỰC TIẾP TỪ TRUNG TÂM HỖ TRỢ CỦA MICROSOFT. THÔNG TIN CÓ TRONG TÀI LIỆU NÀY ĐƯỢC TẠO RA TRONG PHẢN ỨNG MỚI XUẤT HIỆN HOẶC DUY NHẤT CHỦ ĐỀ, HOẶC NHẰM MỤC ĐÍCH BỔ SUNG THÔNG TIN CƠ SỞ KIẾN THỨC KHÁC.

Triệu chứng

Khi bạn khởi động Microsoft Outlook khi Microsoft Office Outlook Add-In cho Microsoft Dynamics NAV được cài đặt, mất nhiều thời gian để bắt đầu. Sự cố này xảy ra nếu bạn đang sử dụng Microsoft Dynamics NAV 5.0 Service Pack 1.

Nguyên nhân

Vấn đề này xảy ra do Outlook không thể sử dụng cho tới khi kết nối với máy chủ cơ sở dữ liệu hết thời gian. Thời gian chạy cài đặt được cấu hình trong tập tin Outlook.exe.config.

Giải pháp

Thông tin về cập nhật nóng

Cập nhật nóng được hỗ trợ do Microsoft cung cấp. Đó là một phần "Tải xuống Hotfix sẵn có" ở đầu bài viết cơ sở kiến thức này. Nếu bạn đang gặp sự cố tải xuống, cài đặt hotfix này, hoặc có câu hỏi hỗ trợ kỹ thuật khác, liên hệ với đối tác của bạn hoặc, nếu đăng ký kế hoạch hỗ trợ trực tiếp với Microsoft, bạn có thể liên hệ với hỗ trợ kỹ thuật cho Microsoft Dynamics và tạo ra một yêu cầu hỗ trợ mới. Để thực hiện việc này, hãy truy cập trang web sau của Microsoft:

https://mbs.microsoft.com/support/newstart.aspxBạn cũng có thể liên hệ hỗ trợ kỹ thuật cho Microsoft Dynamics qua điện thoại bằng cách sử dụng các liên kết cho quốc gia số điện thoại cụ thể. Để thực hiện việc này, ghé thăm một trong số các Microsoft Web site sau:Đối tác

https://mbs.microsoft.com/partnersource/resources/support/supportinformation/Global+Support+ContactsKhách hàng

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmTrong trường hợp đặc biệt, chi phí thường phát sinh để hỗ trợ cuộc gọi có thể bị hủy bỏ nếu chuyên viên hỗ trợ kỹ thuật cho Microsoft Dynamics và sản phẩm liên quan xác định rằng một Cập Nhật cụ thể sẽ giải quyết vấn đề của bạn. Chi phí hỗ trợ thông thường sẽ áp dụng bất kỳ vấn đề không Cập Nhật cụ thể trong câu hỏi và câu hỏi hỗ trợ bổ sung.

Làm thế nào để có được hotfix Microsoft Dynamics NAV hoặc cập nhật tệp

Sau khi bạn yêu cầu một hotfix Microsoft Dynamics NAV, siêu liên kết sẽ được gửi cho bạn trong e-mail.E-mail sẽ chứa một liên kết và mật khẩu. Bạn có thể sử dụng các siêu liên kết để tải xuống hotfix Microsoft Dynamics NAV hoặc các tập tin Cập Nhật. Khi bạn bấm vào siêu liên kết, các Hộp thoại Tệp tải xuống – cảnh báo bảo mật mở. Sau đó, bạn được nhắc để chạy, lưu hoặc hủy bỏ tải xuống.Nếu bạn bấm chạy, các tệp bắt đầu tải xuống và trình giải nén. Bạn phải chỉ định thư mục cho tệp mới và sau đó cung cấp mật khẩu.Nếu bạn bấm lưu, bạn phải chỉ định đường dẫn lưu tệp nén. Khi bạn mở tệp mà bạn đã lưu, bạn được nhắc chỉ định đường dẫn tệp. Sau đó, bạn phải cung cấp mật khẩu được cung cấp trong email.Nếu bạn bấm huỷ, dừng quá trình tải xuống.

Làm thế nào để cài đặt bản cập nhật tệp hoặc một hotfix Microsoft Dynamics NAV

Microsoft Dynamics NAV nền tảng hotfix và bản Cập Nhật được thực hiện có sẵn như là một tệp. Để cài đặt một hotfix Microsoft Dynamics NAV hoặc bản Cập Nhật, bạn phải thay thế tệp cài đặt Microsoft Dynamics NAV sẵn có với hotfix hay cập nhật tệp. Để thực hiện việc này, hãy làm theo các bước sau. Thay thế tệp cài đặt máy khách Microsoft Dynamics NAV Trong cài đặt máy khách Microsoft Dynamics NAV, thay thế tệp sau bằng cách sử dụng các hotfix hay cập nhật tệp.

Tên tệp

Phiên bản tệp

Kích thước tệp

Ngày

Giờ

Nền tảng

Microsoft.dynamics.nav.olsync.navsyncaddin.dll

5.0.30193.0

759,704

19-Nov-2009

19:05

x86

Lưu ý Khách hàng Microsoft Dynamics NAV thường được cài đặt trong thư mục sau đây.

C:\Program Files\Microsoft Dynamics NAV\CSIDE Client\Để thay thế các tệp Microsoft Dynamics NAV hiện tại, hãy làm theo các bước sau:

  1. Đóng Microsoft Dynamics NAV.

  2. Xác định thư mục cài đặt máy khách Microsoft Dynamics NAV.

  3. Sao chép các tệp bạn đã tải xuống.

  4. Dán các tệp mà bạn truy cập vào thư mục cài đặt Microsoft Dynamics NAV khách hàng.

  5. Trong hộp thoại Xác nhận thay thế tệp , bấm để ghi đè lên các tệp trong thư mục cài đặt.

Trạng thái

Microsoft đã xác nhận rằng đây là một lỗi trong sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".

Thông tin

Để biết thêm thông tin, hãy bấm vào số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:

824684 mô tả thuật ngữ chuẩn được sử dụng để miêu tả các bản cập nhật phần mềm Microsoft

MICROSOFT VÀ/HOẶC CÁC NHÀ CUNG CẤP KHÔNG TUYÊN BỐ HOẶC BẢO ĐẢM VỀ TÍNH PHÙ HỢP, ĐỘ TIN CẬY HOẶC TÍNH CHÍNH XÁC CỦA THÔNG TIN CÓ TRONG TÀI LIỆU VÀ ĐỒ HOẠ LIÊN QUAN ĐƯỢC ĐĂNG TRÊN TRANG WEB NÀY ("TÀI LIỆU") CHO MỤC ĐÍCH NÀO.CÁC TÀI LIỆU CÓ THỂ BAO GỒM KỸ THUẬT KHÔNG CHÍNH XÁC HOẶC LỖI VÀ CÓ THỂ ĐƯỢC SỬA ĐỔI BẤT KỲ LÚC NÀO MÀ KHÔNG CẦN THÔNG BÁO. MỨC TỐI ĐA CHO PHÉP THEO LUẬT, MICROSOFT VÀ/HOẶC CÁC NHÀ CUNG CẤP TỪ CHỐI VÀ LOẠI TRỪ TẤT CẢ CÁC TUYÊN BỐ, BẢO ĐẢM VÀ ĐIỀU KIỆN CHO DÙ EXPRESS, NGỤ Ý HAY THEO LUẬT ĐỊNH, BAO GỒM NHƯNG KHÔNG GIỚI HẠN ĐỐI VỚI TUYÊN BỐ, BẢO ĐẢM HOẶC ĐIỀU KIỆN CỦA TIÊU ĐỀ, KHÔNG VI PHẠM, THOẢ MÃN ĐIỀU KIỆN HOẶC CHẤT LƯỢNG, BÁN VÀ CHO MỘT MỤC ĐÍCH CỤ THỂ, ĐỐI VỚI CÁC TÀI LIỆU.

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.