Một số tuỳ chọn chính sách nhóm không được áp dụng thành công trên máy tính đang chạy Windows Vista, Windows Server 2008, Windows 7 hoặc Windows Server 2008 R2

Triệu chứng

Xem xét tình huống sau:

  • Bạn có một số máy tính đang chạy Windows Vista, Windows Server 2008, Windows Server 2008 R2 hoặc Windows 7.

  • Bạn cấu hình một số tuỳ chọn chính sách nhóm trong một miền.

  • Các tuỳ chọn chính sách nhóm được áp dụng cho máy tính.

Trong trường hợp này, một số tuỳ chọn chính sách nhóm không áp dụng thành công. Ngoài ra, thông báo lỗi sau được ghi vào Nhật ký ứng dụng máy tính:

Tên Đăng nhập: Ứng dụng

Nguồn: Nhóm chính sách đăng ký

Ngày: <thời gian>

ID sự kiện: 8194
Danh mục tác vụ: (2)

Mức: lỗi

Từ khoá: cổ điển

Người dùng: Hệ thống

Máy tính: <tên máy tính>

Mô tả: Phần mở rộng phía máy khách không thể loại bỏ người dùng thiết đặt chính sách cho 'Tên {GUID}' vì nó không thành công với mã lỗi '0x8007000d dữ liệu là không hợp lệ. Xem tệp theo dõi để biết thêm chi tiết.

Nguyên nhân

Sự cố này xảy ra vì phần mở rộng chính sách nhóm phía máy khách cố gắng tải tệp lịch sử ở vị trí sau:

..\users\All Users\Microsoft\Group Policy\History\<GUID>\Preferences 

Tuy nhiên, một số tệp lịch sử bị hỏng hoặc không thể đọc được. Vì vậy, các tuỳ chọn chính sách nhóm tương ứng không được áp dụng thành công.

Giải pháp

Thông tin về cập nhật nóng

Cập nhật nóng được hỗ trợ do Microsoft cung cấp. Tuy nhiên, cập nhật nóng này chỉ được dùng để khắc phục sự cố được mô tả trong bài viết này. Chỉ áp dụng cập nhật nóng này cho hệ thống đang gặp sự cố được mô tả trong bài viết này. Cập nhật nóng này có thể được kiểm tra thêm. Vì vậy, nếu bạn không bị ảnh hưởng nghiêm trọng bởi sự cố này, chúng tôi khuyên bạn đợi bản cập nhật phần mềm tiếp theo có chứa cập nhật nóng này.

Nếu cập nhật nóng này sẵn có để tải xuống thì sẽ có phần "Cập nhật nóng có sẵn để tải xuống" ở đầu bài viết Cơ sở Kiến thức này. Nếu phần này không xuất hiện, hãy liên hệ với Dịch vụ Khách hàng và Bộ phận Hỗ trợ của Microsoft để nhận được các cập nhật nóng.

Lưu ý Nếu sự cố khác xảy ra hoặc nếu cần khắc phục sự cố, bạn có thể phải tạo một yêu cầu dịch vụ riêng. Chi phí hỗ trợ thông thường sẽ tính cho các câu hỏi hỗ trợ bổ sung và các sự cố không phù hợp với cập nhật nóng cụ thể này. Để có danh sách đầy đủ số điện thoại hỗ trợ và dịch vụ khách hàng của Microsoft hoặc để tạo yêu cầu dịch vụ riêng, hãy ghé thăm Trang web sau của Microsoft:

Lưu ý Mẫu "Tải xuống cập nhật nóng sẵn có" hiển thị các ngôn ngữ mà cập nhật nóng này sẵn có. Nếu bạn không thấy ngôn ngữ của mình thì đó là do cập nhật nóng này hiện không có ngôn ngữ đó.

Điều kiện tiên quyết

Để áp dụng hotfix này, bạn phải đang chạy một trong các hệ điều hành sau:

  • Windows Vista Gói Dịch vụ 1 (SP1)

  • Windows Vista gói dịch vụ 2 (SP2)

  • Windows Server 2008

  • Windows Server 2008 gói dịch vụ 2 (SP2)

  • Windows 7

  • Windows Server 2008 R2

Để biết thêm thông tin về cách lấy gói dịch vụ Windows Vista, bấm vào số bài viết sau để xem bài viết trong cơ sở kiến thức Microsoft:

cách lấy gói dịch vụ Windows Vista mới nhất

Để biết thêm thông tin về cách tải gói dịch vụ Windows Server 2008, hãy bấm vào số bài viết sau để xem bài viết trong Cơ sở kiến thức Microsoft:

cách lấy gói dịch vụ mới nhất cho Windows Server 2008

Yêu cầu khởi động lại

Bạn không phải khởi động lại máy tính sau khi bạn áp dụng hotfix này.

Thông tin thay thế cập nhật nóng

Cập nhật nóng này không thay thế cập nhật nóng được phát hành trước đó.

Thông tin về tệp

Phiên bản tiếng Anh (Hoa Kỳ) của hotfix này cài đặt các tệp có các thuộc tính được liệt kê trong bảng sau. Ngày và giờ của các tệp này được liệt kê theo Giờ Phối hợp Quốc tế (UTC). Ngày và giờ của các tệp này trên máy tính cục bộ của bạn được hiển thị theo giờ địa phương cùng với độ lệch giờ mùa hè (DST) hiện tại của bạn. Ngoài ra, ngày và giờ cũng có thể thay đổi khi bạn thực hiện các thao tác nhất định trên tệp.

Ghi chú thông tin tệp Windows Vista và Windows Server 2008

Quan trọng Windows Server 2008 và Windows Vista hotfix được bao gồm trong cùng gói. Tuy nhiên, chỉ "Windows Vista" được liệt kê trên trang yêu cầu Hotfix. Để yêu cầu gói hotfix áp dụng cho một hoặc cả hai hệ điều hành, hãy chọn hotfix được liệt kê trong "Windows Vista" trên trang. Luôn tham khảo phần "Áp dụng Cho" trong bài viết để xác định hệ điều hành thực mà mỗi cập nhật nóng áp dụng cho.

  • Các tệp áp dụng cho một sản phẩm cụ thể, SR_Level (RTM, SPn), và chi nhánh dịch vụ (LDR, GDR) có thể được xác định bằng cách kiểm tra các số phiên bản tệp như trình bày ở bảng sau.

  • Service Pack 1 được tích hợp vào bản phát hành của Windows Server 2008. Do đó, tệp mốc RTM chỉ áp dụng cho Windows Vista. Tệp mốc RTM có bản 6.0.0000. số phiên bản x .

Bạn cần thêm trợ giúp?

Phát triển các kỹ năng của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Microsoft dùng nội bộ

Thông tin này có hữu ích không?

Cảm ơn phản hồi của bạn!

Cảm ơn bạn đã phản hồi! Để trợ giúp tốt hơn, có lẽ chúng tôi sẽ kết nối bạn với một trong những nhân viên hỗ trợ Office của chúng tôi.

×