Triệu chứng

Nếu bạn mở một mục lịch sử hội thoại trong Microsoft Outlook có chứa nhiều mục trò chuyện, và cố gắng bắt đầu cuộc hội thoại Skype for Business, có thể mất nhiều thời gian để hội thoại xuất hiện.

Nguyên nhân

Khi tạo cửa sổ hội thoại trong tình huống này, Skype for Business sẽ cố gắng xử lý từng mục trò chuyện để thêm vào cửa sổ hội thoại như lịch sử trò chuyện. Quá trình này có thể mất một thời gian khi có nhiều mục lịch sử trò chuyện.

Giải pháp

Để khắc phục sự cố này, hãy đảm bảo rằng phiên bản máy khách cao hơn 16.0.13901.20230.

Lưu ý Giải pháp này đòi hỏi phải hạn chế số lượng mục trò chuyện được nạp vào cửa sổ hội thoại. Số này phải được cấu hình bởi một chính sách bằng cách dùng một trong các tùy chọn sau đây. Trong ví dụ này, chúng tôi sẽ hạn chế số lượng đến 20 mục.

  1. Tạo khóa đăng ký sau đây trên máy tính khách: root: HKEY_LOCAL_MACHINE hoặc HKEY_CURRENT_USER Key: software\policies\microsoft\office\16.0\lync Value Type: DWORD Value name: maxhistoryitemstoload Value data: 0x00000014 (thập lục phân)

  2. Tạo mục nhập chính sách máy khách sau đây bằng cách sử dụng Skype for Business PowerShell: $x = New-CsClientPolicyEntry -Name "MaxHistoryItemsToLoad" -Value "20"Set-CsClientPolicy -Identity "<ClientPolicyName>" -PolicyEntry @{Add=$x}

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.