Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.
Tiếng Anh
Chúng tôi rất tiếc. Bài viết này không có bằng ngôn ngữ của bạn.

Symptoms

In Microsoft Skype for Business 2016, consider the following scenario:

  • You install the Skype for Business 2016 32-bit client.

  • You sign in and leave the client running for several days.

  • You may have multiple monitors, or monitors that use a very high resolution.

  • You try to start a screen sharing session.

In this situation, the screen sharing fails. In addition, the following error message is shown in the Skype for Business UCCAPI log:

Appsharing session disconnected due to failures in RDP stack

Cause

When sharing screen, the Skype for Business client must allocate a contiguous buffer based on the resolution of all your monitors. 32-bit applications have certain memory limitations due to their architecture. After the Skype for Business client is left running for several days, the available memory space can fragment, leaving less contiguous memory available. If there is not a contiguous block of available memory for the screen sharing, it will fail.

Resolution

To fix this issue, install the September 1, 2020, update (KB4484501) for Microsoft Skype for Business 2016.

More information

For more information, see The Great Skype for Business Memory Mystery.

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Thông tin này có hữu ích không?

Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×