Triệu chứng
Ngay cả khi một người đăng ký mô-đun (SIM) thẻ đúng vào Microsoft Surface Pro Advanced LTE, Long-Term số (LTE) kết nối có thể không thành công và gây ra trạng thái "kết nối". Trong một số trường hợp, tùy chọn di động biến mất khỏi danh sách mạng hiện có và bạn không cố gắng kết nối này.
Nguyên nhân
Sự cố này có thể xảy ra nếu bản cập nhật phần mềm với một modem LTE với lịch sử có một thẻ SIM cụ thể đưa vào. Do bản Cập Nhật, sự thiếu nhất quán xảy ra trong thông tin tên điểm truy cập (APN) tại LTE modem.
Đây không phải là một vấn đề do sử dụng điện thoại di động. Chúng tôi xác nhận rằng vấn đề xảy ra tuỳ thuộc vào các Chèn SIM APN thông tin chuẩn bị trước trong phần mềm modem cho từng nhà cung cấp.
Cập nhật phần mềm được thực hiện bởi các ứng dụng tự động của Windows Update hoặc các ứng dụng hướng dẫn sử dụng bề mặt điều khiển và gói phần mềm, nhưng trong cả hai trường hợp, nó sẽ dẫn đến sự cố này.
Ngoài ra, bạn cần một tài khoản có quyền quản trị viên để thực hiện các bản Cập Nhật.
Giải pháp
Nếu bạn muốn ngăn chặn vấn đề này, hoặc nếu sự cố xảy ra, bạn có thể khôi phục bằng cách làm theo các phương pháp sau:
Cài đặt hotfix sau và khởi động lại thiết bị. Surface Pro LTE (5 Gen) phần mềm và trình điều khiển
Nếu phiên bản phần mềm "Bề mặt điện thoại di động băng thông rộng" thiết bị hiển thị là "190307-1128-REL-c7.1-00003", bản cập nhật phần mềm được hoàn tất.
Lưu ý Đó là một cơ hội bạn có một phiên bản khác của Surface Cập Nhật được cài đặt trên máy tính của bạn. Nếu bạn gặp lỗi "Phiên bản mới hơn của Surface Pro Update 19_015_07 (64 bit) đã được cài đặt", bạn cần phải mở thêm/loại bỏ chương trình và gỡ cài đặt bản Cập Nhật bề mặt 19_035_01 (64 bit) hoặc bất kỳ phiên bản khác của công cụ này.
Trạng thái
Hợp tác với bề mặt phát triển và nhà sản xuất LTE modem, chúng tôi cung cấp phần mềm modem mới giải quyết được sự cố. Hotfix này sẽ được phát hành thông qua Windows Update trong tương lai.