Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Sau khi bạn khởi động máy tính và đăng nhập vào Windows Vista, bạn nhận được thông báo lỗi sau:

Windows Explorer đã dừng hoạt động

Bạn không thể truy nhập vào máy tính của bạn.

Nguyên nhân

Sự cố này xảy ra nếu bạn có phiên bản 5.1.5.0 StompSoft Migo tín liệu kỹ thuật số chương trình cài đặt. Hoặc, bạn có một phiên bản cũ của chương trình cài đặt.

Vấn đề này cũng có thể xảy ra nếu bạn có một chương trình bên thứ ba như Reno hoặc Spydawn cài đặt.

Giải pháp

Làm thế nào để xác định xem bạn có số tín liệu cài đặt

Để xác định xem bạn có số tín liệu cài đặt, hãy làm theo các bước sau:

  1. Nhấn CTRL + ALT + DEL.

  2. Bấm khởi động trình quản lý tác vụ.

  3. Trong Trình quản lý tác vụ, nhấp vào tab ứng dụng , và sau đó nhấp vào Tác vụ mới.

  4. Trong hộp thoại Tạo tác vụ mới , nhập cmd, và sau đó bấm OK.

  5. Tại dấu nhắc lệnh, nhập thư mục "Program Files"và sau đó nhấn ENTER.

Nếu thư tín liệu kỹ thuật số xuất hiện trong đầu ra của lệnh trong bước 5, bạn có thể phải Cập Nhật trình lên phiên bản mới hơn.

Làm thế nào để cập nhật số tín liệu

Số phiên bản tín liệu 5.1.5.0 và các phiên bản không tương thích với Vista. Các phiên bản khiến Windows Explorer bị sập. Phiên bản 5.1.5.1 có tương thích với Vista. Cập Nhật số tín liệu Phiên bản 5.1.5.1, hãy làm theo các bước sau.

Lưu ý Windows Explorer có thể tiếp tục lỗi trong quá trình này.

  1. Nhấn CTRL + ALT + DEL và sau đó bấm Khởi động trình quản lý tác vụ.

  2. Trong Trình quản lý tác vụ, nhấp vào tab ứng dụng , và sau đó nhấp vào Tác vụ mới.

  3. Trong hộp thoại Tạo tác vụ mới , nhập iexplore.exe và sau đó bấm OK.

  4. Trong Internet Explorer, hãy truy cập Migo phần mềm Web site sau:

    http://www.dtransfer.com/support/support/portal/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=38&nav=0,4

  5. Làm theo các hướng dẫn trên trang Web để cài đặt bản Cập Nhật.

  6. Khởi động lại máy tính.

Làm thế nào để dỡ cài đặt số tín liệu

  1. Nhấn CTRL + ALT + DEL và sau đó bấm Khởi động trình quản lý tác vụ.

  2. Trong Trình quản lý tác vụ, nhấp vào tab ứng dụng , và sau đó nhấp vào Tác vụ mới.

  3. Bấm duyệtvà sau đó mở thư tín liệu kỹ thuật số.

    Theo mặc định, đường dẫn của thư mục này là C:\Program Files\Stompsoft\Digital tín liệu.

  4. Bấm chuột phải vào DigitalVault, và sau đó nhấp vào mở.

  5. Bấm OK để bắt đầu tín liệu kỹ thuật số và sau đó nhập mật khẩu số tín liệu.

  6. Trước khi bạn gỡ cài đặt số tín liệu, sao lưu các tệp được mã hoá. Để thực hiện việc này, hãy làm theo các bước sau:

    1. Trong số tín liệu, bấm mở một tín liệu hiện có.

    2. Bấm tín liệu sao lưu.

    3. Bấm tệp sao lưu và sau đó bấm Unprotect.

    4. Thoát khỏi tín liệu kỹ thuật số. Nếu bạn được nhắc để bảo vệ các tệp trước khi bạn thoát khỏi, bấm không.

      Lưu ý Nếu bạn không bấm không, các tệp sẽ không có sẵn.

  7. Bấm vào tuỳ chọn và cài đặt, bấm Dỡ cài đặt chương trìnhvà sau đó bấm .

  8. Mở thư mục Tín liệu kỹ thuật số .

  9. Bấm vào tệp cài đặt, và sau đó nhấp vào mở.

  10. Bấm tự động, bấm tiếp theo, và sau đó bấm kết thúc.

Điều cần làm nếu bạn có phần mềm gián điệp hoặc vi-rút trên máy tính

Nếu bạn có phần mềm gián điệp hoặc vi-rút trên máy tính, quét hệ thống bằng cách sử dụng chương trình gián điệp như Windows Defender hay Microsoft Security Essentials. Nếu bạn quyết định sử dụng Windows Defender, hãy làm theo các bước sau:

  1. Khởi động lại máy tính.

  2. Nhấn CTRL + ALT + DEL và sau đó bấm Khởi động trình quản lý tác vụ.

  3. Trong Trình quản lý tác vụ, nhấp vào tab ứng dụng , và sau đó nhấp vào Tác vụ mới.

  4. Trong hộp thoại Tạo tác vụ mới , nhập %programfiles%\windows defender\msascui.exe, và sau đó bấm OK.

    Khởi động Windows Defender.

  5. Trên menu thả xuống quét , bấm Quét toàn bộ.

  6. Loại bỏ bất kỳ vi-rút và phần mềm gián điệp nào bị phát hiện.

Sau đó, sử dụng khôi phục Hệ thống trở lại máy tính thời điểm khôi phục tốt được biết đến. Để thực hiện việc này, hãy làm theo các bước sau:

  1. Bấm bắt đầu  Start button  , nhập Khôi phục Hệ thống trong hộp Bắt đầu tìm kiếm , và sau đó nhấn ENTER.

    User Account Control permission Nếu bạn được nhắc nhập mật khẩu quản trị viên hoặc xác nhận, hãy nhập mật khẩu hoặc bấm Tiếp tục.

  2. Bấm chọn một điểm khôi phục khác, và sau đó nhấp vào tiếp theo.

  3. Bấm ngày mà sự cố đã xảy ra.

  4. Bấm Tiếp theo.

  5. Bấm Hoàn tất.

  6. Khởi động lại máy tính.

Các sản phẩm của bên thứ ba mà bài viết này thảo luận do các công ty độc lập với Microsoft sản xuất. Microsoft không bảo hành, theo ngụ ý hay cách khác, về hiệu suất hoặc độ tin cậy của những sản phẩm này.

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×