管理约会、计划和预算 - 使用 Microsoft 365 轻松完成

协作处理 PowerPoint 演示文稿

协作处理 PowerPoint 演示文稿

将演示文稿保存到 OneDrive 或SharePoint Online For Microsoft 365时,您可以与同事同时协作处理演示文稿。

为了同时处理演示文稿,所有作者都需要使用 PowerPoint 2010 或更高版本(在 Windows 上)、 PowerPoint 2016 for Mac 或更高版本,或 web 上的 PowerPoint

与他人共享演示文稿,同时协作处理演示文稿

  1. 打开 PowerPoint 演示文稿,当准备好协作时,选择功能区右上角的 "共享" “共享”按钮

    如果尚未将演示文稿保存到 OneDrive 或SharePoint Online For Microsoft 365, PowerPoint 将提示您立即执行此操作。 执行操作后,将发送电子邮件邀请。

    PowerPoint 中的 "共享" 对话框,可将文件上载到 Microsoft 云,以便您可以无缝共享。

    注意: 如果您不想将演示文稿上传到云,则可以通过使用对话框底部的 "附加副本 ... " 选项来共享演示文稿。

  2. 在 "发送链接" 框中,输入要与之共享演示文稿的人员的电子邮件地址。 如果已存储此人的联系人信息,只需输入姓名即可。 可使用下拉列表确定被邀请者“可编辑”文件还是仅“可查看”文件。

  3. 单击“共享”。 如果已将文件保存到云,则将向被邀请者发送电子邮件邀请。

查看他人在共享演示文稿中正在处理的位置

  1. 打开演示文稿并开始处理。

    如果其他人正在查看或处理演示文稿,功能区的右上角将显示其缩略图。 当有人员进入或离开你的演示文稿时,PowerPoint 会提醒你。

    用户及聊天
  2. 还将在“共享”窗格中看到正在查看或编辑该演示文稿的任何人的姓名。 在幻灯片的缩略图和实际的幻灯片上还有一个指示器,显示其他人在演示文稿中进行处理的位置。 将鼠标悬停在指示器上方或选择指示器可了解谁在编辑。

    显示图标,该图表表示其他人正在同时使用 PowerPoint 2016 中的幻灯片

    (对于辅助功能, PowerPoint 还允许你启用编辑器名称的自动显示。 通过执行文件> >高级> "显示>显示选定项目的状态标志,将其打开。)

    显示一个图标,它展示了某位用户正在使用 PowerPoint 2016 for Windows 中幻灯片部分
  3. 完成工作后,保存文件。

    如果其他作者进行了更改,则在保存时将看到以下内容。

    显示 PowerPoint 中的已同步更改消息

    如果你的更新与其他作者的更新不冲突,它们将自动合并,不需要执行其他操作。

打开已更改文件时的通知

这是一项仅订阅者可以使用的功能 此功能仅适用于 Windows 桌面客户端的Microsoft 365 订阅者

其他人已更改共享的演示文稿文件后,Microsoft 365 专属 PowerPoint 将在你重新打开该文件时进行通知。 小型横幅将告诉你在你离开时谁更改了你的演示文稿。

Office 365 适用的 PowerPoint 会显示在你离开时谁更改了你的共享文件

跟踪更改:突出显示他人进行的修订

Microsoft 365 专属 PowerPoint 会自动跟踪联机文档中的更改。

这是一项仅订阅者可以使用的功能 此功能仅适用于 Windows 桌面客户端的Microsoft 365 订阅者

通过公告产生巨大影响
  1. 重新打开更改后的演示文稿(或正在由其他人编辑的文件)时,将在缩略图窗格中以青绿色突出显示更改的幻灯片。 工具提示显示 "幻灯片包含未读的更改"。

    PowerPoint 缩略图窗格中的修订突出显示
  2. 选择要全尺寸查看的幻灯片的缩略图。 将看到幻灯片中更改后的部分以青绿色显示。 随附的标注表示更改者和更改时间。 通过查看修改后的幻灯片,您可以清除绿色的突出显示,在该幻灯片上显示 "幻灯片包含未读的更改" 标记。

    (在某些情况下,突出显示已修改的幻灯片,但所做的更改类型未在单个幻灯片上列出。 此类更改的示例包括: "备注" 窗格中的更改、形状的删除、添加批注和动画更改。)

    关于更改者和更改时间的修订突出显示标注

决定是否突出显示更改的因素:

  • 此功能适用于 OneDrive 和 SharePoint 中存储的共享文档。

  • 仅当进行更改的人员使用 PowerPoint 网页版 或 Microsoft 365 专属 PowerPoint (最高版本1707,最高版本)或半年度企业频道版本1803时,才突出显示更改。 查找你的 Office 版本

  • 如果 信任中心 隐私选项中的文档修订数据已关闭,则不会突出显示更改:

    如果打开隐私选项,则用户的用户名(以及她或上次对对象进行编辑的时间)存储在演示文稿中,以支持此修订突出显示功能。 如有必要,请使用 "文档检查器" 删除该信息。 (请参阅文章通过检查文档、演示文稿或工作簿来删除隐藏数据和个人信息,了解有关使用文档检查器的指南。)

    如果启用隐私选项,则此修订突出显示功能会关闭,这意味着不会存储任何个人数据(上文提到的用户名和时间)。

    为实现突出显示修订,PowerPoint 会单独存储各个幻灯片的已读/未读状态数据。 存储数据的位置取决于你所使用的 PowerPoint 的版本和频道。 我们正在将存储位置转到专门用于保护用户设置的联机 Microsoft 服务中,但此转变尚未全部完成。

    下表列出了 PowerPoint 的每个相关版本,以及它存储有关每个打开该文件的人员的已读/未读状态数据的位置:

    对于此版本号(或更高版本)

    状态数据存储于

    当前频道中的Microsoft 365 专属 PowerPoint

    1707 到 1710 之间

    在电脑磁盘上,在以下路径下:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    此位置受 Windows 用户文件夹保护;如果需要,可手动删除记录你自己的已读/未读状态的文件。

    当前频道中的Microsoft 365 专属 PowerPoint

    1711

    Microsoft Online Services

    半年度企业频道中的Microsoft 365 专属 PowerPoint

    1803

    Microsoft Online Services

    Microsoft 365 Mac 版专属 PowerPoint

    16.11

    Microsoft Online Services

    PowerPoint for Android

    16.0.9001.2077

    Microsoft Online Services

    PowerPoint for iOS

    2.9.108.0

    Microsoft Online Services

    PowerPoint Mobile

    17.8827

    Microsoft Online Services

    查找你的 Office 版本

  • 如果文件已加密或受密码保护,不突出显示所作的更改。

  • 如果文件是 .odp 格式或较早版本的 PowerPoint .ppt 或 .pps 格式,则不突出显示所作的更改。

使用聊天或批注进行沟通

选择 "批注" PowerPoint 中的 "批注" 按钮 以创建或查看批注。 此外,还可以回复或解决批注,然后将它们标记为完成。 请参阅添加批注,了解详细信息。

(仅Microsoft 365 )您可以与在 工作或学校 OneDrive 或 Microsoft 365 中的 SharePoint 上存储的演示文稿中的其他人即时聊天。 选择“聊天”按钮 PowerPoint 2016 中的群组聊天按钮 即可与正在处理文档的每个人开始群组聊天。

突出显示 "聊天" 按钮的灰色菜单栏

  • 不保留聊天历史记录,因此,如果你关闭该文档并稍后重新打开,你将开始使用空的聊天开始新。 如果需要更持久的讨论,请考虑改为使用“批注”。

  • 如果其他人打开文件进行编辑,他们也可加入聊天,但是他们不会看到打开该文件之前的任何聊天历史记录。 他们只会看到自他们打开文件后的新消息。

请参阅文件的以前版本

这是一项仅订阅者可以使用的功能 此功能仅适用于 Windows 桌面客户端的Microsoft 365 订阅者

Office 在处理文件时保留 SharePoint 、 OneDrive 和 工作或学校 OneDrive 文件的以前版本。

若要打开文件的以前版本列表,请在应用窗口的标题栏中选择文件名,然后选择 "版本历史记录"。

在标题栏中选择文件名以获取文件版本历史记录的访问权限

版本历史记录用于查看,而不是编辑。 你可以查看文件的任何以前版本。

要打开以前的版本,请执行以下操作:

  • 在右侧的 "版本历史记录" 窗格中,选择其中一个版本历史记录项中的 "打开版本"。

    该版本的只读副本在单独的 PowerPoint 窗口中打开。

解决冲突更改

如果更改存在冲突,则当选择“保存”时,会弹出你所做的更改与其中一个协作者的冲突更改之间的直观比较。 你可以选择要保留的更改。

显示 PowerPoint 中的“冲突更改”对话框

比较中仅显示其他人所作的、直接与你所作更改发生冲突的更改。 非冲突更改会在保存时自动合并到演示文稿中,并在“我的更改”视图中显示。

  1. 选择“我的更改”或“其他人的更改”。

  2. 如果有多个冲突需要解决,请执行下列操作之一:

    • 选择“下一步”继续解决冲突。 选择“上一步”重新访问以前的冲突。

    • 如果对于所有其余冲突想要选择相同的一组更改,请选中“对剩余冲突执行此操作”复选框。

      显示 PowerPoint 中的“对剩余冲突执行此操作”复选框

  3. 解决完冲突后,选择“完成”。

是否错过幻灯片库? 

转到 "PowerPoint 建议" 框并投票 reviving 此功能。  

随时随地通过任何设备使用 Microsoft 365 工作

升级到 Microsoft 365 可随时随地使用最新的功能和更新。

立即升级

共享演示文稿和共同创作

  1. 创建演示文稿的草稿,然后将其保存到共享位置,如 OneDrive 或SharePoint

  2. 打开并开始处理演示文稿。

    注意: 如果其他人正在处理演示文稿,你将看到一个共同创作图标 “人员”图标 和状态栏中的一个数字,用于告诉你正在处理该演示文稿的用户数。 单击 "共同创作" 图标 “人员”图标 查看正在处理演示文稿的人员(如下所示)。

    两个用户正在共同创作

  3. 完成工作后,单击 "文件" > "保存"。

    如果你是唯一正在处理演示文稿的人,则文件将保存,并且你已完成操作。 如果你的更新和其他作者的更新不冲突,它们将自动合并,你无需执行任何其他操作。

解决其他人所做的更改

如果其他人正在处理同一个演示文稿,则你有很多人会遇到以下错误消息之一:

  • 当其他作者进行了更改时,您将看到以下内容:

    审阅更改或立即上载

  • 如果您和其他作者所做的更改与其他作者的冲突,则会显示以下消息:

    解决冲突

下面介绍了如何解决其他人所做的更改:

  1. 在 "合并" 选项卡上,单击 "显示更改",然后执行下列操作之一:

    • 若要仅查看冲突的更新,请单击 "仅显示冲突"。

      已列出冲突。

    • 若要查看所有更改,请单击 "显示所有更改"。

  2. 若要接受或拒绝修订,请执行下列一项或两项操作:

    对于冲突更改:

    • 若要接受冲突更改,请选中冲突更改图标旁边的框 冲突更改图标 (如下所示)。

      选择复选框以接受冲突更改

    • 若要拒绝冲突更改,请执行任何操作。 未选中的框不会添加到演示文稿中。

    对于标准更改:

    • 若要接受标准更改,请执行任何操作。

      选中复选框以接受其他用户所做的标准更改

    • 若要拒绝标准更改,请清除该框。

  3. 完成审阅更改后,选择 "关闭合并视图"。

    选择 "关闭合并视图" 后,所有更改都将应用并上载到服务器。

    注意: 选择 "关闭合并视图" 后,将无法返回并查看已标记的更改。

对 Office 2010 的支持于 2020 年 10 月 13 日结束

升级到 Microsoft 365 以在任何设备上随时随地工作,并继续获得支持。

立即升级

共同创作演示文稿

  1. 在 PowerPoint 2010 中,打开存储在服务器上的演示文稿。

    如果您不是唯一处理演示文稿的人,则会在 PowerPoint 底部的状态栏中显示通知。 该通知将告诉你当前正在处理演示文稿的人人数。 单击该号码以查看共同创作者的姓名。

    告知您其他人正在编辑您的演示文稿的通知

  2. 在 "视图" 选项卡上的 "演示文稿视图" 组中,单击 "普通" 以在 "普通" 视图中查看演示文稿。

  3. 在包含 "大纲" 和 "幻灯片" 选项卡的左窗格中,在 "幻灯片" 选项卡上,查找幻灯片缩略图右下角的小图标。 这表示共同创作正在对该幻灯片进行更改。 单击图标以查看共同创作者的姓名。

    注意: 

    • 查看演示文稿共同作者的姓名的另一种方法是单击 "文件" 选项卡,然后单击屏幕左侧的 "信息"。 共同创作者的姓名显示在中间窗格中。

      当前正在编辑演示文稿的用户,以及如何向他们发送消息

    • 若要向共同创作者发送电子邮件或即时消息,请单击 "发送邮件",然后单击 "发送电子邮件" 或 "发送即时消息"。

    • 当另一个作者保存其更改时, PowerPoint 会通知你,演示文稿的原始作者已进行更改。 在包含 "大纲" 和 "幻灯片" 选项卡的窗格中,在 "幻灯片" 选项卡上,在更改的幻灯片缩略图的右下角会显示一个图标。

      指示已进行了更改的通知

审阅其他作者所做的更改

  1. 若要查看其他作者是否更改了你的演示文稿,请单击 "文件" 选项卡,然后单击 "信息"。 然后,在 "可用的文档更新" 旁边,单击 "保存",然后单击 "保存并审阅"。

    “文件”选项卡是查看其他作者是否更改了您的演示文稿的一种方式

  2. 然后,若要查看其他作者所做的更改,请单击 "审阅更改"。

    “审阅更改”按钮

  3. 单击 "审阅更改" 时,功能区上将显示 "合并" 选项卡,并在 PowerPoint 窗口的右侧显示 "修订" 窗格。 "修订" 窗格包含 "幻灯片" 选项卡,其中列出了其他作者更改的幻灯片,以及列出了当前显示的幻灯片的更改的 "详细信息" 选项卡。

在 "合并" 选项卡上,您可以使用 "分辨率" 组中的按钮来显示其他作者所做的后续和以前的更改,并接受或拒绝这些更改。 若要退出合并视图,请单击 "关闭合并视图"。

注意: 在 "合并" 视图中,不能合并其他作者的新更新或将更改上载到服务器。 您必须通过单击 "关闭合并视图" 完成审阅,这样就会自动将所做的更改上载到服务器。

“合并”选项卡和“修订”窗格

配置 PowerPoint 以在每次作者进行更改时通知您

在合并之前,你可能需要审阅(然后接受或拒绝)其他作者对你处理的所有演示文稿所做的更改。 如果是这样,请执行以下操作:

  1. 单击“文件”选项卡。

  2. 单击屏幕左侧的 "选项",然后在 " PowerPoint 选项" 对话框中,单击 "保存"。

  3. 在 "共享文档协作服务器文件的文件合并选项" 下,选中 "出现合并时显示详细的合并更改" 复选框。

与他人共享演示文稿,同时协作处理演示文稿

  1. 打开 PowerPoint 演示文稿,在功能区的右上角,选择 "共享" “共享”按钮 然后选择 "邀请他人"。 

    如果尚未将演示文稿保存到 OneDrive 或SharePoint Online For Microsoft 365, PowerPoint 将提示您立即执行此操作。

    用于将演示文稿上传到 Microsoft 云存储以进行无缝共享的对话框。

    注意: 如果你不想将演示文稿上传到 OneDrive 或 SharePoint,则可以通过选择 "发送副本" 来通过电子邮件附件共享演示文稿。

  2. 输入您想要与之共享演示文稿的人员的电子邮件地址。 如果已存储此人的联系人信息,只需输入姓名即可。 顶部的控件允许你确定被邀请者是否可以编辑文件,或者仅可查看文件。

  3. 单击“共享”。 将向被邀请者发送一封电子邮件。

查看他人在共享演示文稿中正在处理的位置

  1. 打开演示文稿并开始处理。

    如果其他人正在查看或处理演示文稿,功能区的右上角将显示其缩略图。 当有人员进入或离开你的演示文稿时,PowerPoint 会提醒你。

    用户及聊天
  2. 还将在“共享”窗格中看到正在查看或编辑该演示文稿的任何人的姓名。 在幻灯片的缩略图和实际的幻灯片上还有一个指示器,显示其他人在演示文稿中进行处理的位置。 将鼠标悬停在指示器上方或选择指示器可了解谁在编辑。

    幻灯片缩略图窗格中的状态指示器

    (对于辅助功能, PowerPoint 还允许你启用编辑器名称的自动显示。 选择 " PowerPoint >首选项" > "视图" > "显示所选项目的状态标志",将其打开。)

    显示一个图标,它展示了某位用户正在使用 PowerPoint 2016 for Windows 中幻灯片部分
  3. 完成工作后,保存文件。

    如果你的更新与其他作者的更新不冲突,它们将自动合并,不需要执行其他操作。

打开已更改文件时的通知

这是一项仅订阅者可以使用的功能 此功能仅适用于 Windows 桌面客户端的Microsoft 365 订阅者

其他人更改了共享演示文稿文件后, Microsoft 365 Mac 版专属 PowerPoint 重新打开该文件时,会通知您。 小型横幅将告诉你在你离开时谁更改了你的演示文稿。

Office 365 适用的 PowerPoint 会显示在你离开时谁更改了你的共享文件

跟踪更改:突出显示他人进行的修订

这是一项仅订阅者可以使用的功能 此功能仅适用于 Windows 桌面客户端的Microsoft 365 订阅者

Microsoft 365 Mac 版专属 PowerPoint 会自动跟踪联机文档中所做的更改。

这是一项仅订阅者可以使用的功能 此功能仅适用于 Windows 桌面客户端的Microsoft 365 订阅者

通过公告产生巨大影响
  1. 重新打开更改后的演示文稿(或正在由其他人编辑的文件)时,将在缩略图窗格中以青绿色突出显示更改的幻灯片。 工具提示显示 "幻灯片包含未读的更改"。

    PowerPoint 缩略图窗格中的修订突出显示
  2. 选择要全尺寸查看的幻灯片的缩略图。 将看到幻灯片中更改后的部分以青绿色显示。 随附的标注表示更改者和更改时间。 通过查看修改后的幻灯片,您可以清除绿色的突出显示,在该幻灯片上显示 "幻灯片包含未读的更改" 标记。

    (在某些情况下,突出显示已修改的幻灯片,但所做的更改类型未在单个幻灯片上列出。 此类更改的示例包括: "备注" 窗格中的更改、形状的删除、添加批注和动画更改。)

    关于更改者和更改时间的修订突出显示标注

决定是否突出显示更改的因素:

  • 此功能适用于 OneDrive 和 SharePoint 中存储的共享文档。

  • 仅当进行更改的人员使用 PowerPoint 网页版 或 Microsoft 365 Mac 版专属 PowerPoint (最低版本16.11)时,才突出显示更改。 查找你的 Office 版本

  • 如果文件已加密或受密码保护,不突出显示所作的更改。

  • 如果文件是 .odp 格式或较早版本的 PowerPoint .ppt 或 .pps 格式,则不突出显示所作的更改。

使用批注进行通信

在工具栏功能区的右端,选择 "批注 "批注" 按钮 " 以查看当前演示文稿中的所有批注。

您可以添加新评论或答复或解决现有评论。

仅Microsoft 365)使用 @ 符号后跟人员的姓名,在批注中标记同事。 此人收到一封带有评论链接的电子邮件。 单击该链接可将其带入文档和对话中。

仅Microsoft 365)您可以您同时与他人同时编辑文件。 若要开始,请单击屏幕右上角附近的 "聊天" 图标 两个语音气泡,一个在另一个

突出显示 "聊天" 按钮的灰色菜单栏

请参阅文件的以前版本

这是一项仅订阅者可以使用的功能 此功能仅适用于 Windows 桌面客户端的Microsoft 365 订阅者

Office 在处理文件时保留 SharePoint 、 OneDrive 和 工作或学校 OneDrive 文件的以前版本。

若要打开文件的以前版本列表,请在应用窗口的标题栏中选择文件名,然后选择 "浏览版本历史记录"。

版本历史记录用于查看,而不是编辑。 你可以查看文件的任何以前版本。

要打开以前的版本,请执行以下操作:

  • 在右侧的 "版本历史记录" 窗格中,选择其中一个版本历史记录项中的 "打开版本"。

    该版本的只读副本在单独的 PowerPoint 窗口中打开。

您可以从以前的版本复制内容。 您也可以保存以前版本的副本,以便您可以从当前正在处理的文件单独对其进行编辑。

与他人共享演示文稿

  1. 在工具栏功能区的右端,单击 "共享" “共享”按钮

  2. 在 "发送链接" 对话框中,输入要与之共享演示文稿的人员的姓名或电子邮件地址。

    输入要与之共享链接的人员的姓名

    如果需要,可向同事添加邮件。

  3. 单击“发送”。

查看他人在共享演示文稿中正在处理的位置

当多个用户同时处理一个文件时,标记会显示它们的位置:

  • 在窗口的右上角,你将看到一个锁屏提醒-其个人资料图片或缩写-对于当前打开该文件的每个人。 选择该标记以查看幻灯片幻灯片中当前的位置。

  • 在缩略图窗格上,你将看到幻灯片缩略图右上角显示一个标签,其中包含当前在该幻灯片上的人员的姓名。

查看其他人所做的修订

当您打开其他人更改的演示文稿时, PowerPoint 会通过两种方式告诉你:

  • 当您离开时,您的消息将显示在窗口的右侧。

    Office 365 适用的 PowerPoint 会显示在你离开时谁更改了你的共享文件
  • 在左侧的幻灯片缩略图窗格中,已修订的幻灯片将突出显示为青绿色背景。

    PowerPoint 缩略图窗格中的修订突出显示

    打开该幻灯片时,还将在修订的幻灯片元素周围看到一个青绿色的轮廓。 通过查看修改后的幻灯片,您可以清除绿色的突出显示,在该幻灯片上显示 "幻灯片包含未读的更改" 标记。

通过评论或聊天进行协商

在工具栏功能区的右端,选择 "批注 "批注" 按钮 " 以查看当前演示文稿中的所有批注。

您可以添加新评论或答复或解决现有评论。

使用 @ 符号后跟人员的姓名,在批注中标记同事。 此人收到一封带有评论链接的电子邮件。 单击该链接可将其带入文档和对话中。

您可以您同时与他人同时编辑文件。 若要开始,请单击屏幕右上角附近的 "聊天" 按钮 “聊天”按钮

“聊天”按钮,位于显示“当前还有谁在编辑”的通知旁边

请参阅文件的以前版本

Office 在处理文件时保留 SharePoint 、 OneDrive 和 工作或学校 OneDrive 文件的以前版本。

>版本历史记录中使用文件>信息打开文件的以前版本的列表。

版本历史记录用于查看,而不是编辑。 你可以查看文件的任何以前版本。 您可以从以前的版本复制内容。 您也可以保存以前版本的副本,以便您可以从当前正在处理的文件单独对其进行编辑。

重命名演示文稿文件

你可以在 PowerPoint for web 中重命名文件,同时与其他人共同创作。

  1. 单击浏览器窗口顶部附近的 PowerPoint 网页标题栏中间的文件名。

    在浏览器窗口顶部附近的标题栏中心单击文件名。

  2. 为文件键入新名称。 或使用箭头键在标题中放置插入点,然后键入对文件名的更改。

  3. 完成时请按 Enter。

此时,名称将与当前打开的文件的其他实例同步。

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×