目录
×
使用宏
使用宏

编辑宏

浏览器中不支持视频。安装 Microsoft Silverlight、 Adobe Flash Player 或 Internet Explorer 9。

观看此视频以查看如何在称为 Visual Basic 编辑器的特殊文本编辑器中编辑宏。 Visual Basic 是录制宏的编程语言。

首先,显示“开发工具”选项卡

功能 上的"开发工具"选项卡是所有宏命令的显示位置。

  • 若要在功能区上显示该文件,请单击"文件">"选项">功能区,选中"开发工具",然后单击"确定"。

  • 在"开发工具"选项卡上的"代码"组中,有"录制宏"按钮和一些会派上用场的其他按钮。

使用 Visual Basic 创建宏

  1. 单击"开发人员> Visual Basic。

  2. 如果需要,请在"Visual Basic编辑器"的"插入"菜单上,单击"模块"。

    注意:  将为工作簿中的所有工作表自动创建模块。

  3. 在模块的代码窗口中,键入或复制要使用的宏代码。

  4. 若要从模块窗口中运行宏,请按 F5。

  5. 在Visual Basic编辑器中的"文件"菜单上,单击"关闭",并完成宏编写后返回到Microsoft Excel。

编辑宏

  1. 在"开发工具"选项卡上的"代码"组中,单击"宏"。

  2. "宏名称 "框中,单击要编辑的宏。

  3. 单击“编辑”。 此时显示 Visual Basic 编辑器。

希望获得更多信息?

创建或删除宏

编辑宏

向按钮分配宏

创建宏并将所有宏保存在一个工作簿中

需要更多帮助?

扩展你的技能
了解培训

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?

谢谢您的反馈!

×