打印名片时,最好的选择是始终从商业卡模板开始。 Avery 库存和其他穿孔空白纸适用于可在 Publisher 或联机找到的许多名卡模板。
若要设置邮件合并以在一张名片上打印不同的姓名和/或地址,请参阅 创建具有不同地址的标签。 在邮件合并过程的最后步骤中,将找到有关如何打印工作表的说明。
但是,如果只打印几张不同的名片,并且不介意键入不同名片的信息,则可以按照本文中的步骤操作,而无需完成邮件合并。
单击 “文件>新建”。
在搜索框中键入 名片 以在线查找模板。
提示
在搜索框中键入 Avery 卡 库存号 (例如 Avery 8871) 或其他制造商库存号,以查找旨在处理该库存的模板。
查找每张纸包含多个名片的模板,然后单击“创建”,或选择单个企业卡,单击“创建”,然后添加更多名片,如下所示:
- 单击 “页面设计 ”并展开“ 页面设置 ”框。
- 在 “布局类型” 列表中,选择工作表大小,然后选择“ 每张纸多页”。 请注意适合一张纸的页数。
- 单击“插入>页面”以将名卡添加到工作表。 重复,直到你得到一张完整的名片。
键入每个业务卡的相关信息。
单击 “文件>”“打印”。
如果选择单个卡模板并向其添加页面,请确保“页面”下的“设置”组中显示“每张纸多页”。 此外,请确保“ 版式选项”下显示正确的纸张大小和方向。
单击“打印”。
- 单击 “文件>新建”。
- 单击 “名片”。
- 在 可用模板 列表中,选择 已安装的联机模板, 或单击 已安装的模板 或联 机模板以缩小搜索范围。
- 单击以选择一个模板,然后单击 “创建”。
- 单击 “页面设计 ”并展开“ 页面设置 ”框。
- 在 “布局类型” 列表中,选择工作表大小,然后选择“ 每张纸多页”。 请注意适合一张纸的页数。 单击“确定”。
- 单击“插入>页面”以将名卡添加到工作表。 重复,直到你得到一张完整的名片。
- 在每页上键入名卡详细信息。
- 单击 “文件>”“打印”。
- 在 “页面”下,请确保选择“ 每张纸多页”,然后单击 “打印”。
单击 “文件>新建”。
单击 “名片”。
单击以选择一个模板,然后单击 “创建”。
单击 “插入>页面”。
在“ 插入页 ”对话框中,输入要添加的页数。 例如,若要在一张纸上打印 10 张不同的名片,请插入 9 页。
单击“ 当前页面之前 ”或“ 当前页面之后 ”,并确保已选中“ 插入空白页” 。
在每页上键入名卡详细信息。 或者,您可以为每个业务卡创建单个文件,然后将卡片复制到主文件中,如下所示:
- 单击“编辑>”、“全选”或在源文件中按 Ctrl+C。
- 在主文件中,单击插入的空白页之一。
- 单击“ 编辑>”“粘贴 ”或按 Ctrl+V。
- 对添加的每张卡重复步骤 a - c。
单击 “文件>”“打印”。
在 “出版物和纸张设置 ”选项卡的 “打印选项”下,确保选择 “每张纸多页”,然后单击“ 打印”。
注意
- 如果主出版物使用母版页,则可能需要忽略包含复制出版物的页面上的该母版页。 在主出版物中,转到包含要隐藏的母版页对象的页面,然后单击“ 查看>”忽略母版页“。
- 如果要在工作表上的特定位置打印出版物,请通过调整“ 更多打印选项”下的行选项、列选项以及水平和垂直间隙值来更改出版物在工作表上的位置。 有关详细信息,请参阅 在纸张上的特定位置打印标签、明信片、名牌或名片。
- 若要更轻松地将出版物与特定制造商的产品对齐,或在单张纸上打印出版物的多个页面,请 打开裁剪标记,然后在一张普通纸上打印测试表。 将制造商的产品叠加在测试打印上,将它们放在灯光下以查看它们是否正确对齐,对 “更多打印选项”下的设置进行任何必要的调整,然后再次进行测试打印以验证对齐是否正确。 在纸张上对齐出版物后,可以关闭裁剪标记。
另请参阅
在 Publisher 中创建自己的名片