重要
2026 年 10 月之后,将不再支持 Microsoft Publisher。 Microsoft 365 订阅者将不再具有访问权限。 了解有关 Publisher 停用的详细信息。
可以使用 Publisher 创建和发送电子邮件新闻稿。 如何设置邮件传递取决于您的受众以及您希望格式显示的方式。
以电子邮件附件的形式发送新闻稿
如果您希望收件人以出版物的原始格式阅读其内容,请以附件的形式发送出版物。 这样您就不需要使用电子邮件模板;可使用现有的自定义 新闻稿 模板创建新闻稿。 有关创建新闻稿的详细信息,请参阅使用 Publisher 创建新闻稿。
可以使用以下三种格式中的任何一种发送附件:
- Publisher 出版物
- PDF 文件
- XPS 文件
最佳选项是将其保存为 PDF。 将出版物作为电子邮件附件发送时,无需在浏览器中预览其外观,因为电子邮件收件人将在正确的程序中打开并查看该出版物。
若要发送邮件,请在 Publisher 2010 中单击“ 文件>共享>电子邮件 (” ,单击“ 文件>保存”&“使用>电子邮件发送”) ,然后选择下列选项之一:
作为附件发送
重要
将 Publisher 出版物作为电子邮件附件发送时,收件人必须安装 Publisher 才能查看该出版物。
以 PDF 格式发送
以 XPS 的形式发送
在邮件头中,添加收件人的电子邮件地址。
在“ 主题” 框中,添加电子邮件的标题。
在邮件标题上方的工具栏上,选择所需的任何其他选项。
创建新闻稿,并以电子邮件的形式发送
Publisher 包含许多有吸引力、高影响力的电子邮件通讯设计,您可以将它们作为消息发送。
创建新闻稿
在 Publisher 中的模板类型列表中,选择电子邮件类别。
在设计列表中,向下滚动找到 “新闻稿 ”类别,然后选择要使用的新闻稿模板。
注意
在 “自定义”下,可以在创建发布之前调整配色方案和字体配色方案并插入业务信息。
单击“创建”。
在电子邮件出版物中,将出版物中的文本和图片替换为您自己的内容。
保存电子邮件通讯。
现在,你已完成新闻稿的创建,可以电子邮件发送它。
预览和发送新闻稿
- 要预览新闻稿,请单击 File>ShareEmail>PreviewEmail>Preview。 (在 Publisher 2010 中,单击“文件>”“保存”&“发送>电子邮件预览>”“电子邮件预览”。)
- 若要发送邮件,请单击 File>ShareEmail>>Send Current Page。 (在 Publisher 2010 中,单击“文件>”“保存”&“发送>”使用电子邮件>发送“发送当前页面”。)
- 在邮件头中,添加收件人的电子邮件地址。
- 在“ 主题” 框中,添加电子邮件的标题。
- 在邮件标题上方的工具栏上,选择所需的任何其他选项。
创建和使用电子邮件合并发送
有关如何创建和发送电子邮件合并新闻稿的信息,请阅读 创建邮件或电子邮件合并。