重要
2026 年 10 月之后,将不再支持 Microsoft Publisher。 Microsoft 365 订阅者将不再具有访问权限。 了解有关 Publisher 停用的详细信息。
可以使用 Publisher 创建和自定义新闻稿。
创建新闻稿
- 单击 “内置>时事通讯 ”并向下滚动以找到“时事通讯”类别。
(在 Publisher 2010 中,单击“最受欢迎”下的“新闻稿”。)
- 选择一个模板,然后在 “自定义”下,单击所需的配色方案和字体方案。
- 单击所需的业务信息集,或创建一个新信息集。
- 在“选项”下,如果计划打印新闻稿 (单面或双面) ,请选择“两页跨页”;如果要使用对开页的设计,并且计划将新闻稿打印在小报大小的纸质) 上,请选择“两页跨页” (。
- 如果希望将客户地址列入新闻稿本身,而不是在单独的信封上,请选中“包含客户地址检查”框。
- 单击“创建”。
- 更改模板以包含要在将来的新闻稿中重复使用的内容,例如标题和徽标。
- 保存新模板,然后从显示的“另存为”对话框中导航到所需的位置和文件夹,在“保存类型”框中选择“Publisher 模板”。
提示
您可以告诉 Publisher 始终将模板保存到哪里。 如果转到“文件>选项>”,请保存并输入要在“默认个人模板”位置中包含所有模板的文件夹的路径。 如果执行此操作,在创建新出版物时还可以使用名称为“自定义”的新选项卡,此选项卡将包含所有个人模板。
若要更改新闻稿,可以向新闻稿添加页面或 从新闻稿中删除页面。 您还可以在 11x17 纸张上打印时事通讯 ,或者通过 创建和发送电子邮件时事通讯来完全避免纸张和邮资。
对布局进行设计更改
- 在 “页面设计 ”选项卡上,单击“ 选项”,然后单击每页上所需的列数。
在内页 (例如,4 页新闻稿) 的第 2 页和第 3 页上,会显示选择要修改的 页面 选项。 单击“在页面内向左”或“在页面内向右”,然后对于每个页面,单击以下格式之一:3 个故事、Calendar、订单表单、答复表单或注册表单。
处理文本
如果你已创建业务信息集,则业务联系人信息和徽标将自动替换部分占位符文本。
注意
业务信息不会自动替换从 Office Online 下载的模板中的占位符文本。 若要将占位符名称、地址和徽标替换为业务信息,请单击智能标记按钮 针对业务信息项(如公司名称或地址)的
,然后单击“ 从业务信息集中更新”。 (指向文本或徽标时,将显示智能标记按钮。)
对于每个占位符文本块,执行下列操作之一:
调整文本大小。 执行下列操作之一:
- 若要防止文本自动调整大小以适应未连接到其他文本框的文本框,请单击该文本框,然后在“文本框工具格式”选项卡上,单击“文本大小不自动调整”>。
- 若要手动更改字号,请选择文本,然后在“文本框工具格式”选项卡的“字号”列表中单击新的字号。
有关使用文本框的详细信息,请参阅 调整文本框中的文本。
处理图片
有关处理图片的详细信息,请参阅 处理图像的提示。
另请参阅
有关处理图像的提示
编写有效的营销出版物的提示
打印出版物的提示
查找、创建,或更改在发布服务器中的模板
在 Microsoft Create 上查找更多新闻稿模板
为什么时事通讯应该成为您增长战略的一部分
创建新闻稿
选择并自定义新闻稿设计
启动 Publisher。
在“ 发布类型 ”列表中,单击 “新闻稿”。
在 新闻稿下,单击“ 较新设计” 或 “经典设计”。
执行下列操作之一:
选择自定义设计所需的选项。
注意
如果使用从 Office Online 下载的模板,则打开出版物后才可自定义设计。
请执行以下任一操作:
- 在“自定义”下方,单击所需的配色方案和字体方案。
- 在“自定义”下方,单击所需的业务信息集,或创建新业务信息集。
- 在 “选项”下,如果计划单面打印新闻稿,请单击“ 单页跨 页”;如果要使用包括对页的设计,并且计划将新闻稿双面打印或小报大小的纸张,请单击“ 两页跨页 ”。
- 在“选项”下,如果想要将客户地址打印在新闻稿本身上以便邮寄(而不是打印在单独的信封)上,请选中“包含客户地址”复选框。
单击“创建”。
对布局进行设计更改
- 在“ 页面选项 ”任务窗格的 “列”下,单击每页所需的列数。
在内页 (例如,4 页新闻稿) 的第 2 页和第 3 页上,将显示 选择要修改的页面 列表。 单击“在页面内向左”或“在页面内向右”,然后对于每个页面,单击以下格式之一:3 个故事、Calendar、订单表单、答复表单或注册表单。
- 在 “建议的对象”下,单击一个选项以将其插入到页面上。
处理文本
如果你已创建业务信息集,则业务联系人信息和徽标将自动替换部分占位符文本。
注意
业务信息不会自动替换从 Office Online 下载的模板中的占位符文本。 若要将占位符名称、地址和徽标替换为业务信息,请单击智能标记按钮 针对业务信息项(如公司名称或地址)的
,然后单击“ 从业务信息集中更新”。 (指向文本或徽标时,将显示智能标记按钮。)
对于每个占位符文本块,执行下列操作之一:
调整文本大小。 执行下列操作之一:
- 若要防止文本自动调整大小以适应未连接到其他文本框的文本框,请单击文本框,指向“格式”菜单上的“自动调整文本”,然后单击“不自动调整”。
- 若要手动更改字号,请选择文本,然后在“格式”工具栏的“字号”列表中单击新的字号。
有关使用文本框的详细信息,请参阅 调整文本框中的文本。
有关如何根据收件人个性化新闻稿的信息,请参阅 创建邮件合并 和个性化 发布的提示。
处理图片
右键单击占位符图片,指向 “更改图片”,然后单击图片源。
提示
如果右键单击时看不到 “更改图片” ,请单击占位符图片一次,直到看到图片框周围出现白色圆圈。 再次单击图片,直到看到图片周围有 x 的灰色圆圈,然后右键单击该图片。
选择新图片,然后单击 “插入”。
有关处理图片的详细信息,请参阅 处理图像的提示。
分发新闻稿
在 Office Publisher 2007 中创建出版物后,有几种分发该出版物的选项:
如果只打印几份,则可以在桌面打印机上打印新闻稿。 如果打印机支持在 11 x 17 英寸的 (或小报) 纸上打印,则可以创建页面为 8.5 x 11 英寸的折叠新闻稿。 可将此技术用于任何只有一半纸张尺寸的出版物。
将新闻稿设置为在桌面打印机上打印
- 打开要打印为折叠小册子的新闻稿出版物。
- 在“ 设置发布格式” 任务窗格的“ 新闻稿选项”下,单击“ 更改页面大小”。
- 在“ 页面设置 ”对话框中的“ 空白页大小”下,单击“ 小册子”,然后单击“ Letter Booklet 8.5 x 11”。
- 单击“确定”。
- 在 “文件 ”菜单上,单击“ 打印设置”,然后单击“ 发布和纸张设置 ”选项卡。
- 在 “打印机名称” 列表中,选择可在 11 x 17 英寸或小报纸上打印的打印机。
- 在 “纸张”下,确认选择了 11 x 17 英寸或小报纸张大小。
- 在 “方向”下,验证是否已选择 “横向” 。
- 在 “打印选项”下,单击“ 小册子,侧折”。
如果不提供小 册子侧折 选项,则所选纸张尺寸对于页面而言可能太小。 确保纸张大小是页面大小的两倍。
在 “预览”下,您可以看到其中两个页面打印在一张小报上时的显示方式。
- 单击“确定”。
在桌面打印机上打印新闻稿
在 “文件 ”菜单上,单击“ 打印预览 ”以查看工作,然后单击“ 关闭”。
在“文件”菜单上,单击“打印”,然后单击“出版物和纸张设置”选项卡。
如果打印机支持双面打印 (或双面打印) ,请验证在双面打印选项下是否选择了“双面打印”或“双面翻转短边”。
在 “份数”下,输入要打印的份数。
注意
如果要打印需要多张纸张的新闻稿的多份副本,请选中“逐份打印”检查框以保持打印出版物的每个副本中的页面顺序。
在 “打印范围”下,单击 “所有页面”。
选择所需的任何其他选项,然后单击 “打印” 以打印出版物。
如果在小报大小的纸张上打印,Office Publisher 2007 会在纸张的一侧打印第一页和最后一页,在纸张的另一侧打印第二页和倒数第二页,依此类推,如下所示。
如果您的计算机不支持双面打印,Publisher 打印机设置向导将启动并引导您按照正确的顺序打印出版物的副本,以便将第一页和最后一页打印在一张纸上,将第二页和倒数第二页打印在另一张纸上,依此类推。 当您将页面背靠背复印、折叠、然后装订或装订在一起时,它们将按正确的顺序排列。
另请参阅
打印出版物的提示
有关准备出版物以进行专业印刷的提示
使用“打包即走”向导保存文件以用于商业打印
查找、创建,或更改在发布服务器中的模板
为什么时事通讯应该成为您增长战略的一部分