使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。

症状

使用一个 Surface Laptop 设备时,您会遇到一个或两个以下症状:

  • 使用几个小时之后, 该设备似乎停止响应,和屏幕可能显示为黑色。时出现此问题,您仍可能会听到风扇内设备运行。

  • 该设备崩溃,并在蓝屏上显示以下错误消息:

    您的电脑遇到了问题并需要重新启动...

不断出现这些症状。因此,如果您定期使用 Surface Laptop,您可能会经常遇到这些症状。

原因

由于 Surface Laptop 环境光线传感器驱动程序中的内存泄漏,可能会发生此问题。 在 Surface Laptop (第一代),受影响的驱动程序如下:

  • Intersil 环境光线传感器 (HID),版本 3.0.0.7

在 Surface Laptop 2 上,受影响的驱动程序将为以下:

  • 曲面 Intersil 环境光线传感器 (HID),1.0.0.1 或 3.0.0.7 版本

解决方案

Microsoft 已经发布了下列驱动程序以解决此问题:

  • 曲面 Intersil 环境光线传感器 (HID),版本 4.1.139.0

通过使用 Windows 更新检查更新时,将安装该驱动程序更新。有关 Surface Laptop 更新的详细信息,请参阅下列文章:

如果以前禁用该驱动程序才能解决此问题,安装此更新将重新启用驱动程序自动。如果驱动程序不会不获得自动重新启用,您可以重新启用它手动。若要执行此操作,请执行以下步骤:

  1. 在控制面板中,打开设备管理器中的项目。

  2. 展开系统设备

  3. 找到合适的驱动程序的 Surface Laptop 环境光线传感器驱动程序。具体取决于您安装的版本的驱动程序,驱动程序将被命名为, Intersil 环境光线传感器 (HID)表面 Intersil 环境光线传感器 (HID)

  4. 右键单击驱动程序的名称,然后选择启用设备

更多信息

当您遇到此问题时,非页面缓冲的池内存使用量不断增长直到所有的物理内存使用 (8 GB 或 16 GB,具体取决于您的设备型号)。您可以验证,出现这种情况,打开任务管理器中,在性能选项卡上,查看是否持续增加非页面缓冲池内存值上观看。

任务管理器性能选项卡

需要更多帮助?

需要更多选项?

了解订阅权益、浏览培训课程、了解如何保护设备等。

社区可帮助你提出和回答问题、提供反馈,并听取经验丰富专家的意见。

此信息是否有帮助?

你对语言质量的满意程度如何?
哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×