Het probleem oplossen dat één keer klikken met de muis wordt geïnterpreteerd als dubbelklikken

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 266738 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL266738
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u probeert één keer te klikken met een Microsoft-muis, reageert het systeem alsof u dubbelklikt.

Oorzaak

Dit probleem kan de volgende oorzaken hebben:
  • U klikt per ongeluk twee keer in plaats van een.
  • De muisinstellingen zijn gewijzigd, hetzij handmatig of door een ander programma, zodat een opdracht voor meerdere keren klikken wordt verzonden terwijl u één keer klikt.
  • De muisstuurprogramma's zijn beschadigd.
  • De hardware van de muis is defect.

Oplossing

Gebruik de volgende methoden in de aangegeven volgorde om de oorzaak van het probleem te achterhalen.

Opmerking Afhankelijk van de Windows-versie op uw computer, kunnen de volgende stappen enigszins verschillen. Als er verschillen zijn, raadpleegt u de documentatie bij uw product om deze stappen uit te voeren.

Methode 1: Uw manier van klikken controleren

Controleer of u daadwerkelijk slechts één keer klikt. U klikt één keer door een muisknop één keer in te drukken en weer los te laten.

Methode 2: De muis testen in meerdere programma's

Sluit alle programma's en ga na of het probleem optreedt op het bureaublad en in andere onderdelen van Microsoft Windows, zoals het Configuratiescherm of Microsoft Windows Verkenner.

Als het probleem zich uitsluitend in een bepaald programma voordoet, lost u het probleem op in dat programma. Het programma maakt mogelijk gebruik van aangepaste muisopdrachten. Zie methode 4 voor meer informatie over het oplossen van problemen met de software.

Methode 3: De muis testen in de veilige modus

Windows Vista of Windows 7

  1. Klik op start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    knop Start
    , klik op de pijl naast de knop Vergrendelen (of naast de knop Afsluiten in Windows 7), en klik vervolgens op Opnieuw opstarten.
  2. U kunt een van de volgende methoden gebruiken:
    • Als er slechts één besturingssysteem op uw computer is geïnstalleerd, drukt u herhaaldelijk op F8 terwijl de computer opnieuw opstart. U moet op F8 drukken voordat het Windows-logo wordt weergegeven. Als het Windows-logo wordt weergegeven, moet u het opnieuw proberen.
    • Als er meerdere besturingssystemen op uw computer zijn geïnstalleerd, gebruikt u de pijltoetsen om het besturingssysteem te markeren dat u in de veilige modus wilt starten en drukt u op F8.
  3. Gebruik in het scherm Geavanceerde opstartopties de pijltoetsen om de gewenste optie voor de veilige modus te markeren en druk op Enter.
  4. Test de muis.
  5. Sluit de veilige modus af door de computer opnieuw op te starten in de normale modus.

Microsoft Windows XP

Ga als volgt te werk om Windows XP te starten in de veilige modus:
  1. Klik in het menu Start op Uitschakelen en klik op Uitschakelen in het dialoogvenster.
  2. Klik in het dialoogvenster Computer uitschakelen op Opnieuw opstarten.
  3. Druk op F8 zodra het volgende bericht wordt weergegeven:
    Selecteer het besturingssysteem dat u wilt starten
  4. Selecteer de juiste optie voor de veilige modus met de pijltoetsen en druk op Enter.
  5. Op een systeem met twee of meer opstartsystemen gebruikt u de pijltoetsen om het gewenste besturingssysteem te selecteren en drukt u op Enter.
  6. Test de muis.
  7. Sluit de veilige modus af door de computer opnieuw op te starten in de normale modus.
Opmerking Bepaalde programma's en apparaten werken niet in de veilige modus.

Als het probleem zich voordoet in de veilige modus, gaat u door met methode 5.

Als het probleem niet optreedt in de veilige modus, is er waarschijnlijk een softwareprobleem. Ga naar methode 4.

Methode 4: Softwareproblemen oplossen

De huidige versie van de IntelliPoint-software installeren

Ga hiervoor naar de volgende website:
http://www.microsoft.com/hardware/nl-nl/downloads

De muisinstellingen in Microsoft Windows controleren

Zorg dat Dubbelklikken of ClickSaver niet is ingeschakeld. Ga hiervoor als volgt te werk:
  1. Open het dialoogvenster Muis. U kunt hiertoe gebruikmaken van een van de volgende methoden:
    • Klik in Windows Vista of Windows 7 op Start
      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      knop Start
      , typ Muis in het vak Zoekopdracht starten en klik op Muis (of op Microsoft-muis) in de lijst Programma's.

      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      Toegangsbeheersmachtiging op gebruikersniveau
      Als u naar een beheerderswachtwoord of om een bevestiging wordt gevraagd, typt u het wachtwoord of klikt u op Toestaan.
    • Klik in Windows XP op Start, klik op Uitvoeren, typ main.cpl en klik op OK.
  2. Controleer de knoptoewijzingen in de IntelliPoint-software. Open het tabblad Buttons en controleer bij Button Assignment of de instelling voor Left buttonClick (default) is en niet Double-click.

    Als het probleem alleen in specifieke programma's optreedt, klikt op op de knop Instellingen. Kies vervolgens een programma waarin het probleem optreedt en zorg dat de knop Links voor dat programma is ingesteld op Klikken (standaard).
  3. Klik op OK.

Uw bureaubladconfiguraties controleren

Het is mogelijk dat het besturingssysteem verschillende bureaubladconfiguraties (stijlen) ondersteunt waarin bepaalde functies worden toegewezen aan muisklikopdrachten. Als de stijlconfiguratie Web is ingeschakeld, kan een enkele klik worden verwerkt als dubbele klik. Ga als volgt te werk om deze configuratie te controleren. Volg hierbij de procedure voor uw besturingssysteem.

Windows Vista of Windows 7
  1. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    knop Start
    , typ Vormgeving aan persoonlijke voorkeur aanpassen in het vak Zoekopdracht starten en klik op Vormgeving aan persoonlijke voorkeur aanpassen in de lijst Programma's.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Toegangsbeheersmachtiging op gebruikersniveau
    Als u naar een beheerderswachtwoord of om een bevestiging wordt gevraagd, typt u het wachtwoord of klikt u op Toestaan.
  2. Klik in Vormgeving aan persoonlijke voorkeur aanpassen op Mapopties.
  3. Klik op het tabblad Algemeen op Openen bij dubbelklikken.
Windows XP
  1. Dubbelklik op Deze computer.
  2. Klik op Mapopties in het menu Extra.
  3. Controleer op het tabblad Algemeen of de optie Openen bij dubbelklikken (selecteren bij eenmaal klikken) is ingeschakeld.
  4. Klik op Toepassen om de gewijzigde instelling op te slaan.
  5. Klik op OK.
  6. Sluit het dialoogvenster Deze computer.

Alle achtergrondprogramma's sluiten

Sluit in Microsoft Windows-besturingssystemen alle geheugenresidente programma's en andere programma's die in de opstartomgeving zijn geladen. U kunt dit het beste doen door de computer schoon op te starten. Als u meer informatie wilt over het schoon opstarten van uw versie van Windows, klikt u op een van de volgende artikelnummers in de Microsoft Knowledge Base:
310353 Windows XP schoon opstarten
929135 Problemen oplossen door Windows Vista of Windows 7 schoon op te starten

De muisstuurprogramma's verwijderen en opnieuw installeren

De IntelliPoint-software verwijderen

Windows Vista of Windows 7

  1. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    knop Start
    , typ Programma's installeren of verwijderen in het vak Zoekopdracht starten en klik vervolgens op Programma's installeren of verwijderen in de lijst Programma's.

    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Toegangsbeheersmachtiging op gebruikersniveau
    Als u om een beheerderswachtwoord of een bevestiging wordt gevraagd, typt u het wachtwoord of klikt u op Toestaan.
  2. Klik achtereenvolgens op Microsoft Intellipoint, op Wijzigen en op Verwijderen.

Windows XP en oudere versies

  1. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm.
  2. Dubbelklik op Software.
  3. Dubbelklik op Microsoft IntelliPoint.
  4. Gebruik de juiste methode voor uw versie van de IntelliPoint-software.

    Versie 2.2 of eerder

    1. Klik op Voltooien en klik op Sluiten.
    2. Klik op Windows opnieuw starten.

    Versie 3.0 of later

    1. Klik op Alle bestanden verwijderen en klik op OK.
    2. Klik op Ja, ik wil de computer nu opnieuw opstarten en klik op Voltooien.
De IntelliPoint-software opnieuw installeren
  1. Ga naar de volgende website om de nieuwste IntelliPoint-software te downloaden:
    http://www.microsoft.com/hardware/nl-nl/downloads
  2. Selecteer de gewenste opties, download de software en voer deze uit.
  3. Volg de aanwijzingen op het scherm om de installatie uit te voeren.
  4. Start de computer desgevraagd opnieuw op.

De muisknoppen terugzetten op de standaardinstellingen

Opmerking De volgende stappen zijn van toepassing op IntelliPoint-versie 3.0 of later. U kunt de nieuwste versie van IntelliPoint-software downloaden van de volgende Microsoft-website:
http://www.microsoft.com/hardware/nl-nl/downloads
  1. Klik op Start, wijs Instellingen aan en klik op Configuratiescherm.
  2. Dubbelklik op Muis.
  3. Klik op het tabblad Knoppen op Standaardinstellingen herstellen. Als het probleem slechts op één specifiek programma van toepassing is, klikt u op de knop Instellingen. Vervolgens selecteert u het desbetreffende programma en klikt u op Standaardinstellingen herstellen.

    Opmerking Als Standaardinstellingen niet beschikbaar is, zijn alle knoptoewijzingen al ingesteld op de standaardwaarden.
  4. Klik op OK.

Methode 5: De muishardware controleren en indien mogelijk een andere poort voor de muis gebruiken

Sluit de computer af. Controleer of de kabel of ontvanger van de muis niet beschadigd is en of de pennen van de connector niet verbogen zijn. Verwijder eventuele muis- of UBS-verlengkabels. Probeer de muis op een andere poort aan te sluiten als dat mogelijk is, bij voorkeur een poort direct op de computer. Schakel de computer weer in en test de muis nogmaals.

Methode 6: De muis op een andere computer testen of een andere muis op de computer testen

Ga als volgt te werk om vast te stellen of de muis of computer defect is:
  1. Test de betreffende muis op een systeem waarvan u weet dat het probleemloos functioneert. Als het probleem met de muis hier ook optreedt, moet u de muis vervangen of terugbrengen naar de leverancier.
  2. Test een muis waarvan u weet dat deze probleemloos op de betreffende computer functioneert. Als het probleem zich nog steeds voordoet, wordt het waarschijnlijk veroorzaakt door software.

Referenties

Volg de instructies bij het onderwerp Muisinstellingen wijzingen in Windows Help en ondersteuning voor meer informatie over het wijzigen van de muisinstellingen in Windows Vista of in Windows 7. Ga als volgt te werk om het onderwerp weer te geven:
  1. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    knop Start
    en klik op Help en ondersteuning.
  2. Typ in het vak Zoeken in Help de tekst Muisinstellingen wijzigen en klik op Zoeken in Help.
  3. Klik op het gewenste onderwerp.
Volg de instructies bij het onderwerp Uw computer in de veilige modus starten in Windows Help en ondersteuning voor meer informatie over hoe u de computer in de veilige modus opstart in Windows Vista of in Windows 7. Ga als volgt te werk om het onderwerp weer te geven:
  1. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    knop Start
    en klik op Help en ondersteuning.
  2. Typ in het vak Zoeken in help de tekst Uw computer in de veilige modus starten en klik op Zoeken in Help.
  3. Klik op het gewenste onderwerp.
Volg de instructies bij het onderwerp Mapopties wijzigen in Windows Help en ondersteuning voor meer informatie over het wijzigen van de weergave en het gedrag van mappen in Windows Vista of in Windows 7. Ga als volgt te werk om het onderwerp weer te geven:
  1. Klik op Start
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    knop Start
    en klik op Help en ondersteuning.
  2. Typ in het vak Zoeken in Help de tekst Mapopties wijzigen en klik op Zoeken in Help.
  3. Klik op het gewenste onderwerp.
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 266738 - Laatste beoordeling: vrijdag 26 april 2013 - Wijziging: 1.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse 3.0
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Notebook Optical Mouse
  • Microsoft Optical-muis
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless Desktop
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
  • Microsoft Arc Mouse
  • Microsoft Basic Optical Mouse
  • Microsoft Bluetooth Notebook Mouse 5000
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Explorer Mouse
  • Microsoft Explorer Mini Mouse
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Presenter 3000
  • Microsoft SideWinder Mouse
  • Microsoft Wired Desktop 500
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless IntelliMouse Explorer voor Bluetooth
  • Microsoft Wireless Laser Mouse 6000 v2.0
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Mobile Mouse 3000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Wheel Mouse
  • Microsoft Wireless Notebook Optical Mouse 3000
Trefwoorden: 
dftsdahomeportal kbhardware KB266738

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com