Windows Update Web サイトにアクセスすると、"0x8007041D"エラーが表示されます。

文書番号: 902322
すべて展開する | すべて折りたたむ

現象

Microsoft Windows Update Web サイトにアクセスすると、1 つまたは複数、以下の現象が発生します。
  • 次のエラー コードには、Internet Explorer ウィンドウの右上隅にあるが表示されます。
    0x8007041D
  • 自動更新サービスを停止しようとした場合、次のエラー メッセージが表示されます。
    エラー 1054年: サービスを開始または制御要求をタイムリーに応答しませんでした。
メモ さらに、クリックすると、 高速のインストール (推奨) または カスタム インストール コンピューターで利用可能な更新をスキャンするのには、スキャン処理が応答を停止に見えます。この問題が発生すると、スキャン操作を終了します。

原因

この問題は、次の条件に該当する場合に発生します。
  • Eset NOD32 アンチ ウイルス プログラムがコンピューターに実行されています。
  • NOD32 アンチ ウイルスのバージョンは NOD32 バージョン 2.50.23 より前です。

解決方法

この問題を解決するには、nod32 アンチ ウイルス プログラムをバージョン 2.50.23 またはそれ以降のバージョンにアップグレードします。Nod32 アンチ ウイルスのバージョンを更新する方法の詳細については、以下の Eset Web サイトを参照してください。
http://www.eset.com/support/support.htm
Microsoft はテクニカル サポートを見つけることに連絡先情報をサード パーティを提供します。この連絡先情報は、予告なく変更可能性があります。マイクロソフトはこのサード パーティ連絡先情報の正確性を保証しません。

詳細

NOD32 アンチ ウイルス プログラムがコンピューター上で実行されているかを確認するには、次の手順を実行します。
  1. クリックしてください。 開始をクリックして 実行、タイプ appwiz.cpl、し [OK].
  2. で、 追加またはプログラムを削除します。 ダイアログ ボックスで、確認かどうか、 NOD32 アンチ ウイルス システム 下に表示されます。 現在インストールされているプログラム.
この問題が発生すると、次の情報を %WINDIR%\WindowsUpdate.log ファイルに記録されます。
<date>   <time>   -0700    932      3a8       Service received SERVICE_CONTROL_STOP control
<date>   <time>            3696     d58       Setup    FATAL: SelfUpdate: Failed to stop service wuauserv, error = 0x8007041D
<date>   <time>            3696     d58       Setup    * WARNING: Exit code = 0x8007041D
<date>   <time>            3696     d58       Setup    *********
<date>   <time>            3696     d58       Setup    **  END  **  Setup: Installing client binaries
<date>   <time>            3696     d58       Setup    *************
<date>   <time>            3696     d58       Setup    FATAL: InstallUpdatedBinaries failed with error 0x8007041d
<date>   <time>            3696     d58       WUWeb    FATAL: InstallUpdatedBinaries failed with error:0x8007041d
この資料に記載サード ・ パーティ製品がマイクロソフトと関連のある会社で製造されています。マイクロソフト、黙示またはそれ以外の場合のパフォーマンスや信頼性これらの製品について負わない。

プロパティ

文書番号: 902322 - 最終更新日: 2011年8月3日 - リビジョン: 4.0
キーワード:?
kbwindowsupdate kbprb kbmt KB902322 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:902322
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。
サポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。

フィードバック