Foutbericht 0x80200010 wanneer u de website Windows Update of Microsoft Update-website gebruikt om updates te installeren

Artikel ID: 958047 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u verbinding met de website Microsoft Windows Update of Microsoft Update-website, wordt de volgende foutcode:
0x80200010

Oorzaak

Dit probleem treedt op als de service BITS (Background Intelligent Transfer Service) geen koptekst koppeling inhoud ontvangen. Dit probleem kan ook optreden als u momenteel een proxy HTTP/1.1-protocol niet ondersteunt.

Oplossing

Deze stappen om dit probleem op te lossen.

OpmerkingAls stap 1 dit probleem is opgelost, hoeft u niet verder met stap 2.

Stap 1: Controleer of u bent verbonden met Internet

U doet dit als volgt:
  1. Sluit alle geopende browservensters.
  2. Start Internet Explorer.
  3. Ga naar de site waarvan u weet dat real, zoalshttp://www.Microsoft.com.
  4. Klik op koppelingen op de site om te controleren of u bent verbonden met Internet.
  5. Als u met Internet verbonden bent, probeert u de updates opnieuw te installeren.
Als u verbinding met Internet maar nog geen updates installeren, kunt u verder met stap 2.

Als u niet met Internet verbonden bent, Ga naar een van de volgende Microsoft-websites voor het oplossen van problemen met de internetverbinding op uw besturingssysteem.

Windows XP en Windows Server 2003

http://www.Microsoft.com/windowsxp/using/Networking/maintain/Troubleshoot.mspx
OpmerkingBezoek de volgende website voor meer informatie over problemen met Windows Server 2003-netwerk:
http://www.Microsoft.com/WindowsServer2003/techinfo/Overview/articleindex.mspx#EABAC

Windows 2000

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het oplossen van problemen met de internetverbinding met Windows 2000:
163391Problemen met communicatie met een server op Internet via een externe-toegangsverbinding in Windows 2000, Windows NT 4.0 of Windows NT

Windows Vista en Windows Server 2008

http://windowshelp.Microsoft.com/Windows/en-US/Help/fc58605e-a2be-470c-95b3-6808a76347991033.mspx
OpmerkingBezoek de volgende Microsoft-website voor meer informatie over problemen met Windows Server 2008-netwerk:
http://technet.Microsoft.com/en-us/library/cc753940.aspx
Ga verder met stap 2 als het probleem nog steeds niet is opgelost.

Stap 2: Schakel de wachtrij BITS van huidige taken

Voor Windows XP, Windows 2000 of Windows Server 2003

  1. Start Kladblok. Klik hiertoe opStart, klik opUitvoeren, typKladblok, en druk op ENTER.
  2. Kopieer en plak de volgende opdrachten in Kladblok.
    NET stopbits
    net stop wuauserv
    Ipconfig/flushdns
    cd "Documents and settings\all users\application data\microsoft\network\downloader"
    DEL qmgr0.dat
    DEL qmgr1.dat
    net start bits
    net start wuauserv
  3. Sla het bestand op uw bureaublad alsClear.bat. U doet dit als volgt:
    1. Klik in Kladblok opBestand, klik opOpslaan als, en typClear.bat.
    2. Klik opOpslaan als, selecteerAlle bestanden, en klik vervolgens opOpslaan.
  4. Dubbelklik op het bureaublad op deClear.batbestand.

    OpmerkingWanneer u is de wachtrij BITS uitgeschakeld.
  5. Probeer de updates opnieuw te installeren.
  6. Als het probleem is opgelost, verwijdert het bestand clear.bat dat u deze stappen hebt gemaakt.

Voor Windows Vista en Windows Server 2008

  1. Start Kladblok. Klik hiertoe opStart
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Knop Start
    , typKladblokin deStart zoekenvak en klik vervolgens opKladblokin deProgramma 'slijst.
  2. Kopieer en plak de volgende opdrachten in Kladblok.
    NET stopbits
    net stop wuauserv
    Ipconfig/flushdns
    cd "Documents and settings\all users\application data\microsoft\network\downloader"
    DEL qmgr0.dat
    DEL qmgr1.dat
    net start bits
    net start wuauserv
  3. Sla het bestand op uw bureaublad alsClear.bat. U doet dit als volgt:
    1. Klik in Kladblok opBestand, klik opOpslaan als, en typClear.bat.
    2. Klik op deOpslaan alslijst selecterenAlle bestanden (*. *), en klik vervolgens opOpslaan.
  4. Op het bureaublad met de rechtermuisknop op deClear.batbestand en klik vervolgens opAls administrator uitvoeren
    Deze afbeelding samenvouwenDeze afbeelding uitklappen
    Machtiging Gebruikersaccountbeheer
    . Als u wordt gevraagd om een beheerderswachtwoord of om bevestiging, typt u het wachtwoord. Of klik opDoorgaan.

    OpmerkingWanneer u is de wachtrij BITS uitgeschakeld.
  5. Probeer de updates opnieuw te installeren.
  6. Als het probleem is opgelost, verwijdert het bestand clear.bat dat u deze stappen hebt gemaakt.

Eigenschappen

Artikel ID: 958047 - Laatste beoordeling: zaterdag 19 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Update
  • Microsoft Windows Update
Trefwoorden: 
kbhttp kbwindowsupdate kbexpertisebeginner kbtshoot kbprb kbmt KB958047 KbMtnl
Automatische vertaling
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:958047

Geef ons feedback