إذا كنت تريد توضيح تقدم العلاقات الهيكلية عموديا أو أفقيا، يمكنك إنشاء رسم SmartArt يستخدم تخطيط تسلسل هيكلي، مثل التسلسل الهيكلي المسمى. يمثل التسلسل الهيكلي رسوميا سلسلة من المجموعات المنظمة للأشخاص أو الأشياء داخل النظام. باستخدام رسم SmartArt في Excel أو Outlook أو PowerPoint أو Word، يمكنك إنشاء تسلسل هيكلي وتضمينه في ورقة العمل أو رسالة البريد الإلكتروني أو العرض التقديمي أو المستند.

هام: إذا كنت تريد إنشاء مخطط تنظيمي،فنشئ رسم SmartArt باستخدام تخطيط مخطط المؤسسة.

تسلسل هيكلي مسمى

ملاحظة: تم التقاط لقطات الشاشة في هذه المقالة في Office 2007. إذا كان لديك إصدار مختلف، فقد تكون طريقة العرض مختلفة بعض الشيء، ولكن ما لم يذكر خلاف ذلك، تكون الوظائف هي نفسها.

  1. ضمن علامة التبويب إدراج، في المجموعة التوضيحات، انقر فوق SmartArt.

    صورة شريط مجموعة "التوضيحات"

  2. في المعرض اختيار رسم SmartArt، انقر فوقتسلسل هيكلي ، ثم انقر نقرا مزدوجا فوق تخطيط تسلسل هيكلي (مثل التسلسل الهيكلي الأفقي).

  3. لإدخال النص، قم بأحد الإجراءات التالية:

    • انقر فوق [النص] في جزء "النص"، ثم اكتب النص الذي تريده.

    • انسخ النص من موقع أو برنامج آخر، وانقر فوق [النص]‏ في جزء النص، ثم الصق النص الذي تريده.

      ملاحظة: إذا كان جزء "النص" غير مرئي، فانقر فوق عنصر التحكم.

      عنصر تحكم جزء النص

      • انقر داخل مربع في رسم SmartArt، ثم اكتب النص الذي تريده.

        ملاحظة: للحصول على أفضل النتائج، استخدم هذا الخيار بعد أن تقوم بإضافة كافة المربعات التي تريدها.

إضافة مربع

  1. انقر فوق رسم SmartArt الذي تريد إضافة مربع إليه.

  2. انقر فوق المربع الموجود والأقرب إلى حيث تريد إضافة المربع الجديد.

  3. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة إنشاء رسم، انقر فوق السهم الموجود أسفل إضافة شكل.

    إضافة شكل

    إذا لم تظهر علامة التبويب أدوات SmartArt‏ أو علامة التبويب تصميم‏، فتأكد من تحديد رسم SmartArt.

  4. نفّذ أحد الإجراءات التالية:

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن بعده، انقر فوق إضافة شكل بعد.

    • لإدراج مربع عند نفس مستوى المربع المحدد، ولكن قبله، انقر فوق إضافة شكل قبل.

    • لإدراج مربع أعلى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأعلى.
      يأخذ المربع الجديد موضع المربع المحدد، ويخفض كل مربع محدد وكل المربعات الموجودة أسفله مباشرة مستوى واحدا.

    • لإدراج مربع أدنى المربع المحدد بمستوى واحد، انقر فوق إضافة شكل لأسفل.

      يضاف المربع الجديد بعد المربع الآخر على المستوى نفسه.

حذف مربع

لحذف مربع، انقر فوق حد المربع الذي تريد حذفه، ثم اضغط على Delete.

ملاحظات: 

  • عندما تحتاج إلى إضافة مربع إلى التسلسل الهيكلي، جرب إضافة المربع قبل المربع المحدد أو بعده أو أعلىه أو أسفله للحصول على الموضع الذي تريده للمربع الجديد.

  • على الرغم من أنه لا يمكنك توصيل مربعين من المستوى الأعلى تلقائيا باستخدام خط في تخطيطات التسلسل الهيكلي، مثل التسلسل الهيكلي الأفقي ، يمكنك محاكاة هذا المنظر عن طريق إضافة مربع إلى رسم SmartArt ثم رسم خط لتوصيل المربعين.

  • لإضافة مربع من جزء النص:

    1. ضع المؤشر في بداية النص حيث تريد إضافة مربع.

    2. اكتب النص الذي تريده في المربع الجديد، واضغط على ENTER، ثم لتدرج المربع الجديد إلى مكان آخر، اضغط على TAB، أو لرند إلى آخر سالب، اضغط على SHIFT+TAB.

نقل مربع في التسلسل الهيكلي

  • لنقل مربع، انقر فوق المربع، ثم اسحب المربع إلى موقعه الجديد.

  • لنقل مربع بزيادات صغيرة جدا، اضغط باستمرار على CTRL أثناء الضغط على مفاتيح الأسهم على لوحة المفاتيح.

التغيير إلى تخطيط تسلسل هيكلي مختلف

  1. انقر ب زر الماوس الأيمن فوق التسلسل الهيكلي الذي تريد تغييره، ثم انقر فوق تغيير التخطيط.

  2. انقر فوق تسلسلهيكلي ، ثم قم بوا أحد الخطوات التالية:

    • لإظهار العلاقات الهيكلية التي تتقدم من الأعلى إلى الأسفل والمجموعة بشكل هيكلي، انقر فوق التسلسل الهيكلي المسمى.
      تسلسل هيكلي مسمى

    • لإظهار مجموعات من المعلومات التي تم إنشاؤها من أعلى إلى أسفل والتسلسلات الهيكلية ضمن كل مجموعة، انقر فوق التسلسل الهيكلي لل جدول.
      تسلسل هيكلي للجداول

    • لإظهار العلاقات الهيكلية التي تتقدم عبر المجموعات، انقر فوق قائمة تسلسل هيكلي.
      قائمة هيكلية

    • لإظهار تقدم العلاقات الهيكلية أفقيا، انقر فوق تسلسل هيكلي أفقي.
      تسلسل هيكلي أفقي

    • لإظهار العلاقات الهيكلية التي تتقدم أفقيا ومسمى بشكل هيكلي، انقر فوق تسلسل هيكلي أفقي سمي.
      تسلسل هيكلي أفقي مسمى

ملاحظة: يمكنك أيضا تغيير تخطيط رسم SmartArt بالنقر فوق خيار تخطيط في المجموعة تخطيطات ضمن علامة التبويب تصميم ضمن أدوات SmartArt. عند الإشارة إلى خيار تخطيط، يتغير رسم SmartArt لإظهار معاينة لكيفية ظهوره بهذا التخطيط.

لإضافة مظهر عالي الجودة إلى رسم SmartArt بسرعة، يمكنك تغيير الألوان أو تطبيق نمط SmartArt على التسلسل الهيكلي. يمكنك أيضاً إضافة تأثيرات، مثل التوهجات أو حواف ناعمة أو تأثيرات ثلاثية الأبعاد.

يمكنك تطبيق مجموعات ألوان مشتقة من ألوان النسق على المربعات الموجودة في رسم SmartArt.

  1. انقر فوق رسم SmartArt الذي تريد تغيير لونه.

  2. ضمن أدوات SmartArt، من علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق تغيير الألوان.

    شريط أدوات SmartArt - ‏هيكلي

    في حال عدم ظهور علامتي التبويب أدوات SmartArt أو تصميم، تأكد من أنك حددت رسم SmartArt.

  3. انقر فوق مجموعة الألوان التي تريدها.

تلميح: عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف تؤثر الألوان في رسم SmartArt.

  1. في رسم SmartArt، انقر بيمين فوق حد الخط أو المربع الذي تريد تغييره، ثم انقر فوق تنسيق الشكل.

  2. لتغيير لون حد المربع، انقر فوق لون الخط، وانقر فوق لون شكل الزر، ثم انقر فوق اللون الذي تريده.

  3. لتغيير نمط حد المربع، انقر فوق نمط الخط ،ثم اختر أنماط الخط التي تريدها.

  1. انقر بضغطة زر الماوس الأيمن فوق حد مربع، ثم انقر فوق تنسيق الشكل.

  2. انقر فوق الجزء تعبئة، ثم فوق تعبئة خالصة.

  3. انقر فوق اللون شكل الزر، ثم انقر فوق اللون الذي تريده.

  4. لتحديد القدر الذي تستطيع رؤيته عبر لون الخلفية، قم بتحريك شريط تمرير الشفافية، أو أدخل رقماً في المربع الموجود بجانب شريط التمرير. يمكنك تغيير النسبة المئوية للشفافية من 0% (غير شفاف تماماً، وهو الإعداد الافتراضي) إلى 100% (شفاف تماماً).

يمثل "نمط SmartArt" تركيبة من التأثيرات المتنوعة، مثل تأثير نمط الخط أو تأثير المجسم مشطوف الحواف أو التأثير ثلاثي الأبعاد، ويمكنك تطبيق تلك التأثيرات على المربعات الموجودة في رسم SmartArt لإنشاء مظهر فريد مصمم باحتراف.

  1. انقر فوق رسم SmartArt الذي تريد تغيير نمط SmartArt التابع له.

  2. ضمن أدوات SmartArt، على علامة التبويب تصميم، في المجموعة أنماط SmartArt، انقر فوق "نمط SmartArt" الذي تريده.

    شريط أدوات SmartArt - ‏هيكلي

    لعرض المزيد من أنماط SmartArt، انقر فوق الزر المزيد الزر "المزيد".

    إذا لم تظهر علامة التبويب أدوات SmartArt أو تصميم، فتأكد من أنك حددت رسم SmartArt.

ملاحظات: 

  • عندما تضع المؤشر فوق صورة مصغّرة، يمكنك مشاهدة كيف يؤثر "نمط SmartArt" في رسم SmartArt.

  • يمكنك أيضا تخصيص رسم SmartArt عن طريق نقل المربعات، وتبشير حجم المربعات، وإضافة تعبئة أو تأثير ، وإضافة صورة.

إذا كنت تستخدم PowerPoint، يمكنك تحريك التسلسل الهيكلي للتأكيد على كل مربع أو كل فرع أو كل مستوى هيكلي.

  1. انقر فوق التسلسل الهيكلي لرسم SmartArt الذي تريد تحريكه.

  2. على علامة التبويب حركات، في المجموعة حركات، انقر فوق تحريك ،ثم انقر فوق حسب فرع واحد بعد آخر.

    شكل علامة التبويب "حركات"

ملاحظة:  إذا نسخت تسلسلا هيكليا تم تطبيق حركة عليه على شريحة أخرى، يتم أيضا نسخ الحركة.

هل تحتاج إلى مزيد من المساعدة؟

توسيع المهارات
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Microsoft Insider

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة الترجمة؟
ما الذي أثّر في تجربتك؟

نشكرك على ملاحظاتك!

×