خيارات استيراد البيانات وتحليلها

بدءا من Excel 2016 لمشتركي Office 365، تم نقل خيارات استيراد البيانات وتحليلها إلى قسم البيانات الخاص بها في مربع Excel الحوار خيارات البيانات. يمكنك الوصول إلى هذه الخيارات عن طريق تحديد ملف > خيارات >البيانات. في الإصدارات السابقة من Excel، يمكن العثور على علامة التبويب بيانات عن طريق تحديد File > خيارات > خيارات متقدمة.

تم نقل خيارات البيانات من ملف > خيارات > خيارات متقدمة إلى علامة تبويب جديدة تسمى بيانات ضمن ملف > خيارات.

ملاحظة: تتوفر هذه الميزة فقط إذا كان لديك اشتراك في Office 365. إذا كنت مشتركا في Microsoft 365 ، فتأكد من أن لديك أحدث إصدار من Office.

خيارات البيانات

  • قم بإجراء تغييرات على التخطيط الافتراضي لجداول Pivot.

    يمكنك الاختيار من بين خيارات تخطيط افتراضية متعددة ل PivotTables الجديدة. على سبيل المثال، يمكنك أن تختار دائما إنشاء جدول PivotTable جديد في "نموذج جدولي" مقابل "ضغط"، أو إيقاف تشغيل عرض الأعمدة "التصحيح التلقائي" عند التحديث.

  • قم بتعطيل التراجع لعمليات تحديث PivotTable الكبيرة لتقليل وقت التحديث.

    إذا اخترت تعطيل التراجع، يمكنك تحديد عدد الصفوف كعتبة لتحديد وقت تعطيلها. الإعداد الافتراضي هو 300000 صف.

  • يفضل Excel البيانات عند إنشاء PivotTables وجداول الاستعلام واتصالات البيانات.

    يدمج نموذج البيانات البيانات من جداول متعددة، مع إنشاء مصدر بيانات علائقي بشكل فعال داخل Excel جديد.

  • تعطيل التراجع لعمليات نموذج البيانات الكبيرة.

    إذا اخترت تعطيل التراجع، يمكنك تحديد عدد الميغابايت في حجم الملف كعتبة وقت تعطيله. الإعداد الافتراضي هو 8 مبايت.

  • تمكين الوظائف الإضافية لتحليل البيانات: Power Pivot Power View و3D الخرائط.

    تمكين الوظائف الإضافية لتحليل البيانات هنا بدلا من علامة التبويب الوظائف الإضافية.

  • تعطيل تجميع تلقائي لأعمدة التاريخ/الوقت في PivotTables.

    بشكل افتراضي، يتم تجميع أعمدة التاريخ والوقت مع + علامات بجانبها. سيؤدي هذا الإعداد إلى تعطيل هذا الإعداد الافتراضي.

إظهار معالجات استيراد البيانات القديمة

Power Query (سابقا الحصول على & التحويل) المتوفر من خلال علامة التبويب بيانات على الشريط، هو أفضل من حيث موصلات البيانات وإمكانيات التحويل مقارنة بمعالجات استيراد البيانات القديمة. ومع ذلك، قد ترغب في بعض الأحيان في استخدام أحد هذه المعالجات لاستيراد البيانات. على سبيل المثال، عندما تريد حفظ بيانات اعتماد تسجيل الدخول إلى مصدر البيانات كجزء من المصنف.

الأمان    إن حفظ بيانات الاعتماد غير مستحسن وقد يؤدي إلى مشاكل تتعلق بالخصوصية والأمان أو البيانات التي تم اختراقها.

لتمكين معالجات استيراد البيانات القديمة

  1. حدد ملف > خيارات > البيانات.

  2. حدد معالجا واحدا أو أكثر لتمكين الوصول من الشريط Excel.

    الحصول & استعادة التحويل القديمة

  3. أغلق المصنف ثم أعد فتحه لمشاهدة تنشيط المعالجات

  4. حدد البيانات > الحصول على >معالجات القديمة، ثم حدد المعالج الذي تريده.

    الحصول & القائمة القديمة "تحويل"

يمكنك تعطيل المعالجات عن طريق تكرار الخطوات من 1 إلى 3، ولكن إلغاء تحديد خانات الاختيار الموضحة في الخطوة 2. 

اطلع أيضاً على

Power Query في Excel

تعيين خيارات تخطيط PivotTable الافتراضية 

إنشاء نموذج بيانات في Excel

هل تحتاج إلى مزيد من المساعدة؟

تعزيز مهارات Office
استكشاف التدريب
الحصول على الميزات الجديدة أولاً
الانضمام إلى Office Insider

هل كانت المعلومات مفيدة؟

×