البرنامج التعليمي للمبتدئين ل Visio

ينطبق على
Visio (النظام 1) Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio Professional 2016 Visio Standard 2016

يتيح لك Visio تحويل النصوص والجداول المعقدة التي يصعب فهمها إلى رسومات تخطيطية مرئية تنقل المعلومات بنظرة سريعة. هناك أنواع عديدة من رسومات Visio التخطيطية، بما في ذلك المخططات الهيكلية والرسومات التخطيطية للشبكة ومهام سير العمل وخطط المنزل أو المكتب. يمكن تلخيص بدء استخدام Visio إلى ثلاث خطوات أساسية: استخدام قالب، وترتيب الأشكال وتوصيلها، وتعديل الأشكال بالنص.

ملاحظة

إذا كان لديك Visio (النظام 2)، يمكنك الوصول إلى كل من التطبيق المثبت وإصدار الويب من Visio. باستخدام Visio (النظام 1)، يمكنك الحصول على إصدار الويب من Visio فقط. هل أنت غير متأكد من نوع الترخيص الذي تملكه؟ يمكنك التحقق من الإصدار الذي لديك.

ملاحظة

راجع تثبيت Visio إذا لم تكن قد قمت بتثبيت تطبيق Visio حتى الآن.

البرنامج التعليمي: 3 خطوات أساسية لإنشاء رسم تخطيطي في Visio:

  1. اختيار قالب وفتحه
  2. ترتيب الأشكال وتوصيلها
  3. إضافة نص إلى الأشكال والموصلات

اختيار قالب وفتحه

تتضمن القوالب قوالب الاستنسل والأشكال وقياسات الشبكة لمساعدتك على بدء الاستخدام بسرعة وسهولة عند إنشاء الرسم التخطيطي.

انقر هنا للتعرف على أساسيات القوالب

  • وتصحب القوالب قوالب استنسل ممتلئة بالأشكال المطلوبة لإنشاء نوع معين من الرسم.
    على سبيل المثال، يفتح قالب مخطط المنزل باستخدام قوالب استنسل مليئة بالأشكال مثل الجدران والأثاث والأجهزة وخزائن وما إلى ذلك.
    يتضمن قالب المخطط الهيكلي أشكالا مميزة للمديرين التنفيذيين والمديرين والمساعدين والمناصب والمستشارين والوظائف الشاغرة والمزيد.
  • حجم الشبكة وقياسات المسطرة المناسبة
    تتطلب بعض الرسومات مقياسا خاصا. على سبيل المثال، يفتح القالب "مخطط الموقع " بمقياس هندسي، حيث تمثل بوصة واحدة 10 أقدام. تصبح القوالب جاهزة مع الإعدادات المناسبة لنوع الرسم.
  • علامات تبويب خاصة
    تتضمن بعض القوالب ميزات فريدة يمكنك العثور عليها في علامات التبويب الخاصة بالشريط. على سبيل المثال، عند فتح قالب تخطيط المكتب ، تظهر علامة التبويب "خطة ". يمكنك استخدام علامة التبويب " خطة" لتكوين خيارات العرض الخاصة بالرسومات التخطيطية لتخطيط المكتب.
  • معالجات لمساعدتك في أنواع رسومات خاصة
    في بعض الحالات عندما تفتح قالب Visio، يساعدك معالج على بدء الاستخدام. على سبيل المثال، يتم فتح القالب "مخطط المساحة " مع معالج يساعدك على إعداد معلومات المساحة والغرفة.
  1. ابدأ تشغيل تطبيق Visio أو افتح Visio على الويب. إذا كان Visio مفتوحا بالفعل، فحدد "ملف">جديد.

    ملاحظة

    ألم تقم بتثبيت Visio حتى الآن؟ إذا كان لديك Visio (النظام 2)، فيمكنك تنزيل تطبيق Visio لسطح المكتب وتثبيته.

  2. حدد القالب الذي تريده، أو حدد "رسم تخطيطي أساسي " للبدء من البداية.
    يمكنك أيضا الاستعراض بحثا عن المزيد من القوالب بالنقر فوق "الفئات"، ويمكنك إدخال مصطلحات للبحث عن القوالب.
    معرض القوالب

  3. إذا كنت تستخدم ارتباط سطح المكتب، فقد يتعين عليك تحديد نوع قالب معين ثم تحديد إنشاء.

ترتيب الأشكال وتوصيلها

لإنشاء الرسم التخطيطي، اسحب الأشكال من الاستنسل في نافذة الأشكال إلى اللوحة وقم بتوصيلها. هناك طرق عديدة لتوصيل الأشكال، ولكن أبسط طريقة تتمثل في استخدام أسهم التوصيل التلقائي.

ملاحظة

تتوفر ميزة التوصيل التلقائي بشكل افتراضي عندما يستند الرسم إلى قالب لنوع يتطلب عادة اتصالات، مثل مخطط انسيابي. إذا لم تتمكن من رؤية صورة زر أسهم التوصيل التلقائي عند تمرير مؤشر الماوس فوق شكل، فهذا يعني أن ميزة التوصيل التلقائي غير نشطة. لتنشيط التوصيل التلقائي، انقر فوق "الموصل" في منطقة الأدوات على علامة التبويب "الشريط الرئيسي".

انقر هنا للتعرف على أساسيات أشكال Visio

أشكال Visio هي كائنات جاهزة تسحبها إلى صفحة الرسم — فهي تشكل الكتل البرمجية الإنشائية للرسم التخطيطي.

عند سحب شكل من نافذة الأشكال إلى صفحة الرسم، يبقى الشكل الأصلي في الاستنسل. يسمى هذا الشكل الأصلي الشكل الرئيسي. الشكل الذي وضعته على الرسم هو نسخة - تسمى أيضا مثيلا - لذلك الشكل الرئيسي. يمكنك سحب العديد من مثيلات الشكل نفسه إلى الرسم.

بدلا من الصور الثابتة، يمكنك إنشاء رسومات تخطيطية من Visio متصلة بالبيانات تعرض البيانات ويسهل تحديثها وتزيد من إنتاجيتك بشكل كبير. يمكنك استخدام مجموعة واسعة من قوالب الرسومات التخطيطية وقوالب الاستنسل في Visio لفهم المعلومات حول أنظمة المؤسسة ومواردها وعملياتها والعمل عليها ومشاركتها في مختلف أقسام المؤسسة.

استدارة الأشكال وتغيير حجمها

  • مقابض الاستدارة
    المقبض الدائري يسمى مقبض الاستدارة الموجود فوق شكل محدد بمقبض الاستدارة. اسحبه لليسار أو لليمين لتدوير الشكل.
  • أسهم الاتصال للتوصيل التلقائي
    تساعدك صورة زر أسهم الاتصال على توصيل الأشكال ببعضها البعض بسهولة، كما رأيت في القسم السابق.
  • مقابض تحديد لتغيير حجم الأشكال
    يمكنك استخدام مقابض التحديد المربعة لتغيير ارتفاع الشكل وعرضه. انقر فوق مقبض التحديد الموجود في زاوية الشكل واسحبه لتكبير الشكل دون تغيير نسبه، أو انقر فوق مقبض التحديد واسحبه على جانب الشكل لجعل الشكل أطول أو أوسع.

يمكن لأشكال Visio أن تحتوى على بيانات

يمكنك إضافة البيانات إلى كل شكل بكتابتها في نافذة بيانات الشكل . ضمن علامة التبويب "عرض "، في المجموعة " إظهار "، انقر فوق "أجزاء المهام"، ثم انقر فوق "بيانات الشكل". باستخدام Visio Professional Edition، يمكنك أيضا استيراد البيانات من مصدر بيانات خارجي.

لا يتم عرض البيانات في الرسم بشكل افتراضي. لرؤية البيانات الخاصة بشكل فردي، افتح النافذة بيانات الشكل في نافذةإظهار>/>إخفاءبيانات الشكل، ثم حدد الشكل.

إذا كنت تريد عرض البيانات للعديد من الأشكال مرة واحدة، يمكنك استخدام ميزة تسمى رسومات البيانات، أيضا ضمن علامة التبويب " بيانات ". يعرض الرسم التوضيحي التالي بيانات شجرتين في الوقت نفسه.

بيانات رسومات تعرض البيانات الخاصة بشكلين في الوقت نفسه.

أشكال Visio ذات سلوك خاص

يتمتع عدد كبير من أشكال Visio بسلوك خاص يمكنك العثور عليه بتمديد مقبض التحكم الأصفر الموجود على الشكل أو النقر بزر الماوس الأيمن فوقه أو تحريكه.

على سبيل المثال، يمكنك تمديد شكل People لإظهار المزيد من الأشخاص، أو تمديد شكل الزهرة النامية للإشارة إلى النمو.

يعرض شكل People لغاية أربعة أشخاص عند تمديده أفقيا شكل زهرة نامية يصبح أطول عند تمديده عموديا

تلميح

تتمثل أفضل طريقة لمعرفة ما يمكن لشكل القيام به وهي النقر بزر الماوس الأيمن فوقه لمعرفة ما إذا كانت هناك أي أوامر خاصة في قائمته المختصرة.

إذا كنت تنشئ مخططا هيكليا، فيمكن للأشكال أن تبني بنية إعداد التقارير بشكل تلقائي. اسحب شكل كل شخص إلى المخطط وقم بإفلاته فوق شكل المدير. يتم توصيل الأشكال تلقائيا لإظهار التسلسل الهيكلي.

  1. في نافذة الأشكال ، حدد شكلا واسحبه إلى اللوحة.
    سحب شكل لإضافته

  2. ضع الماوس فوق أحد الأسهم، فيظهر شريط أدوات مصغر مع الأشكال العلوية الأربعة في ناحية الأشكال السريعة.
    شريط الأدوات المصغّر
    حدد الشكل الذي تريده وسيتصل تلقائيا بالسهم الذي حددته.

  3. يمكنك أيضا سحب كل الأشكال إلى اللوحة. ثم ضع الماوس فوق شكل حتى تظهر الأسهم. ثم أمسك سهما واسحبه إلى الشكل الذي تريد الاتصال به.

    إسقاط على سهم التوصيل التلقائي

  4. إذا كنت تستخدم تطبيق Visio لسطح المكتب، يمكنك أيضا سحب شكل جديد مباشرة من نافذة الأشكال إلى أسهم شكل موجود وتوصيلها تلقائيا.

    إسقاط شكل على سهم التوصيل التلقائي

إضافة نص إلى الأشكال والموصلات

حان الآن وقت إضافة تفاصيل إلى الرسم التخطيطي عن طريق إضافة نص. للحصول على مزيد من التفاصيل حول استخدام النص، راجع إضافة نص على الأشكال أو تحريره أو نقله أو تدويرهوإضافة نص إلى صفحة.

  1. حدّد شكلاً.

  2. اكتب النص. عندما تبدأ الكتابة، يقوم Visio بتبديل الشكل المحدد إلى وضع تحرير النص.
    تحديد شكل ونوع

  3. انقر فوق ناحية فارغة من الصفحة، أو اضغط على مفتاح الخروج Esc عند الانتهاء.

    ملاحظة

    لنقل نص على شكل، انتقل إلى كتلةالنص"أدوات>الصفحة الرئيسية>" وانتقل إلى الشكل الذي يحتوي على نص. اسحب النص حوله ثم عد للخلف وانقر فوق"أدوات>الصفحة الرئيسية>"أداة مؤشرحدد العناصر عند الانتهاء.

أضف النص إلى أحد الموصلات بالطريقة نفسها. بعد الضغط على المفتاح ESC أو النقر بعيدا، حدد الموصل مرة أخرى وستشاهد مربعا صغيرا على النص، إنه مقبض لتحريك كتلة النص. انقر واسحبه لأعلى أو لأسفل أو بجانب الموصل.

تخصيص رسم Visio التخطيطي

بعد إنشاء الرسم التخطيطي في Visio، يمكنك القيام بالمزيد لاعتماده بنفسك:

تطبيق نسق على رسم تخطيطي في Visio

  1. على علامة التبويب "تصميم "، مرر مؤشر الماوس فوق النسق المختلفة.
    يطبق Visio كل نسق مؤقتا عند تمرير مؤشر الماوس فوقها.
    مرر مؤشر الماوس فوق تصميم لمعاينته.
  2. للاطلاع على النسق الأخرى المتوفرة، انقر فوق زر "المزيد".
  3. انقر فوق النسق الذي تريد تطبيقه على الرسم التخطيطي.

إضافة خلفية إلى رسم تخطيطي في Visio

  1. انقر فوق "تصميم "، ثم فوق "خلفيات".
  2. انقر فوق خلفية.
    يحصل الرسم التخطيطي على صفحة خلفية جديدة تسمى خلفية VBackground-1 على طول الجزء السفلي من اللوحة.
    يحصل الرسم التخطيطي على صفحة خلفية جديدة تسمى خلفية Visio-1

تطبيق حد أو عنوان على رسم تخطيطي في Visio

  1. انقر فوق "حدود التصميم>" & "العناوين "، ثم انقر فوق نمط العنوان الذي تريده.
  2. انقر فوق نمط عنوان.
    يظهر العنوان والحد على صفحة الخلفية.
  3. في أسفل منطقة إنشاء الرسم التخطيطي، انقر فوق علامة التبويب خلفية Visio-1 .
  4. انقر فوق نص العنوان.
    يتم تحديد الحد بأكمله، ولكن عندما تبدأ الكتابة، سيغير نص العنوان.
  5. اكتب العنوان، ثم اضغط على مفتاح الخروج ESC.
  6. لتحرير نص آخر في الحدود، حدد أولا الحد بأكمله، ثم انقر فوق النص الذي تريد تغييره وابدأ الكتابة. قد تضطر إلى النقر فوق أكثر من مرة لتحديد النص.
  7. انقر فوق صفحة-1 في الزاوية السفلية اليسرى من الصفحة للعودة إلى الرسم.