Související témata
×
SVYHLEDAT – kdy a jak tuto funkci používat
Sign in with Microsoft
New to Microsoft? Create an account.
SVYHLEDAT – kdy a jak tuto funkci používat

SVYHLEDAT: Kdy a jak tuto funkci používat

Důležité informace: Zkuste použít novou funkci XLOOKUP, což je vylepšená verze funkce SVYHLEDAT, která funguje v libovolném směru a ve výchozím nastavení vrací přesné shody, což usnadňuje a usnadňuje používání než jeho předchůdce. Tato funkce je dostupná jenom v případě, že máte předplatné Office 365. Pokud máte předplatné Microsoft 365, ujistěte se, že máte nejnovější verzi Office.

Odkaz na vyzkoušení nebo nákup Microsoftu 365

Váš prohlížeč nepodporuje video.

Základy používání funkce SVYHLEDAT

Použití funkce SVYHLEDAT

  1. Do řádku vzorcůzadejte =SVYHLEDAT().

  2. Do závorek zadejte vyhledávací hodnotu a čárku. Může to být skutečná hodnota nebo prázdná buňka, která bude obsahovat hodnotu: (H2,

  3. Zadejte matici tabulky nebo vyhledávací tabulku, oblast dat, která chcete hledat, a čárku: (H2;B3:F25,

  4. Zadejte číslo indexu sloupce. Toto je sloupec, ve kterém si myslíte, že jsou odpovědi, a musí být napravo od vyhledávacích hodnot: (H2;B3:F25;3,

  5. Zadejte vyhledávací hodnotu oblasti, buď PRAVDA, nebo NEPRAVDA. Pravda najde částečné shody, NEPRAVDA najde přesné shody. Dokončený vzorec vypadá nějak takhle: =SVYHLEDAT(H2;B3:F25;3;NEPRAVDA)

Chcete se dozvědět víc?

SVYHLEDAT

Karta Rychlá reference: Funkce SVYHLEDAT – aktualizace

Karta Rychlá reference: Tipy pro řešení potíží s funkcí SVYHLEDAT

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×