Vložení a přehrání videosouboru z počítače

Vložení a přehrání videosouboru z počítače

V závislosti na verzi aplikace PowerPoint, kterou používáte, můžete přidat vložené video (výchozí chování) nebo vložit odkaz na videosoubor uložený na počítači.

  • Přidání vloženého videa je praktické, ale velikost prezentace se zvětší.

  • Odkazy na videa vám umožní vytvořit prezentaci o menší velikosti, můžou ale přestat fungovat. Doporučujeme, abyste si prezentace a videa, na která v těchto prezentacích odkazujete, ukládali do stejné složky.

V dialogovém okně Vložit video si můžete vybrat možnost Vložit nebo možnost Připojit k souboru.

Podporované formáty videa

V aplikaci PowerPoint 2016 a novějších verzích doporučujeme používat soubory .mp4 kódované ve formátu videa H.264 (nazývaném také MPEG-4 AVC) a se zvukem ve formátu AAC.

Další podrobnosti najdete v článku Formáty zvukových souborů a videosouborů podporované v PowerPointu.

Vložení videa uloženého na počítači

  1. V zobrazení Normální klikněte na snímek, do kterého chcete umístit video.

  2. Na kartě Vložení klikněte na šipku pod tlačítkem Video a potom klikněte na Video v mém počítači.

  3. V dialogu Vložit video klikněte na video, které chcete vložit, a pak klikněte na Vložit.

Vytvoření odkazu na video uložené na počítači

Aby vám odkazy nepřestaly fungovat, doporučujeme, abyste si video zkopírovali do stejné složky, ve které máte prezentaci, a teprve potom vytvořili odkaz.

  1. V zobrazení Normální klikněte na snímek, do kterého chcete dát odkaz na video.

  2. Na kartě Vložení klikněte na šipku pod tlačítkem Video a potom klikněte na Video v mém počítači.

  3. V dialogu Vložit video klikněte na video, na které chcete vložit odkaz, klikněte na šipku dolů vedle tlačítka Vložit a pak klikněte na Připojit k souboru.

    Zobrazí v PowerPointu dialog Vložit video.

PowerPoint 2016 a novější verze podporují přehrávání videa s více zvukovými stopami. Podporují také titulky a skryté titulky, které jsou integrované ve videosouborech.  Pro další informace se podívejte na Usnadnění přístupu PowerPointových prezentací.

Vyhledání uloženého propojeného videa

Pokud už na snímku je video a vy chcete zjistit, kde je uložené, přejděte na Soubor > Informace. V části Optimalizovat kompatibilitu multimédií se zobrazí informace o všech souborech médií v prezentaci – ať už jsou propojené odkazem, nebo vložené do souboru.  Pokud tam jsou odkazy na videa, PowerPoint vám nabídne hypertextový odkaz Zobrazit odkazy. Kliknutím na něj otevřete dialogové okno zobrazující místo uložení všech propojených souborů. 

Video z YouTube

Pokud chcete vložit video z YouTube, přečtěte si článek Vložení videa z YouTube nebo vložení odkazu na něj.

Náhled videa

Když video na snímku vyberete, zobrazí se pod ním panel nástrojů s tlačítkem Přehrát či pozastavit, indikátorem průběhu, tlačítky pro přesunutí o určitý počet vteřin zpět nebo vpřed, časovačem a ovládáním hlasitosti. Náhled videa spustíte kliknutím na tlačítko Přehrát v levé části panelu nástrojů.

Ovládací prvky přehrávání videa na snímku PowerPointu

Přehrávání videa automaticky nebo po kliknutí

Ve výchozím nastavení se v prezentaci video přehraje v rámci posloupnosti kliknutí.    To znamená, že se video začne přehrávat po kliknutí na libovolné místo na snímku pro přechod k dalšímu kroku (nebo po stisknutí mezerníku, šipky vpravo nebo jiné klávesy, která slouží pro přechod k dalšímu kroku). Tato možnost pro Začátek videa se jmenuje V posloupnosti kliknutí.

Pokud ale chcete, může se video spustit automaticky, jakmile se objeví na obrazovce, nebo se může přehrát, když na něj kliknete:

  1. Vyberte rámeček videa.

  2. Na pásu karet, na kartě Přehrávání – Možnosti videa otevřete seznam u položky Start a vyberte preferovanou možnost:

    U videa z počítače máte následující možnosti přehrávání: V posloupnosti kliknutí, Automaticky nebo Při kliknutí.

    Možnost

    Popis

    V posloupnosti kliknutí

    Toto je výše popsané výchozí chování. Video se spustí, když kliknete na libovolné místo na snímku, abyste přešli na další krok.

    Automaticky

    Přehrávání videa se spustí automaticky.

    (Pokud jsou před videem kroky animace, přehrají se nejprve tyto kroky a potom se začne automaticky přehrávat video. Pokud na snímku před videem žádné kroky animace nejsou, začne se video přehrávat okamžitě.) 

    Při kliknutí

    Video se spustí jenom v případě, že na něj kliknete.

Další informace o možnosti přehrávání videa v prezentaci najdete v článku o možnostech nastavení přehrávání videa.

Podporované formáty videa

V aplikaci PowerPoint 2013 doporučujeme používat soubory .mp4 kódované ve formátu videa H.264 (nazývaném také MPEG-4 AVC) a se zvukem ve formátu AAC.

Další podrobnosti najdete v článku Formáty zvukových souborů a videosouborů podporované v PowerPointu.

Vložení videa uloženého na počítači

  1. V zobrazení Normální klikněte na snímek, do kterého chcete umístit video.

  2. Na kartě Vložení klikněte na šipku pod tlačítkem Video a potom klikněte na Video v mém počítači.

  3. V dialogu Vložit video klikněte na video, které chcete vložit, a pak klikněte na Vložit.

Vytvoření odkazu na video uložené na počítači

Aby vám odkazy nepřestaly fungovat, doporučujeme, abyste si video zkopírovali do stejné složky, ve které máte prezentaci, a teprve potom vytvořili odkaz.

  1. V zobrazení Normální klikněte na snímek, do kterého chcete dát odkaz na video.

  2. Na kartě Vložení klikněte na šipku pod tlačítkem Video a potom klikněte na Video v mém počítači.

  3. V dialogu Vložit video klikněte na video, na které chcete vložit odkaz, klikněte na šipku dolů vedle tlačítka Vložit a pak klikněte na Připojit k souboru.

    Zobrazí v PowerPointu dialog Vložit video.

Vyhledání uloženého propojeného videa

Pokud už na snímku je video a vy chcete zjistit, kde je uložené, přejděte na Soubor > Informace. V části Optimalizovat kompatibilitu multimédií se zobrazí informace o všech souborech médií v prezentaci – ať už jsou propojené odkazem, nebo vložené do souboru.  Pokud tam jsou odkazy na videa, PowerPoint vám nabídne hypertextový odkaz Zobrazit odkazy. Kliknutím na něj otevřete dialogové okno zobrazující místo uložení všech propojených souborů. 

Video z YouTube

Pokud chcete vložit video z YouTube, přečtěte si článek Vložení videa z YouTube nebo vložení odkazu na něj.

Náhled videa

Když video na snímku vyberete, zobrazí se pod ním panel nástrojů s tlačítkem Přehrát či pozastavit, indikátorem průběhu, tlačítky pro přesunutí o určitý počet vteřin zpět nebo vpřed, časovačem a ovládáním hlasitosti. Náhled videa spustíte kliknutím na tlačítko Přehrát v levé části panelu nástrojů.

Ovládací prvky přehrávání videa na snímku PowerPointu

Přehrávání videa automaticky nebo po kliknutí

Ve výchozím nastavení se v prezentaci video přehraje, když na něj kliknete. Pokud ale chcete, může se video spustit automaticky, jakmile se objeví na obrazovce:

  1. Vyberte rámeček videa.

  2. Na kartě Přehrávání – Možnosti videa na pásu karet PowerPointu 2016 otevřete seznam u položky Začátek a vyberte Automaticky:

    U videí vložených z počítače si můžete vybrat, jestli se mají začít přehrávat automaticky, nebo po kliknutí.

Další informace o možnosti přehrávání videa v prezentaci najdete v článku o možnostech nastavení přehrávání videa.

Podporované formáty videa

V aplikaci PowerPoint 2010 doporučujeme používat soubory .wmv.

Další podrobnosti najdete v článku Formáty zvukových souborů a videosouborů podporované v PowerPointu.

Vložení videa uloženého na počítači

  1. V normálním zobrazení klikněte na snímek, do kterého chcete vložit video.

  2. Na kartě Vložení klikněte ve skupině Média na šipku pod tlačítkem Video.

  3. Vyberte Video ze souboru, potom přejděte do umístění videa a vyberte ho.

  4. Na tlačítku Vložit klikněte na šipku dolů a potom klikněte na možnost Vložit.

Vytvoření odkazu na video uložené na počítači

Aby vám odkazy nepřestaly fungovat, doporučujeme, abyste si video zkopírovali do stejné složky, ve které máte prezentaci, a teprve potom vytvořili odkaz.

  1. V normálním zobrazení klikněte na kartě Snímky na snímek, do kterého chcete přidat video nebo animovaný obrázek ve formátu GIF.

  2. Na kartě Vložení klikněte ve skupině Média na šipku pod tlačítkem Video.

  3. Vyberte Video ze souboru, potom přejděte do umístění videa a vyberte ho.

  4. Na tlačítku Vložit klikněte na šipku dolů a potom klikněte na možnost Připojit k souboru.

    Odkaz na videosoubor

Vyhledání uloženého propojeného videa

Pokud už na snímku je video a vy chcete zjistit, kde je uložené, přejděte na Soubor > Informace. V části Optimalizovat kompatibilitu multimédií se zobrazí informace o všech souborech médií v prezentaci – ať už jsou propojené odkazem, nebo vložené do souboru.  Pokud tam jsou odkazy na videa, PowerPoint vám nabídne hypertextový odkaz Zobrazit odkazy. Kliknutím na něj otevřete dialogové okno zobrazující místo uložení všech propojených souborů. 

Náhled videa

Když video na snímku vyberete, zobrazí se pod ním panel nástrojů s tlačítkem Přehrát či pozastavit, indikátorem průběhu, tlačítky pro přesunutí o určitý počet vteřin zpět nebo vpřed, časovačem a ovládáním hlasitosti. Náhled videa spustíte kliknutím na tlačítko Přehrát v levé části panelu nástrojů.

Ovládací prvky přehrávání videa na snímku PowerPointu

Přehrávání videa automaticky nebo po kliknutí

Ve výchozím nastavení se v prezentaci video přehraje, když na něj kliknete. Pokud ale chcete, může se video spustit automaticky, jakmile se objeví na obrazovce:

  1. Vyberte rámeček videa.

  2. Na kartě Přehrávání – Možnosti videa na pásu karet PowerPointu 2016 otevřete seznam u položky Začátek a vyberte Automaticky:

    Možnosti videa

Další informace o možnosti přehrávání videa v prezentaci najdete v článku o možnostech nastavení přehrávání videa.

V aplikaci PowerPoint 2016 pro Mac a novějších verzích doporučujeme používat soubory .mp4 kódované ve formátu videa H.264 (nazývaném také MPEG-4 AVC) a se zvukem ve formátu AAC.

Další podrobnosti najdete v článku Formáty zvukových souborů a videosouborů podporované v PowerPointu.

Abyste získali správné pokyny, vyberte verzi Office, kterou používáte:

Vložení videa uloženého na počítači

  1. V normálním zobrazení vyberte snímek, do kterého chcete vložit video.

  2. Na kartě Vložení klikněte na Video a pak na Video ze souboru.

  3. V dialogovém okně Vyberte video zvolte soubor, který chcete vložit.

    • Pokud chcete na snímek vložit video, klikněte jednoduše na Vložit.

    • Pokud chcete na snímek vložit odkaz na video, klikněte v levém dolním rohu dialogového okna na Možnosti, vyberte Odkaz na soubor a pak klikněte na Vložit.

Po přidání videa do prezentace můžete přidat efekty a zvolit, jestli se má video přehrát automaticky nebo po kliknutí.

Tip: Od verze PowerPoint 2016 pro Mac je možné přehrát video, které obsahuje více zvukových stop. Podporují se také titulky a skryté titulky, které jsou integrované ve videosouborech.  Další informace najdete v článku </c0>Usnadnění přístupu k powerpointovým prezentacím.

Odkaz na videosoubor z počítače v aplikaci PowerPoint 2011 for Mac

  1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

  2. V horní části navigačního podokna klikněte na kartu Slides Karta Snímky (Snímky) a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Slides (Snímky) (Snímky) a Karta s názvem Outline (Osnova) (Osnova), nebo ikony Snímky Karta Snímky a Osnova Karta Osnova .

  3. Na kartě Home (Domů) v části Insert (Vložit) klikněte na položku Media (Médium) a pak na Movie from File (Video ze souboru).

    Karta Home (Domů), skupina Insert (Vložit)

  4. Klikněte na videosoubor a pak zaškrtněte políčko Link to file (Odkaz na soubor).

  5. Klikněte na Insert (Vložit).

    • Při odesílání prezentace jiným uživatelům nezapomeňte zahrnout videosoubor, na který prezentace odkazuje. Jinak se video během prezentace nepřehraje.

    • Aby nebylo nutné video před přehráním na počítači hledat, umístěte propojený videosoubor do stejné složky jako příslušnou prezentaci.

Vložení videa do aplikace PowerPoint 2011 for Mac

  1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

  2. V horní části navigačního podokna klikněte na kartu Slides  Karta Snímky (Snímky) a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Slides (Snímky) (Snímky) a Karta s názvem Outline (Osnova) (Osnova), nebo ikony Snímky  Karta Snímky a Osnova Karta Osnova .

  3. Proveďte jednu z následujících akcí:

    Akce

    Udělejte toto

    Vložení filmu ze souboru

    Na kartě Domů v části Vložit klikněte na položku Médium a pak na Film ze souboru.

    Karta Home (Domů), skupina Insert (Vložit)

    Vyberte soubor filmu a pak klikněte na Vložit.

    Vložte film ze složky Filmy, iMovie, iTunes nebo Photo Booth.

    Na kartě Domů v části Vložit klikněte na položku Médium a pak na Prohlížeč filmů.

    Karta Home (Domů), skupina Insert (Vložit)

    V místní nabídce klikněte na iMovie, Movies (Filmy), Photo Booth nebo iTunes a pak klikněte na video a přetáhněte ho na snímek.

    Photo Booth a iTunes se zobrazí, pokud máte fotografie ve své složce Photo Booth nebo iTunes.

Chcete místo toho vložit online video?

Podrobné informace najdete v článku o vložení videa z YouTube.

Viz také

Formáty zvukových souborů a videosouborů podporované v PowerPointu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×