Funkce Adresář ve Wordu sloučí data do jednoho dokumentu, jako je adresář členství, katalog nebo seznam částí. Vzhledem k tomu, že můžete sloučit několik typů zdrojů dat, můžete vytvářet sestavy z databází, jako je Access, pomocí všech funkcí formátování Wordu.

Příklad hromadné korespondence adresáře

Spuštění dokumentu

  1. Otevření prázdného dokumentu

  2. Přejděte na Korespondence >Spustit hromadnou korespondenci > adresáři.

  1. Přejděte na Korespondence > Vybrat příjemce.

  2. Vyberte zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

  3. Zvolte Soubor > Uložit.

Pokud potřebujete upravit seznam adresátů, podívejte se na Hromadná korespondence: Úprava seznamu příjemců.

V tomto okamžiku do výsledného dokumentu adresáře nezahrnujte text, který chcete vytisknout jenom jednou.

  1. Zadejte text, který chcete opakovat pro každou položku v adresáři, například Název: nebo Adresa: popisky jednotlivých záznamů.

  2. Klikněte nebo klepněte na místo v dokumentu, kam chcete vložit slučovací pole, a vložte slučovací pole. Další informace najdete v tématu Pole hromadné korespondence.

    Tipy: 

    • Pokud chcete vytvořit tabulku s jedním popiskem nebo řádkem nadpisu, vytvořte záhlaví dokumentu. Umístěte řádek popisku tabulky do záhlaví. Potom dejte slučovací pole do textu dokumentu.

    • Nadpis tabulky uvnitř záhlaví, tabulka v textu

    • To funguje dobře u dlouhých adresářů, které jsou rozložené na více stránkách, protože vytváří záhlaví pro každou stránku.

    Znaky slučovacího pole (« ») nemůžete zadat ručně. Musíte použít nástroj Hromadná podokno úloh.

    Nabídka Vložit slučovací pole

    Pokud se slučovací pole zobrazí uvnitř složených závorek, například { MERGEFIELD City }, word místo výsledků polí zobrazuje kódy polí. Tato možnost nemá vliv na hromadnou korespondenci, ale je obtížné ji formátovat. Klikněte pravým tlačítkem myši na kód pole a v místní nabídce vyberte Přepnout kódy polí.

    Přepnout vybrané kódy polí

    Pokud některá část adresy chybí, podívejte se na Hromadná korespondence: Shoda polí.

  3. Podle potřeby opakujte krok 2.

  4. Po dokončení hlavního dokumentu a vložení všech slučovacích polí přejděte na Soubor > Uložit jako.

  1. Přejděte na Mailing > Náhled výsledků.

  2. K posouvání dat použijte tlačítka Zpět a Přeposlání nebo pomocí tlačítka Najít příjemce vyhledejte konkrétní záznamy.

  3. Pokud potřebujete upravit, vyberte Náhled výsledků a vraťte se do slučovacího zobrazení polí.

  1. Vyberte Korespondence >Dokončit & sloučit a zvolte Upravit jednotlivé dokumenty. Uvidíte 2 další možnosti, ale nemůžete je používat s adresářem.

  2. Vyberte jednu z těchto možností:

    • Pokud chcete sloučit všechny záznamy, vyberte Vše.

    • Pokud chcete sloučit jenom záznam, který se zobrazí v okně dokumentu, vyberte Aktuální záznam.

    • Pokud chcete sloučit oblast záznamů, zadejte čísla záznamů do polí Od a Do.

    Klepněte na tlačítko OK.

  3. V novém dokumentu přidejte text, který chcete vytisknout jenom jednou, například záhlaví, zápatí, záhlaví sloupců nebo jiný text.

  4. Uložte nebo vytiskněte adresář stejně jako jakýkoli běžný dokument.

Spuštění dokumentu

  1. Otevření prázdného dokumentu

  2. Přejděte na Korespondence >Spustit hromadnou korespondenci > adresáři.

  1. Přejděte na Korespondence > Vybrat příjemce.

  2. Vyberte zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

  3. Zvolte Soubor > Uložit.

Pokud potřebujete upravit seznam adresátů, podívejte se na Hromadná korespondence: Úprava seznamu příjemců.

V tomto okamžiku do výsledného dokumentu adresáře nezahrnujte text, který chcete vytisknout jenom jednou.

  1. Zadejte text, který chcete opakovat pro každou položku v adresáři, například Název: nebo Adresa: popisky jednotlivých záznamů.

  2. Klikněte nebo klepněte na místo v dokumentu, kam chcete vložit slučovací pole, a vložte slučovací pole. Další informace najdete v tématu Pole hromadné korespondence.

    Znaky slučovacího pole (« ») nemůžete zadat ručně. Musíte použít nástroj Hromadná podokno úloh.

    Pokud se slučovací pole zobrazí uvnitř složených závorek, například { MERGEFIELD City }, word místo výsledků polí zobrazuje kódy polí. Tato možnost nemá vliv na hromadnou korespondenci, ale je obtížné ji formátovat. Ctrl – Klikněte na kód pole a v místní nabídce vyberte Přepnout kódy polí.

    Přepnout kódy polí v místní nabídce vybrané

    Pokud některá část adresy chybí, podívejte se na Hromadná korespondence: Shoda polí.

  3. Podle potřeby opakujte krok 2.

  4. Po dokončení hlavního dokumentu a vložení všech slučovacích polí přejděte na Soubor > Uložit jako.

  1. Přejděte na Mailing > Náhled výsledků.

  2. K posouvání dat použijte tlačítka Zpět a Přeposlání nebo pomocí tlačítka Najít příjemce vyhledejte konkrétní záznamy.

  3. Pokud potřebujete upravit, vyberte Náhled výsledků a vraťte se do slučovacího zobrazení polí.

  1. Vyberte Korespondence >Dokončit & sloučit a zvolte Upravit jednotlivé dokumenty.

  2. V novém dokumentu přidejte text, který chcete vytisknout jenom jednou, například záhlaví, zápatí, záhlaví sloupců nebo jiný text.

  3. Uložte nebo vytiskněte adresář stejně jako jakýkoli běžný dokument.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou překladu?
Co ovlivnilo váš názor?

Děkujeme za váš názor!

×