Vytvoření bulletinu v Publisheru

Publisher jde používat k vytváření a přizpůsobení bulletinů.

Vytvoření bulletinu

  1. Klikněte na Předdefinované > Bulletiny, přejděte dolů a najděte kategorii Bulletiny.

    (V aplikaci Publisher 2010 klikněte na bulletiny v části Nejoblíbenější.)

  2. Vyberte šablonu a v částiVlastní nastavení klikněte na barevné schéma a schéma písem, které chcete použít.

  3. Klikněte na požadovanou sadu informací o zaměstnání, nebo vytvořte novou.

  4. V části Možnosti vyberte Rozložit na jednu stránku, pokud plánujete bulletin tisknout na na jednu stránku nebo oboustranně, nebo vyberte Rozložit na dvě stránky, pokud plánujete pracovat s návrhem, který obsahuje protilehlé stránky, a chcete tisknout bulletin na papír formátu tabloid.

  5. Pokud nechcete adresu zákazníka tisknout na samostatnou obálku, ale přímo na bulletin, zaškrtněte políčko Zahrnout adresu zákazníka.

  6. Klikněte na Vytvořit.

  7. Změňte šablonu, abyste mohli vložit to, co budete chtít použít i při tvorbě dalších bulletinů, třeba název nebo logo.

  8. Svou novou šablonu uložte, v zobrazeném dialogu Uložit jako přejděte do požadovaného umístění a složky a v poli Uložit jako typ zvolte Šablona aplikace Publisher.

    Uložte svou publikaci jako šablonu pro opakované použití.

Tip: Publisheru můžete říct, kam chcete své šablony vždycky ukládat. Pokud jste se dostali k možnosti > na > Uložit a zadejte cestu ke složce, ve které chcete mít všechny šablony, do výchozího umístění osobních šablon. Když použijete tuto novou kartu s názvem Vlastní,bude dostupná i při vytváření nové publikace a tato karta bude obsahovat všechny vaše osobní šablony.

Pokud chcete změnit bulletin, můžete přidat stránky do bulletinu nebo odebrat stránky z bulletinu. Můžete taky tisknout bulletin na papír formátu 11 × 17 nebo nepoužívat papír a neplatit poštovné vytvořením a odesláním e-mailových bulletinů.

Změny návrhu rozložení

  • Na kartě Návrh stránky klikněte naMožnosti a potom klikněte na počet sloupců, které chcete na každé stránce použít.

    Na vnitřních stránkách (například stránky 2 a 3 ve 4-stránkovém bulletinu) se zobrazí možnost Vybrat stránku, která se má upravit. Klikněte vlevo uvnitř stránky nebo vpravo uvnitř stránky a potom na každé stránce klikněte na jeden z následujících formátů: 3příspěvky,kalendář,formulář objednávky,formulář odpovědi nebo přihlašovací formulář.

Práce s textem

Pokud jste už vytvořili sadu informací o firmě, informace o obchodních kontaktech a logo automaticky nahradí část zástupného textu.

Poznámka: Informace o firmě nenahradí automaticky zástupný text v šablonách stažench z Webu Office Online. Pokud chcete nahradit zástupné názvy, adresy a loga obchodními informacemi, klikněte na tlačítko inteligentních značek Obrázek tlačítka pro položku s informacemi o firmě, třeba název společnosti nebo adresu, a potom klikněte na Aktualizovat ze sady informací o firmě. (Tlačítko inteligentní značky se zobrazí, když na text nebo logo namíříte.)

  1. U každého bloku zástupného textu proveďte jednu z následujících akcí:

    • Vyberte zástupný text a zadejte text.

    • Kliknutím pravým tlačítkem myši vyberte zástupný text, přejděte v místní nabídce na Změnit text, klikněte na Textový soubor,klikněte na soubor s textem, který chcete použít, a potom klikněte na OK.

      Poznámka: Ve většině případů se velikost textu automaticky přizpůsobí velikosti textového pole. Pokud je třeba dlouhý název článku, velikost textu se automaticky zmenšuje tak, aby se do něj vešel.

  2. Upravte velikost textu. Proveďte některou z následujících akcí:

    • Pokud chcete zabránit automatické velikosti textu tak, aby se vešel do textového pole, které není připojené k dalším textovým polím, klikněte na textové pole a na kartě Nástroje textového pole – Formát klikněte na Přizpůsobit textu >Nepřizvyšovat.

    • Pokud chcete velikost písma změnit ručně, vyberte text a potom klikněte na novou velikost písma v seznamu Velikost písma na kartě Nástroje textového pole Formát.

Další informace o práci s textová polemi najdete v tématu Přizpůsobení textu textového pole.

Práce s obrázky

  • Klikněte pravým tlačítkem myši na zástupný obrázek, přejděte na Změnit obrázek,klikněte na Změnit obrázek,v dialogovém okně Vložit obrázky vyberte nový obrázek z jednoho z dostupných zdrojů a potom klikněte na Vložit.

    Tip: Pokud po kliknutí pravým tlačítkem myši možnost Změnit obrázek nevidíte, klikněte jednou na zástupný obrázek, dokud neuvidíte bílé kroužky obklopující rámeček obrázku. Klikněte na obrázek znovu, dokud neuvidíte šedé kroužky s x kolem samotného obrázku, a pak na obrázek klikněte pravým tlačítkem myši.

Další informace o práci s obrázky najdete v tématu Tipy pro práci s obrázky.

Viz také

Tipy pro práci s obrázky

Tipy pro vytváření účelných marketingových materiálů

Tipy pro tisk publikace

Vyhledání, vytvoření nebo změna šablony v Publisheru

Vytvoření bulletinu

Výběr a přizpůsobení návrhu bulletinu

  1. Spusťte Publisher.

  2. V seznamu Typy publikací klikněte na Bulletiny.

  3. V části Bulletinyklikněte na Novější návrhy nebo Klasické návrhy.

  4. Proveďte některou z následujících akcí:

    • Klikněte na náhled obrázku pro návrh bulletinu, který chcete použít.

      Šablona bulletinu s profilem je výchozím bodem pro bulletin, který je v tomto článku.

    • Vyhledejte další návrhy šablon bulletinů na webu Microsoft Office Online.

      Jak na to?

      Důležité informace: Před vyhledáním šablon v Office Online musíte být připojení k internetu.

      1. Do pole Hledat šablony napište klíčové slovo. Zadejte třeba bulletiny. V seznamu klikněte na Microsoft Office Onlinea potom klikněte na zelené tlačítko Hledat.

        Poznámka: Pole Hledat šablony je nad záhlavím Bulletiny.

      2. Klikněte na šablonu, kterou chcete použít.

  5. Zvolte požadované možnosti pro přizpůsobení návrhu.

    Poznámka: Pokud používáte šablonu staženou z webu Office Online, můžete návrh upravit až po otevření publikace.

    Udělejte jednu z těchto věcí:

    • V oblasti Vlastní nastavení klikněte na požadované barevné schéma a schéma písem.

    • V oblasti Vlastní nastavení klikněte na požadovanou sadu informací o zaměstnání, nebo vytvořte novou sadu.

    • Pokud plánujete tisknout bulletin jednostranně, klikněte v části Možnosti na jednostránková rozložení. Pokud chcete pracovat s návrhem, který obsahuje protilehlé stránky, a chcete bulletin vytisknout oboustranně nebo na papír formátu tabloid, klikněte na možnost Rozložení na jednu stránku.

    • Pokud nechcete adresu zákazníka zahrnovat na samostatnou obálku, ale do samotného bulletinu, zaškrtněte v části Možnosti políčko Zahrnout adresu zákazníka.

  6. Klikněte na Vytvořit.

Změny návrhu rozložení

  1. V dialogovém okně Možnosti podokno úloh pod položkouSloupce klikněte na počet sloupců, které chcete na každé stránce použít.

    Changing the number of columns

    Na vnitřních stránkách (například stránky 2 a 3 ve 4-stránkovém bulletinu) se zobrazí stránka, na které chcete změnit seznam. Klikněte vlevo uvnitř stránky nebo vpravo uvnitř stránky a potom na každé stránce klikněte na jeden z následujících formátů: 3příspěvky,kalendář,formulář objednávky,formulář odpovědi nebo přihlašovací formulář.

    Další informace o práci se sloupci najdete v článku o nastavení sloupců textu pomocí vodítek rozložení.

  2. V části Navrhované objektyklikněte na možnost, která se vloží na stránku.

Práce s textem

Pokud jste už vytvořili sadu informací o firmě, informace o obchodních kontaktech a logo automaticky nahradí část zástupného textu.

Poznámka: Informace o firmě nenahradí automaticky zástupný text v šablonách stažench z Webu Office Online. Pokud chcete nahradit zástupné názvy, adresy a loga obchodními informacemi, klikněte na tlačítko inteligentních značek Obrázek tlačítka pro položku s informacemi o firmě, třeba název společnosti nebo adresu, a potom klikněte na Aktualizovat ze sady informací o firmě. (Tlačítko inteligentní značky se zobrazí, když na text nebo logo namíříte.)

  1. U každého bloku zástupného textu proveďte jednu z následujících akcí:

    • Vyberte zástupný text a zadejte text.

    • Kliknutím pravým tlačítkem myši vyberte zástupný text, přejděte na Změnit text,klikněte na Textovýsoubor, klikněte na soubor obsahující text, který chcete použít, a klikněte na OK.

      Inserting text from a file

      Poznámka: Ve většině případů se velikost textu automaticky přizpůsobí velikosti textového pole. Pokud je třeba dlouhý název článku, velikost textu se automaticky zmenšuje tak, aby se do něj vešel.

  2. Upravte velikost textu. Proveďte některou z následujících akcí:

    • Pokud chcete zabránit automatické velikosti textu tak, aby se vešel do textového pole, které není připojené k dalším textovým polím, klikněte na textové pole, přejděte na Přizpůsobit text v nabídce Formát a klikněte na Nepřiznání.

    • Pokud chcete velikost písma změnit ručně, vyberte text a potom klikněte na novou velikost písma v seznamu Velikost písma na panelu nástrojů Formátování.

      Další informace o práci s textová polemi najdete v tématu Přizpůsobení textu textového pole.

Informace o tom, jak přizpůsobit bulletiny podle příjemce, najdete v článku Vytvoření hromadné korespondence a tipů pro přizpůsobení publikace.

Práce s obrázky

  1. Klikněte pravým tlačítkem myši na zástupný obrázek, přejděte na Příkaz Změnitobrázek a potom klikněte na zdroj obrázku.

    Changing a placeholder picture

    Tip: Pokud po kliknutí pravým tlačítkem myši možnost Změnit obrázek nevidíte, klikněte jednou na zástupný obrázek, dokud neuvidíte bílé kroužky obklopující rámeček obrázku. Klikněte na obrázek znovu, dokud neuvidíte šedé kroužky s x kolem samotného obrázku, a pak na obrázek klikněte pravým tlačítkem myši.

  2. Zvolte nový obrázek a klikněte na Vložit.

Další informace o práci s obrázky najdete v tématu Tipy pro práci s obrázky.

Distribuce bulletinu

Po vytvoření publikace v Office Publisher 2007 budete mít několik možností, jak ji distribuovat:

  • Odešlete bulletin v e-mailovézprávě, který se zobrazí v textu zprávy, nebo jako přílohu, například soubor PDF nebo XPS.

    • Další informace o odesílání e-mailových publikací najdete v tématu o vytváření a posílání e-mailových bulletinů v Publisheru.

    • Pokud chcete zjistit, jak uložit bulletin jako soubor PDF nebo XPS, podívejte se na stránku Uložit jako nebo převeďte publikaci na soubor .pdf nebo .xps v Publisheru.

    • Informace o používání e-mailu v rámci marketingové kampaně najdete v tématu Tipy k e-mailovému marketingu.

  • Publikování bulletinu na webu

    • Informace o tom, jak publikovat edice bulletinů ve formátu PDF nebo XPS a jak na ně vytvořit odkaz ze stránky na webu, najdete v tématu Uložení souborů Publisheru ve formátech, které si budou moci prohlížet ostatní.

  • Zabalte všechny soubory odeslané do komerční tiskárny.

    • Seznam nejdůležitějších problémů, na které je dobré se podívat, najdete v tématu Tipy pro přípravu publikace pro komerční tisk.

    • Až nastane čas připravit publikaci pro předání k tiskárně, nahlédněte do průvodce na vytisknou tiskárnu a soubor si uložte pro komerční tisk.

  • Bulletin můžete vytisknout na stolní tiskárně.

Pokud tisknete jenom několik kopií, můžete bulletin vytisknout na stolní tiskárně. Pokud vaše tiskárna podporuje tisk na papír o velikosti 11 krát 17 palců (nebo tabloid), můžete vytvořit přeložený bulletin, který má 8,5 krát 11 palců. Tento postup můžete použít s libovolnou velikostí publikace, která je polovinou velikosti papíru.

Nastavení bulletinu pro tisk na stolní tiskárně

  1. Otevřete publikaci bulletinu, kterou chcete vytisknout jako brožuru s přeloženou brožurou.

  2. V dialogovém okně Formátovat podokno úloh v části Možnosti bulletinuklikněte na Změnit velikost stránky.

  3. V dialogovém okně Vzhledstránky klikněte v části Prázdné velikosti stránek na Brožurya potom klikněte na Brožura 8,5 ×11".

  4. Klikněte na tlačítko OK.

  5. V nabídce Soubor klikněte na Nastavenítisku a potom klikněte na kartu Nastavení publikace a papíru.

  6. V seznamu Název tiskárny vyberte tiskárnu, která může tisknout na papír o rozměrech 11 krát 17 palců nebo tabloid.

  7. V částiPapír zkontrolujte, jestli je vybraný formát papíru 11 krát 17 palců nebo tabloid.

  8. V části Orientaceověřte, že je vybraná možnost Na šířku.

  9. V části Možnosti tiskuklikněte na Brožura, přeložená po straně.

    Pokud možnost Brožura, přeložená po straně není dostupná, vybraná velikost papíru bude asi pro stránky malá. Zkontrolujte, že velikost papíru je dvojnásobná než velikost stránky.

    V oblasti Náhled uvidíte, jak budou dvě stránky vypadat vytištěné na jednom papíru formátu tabloid.

    Booklet Print Setup preview

  10. Klikněte na tlačítko OK.

Tisk bulletinu na stolní tiskárně

  1. V nabídce Soubor klikněte na Náhled, zkontrolujte svou práci a potom klikněte na Zavřít.

  2. V nabídce Soubor klikněte na Tisk a potom klikněte na kartu Nastavení papíru a publikace.

  3. Pokud vaše tiskárna podporuje oboustranný tisk (nebo oboustranný tisk), zkontrolujte, jestli je v možnostech oboustranného tisku vybraná možnost Oboustranný tisk nebo Oboustranný tisk.

  4. V části Kopiezadejte počet kopií, které chcete vytisknout.

    Poznámka: Pokud tisknete více kopií bulletinu, který vyžaduje více listů papíru, zaškrtněte políčko Kompletovat, aby stránky byly v pořadí v každé kopii tištěné publikace.

  5. V části Rozsah tiskuklikněte na Všechny stránky.

  6. Vyberte další požadované možnosti a pak kliknutím na Tisk vytiskněte publikaci.

Pokud tisknete na papír formátu tabloid, vytiskne Office Publisher 2007 první a poslední stránku na jednu stranu listu papíru, na druhou a před poslední stránku na druhé straně listu a tak dále, jak je znázorněno tady.

print order

Pokud počítač nepodporuje oboustranný tisk, spustí se Průvodce nastavením tiskárny pro Publisher a provede vás tiskem kopie publikace ve správném pořadí, aby se první a poslední stránka vytiskla na jeden list papíru, na druhou a předpopoprvé stránku na jiný list a tak dále. Když stránky posouváte zadní straně k sobě, složte je a pak je spínáte nebo svážete, budou ve správném pořadí.

Viz také

Tipy pro tisk publikace

Tipy pro přípravu publikace pro komerční tisk

Uložení souboru pro komerční tisk pomocí Průvodce nabalit a jít

Najít, vytvoření nebo změna šablony v aplikaci Publisher

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se systém Microsoft Office insiderům

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×