Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Souhrn

Jde o takovouto situaci:

  • Při aktualizaci serveru Microsoft Host Integration Server.

  • Nastavení adaptéru BizTalk Microsoft pro WebSphere MQ (MQSC adaptér) Chcete-li použít kódování UTF-8.

  • Spuštění serveru adaptéru MQSC.

V tomto scénáři adaptér MQSC serveru vyvolá následující upozornění:

BizTalk Server, ID události 5740

Adaptér "MQSC" aktivována chybová zpráva.
Podrobnosti o "selhání došlo při pokusu získat zprávu z fronty. fronta = < název_fronty > queueManager = < QueueManagerName >, kód důvodu = 2394".

Příčina

MQSC adaptér zpracovává již po aktualizaci serveru Host Integration Server kódování UTF-8.

Řešení

Po instalaci opravy, která je uvedena v této části, MQSC adaptér pracuje správně kódování UTF-8.

 

Informace o kumulativní aktualizaci

Oprava, která řeší tento problém je zahrnuta v následující kumulativní aktualizace pro server Host Integration Server:

Kumulativní aktualizace 2 pro server Host Integration Server 2016

Kumulativní aktualizace 4 pro Host Integration Server 2013

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k problému popsaného v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud není přísně ovlivněny tento problém, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tento oddíl není uveden, obraťte se na služby zákazníkům společnosti Microsoft a podpoře získat opravu hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Výdaje na technickou podporu použije dalších otázek a problémů, které nejsou způsobilé pro tato konkrétní oprava hotfix. Úplný seznam telefonních čísel Zákaznického servisu a podpory společnosti Microsoft naleznete na následujícím webu podpory společnosti Microsoft, kde také můžete vytvořit samostatný požadavek na služby:

http://support.microsoft.com/default.aspx?scid=fh; [LN]; CNTACTMS

Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je protože oprava hotfix není k dispozici pro daný jazyk.
 

Předpoklady

Musí mít balíček kumulativní aktualizace 3 pro aplikaci Microsoft Host Integration Server 2013 nainstalovat tuto opravu hotfix.

Další informace o tom, jak získat balíček kumulativní aktualizace, klepněte na následující číslo článku databáze Microsoft Knowledge Base:

3019572 kumulativní aktualizace 3 pro Host Integration Server 2013

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×