Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Při použití charm hledání ve Windows 8.1 k hledání souborů nebo aplikací, proces hledání pracuje velmi pomalu nebo hledání nevrací výsledky hledání z pevného disku počítače nebo účtu OneDrive.

Pokud se pokusíte ručně spustit službu Windows Search, zobrazí se následující chybová zpráva:

Systém Windows nelze spustit službu Windows Search v místním počítači.

Chyba 2: Systém nemůže nalézt zadaný soubor.

Příčina

Tyto problémy mohou nastat z důvodu nástroj pro čištění registru jiných výrobců. Tyto nástroje můžete odebrat nebo hodnoty registru, které jsou používána při vyhledávání v systému Windows poškozen.

Řešení

Důležité: Pečlivě postupujte podle pokynů v této části. Při nesprávné úpravě registru může dojít k vážným problémům. Před tím, než jej změníte, Zálohování registru pro obnovení v případě dojít k problémům.

Chcete-li tento problém vyřešit, je nutné odstranit určité položky registru. Chcete-li to provést, postupujte takto:

  1. Otevřete příkazový řádek se zvýšenými oprávněními. Chcete-li to provést, použijte jednu z následujících metod.

    Pokud používáte klávesnici

    1. Stisknutím klávesy Windows logo klíče + X.

    2. Klepněte na tlačítko Příkazový řádek (Admin).

    Pokud nepoužíváte klávesnice

    1. Na obrazovce Start protáhněte v z pravé strany a pak klepněte na položku nebo klepněte na příkaz cmd do vyhledávacího pole.

    2. Ve výsledcích hledání vyhledejte a stiskněte a podržte příkazového řádku, klepněte pravým tlačítkem myši a pak klepněte na položku nebo klepněte na příkaz Spustit jako správce.

    Poznámka: Pokud nejste přihlášeni pomocí účtu správce, musíte zadat uživatelské jméno a heslo pro účet správce v počítači.

  2. Zadejte příkaz regedit.exea stiskněte klávesu Enter.

  3. Pokud se zobrazí výzva k potvrzení změny registru povolit, klepněte na položku nebo klepněte na tlačítko Ano.

  4. V nabídce Úpravy klepněte na příkaz Najít .

  5. V poli Najít zadejte FileChangeClientConfigsa pak klepněte na položku nebo klepněte na tlačítko Najít další.

  6. V navigačním podokně rozbalte uzel FileChangeClientConfigs klepnutím na šipku pro rozbalení a sbalení.

  7. V navigačním podokně pod uzlem FileChangeClientConfigs vyhledejte položky, které mají názvy, které se skládají z písmena, čísla, složené závorky a pomlčky.

  8. Vyberte všechny položky klepnutím na něj. V podokně podrobností vyhledejte hodnotu registru s názvem ScopeToMonitor ve sloupci název . Potom proveďte jednu z následujících akcí:

    1. Pokud je hodnota, která se nazývá ScopeToMonitor, ponechejte tuto položku registru v navigačním podokně beze změny a přejít na další položku.

    2. Pokud není žádná hodnota, která se nazývá ScopeToMonitor, stiskněte a podržte nebo klepněte pravým tlačítkem myši v navigačním podokně položku registru a potom vyberte možnost Odstranit.

  9. Ukončete program Editor registru se vrátíte na obrazovku Start .

  10. Protáhněte v z pravé strany, vyberte Nastavení charm a pak klepněte na položku nebo klepněte na tlačítko Restartovat.

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×