Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Fehlermeldung, wenn Sie versuchen, Updates von der Windows Update oder Microsoft Update-Website zu installieren: "0x8024000B"

Der Support für Windows XP wurde eingestellt

Microsoft stellte am 8. April 2014 den Support für Windows XP ein. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Der Support für Windows Server 2003 ist am 14. Juli 2015 abgelaufen.

Microsoft beendete den Support für Windows Server 2003 am 14. Juli 2015. Diese Änderung wirkt sich auf Ihre Softwareupdates und Sicherheitsoptionen aus. Erfahren Sie, was das für Sie bedeutet und wie Sie Ihren Schutz aufrechterhalten können.

Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 958040
Problembeschreibung
Wenn Sie versuchen, Updates mithilfe der Windows Update oder Microsoft Update-Website zu installieren, wird möglicherweise die folgende Fehlermeldung angezeigt:
0x8024000B
Ursache
Dieses Problem kann auftreten, wenn Windows Update oder Microsoft Update das Update-Manifest lesen kann.
Lösung
Um dieses Problem zu beheben, benennen Sie die Datei Spupdsvc.exe, und klicken Sie dann erneut versuchen Sie, die Updates installieren. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, und klicken Sie dann auf Führen Sie.
  2. Kopieren Sie den folgenden Text, fügen Sie ihn in die Führen Sie ein, und klicken Sie dann auf OK oder drücken Sie die EINGABETASTE:
    Cmd/c Ren %WinDir%\System32\Spupdsvc.exe Spupdsvc.old
  3. Versuchen Sie, die Updates erneut zu installieren. Wenn Sie die Updates noch nicht installieren können, finden Sie im Abschnitt "Informationsquellen" Informationen zur Kontaktaufnahme mit Windows Update oder Microsoft Update-Support.
Informationsquellen
Weitere Informationen zur Behandlung von Problemen mit Windows Update oder Microsoft Update finden Sie auf der folgenden Microsoft-Website:
0X8024000B 8024000B

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 958040 – Letzte Überarbeitung: 09/10/2012 06:03:00 – Revision: 3.0

Microsoft Windows Update, Microsoft Update, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Standard x64 Edition, Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems, Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise x64 Edition, Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)

  • kbexpertisebeginner kbtshoot kbprb kbmt KB958040 KbMtde
Feedback