Verwenden einer Bildschirmsprachausgabe zum Erstellen eines Diagramms in einem Formular in Access-Desktopdatenbanken

Verwenden einer Bildschirmsprachausgabe zum Erstellen eines Diagramms in einem Formular in Access-Desktopdatenbanken

Vorlesesymbol mit der Bezeichnung "Sprachausgabeinhalte" In diesem Thema wird die Verwendung einer Sprachausgabe mit Office behandelt

Dieser Artikel gehört zur Inhaltsreihe Barrierefreiheit in Office und richtet sich an Personen mit Sehbehinderung, die zusammen mit Office-Produkten ein Sprachausgabeprogramm verwenden. Weitere allgemeine Hilfe finden Sie auf der Startseite der Office-Hilfe.

Verwenden Access Tastatur und einer Bildschirmausgabe, um ein Kreis-, Säulen- oder Liniendiagramm in einem Formular zu erstellen. Wir haben die App mit Sprachausgabe, JAWS und NVDA getestet, aber sie könnte auch mit anderen Bildschirmsprachausgaben zusammenarbeiten, sofern sie die gängigen Standards und Techniken für die Barrierefreiheit einhalten. Darüber hinaus erfahren Sie, wie Sie ein Diagramm formatieren, seine Größe ändern oder es verschieben.

Sie können einem Formular ein Diagramm hinzufügen, um Ihre Daten zu visualisieren. Sie können das Diagramm an eine Tabelle oder Abfrage binden und mit einer Vielzahl von Eigenschaften anpassen.

Weitere Informationen zu Diagrammen und zur Entscheidung, welches Diagramm Sie erstellen sollten, finden Sie im Abschnitt Auswählen des besten Diagrammtyps für Ihre Anforderungen unter Erstellen eines Diagramms in einem Formular oder Bericht.

Hinweise: 

Inhalt

Erstellen eines Diagramms

Um erfolgreich ein Diagramm in Access zu erstellen, binden Sie das Diagramm an eine Datenquelle, z. B. eine Tabelle oder Abfrage, und ordnen Sie Felder den Diagrammabmessungen zu.

  1. Navigieren Sie zu dem Formular, auf dem Sie das Diagramm erstellen möchten, und drücken Sie UMSCHALT+F10. Das Kontextmenü wird geöffnet. Drücken Sie D, um das Formular in der Entwurfsansicht zu öffnen.

  2. Um einen Diagrammtyp auszuwählen, drücken Sie ALT+J, D, H, 1. Das Menü "Diagramm" wird geöffnet. Führen Sie eine der folgenden Aktionen aus:

    • Drücken Sie P, um ein Kreisdiagramm zu erstellen.

    • Drücken Sie C, um ein Säulendiagramm zu erstellen.

    • Drücken Sie L, um ein Liniendiagramm zu erstellen.

  3. Drücken Sie die EINGABETASTE. Ein Platzhalterdiagramm wird in das Formular eingefügt. Der Bereich Einstellungen Diagrammdiagramm wird geöffnet.

  4. Um den Fokus in den Bereich Diagrammdiagramm Einstellungen, drücken Sie F6, bis Sie ein Element im Bereich hören. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Identifizierung des Bereichs zu helfen.

  5. Falls erforderlich, drücken Sie UMSCHALT+TAB, bis Sie die aktuelle Registerkarte hören, um den Fokus auf die Registerkarte Daten zu verschieben. Drücken Sie dann die NACH-RECHTS-TASTE, bis Sie "Registerkarte 'Daten'" hören. Die Registerkarteneigenschaften werden angezeigt.

  6. Um den Datenquellentyp für das Diagramm auszuwählen oder zu ändern, drücken Sie die TAB-TASTE, bis Sie "Datenquelle", gefolgt vom aktuellen Quelltyp hören, z. B. "Tabelle". Wenn Sie den Datenquellentyp ändern möchten, drücken Sie die NACH-LINKS- oder NACH-RECHTS-TASTE, bis Sie den von Ihnen verwendeten Quellentyp hören.

  7. Drücken Sie einmal die TAB-TASTE. Sie hören den Namen der aktuellen Datenquelle, gefolgt von "Kombinationsfeld". Wenn keine Datenquelle ausgewählt war, hören Sie: "Kombinationsfeld". Um die Datenquelle auszuwählen oder zu ändern, drücken Sie die NACH-UNTEN-TASTE, bis Sie die ausgewählte Quelle hören, und drücken Sie dann die EINGABETASTE.

    Standardmäßig wird das Beispieldiagramm durch ein Livediagramm ersetzt, das die ersten beiden Felder aus der Datenquelle für die Dimensionen Achse (Kategorie) und Werte (Y-Achse) verwendet. Häufig ist die erste Spalte einer Tabelle ein Primärschlüssel, den Sie nicht als Dimension in einem Diagramm verwenden möchten.

  8. Zum Erstellen eines Diagramms müssen Sie mindestens zwei Felder in den Optionen Achse (Kategorie),Legende (Reihe)und Werte (Y-Achse) auswählen. Um zu einer Option zu wechseln, drücken Sie die TAB-TASTE, bis Sie die option hören, z. B. "Achse, Kategorie". Drücken Sie die NACH-OBEN- oder NACH-UNTEN-TASTE, bis Sie das feld hören, das Sie wünschen. Wenn das Feld als Kontrollkästchen angezeigt wird, drücken Sie die LEERTASTE, um es auszuwählen. Wenn das Feld ein Optionsfeld ist, wird es automatisch ausgewählt, während Sie es bewegen. Weitere Informationen zu den einzelnen Optionen und den damit im Diagramm verwendeten Optionen finden Sie im Abschnitt Dateneinstellungen, Schritt 3, in Erstellen eines Diagramms in einem Formular oder Bericht.

Formatieren eines Diagramms

Sie können das Diagramm und seine verschiedenen Elemente formatieren. Sie können auch einzelne Datenreihen formatieren, bei denen es sich um eine Gruppe von Werten in einem Säulen-, Linien- oder Kreissegment handelt, das der Diagrammlegende entspricht. Die Formatierungsoptionen hängen vom Diagrammtyp ab.

Detaillierte Informationen zu den Datenreiheneigenschaften, die Sie formatieren können, finden Sie im Abschnitt Formateinstellungen, Schritt 3, in Erstellen eines Diagramms in einem Formular oder Bericht.

Formatieren eines Kreisdiagramms

Sie können die Eigenschaften eines Kreisdiagramms mithilfe des Eigenschaftenblattbereichs ändern. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Auswahl der Eigenschaften zu helfen, die Sie in Schritt 8 ändern möchten.

  1. Öffnen Sie das Formular mit dem Diagramm in der Entwurfsansicht, wie unter Erstellen eines Diagramms dargestellt.

  2. Drücken Sie F6, bis Sie "Arbeitsbereich" hören, gefolgt vom Namen des Formulars.

  3. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die TAB-TASTE, bis Sie die Diagrammnummer hören, z. B. "Diagramm 19, reduziert".

  4. Drücken Sie F4, um den Bereich Eigenschaftenblatt zu öffnen.

  5. Drücken Sie einmal F6. Der Fokus wird auf eine Eigenschaftszeile im Bereich Eigenschaftenblatt bewegt. Sie hören die Zeilennummer, gefolgt vom Inhalt der Eigenschaftszelle.

  6. Im Bereich Eigenschaftenblatt befinden sich die Einstellungen, die sich auf die Darstellung des Diagramms beeinflussen, normalerweise auf der Registerkarte Format. Um zu einer Registerkarte zu navigieren und diese auszuwählen, drücken Sie die TAB-TASTE, bis Sie das aktuell ausgewählte Registerkartenelement hören, z. B. "Registerkartenelement 'Daten', ausgewählt". Drücken Sie die NACH-LINKS- oder NACH-RECHTS-TASTE, bis Sie hören: "Registerkartenelement 'Format'". Die Eigenschaften der Registerkarte Format werden angezeigt.

    Tipp: Wenn Sie alle verfügbaren Diagrammeigenschaften prüfen möchten, wählen Sie die Registerkarte Alle aus.

  7. Um den Fokus auf die Liste der Eigenschaften auf der ausgewählten Registerkarte zu verschieben, drücken Sie einmal die TAB-TASTE.

  8. Um die Eigenschaften der ausgewählten Registerkarte zu durchsuchen, drücken Sie die NACH-OBEN- oder NACH-UNTEN-TASTE. Um Untermenüs zu erweitern, drücken Sie ALT+NACH-UNTEN-TASTE. Um ein Element in einem Untermenü auszuwählen, drücken Sie die NACH-OBEN- oder NACH-UNTEN-TASTE, bis Sie die von Ihnen ausgewählte Option hören, und drücken Sie dann die EINGABETASTE, um sie auszuwählen. Wenn Sie Textfelder ändern möchten, geben Sie einen neuen Wert in das Feld ein.

  9. Drücken Sie F4, um den Bereich Eigenschaftenblatt zu schließen.

Formatieren eines Säulen- oder Liniendiagramms

  1. Öffnen Sie das Formular mit dem Diagramm in der Entwurfsansicht, wie unter Erstellen eines Diagramms dargestellt.

  2. Drücken Sie F6, bis Sie "Arbeitsbereich" hören, gefolgt vom Namen des Formulars.

  3. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die TAB-TASTE, bis Sie die Diagrammnummer hören, z. B. "Diagramm 19, reduziert".

  4. Um den Fokus in den Bereich Diagrammdiagramm Einstellungen, drücken Sie F6, bis Sie ein Element im Bereich hören. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Identifizierung des Bereichs zu helfen.

  5. Um die Registerkarte Format auszuwählen, drücken Sie UMSCHALT+TAB, bis Sie die aktuelle Registerkarte hören, und drücken Sie dann die NACH-RECHTS-TASTE, bis Sie hören: "Registerkarte 'Format'".

  6. Um den Fokus auf die Liste der Eigenschaften auf der Registerkarte Format zu verschieben, drücken Sie einmal die TAB-TASTE.

  7. Um auf der Registerkarte Format zu wechseln, drücken Sie SR-TASTE+NACH-RECHTS- oder NACH-LINKS-TASTE. Um Menüs zu erweitern, drücken Sie ALT+NACH-UNTEN-TASTE. Um ein Menü zu durchsuchen, drücken Sie die NACH-OBEN- oder NACH-UNTEN-TASTE. Um eine Option auszuwählen, drücken Sie die LEERTASTE oder die EINGABETASTE. Wenn Sie Textfelder ändern möchten, geben Sie einen neuen Wert in das Feld ein.

Ändern der Größe eines Diagramms

  1. Öffnen Sie das Formular mit dem Diagramm in der Entwurfsansicht, wie unter Erstellen eines Diagramms dargestellt.

  2. Drücken Sie F6, bis Sie "Arbeitsbereich" hören, gefolgt vom Namen des Formulars.

  3. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die TAB-TASTE, bis Sie die Diagrammnummer hören, z. B. "Diagramm 19, reduziert".

  4. Drücken Sie UMSCHALT+PFEILTASTE, um die Größe des Diagramms zu ändern. Möglicherweise benötigen Sie einen Kollegen, der Ihnen bei der Identifizierung geeigneter Dimensionen für das Diagramm hilft.

Verschieben eines Diagramms

  1. Öffnen Sie das Formular mit dem Diagramm in der Entwurfsansicht, wie unter Erstellen eines Diagramms dargestellt.

  2. Drücken Sie F6, bis Sie "Arbeitsbereich" hören, gefolgt vom Namen des Formulars.

  3. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die TAB-TASTE, bis Sie die Diagrammnummer hören, z. B. "Diagramm 19, reduziert".

  4. Verwenden Sie die Pfeiltasten, um das Diagramm zu verschieben. Möglicherweise benötigen Sie einen Kollegen, der Ihnen bei der Identifizierung einer geeigneten Position für das Diagramm hilft.

Verknüpfen eines Diagramms mit den Daten in einem Formular oder Bericht

Damit ein Diagramm mit den Daten in einem Formular oder Bericht interagiert, binden Sie das Diagramm an dieselbe Datenquelle wie das Formular oder den Bericht. Anschließend können Sie einen übereinstimmenden Feldwert für die Dateneigenschaften Verknüpfen von und Verknüpfen nach des Diagramms festlegen.

  1. Erstellen Sie ein an eine Datenquelle gebundenes Formulars oder einen an eine Datenquelle gebundenen Bericht. Detaillierte Anweisungen finden Sie unter Verwenden einer Bildschirmausgabe zum Erstellen eines Formulars in Access-Desktopdatenbanken oder Verwenden einer Bildschirmausgabe zum Erstellen eines Berichts in Access-Desktopdatenbanken.

  2. Fügen Sie im Formular oder Bericht ein Diagramm hinzu, wie unter Erstellen eines Diagramms dargestellt. Wählen Sie beim Auswählen der Datenquelle dieselbe Quelle wie im Formular oder Bericht aus.

  3. Öffnen Sie das Formular oder den Bericht in der Entwurfsansicht, wie unter Erstellen eines Diagramms dargestellt.

  4. Um den Fokus auf das Diagramm zu verschieben, drücken Sie die TAB-TASTE, bis Sie die Diagrammnummer hören, z. B. "Diagramm 19, reduziert".

  5. Drücken Sie F4, um den Bereich Eigenschaftenblatt zu öffnen.

  6. Drücken Sie einmal F6. Der Fokus wird auf eine Eigenschaftszeile im Bereich Eigenschaftenblatt bewegt. Sie hören die Zeilennummer, gefolgt vom Inhalt der Eigenschaftszelle.

  7. Um zur Registerkarte Daten zu navigieren und diese auszuwählen, drücken Sie die TAB-TASTE, bis Sie das aktuell ausgewählte Registerkartenelement hören, z. B. "Registerkartenelement 'Format', ausgewählt". Drücken Sie die NACH-LINKS- oder NACH-RECHTS-TASTE, bis Sie hören: "Registerkartenelement 'Daten'". Die Eigenschaften der Registerkarte Daten werden angezeigt.

  8. Bitten Sie einen Kollegen, Ihnen zu helfen, den Fokus entweder auf das Eigenschaftenfeld Verknüpfen von oder Verknüpfen nach zu verschieben.

  9. Drücken Sie im ausgewählten Eigenschaftenfeld UMSCHALT+F10, um das Kontextmenü zu öffnen. Drücken Sie B, um das Dialogfeld Feldverknüpfungs-Unterformular zu öffnen.

  10. Das Dialogfeld Feldverknüpfungs-Unterformular enthält separate Menüs für das Haupt- und das untergeordnete Feld. Um im Dialogfeld zu wechseln, drücken Sie SR-TASTE+NACH-RECHTS- oder NACH-LINKS-TASTE. Um die Liste der Master- oder untergeordneten Felder zu erweitern, drücken Sie ALT+NACH-UNTEN-TASTE. Drücken Sie die NACH-UNTEN-TASTE, um eine Liste zu durchsuchen. Um ein Feld auszuwählen, zu dem Sie eine Verknüpfung erstellen möchten, drücken Sie die EINGABETASTE. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Navigation im Dialogfeld zu helfen.

    Tipp: Wenn Sie nicht sicher sind, welches Feld Sie verwenden sollen, drücken Sie DIE SR-TASTE+NACH-RECHTS-TASTE, bis Sie die Schaltfläche Vorschlagen erreicht haben, und drücken Sie dann die EINGABETASTE, um das Feld auszuwählen. Access Sie das empfohlene Feld in das ausgewählte Eigenschaftenfeld ein.

  11. Speichern Sie das Formular oder den Bericht.

  12. Vergewissern Sie sich, dass das Diagramm in der Formular- oder Berichtsansicht wie erwartet funktioniert. Filtern Sie beispielsweise das Formular oder den Bericht nach einem Kategoriefeld, um das Diagramm zu aktualisieren. Möglicherweise müssen Sie einen Kollegen bitten, Ihnen bei der Überprüfung des Diagramms zu helfen.

Siehe auch

Verwenden einer Bildschirmsprachausgabe zum Erstellen von Tabellen in Access-Desktopdatenbanken

Verwenden einer Bildschirmsprachausgabe zum Erstellen einer Abfrage in Access-Desktopdatenbanken

Verwenden einer Bildschirmsprachausgabe zum Erstellen eines Formulars in Access-Desktopdatenbanken

Verwenden einer Bildschirmsprachausgabe zum Exportieren einer Access-Tabelle in eine Excel-Arbeitsmappe

Verwenden einer Bildschirmsprachausgabe zum Übertragen von Excel-Daten in Access-Desktopdatenbanken

Tastenkombinationen für Access

Verwenden einer Sprachausgabe, um Access zu erkunden und darin zu navigieren

Technischer Support für Kunden mit Beeinträchtigungen

Microsoft möchte allen Kunden die bestmögliche Benutzererfahrung bieten. Wenn Sie eine Behinderung oder Fragen zum Thema "Barrierefreiheit" haben, wenden Sie sich an den Microsoft Disability Answer Desk, um technische Unterstützung zu erhalten. Das Supportteam des Disability Answer Desk ist gut geschult und mit vielen bekannten Hilfstechnologien vertraut und kann Unterstützung in den Sprachen Englisch, Spanisch und Französisch sowie in amerikanischer Gebärdensprache bieten. Wechseln Sie zur Website des Microsoft Disability Answer Desk, um die Kontaktdetails für Ihre Region zu erhalten.

Wenn Sie ein Benutzer in einer Behörde oder einem Unternehmen oder ein kommerzieller Benutzer sind, wenden Sie sich an den Enterprise Disability Answer Desk.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

×