Tabellen

Verwenden von Datenschnitten zum Filtern von Daten

Verwenden von Datenschnitten zum Filtern von Daten

Datenschnitte stellen Schaltflächen zur Verfügung, auf die Sie klicken können, um Tabellenoder PivotTables zu filtern. Neben der schnellen Filterung geben Datenschnitte auch den aktuellen Filterzustand an, wodurch sie leicht verstehen können, was gerade angezeigt wird.

Ihr Browser unterstützt kein Video.

Sie können einen Datenschnitt verwenden, um Daten in einer Tabelle oder PivotTable mühelos zu filtern.

Erstellen eines Datenschnitts zum Filtern von Daten

  1. Klicken Sie auf eine beliebige Stelle in der Tabelle oder PivotTable.

  2. Wechseln Sie auf der Registerkarte Start zu Einfügen> Datenschnitt.

    Datenschnitt einfügen
  3. Aktivieren Sie im Dialogfeld Datenschnitte einfügen die Kontrollkästchen für die Felder, die Sie anzeigen möchten, und wählen Sie dann OK aus.

  4. Für jedes ausgewählte Feld wird ein Datenschnitt erstellt. Wenn Sie auf eine der Datenschnittschaltflächen klicken, wird dieser Filter automatisch auf die verknüpfte Tabelle oder PivotTable angewendet.

    Hinweise: 

    • Zur Auswahl mehrerer Elemente halten Sie STRG gedrückt, und wählen Sie die anzuzeigenden Elemente aus.

    • Wenn Sie die Filter eines Datenschnitts löschen möchten, wählen Sie Filter löschen Löschen im Datenschnitt aus.

  5. Sie können Ihre Datenschnitteinstellungen auf der Registerkarte Datenschnitt (in neueren Versionen von Excel) oder auf der Registerkarte Entwurf (Excel 2016 und ältere Versionen) im Menüband anpassen.

    Hinweis: Klicken Sie auf die Ecke eines Datenschnitts, und halten Sie die Maustaste gedrückt, um den Datenschnitt anzupassen und seine Größe zu ändern.

  6. Wenn Sie einen Datenschnitt mit mehreren PivotTables verbinden möchten, wechseln Sie zu Datenschnitt > Berichtsverbindungen > überprüfen Sie die PivotTables, die sie enthalten sollen, und wählen Sie dann OK aus.

    Hinweis: Datenschnitte können nur mit PivotTables verbunden werden, die dieselbe Datenquelle verwenden.

Datenschnittkomponenten

Ein Datenschnitt zeigt normalerweise die folgenden Komponenten an:



PivotTable-Datenschnittelemente

1. Eine Datenschnittüberschrift kennzeichnet die Kategorie der Elemente im Datenschnitt.

2. Eine nicht ausgewählte Filterschaltfläche zeigt an, dass das Element nicht in den Filter einbezogen ist.

3. Eine ausgewählte Filterschaltfläche zeigt an, dass das Element in den Filter einbezogen ist.

4. Die Schaltfläche Filter löschen entfernt den Filter, indem alle Elemente im Datenschnitt ausgewählt werden.

5. Eine Bildlaufleiste ermöglicht das Scrollen des Fensterinhalts, wenn mehr Elemente vorhanden sind, als derzeit im Datenschnitt angezeigt werden.

6. Durch Verschieben von Rändern und Ändern der Größe von Steuerelementen können Sie die Größe und Position von Datenschnitten ändern.

  1. Klicken Sie in der PivotTable, für die Sie einen Datenschnitt erstellen möchten, an eine beliebige Stelle.

    Dadurch wird die Registerkarte PivotTable-Analyse angezeigt.

  2. Klicken Sie auf der Registerkarte PivotTable-Analyse auf Datenschnitt einfügen.

  3. Aktivieren Sie im Dialogfeld Datenschnitt einfügen das Kontrollkästchen der PivotTable-Felder, für die Sie einen Datenschnitt erstellen möchten.

  4. Klicken Sie auf OK.

    Für jedes aktivierte Feld wird ein Datenschnitt angezeigt.

  5. Klicken Sie in den einzelnen Datenschnitten auf die Elemente, die gefiltert werden sollen.

    Halten Sie zum Auswählen mehrerer Elemente die BEFEHLSTASTE gedrückt, und klicken Sie anschließend auf die zu filternden Elemente.

  1. Klicken Sie in einer Tabelle, für die Sie einen Datenschnitt erstellen möchten, an eine beliebige Stelle.

    Dadurch wird die Registerkarte Tabelle angezeigt.

  2. Klicken Sie auf der Registerkarte Tabelle auf Datenschnitt einfügen.

  3. Aktivieren Sie im Dialogfeld Datenschnitt einfügen das Kontrollkästchen der Felder (Spalten), für die Sie einen Datenschnitt erstellen möchten.

  4. Klicken Sie auf OK.

    Für jedes aktivierte Feld (Spalte) wird ein Datenschnitt angezeigt.

  5. Klicken Sie in den einzelnen Datenschnitten auf die Elemente, die gefiltert werden sollen.

    Halten Sie zum Auswählen mehrerer Elemente die BEFEHLSTASTE gedrückt, und klicken Sie anschließend auf die zu filternden Elemente.

  1. Klicken Sie auf den zu formatierenden Datenschnitt.

    Dadurch wird die Registerkarte Datenschnitt angezeigt.

  2. Klicken Sie auf der Registerkarte Datenschnitt auf einen gewünschten Farbstil.

Wenn Sie bereits über einen Datenschnitt auf einer PivotTable verfügen, können Sie diesen Datenschnitt zum Filtern einer anderen PivotTable verwenden. Beachten Sie, dass dies nur funktioniert, wenn die beiden PivotTables dieselbe Datenquelle verwenden.

  1. Erstellen Sie zuerst eine PivotTable, die auf Daten aus derselben Datenquelle wie die PivotTable basiert, die den Datenschnitt enthält, den Sie verwenden möchten.

  2. Klicken Sie auf den in einer anderen PivotTable freizugebenden Datenschnitt.

    Dadurch wird die Registerkarte Datenschnitt angezeigt.

  3. Klicken Sie auf der Registerkarte Datenschnitt auf Berichtsverbindungen.

  4. Aktivieren Sie im Dialogfeld das Kontrollkästchen der PivotTables, in denen der Datenschnitt bereitgestellt werden soll.

  1. Klicken Sie in der PivotTable, für die Sie einen Datenschnitt trennen möchten, an eine beliebige Stelle.

    Dadurch wird die Registerkarte PivotTable-Analyse angezeigt.

  2. Klicken Sie auf die Registerkarte PivotTable-Analyse und dann auf Filterverbindungen.

  3. Deaktivieren Sie im Dialogfeld das Kontrollkästchen der PivotTable-Felder, für die Sie die Verbindung zu einem Datenschnitt trennen möchten.

Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie auf den Datenschnitt, und drücken Sie dann die ENTF-TASTE.

  • Klicken Sie bei gedrückter CTRL-TASTE auf den Datenschnitt, und klicken Sie dann auf Entfernen <Name des Datenschnitts>.

Ein Datenschnitt zeigt normalerweise die folgenden Komponenten an:



PivotTable-Datenschnittelemente

1. Eine Datenschnittüberschrift kennzeichnet die Kategorie der Elemente im Datenschnitt.

2. Eine nicht ausgewählte Filterschaltfläche zeigt an, dass das Element nicht in den Filter einbezogen ist.

3. Eine ausgewählte Filterschaltfläche zeigt an, dass das Element in den Filter einbezogen ist.

4. Die Schaltfläche Filter löschen entfernt den Filter, indem alle Elemente im Datenschnitt ausgewählt werden.

5. Eine Bildlaufleiste ermöglicht das Scrollen des Fensterinhalts, wenn mehr Elemente vorhanden sind, als derzeit im Datenschnitt angezeigt werden.

6. Durch Verschieben von Rändern und Ändern der Größe von Steuerelementen können Sie die Größe und Position von Datenschnitten ändern.

Hinweis: Excel für das Web ermöglicht Ihnen die Verwendung von Datenschnitten, die in Desktopversionen von Excel erstellt wurden, unterstützt jedoch nicht das Erstellen von Datenschnitten, das Bearbeiten von Datenschnitten oder das Auswählen mehrerer Werte in einem Datenschnitt.

Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie auf den Datenschnitt, und drücken Sie dann die ENTF-TASTE.

  • Klicken Sie bei gedrückter CTRL-TASTE auf den Datenschnitt, und klicken Sie dann auf Entfernen <Name des Datenschnitts>.

Ein Datenschnitt zeigt normalerweise die folgenden Komponenten an:



PivotTable-Datenschnittelemente

1. Eine Datenschnittüberschrift kennzeichnet die Kategorie der Elemente im Datenschnitt.

2. Eine nicht ausgewählte Filterschaltfläche zeigt an, dass das Element nicht in den Filter einbezogen ist.

3. Eine ausgewählte Filterschaltfläche zeigt an, dass das Element in den Filter einbezogen ist.

4. Die Schaltfläche Filter löschen entfernt den Filter, indem alle Elemente im Datenschnitt ausgewählt werden.

5. Eine Bildlaufleiste ermöglicht das Scrollen des Fensterinhalts, wenn mehr Elemente vorhanden sind, als derzeit im Datenschnitt angezeigt werden.

6. Durch Verschieben von Rändern und Ändern der Größe von Steuerelementen können Sie die Größe und Position von Datenschnitten ändern.

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen oder Unterstützung in der Answers Community erhalten.

Siehe auch

Filtern von Daten in einer Pivot-Tabelle

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×