Remove a blank page or section break in Word

Applies To
Word for Microsoft 365 Word for Microsoft 365 for Mac Word 2024 Word 2024 for Mac

You can remove a blank final page, remove a manual page break, or section breaks to delete unwanted pages in a Word document.

Remove a blank final page

If the blank page is at the end of your document, it may be caused by Word's required end paragraph being pushed onto a new page. Because the end paragraph can't be deleted, use the steps below to make it fit on the preceding page and remove the blank page. The most reliable way is to make the end-paragraph very small (1 point):

  1. Press Ctrl+Shift+8 (On Mac: ⌘+8) to show paragraph marks.

  2. Select the paragraph mark.

  3. Select inside the Font size box, type 01, and then press Enter.

    Image shows setting font size to 1 in Word.

    The paragraph now fits on the preceding page, removing the unwanted blank page.

  4. Press Ctrl+Shift+8 again to hide the paragraph marks (On Mac: ⌘+8).

If that paragraph still doesn't fit on the preceding page, you can make the bottom margin smaller (Layout tab > Margins > Custom Margins, and set the bottom margin to something small, like 0.3 inches).

Tip

If the paragraph mark has a square bullet next to it, the paragraph might have the Page break before option turned on. To turn it off, right-click the empty paragraph, select Paragraph Settings (Home tab), and on the Lines and Page Breaks tab of the dialog box, uncheck Page break before.

Remove Page or Section breaks

Page breaks

Page breaks tell Word where to start a new page. A manual page break might be creating an unwanted blank page in your document.

  1. To see manual page breaks, switch to showing paragraph marks:
    Press Ctrl+Shift+8 (On Mac: ⌘+8).

  2. Now you can select the page break and delete it.

    The image shows a page break at the bottom of a Word page.

Section break problems

In the middle of a document, deleting section breaks can cause formatting problems. In these cases, try changing the section break to one that doesn't generate a new page. Here's how:

  1. Select the section break.
  2. On the Layout tab, select the Breaks dropdown and select Continuous.
  3. Select OK.

Odd, Even, and Next cause blank pages

Next Page, Odd Page, and Even Page section breaks might create a blank page in your document. If the blank page occurs at the end of your document and you have a section break there, place your cursor directly before the section break and press Delete.

Tip

To more easily find section breaks, try switching to Draft on the View tab.

Delete a page or remove a blank page in Word