Usar un lector de pantalla para explorar y desplazarse por PowerPoint

Icono decorativo. Contenido del lector de pantalla

Este artículo va dirigido a usuarios con alguna deficiencia visual que usen un programa de lector de pantalla con los productos de Office y que forme parte del conjunto de contenido de accesibilidad de Office. Para obtener más ayuda, consulte la Página principal de soporte técnico de Microsoft.

Use PowerPoint con el teclado y un lector de pantalla para explorar y navegar por las diferentes vistas y moverse eficazmente entre ellas. Lo hemos probado con el Narrador y JAWS, pero podría funcionar con otros lectores de pantalla siempre y cuando sigan las normas y técnicas de accesibilidad comunes.

Notas: 

Contenido

Navegar por la vista principal

Para desplazarse por PowerPoint y desplazarse por los elementos de la pantalla principal, presione F6. Los elementos son, en orden:

  • La diapositiva activa

  • La barra de estado

  • Pestañas de la cinta de opciones

  • El panel Notas (si está abierto)

  • Panel Miniaturas

Navegar dentro de un elemento de pantalla

  • Para desplazarse por el elemento de pantalla actual, presione la tecla Tab (hacia delante) o Mayús+Tab (hacia atrás). Por ejemplo, presione la tecla Tab para cambiar entre los campos de texto de la diapositiva activa.

  • Para seleccionar un elemento, presiona Entrar.

  • Para examinar dentro de menús o listas, presione las teclas de dirección. Por ejemplo, para moverse entre las miniaturas de diapositiva en el panel Miniaturas, presione las teclas de dirección abajo y arriba.

  • Para salir de un modo o menú, presione Esc.

Sugerencia: Para mover rápidamente el foco a la primera forma flotante, como un cuadro de texto o una imagen, presione Ctrl+Alt+5. Después, para desplazarse por las formas flotantes, presione la tecla Tab. Para volver a la navegación normal, presione Esc.

Navegar por la barra de herramientas de acceso rápido

La barra de herramientas de acceso rápido de la parte superior izquierda de la pantalla contiene, por ejemplo, el botón Guardar.

  1. Para ir a la barra de herramientas de acceso rápido, presione Alt+H. Oirá lo siguiente: "Pestaña Inicio".

  2. Presione la tecla de flecha arriba. El foco se mueve a la barra de herramientas de acceso rápido.

  3. Para desplazarse por la barra de herramientas, presione las teclas de dirección izquierda y derecha.

Ir a los controles de la aplicación

Los controles de la aplicación en la parte superior derecha de la pantalla incluyen, por ejemplo, los botones Minimizary Cerrar.

  1. Para ir a los controles de la aplicación, presione Alt+H. Oirá lo siguiente: "Pestaña Inicio". Después, presione la tecla de flecha arriba. El foco se mueve a la barra de herramientas de acceso rápido.

  2. Presione la tecla Tab hasta que oiga "Opciones de visualización de la cinta" y, después, presione la tecla SR+Flecha derecha hasta que oiga el botón que desee.

Navegar por las pestañas de la cinta

Las pestañas de la cinta agrupan las opciones por categorías diferentes. Las pestañas de PowerPoint incluyen, por ejemplo, la pestaña Inicio con opciones para dar formato al texto, la pestaña Insertar para insertar nuevas diapositivas o imágenes, la pestaña Diseño para cambiar la apariencia de la presentación, la pestaña Presentación con diapositivas para configurar e iniciar la presentación con diapositivas y la pestaña Vista para cambiar a otra vista.

  • Para ir a las pestañas de la cinta de opciones, presione F6 o Mayús+F6 hasta que oiga la pestaña de la cinta seleccionada actualmente, por ejemplo: "Pestañas de cinta, Seleccionado, pestaña Diseño".

  • Para moverse entre las pestañas de la cinta de opciones, presione las teclas de dirección izquierda o derecha hasta que oiga la pestaña que desee. La pestaña está seleccionada y la cinta de opciones se muestra debajo de la pestaña.

  • También puede usar los métodos abreviados de teclado para desplazarse a una pestaña de cinta y seleccionarla. Para obtener más información, consulte Usar métodos abreviados de teclado para crear PowerPoint presentaciones.

Navegar por la cinta de opciones

La cinta de opciones se encuentra debajo de la fila de pestañas de la cinta (JAWS lo denomina "cinta inferior"). Al seleccionar una pestaña, se muestra una cinta específica de la pestaña bajo esta. Cada cinta incluye opciones organizadas en grupos. Por ejemplo, si selecciona la pestaña Insertar, puede seleccionar diferentes elementos, como imágenes o gráficos para insertarlos en la diapositiva desde la cinta de opciones.

  • Para ir a la cinta de opciones desde la pestaña de la cinta seleccionada, presione la tecla Tab. Escuchará la primera opción de la cinta de opciones.

  • Para desplazarse por la cinta de opciones y desplazarse por las opciones de la cinta de opciones, presione la tecla Tab.

  • Para seleccionar una opción, presione Entrar o la barra espaciadora.

  • Para expandir un menú contraído, presione Alt+Tecla de dirección abajo.

  • Como alternativa, puede usar los métodos abreviados de teclado para trabajar con la cinta de opciones: Use métodos abreviadosde teclado para crear PowerPoint presentaciones.

Alternar vistas

Además de la vista principal, PowerPoint las siguientes vistas de uso común:

  • El menú Archivo, que contiene opciones, por ejemplo, para crear una nueva presentación y abrir o guardar una presentación existente.

    • Para abrir el menú Archivo, presione Alt+F. Oirá lo siguiente: "Archivo, información".

    • Para desplazarse por el menú Archivo, presione la tecla de flecha arriba o abajo hasta que oiga el elemento de menú que desee y, después, presione Entrar para abrir la pestaña con más opciones.

    • Para navegar dentro de la pestaña opciones adicionales, presione la tecla Tab o Mayús+Tab hasta que oiga la opción que desee.

    • Para salir del menú Archivo y volver a la vista principal, presione Esc.

  • La ventana Opciones, que contiene PowerPoint configuración, como la personalización, la facilidad de acceso, la corrección y las preferencias de idioma.

    • Para abrir la ventana Opciones, presione Alt+F, T. Oirá lo siguiente: "PowerPoint de opciones". El foco está en el panel de categorías de opciones.

    • Para desplazarse por las categorías de opciones, presione la tecla de flecha abajo hasta que oiga el nombre de la categoría que desee.

    • Para mover el foco a las opciones de la categoría seleccionada, presione la tecla Tab.

    • Para desplazarse por las opciones, presione las teclas de dirección arriba y abajo hasta que oiga la opción que desee y, después, presione Entrar para seleccionarla.

    • Para salir de la ventana Opciones y volver a la vista principal, presione la tecla Tab hasta que oiga "Aceptar" y presione Entrar. Para volver a la vista principal sin realizar cambios, presione Esc.

Para obtener instrucciones sobre cómo trabajar con la vista Presentación con diapositivas, vaya a Usar un lector de pantalla para mostrar la presentación con PowerPoint o Usar métodos abreviadosde teclado para ofrecer PowerPoint presentaciones.

Consideraciones especiales para PowerPoint

Para que el contenido sea más fácil de leer y seleccionar, puede aumentar el contraste o invertir los colores en el equipo mediante la configuración de contraste alto de Windows. Para empezar a usar un tema de contraste alto rápidamente, pulse Alt+tecla MAYÚS izquierda+Imprimir pantalla y después pulse ENTRAR para activar el tema.

Windows ofrece varios temas de contraste alto. Para buscar el que más se adecua a sus necesidades:

  1. Pulse la tecla del logotipo de Windows y después escriba "contraste alto" en el cuadro de búsqueda. Los resultados de la búsqueda se actualizan a medida que escribe.

  2. Presione la tecla de flecha abajo hasta que oiga "Cambiar tema de contraste alto" y, después, presione Entrar. Se abrirá la ventana Configuración de contraste alto.

  3. Presione la tecla Tab hasta que oiga "Tema de contraste alto", seguido del tema seleccionado actualmente.

  4. Utilice las tecas de flecha arriba y abajo para explorar los temas de contraste alto hasta que encuentre uno adecuado a sus necesidades.

  5. Presione la tecla SR+Flecha derecha hasta que oiga "Botón Aplicar" y, después, presione Entrar para activar el tema seleccionado.

Uso de la búsqueda

Para buscar una opción o realizar una acción rápidamente, use el campo de texto Buscar. Para obtener más información sobre la característica Buscar, vaya a Encontrar lo necesario con Búsqueda de Microsoft en Office.

Nota: Según la versión de Office que use, el campo de texto Search de la parte superior de la ventana de la aplicación podría llamarse Más información. Ambos ofrecen una experiencia similar en gran medida, pero algunas opciones y los resultados de búsqueda pueden variar.

  1. Seleccione el elemento o el lugar en su documento, presentación u hoja de cálculo en el que quiera realizar una acción. Por ejemplo, en una hoja de cálculo de Excel, seleccione un rango de celdas.

  2. Presione ALT + Q para ir al cuadro Buscar.

  3. Escriba las palabras de búsqueda de la acción que quiera realizar. Por ejemplo, si quiere agregar una lista con viñetas, escriba viñetas.

  4. Presione la tecla de flecha abajo para examinar los resultados de la búsqueda.

  5. Cuando haya encontrado el resultado deseado, presione ENTRAR para seleccionarlo y para realizar la acción.

Vea también

Usar un lector de pantalla para trabajar con diapositivas en PowerPoint

Usar un lector de pantalla para agregar texto y aplicarle formato en PowerPoint

Usar métodos abreviados de teclado para crear presentaciones de PowerPoint

Usar métodos abreviados de teclado para realizar presentaciones de PowerPoint

Tareas básicas para crear una presentación de PowerPoint con un lector de pantalla

Configure su dispositivo para que funcione con accesibilidad en Microsoft 365

Cree presentaciones de PowerPoint accesibles para discapacitados

Use PowerPoint para macOS con el teclado y VoiceOver, el lector de pantalla integrado de macOS, para explorar y navegar por las diferentes vistas y moverse eficazmente entre ellas.

Notas: 

  • Las nuevas características de Microsoft 365 se publican de forma progresiva para los suscriptores de Microsoft 365, así que es posible que su aplicación todavía no las tenga. Para obtener más información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • En este tema se da por hecho que usa el lector de pantallas integrado de macOS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, consulte la Guía de introducción a VoiceOver.

Contenido

Navegar por la vista principal

Para desplazarse por PowerPoint y desplazarse por los elementos de la pantalla principal, presione F6. Los elementos son, en orden:

  • La diapositiva activa

  • La barra de estado

  • Barra de herramientas de acceso rápido

  • Pestañas de la cinta de opciones

  • El panel Notas (si está abierto)

  • Panel Miniaturas

Navegar dentro de un elemento de pantalla

Para navegar dentro del elemento de pantalla actual, use los siguientes métodos abreviados:

  • Para moverse dentro de un elemento de pantalla, presione la tecla Tab (hacia delante) o Mayús+Tab (hacia atrás).

  • Para seleccionar un elemento, presione la barra espaciadora.

  • Para examinar dentro de menús o listas, presione las teclas de dirección y, después, para realizar una selección, presione la barra espaciadora. Por ejemplo, use las teclas de flecha abajo y arriba para moverse entre las diapositivas del panel Miniaturas.

  • Para cambiar entre los campos de texto de la diapositiva activa, presione Bloq Mayús+Tecla de dirección derecha o izquierda.

  • Para salir de un modo o menú, presione Esc.

Navegar por la barra de herramientas de acceso rápido

La barra de herramientas de acceso rápido de la parte superior izquierda de la pantalla contiene, por ejemplo, el botón Guardar.

  • Para ir a la barra de herramientas de acceso rápido, presione F6 hasta que oiga lo siguiente: "Botón Archivo".

  • Para desplazarse por la barra de herramientas, presione Control+Opción+Tecla de dirección izquierda o derecha.

  • Para seleccionar un elemento, presione la barra espaciadora.

Navegar por las pestañas de la cinta

Las pestañas de la cinta agrupan las opciones por categorías diferentes. Las pestañas de PowerPoint incluyen, por ejemplo, la pestaña Inicio con opciones para dar formato al texto, la pestaña Insertar para insertar nuevas diapositivas o imágenes, la pestaña Diseño para cambiar la apariencia de la presentación, la pestaña Presentación con diapositivas para configurar e iniciar la presentación con diapositivas y la pestaña Vista para cambiar a otra vista.

  • Para ir a la fila de pestañas de la cinta de opciones, presione F6 hasta que oiga la pestaña seleccionada actualmente, por ejemplo, "Vista, seleccionada, pestaña".

  • Para moverse entre las pestañas de la cinta de opciones, presione Control+Opción+Tecla de dirección izquierda o derecha.

  • Para seleccionar una pestaña, presione la barra espaciadora.

  • También puede usar los métodos abreviados de teclado para trabajar con las pestañas de la cinta.

Navegar por la cinta de opciones

La cinta se encuentra debajo de la fila de pestañas de la cinta. Al seleccionar una pestaña, se muestra una cinta específica de la pestaña bajo esta. Cada cinta incluye opciones organizadas en grupos.

  • Para desplazarse de la pestaña de la cinta de opciones seleccionada a la cinta de opciones, presione Control+Opción+Tecla de dirección derecha hasta que oiga el nombre de la pestaña, seguido de "Comandos de tabulación". Por ejemplo, si ha seleccionado la pestaña Animaciones, oirá lo siguiente: "Animaciones, comandos de tabulación".

  • Para moverse entre las opciones de la cinta de opciones, presione Control+Opción+Tecla de dirección derecha o izquierda.

  • Para seleccionar una opción en la cinta de opciones, presione la barra espaciadora.

  • Como alternativa, puede usar los métodos abreviados de teclado para trabajar con la cinta de opciones.

Sugerencia: Para ir a la barra de menús de Apple para obtener más formato y opciones de herramientas en la parte superior de la pantalla, presione Control+Opción+M. Para desplazarse por la barra de menús, presione Control+Opción+Tecla de dirección izquierda o derecha. Para realizar la selección, presione la barra espaciadora.

Alternar vistas

Además de la vista principal, PowerPoint las siguientes vistas de uso común:

  • La vista Archivo, que contiene opciones, por ejemplo, para crear una nueva presentación a partir de una plantilla y abrir o guardar una presentación existente.

    • Para abrir la vista Archivo, presione F6 hasta que oiga lo siguiente: "Archivo, botón" y, después, presione la barra espaciadora.

    • Para desplazarse por la vista Archivo, presione Control+Opción+Tecla de dirección izquierda o derecha hasta que oiga el elemento de menú que desee y, después, presione la barra espaciadora para abrir la pestaña con más opciones.

    • Para desplazarse por la pestaña opciones adicionales, presione Control+Opción+Tecla de dirección izquierda o derecha.

    • Para salir de la vista Archivo y volver a la vista principal, presione Esc.

  • La ventana Preferencias, que contiene PowerPoint configuración, como la edición, la corrección y las preferencias de seguridad.

    • Para abrir la ventana Preferencias, presione Comando+Coma (,). Oirá lo siguiente: "PowerPoint de opciones".

    • Para desplazarse por las categorías de opciones, presione Control+Opción+Tecla de dirección izquierda o derecha. Para seleccionar una categoría, presione la barra espaciadora.

    • Para desplazarse por la ventana de opciones, presione Control+Opción+Tecla de dirección izquierda o derecha.

    • Para salir de la ventana Preferencias y volver a la vista principal, presione la tecla Tab hasta que oiga "Aceptar" y presione la barra espaciadora. Para volver a la vista principal sin realizar cambios, presione Esc.

Para obtener instrucciones sobre cómo trabajar con la vista Presentación con diapositivas, vaya a Usar un lector de pantalla para mostrar la presentación con PowerPoint o Usar métodos abreviados de teclado para ofrecer PowerPoint presentaciones

.

Vea también

Usar un lector de pantalla para trabajar con diapositivas en PowerPoint

Usar un lector de pantalla para agregar texto y aplicarle formato en PowerPoint

Usar métodos abreviados de teclado para crear presentaciones de PowerPoint

Usar métodos abreviados de teclado para realizar presentaciones de PowerPoint

Tareas básicas para crear una presentación de PowerPoint con un lector de pantalla

Configure su dispositivo para que funcione con accesibilidad en Microsoft 365

Cree presentaciones de PowerPoint accesibles para discapacitados

Use PowerPoint con VoiceOver, el lector de pantalla integrado de iOS, para explorar y navegar por las diferentes vistas y moverse eficazmente entre ellas.

Notas: 

  • Las nuevas características de Microsoft 365 se publican de forma progresiva para los suscriptores de Microsoft 365, así que es posible que su aplicación todavía no las tenga. Para obtener más información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para ver las capacidades táctiles PowerPoint, vaya a PowerPoint para obtener iPhone táctil.

  • En este artículo se considera que usa el lector de pantalla integrado de iOS, VoiceOver. Para obtener más información sobre cómo utilizar VoiceOver, visite Accesibilidad de Apple.

Contenido

Navegue por las vistas principales y los elementos de pantalla de PowerPoint

  • Para desplazarse por las vistas PowerPointy Recientes, deslice el dedo hacia la izquierda o hacia la derecha.

  • Para desplazarse por los elementos de pantalla, por ejemplo, el área de contenido de la diapositiva, deslice el dedo hacia la izquierda o hacia la derecha.

  • Para explorar el contenido de la pantalla, arrastre un dedo por la pantalla.

  • Para seleccionar un elemento, pulse la pantalla dos veces.

  • Para examinar los menús o las listas, deslice el dedo hacia la izquierda o derecha y, después, para realizar una selección, pulse dos veces la pantalla.

  • Para abrir el menú contextual (cuando esté disponible), pulse dos veces la pantalla con dos dedos.

Elementos en la vista Recientes

Al abrir la aplicación PowerPoint, se encuentra en la vista Recientes. En esta vista, puede buscar y abrir una presentación existente. También puede acceder a las opciones para crear una nueva presentación y cambiar la configuración de la aplicación.

  • Campo de búsqueda en la parte superior de la pantalla

  • Lista de las presentaciones más recientes organizadas en categorías

  • Barra de herramientas en la parte inferior de la pantalla

Elementos en la vista de edición

En la vista de edición, puede agregar contenido a las diapositivas, cambiar su apariencia y agregar nuevas diapositivas a la presentación.

  • Barra de herramientas en la parte superior de la pantalla

  • Área de contenido de diapositiva

  • Panel de notas (si está abierto)

  • Miniaturas

  • Barra de herramientas contextual en la parte inferior de la pantalla

Navegar por las pestañas de la cinta

Las pestañas de la cinta de opciones específicas del contexto agrupan las opciones por categorías diferentes. Las pestañas de PowerPoint incluyen, por ejemplo, la pestaña Inicio con opciones para dar formato al texto, la pestaña Insertar para insertar nuevas diapositivas o imágenes, la pestaña Diseño para cambiar la apariencia de la presentación y la pestaña Presentación con diapositivas para configurar e iniciar la presentación con diapositivas.

  • Para ir a las pestañas de la cinta de opciones, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "Mostrar cinta de opciones" y, después, pulse dos veces la pantalla. Se abrirá la pestaña de cinta seleccionada actualmente. Escuchará el nombre de la pestaña, por ejemplo, "Pestaña Inicio".

  • Para expandir el menú de pestañas de la cinta de opciones y desplazarse a otra pestaña de la cinta, pulse dos veces la pantalla. Después, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga la pestaña que desee y pulse dos veces la pantalla.

Según lo que se seleccione en el área de contenido principal, aparecerán más pestañas. Por ejemplo, cuando el foco está en una tabla, la pestaña Tabla se muestra en el menú. Al pulsar dos veces en los elementos de la lista de menús, se muestran nuevas opciones de edición.

Navegar por la cinta de opciones

La cinta se encuentra debajo de la fila de pestañas de la cinta. Al seleccionar una pestaña, se muestra una cinta específica de la pestaña bajo esta. Cada cinta incluye opciones organizadas en grupos.

  • Para examinar las opciones de la cinta de opciones y de los submenús, deslice el dedo hacia la izquierda o hacia la derecha.

  • Para seleccionar un elemento, pulse dos veces la pantalla.

Alternar vistas

Además de las vistas principales, PowerPoint también tiene otras vistas de uso común y útiles. Para trabajar de forma eficiente y optimizar PowerPoint, debe pasar de una vista a otra.

Cambiar de la vista de edición a la vista Recientes

Si necesita, por ejemplo, abrir otra presentación o acceder a la configuración mientras edita una diapositiva, debe pasar de la vista de edición a la vista Recientes.

  1. Si la cinta está activa, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "Ocultar cinta de opciones" y, después, pulse dos veces la pantalla.

  2. Deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "Cerrar archivo" y pulse dos veces la pantalla. El foco mueve la vista Recientes.

Cambiar a y navegar por el menú Archivo

El menú Archivo contiene opciones útiles como Guardar una copia,Imprimiry Propiedades.

  1. En la vista de edición, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "Botón Archivo" y pulse dos veces la pantalla.

  2. Para examinar las opciones del menú Archivo, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga la opción que desee y, después, pulse dos veces la pantalla.

  3. Para volver a la vista de edición, deslice el dedo hacia la izquierda hasta que oiga "Listo" y pulse dos veces la pantalla.

Cambiar a y navegar por Configuración menú

En el Configuración, puedes acceder a la información de tu cuenta y a la ayuda de la aplicación, y habilitar características como el Diseñador de PowerPoint y Apple Pencil.

  1. En la vista Recientes, deslice un dedo en la esquina inferior derecha de la pantalla hasta que oiga "Configuración, botón" y pulse dos veces la pantalla.

  2. Para examinar las opciones del menú Configuración, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga la opción que desee y, después, pulse dos veces la pantalla.

  3. Para volver a la vista Recientes, deslice un dedo por la parte inferior de la pantalla hasta que oiga "Reciente, botón" y pulse dos veces la pantalla.

Usar el rotor de VoiceOver

También puede usar el rotor de VoiceOver para navegar por PowerPoint. Para obtener instrucciones, vaya a Acerca del rotor de VoiceOver en iPhone, iPad y iPod touch.

Usar Información

Para buscar una opción rápidamente, use la búsqueda Información.

  1. En la vista de edición de la presentación, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "Mostrar cinta de opciones" y, después, pulse dos veces la pantalla. Escuchará el nombre de la pestaña actual.

  2. Deslice el dedo hacia la derecha hasta que oiga "Información sobre lo que desea hacer" y, después, pulse dos veces la pantalla. Oirá lo siguiente: "Campo de texto, está editando, ¿Qué desea hacer?".

  3. Use el teclado en pantalla para escribir una palabra de búsqueda, por ejemplo, viñetas o tabla. Mientras escribe, se actualizará la lista de resultados de la búsqueda.

  4. Para examinar los resultados de la búsqueda, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga el comando u opción que desee.

  5. Para seleccionar el comando o la opción, pulse dos veces la pantalla.

Vea también

Usar un lector de pantalla para trabajar con diapositivas en PowerPoint

Usar un lector de pantalla para agregar texto y aplicarle formato en PowerPoint

Usar métodos abreviados de teclado para crear presentaciones de PowerPoint

Tareas básicas para crear una presentación de PowerPoint con un lector de pantalla

Configure su dispositivo para que funcione con accesibilidad en Microsoft 365

Cree presentaciones de PowerPoint accesibles para discapacitados

Use PowerPoint para Android con TalkBack, el lector de pantalla integrado de Android, para explorar y navegar por las diferentes vistas y moverse de forma eficaz entre ellas.

Notas: 

  • Las nuevas características de Microsoft 365 se publican de forma progresiva para los suscriptores de Microsoft 365, así que es posible que su aplicación todavía no las tenga. Para obtener más información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre las funcionalidades táctiles de PowerPoint para Android, vaya a Guía táctil de PowerPoint para Android.

  • En este artículo se considera que usa el lector de pantalla integrado de Android, TalkBack. Para obtener más información sobre cómo utilizar TalkBack, visite Accesibilidad de Android.

Contenido

Navegue por las vistas principales y los elementos de pantalla de PowerPoint

  • Para desplazarse por las vistas PowerPoint lectura, edición y Recientes, deslice el dedo hacia la izquierda o hacia la derecha.

  • Para desplazarse por los elementos de pantalla, por ejemplo, el área de contenido de la diapositiva, deslice el dedo hacia la izquierda o hacia la derecha.

  • Para explorar el contenido de la pantalla, arrastre un dedo por la pantalla.

  • Para seleccionar un elemento, pulse la pantalla dos veces.

  • Para examinar los menús o las listas, deslice el dedo hacia la izquierda o derecha y, después, para realizar una selección, pulse dos veces la pantalla.

  • Para abrir el menú contextual (cuando esté disponible), pulse dos veces la pantalla con dos dedos.

  • Para salir de un menú, vista o cuadro de diálogo, deslice el dedo hacia abajo y luego hacia la izquierda.

Elementos en la vista Recientes

Al abrir la aplicación PowerPoint, se encuentra en la vista Recientes. En esta vista, puede buscar y abrir una presentación existente. También puede acceder a las opciones para crear una nueva presentación y cambiar la configuración de la aplicación.

  • Barra de herramientas en la parte superior de la pantalla

  • Lista de las presentaciones más recientes organizadas en categorías

  • Barra de herramientas en la parte inferior de la pantalla

Elementos en la vista de lectura

Al seleccionar y pulsar dos veces una presentación en la vista Recientes, se abre la vista de lectura. En esta vista, puede iniciar una presentación con diapositivas, compartir la presentación, agregar comentarios y copiar diapositivas.

  • Barra de herramientas en la parte superior de la pantalla

  • Diapositivas de la presentación

Elementos en la vista de edición

En la vista de edición, puede agregar contenido a las diapositivas, cambiar su apariencia y agregar nuevas diapositivas a la presentación.

  • Barra de herramientas en la parte superior de la pantalla

  • Área de contenido de diapositiva

  • Panel de notas (si está abierto)

  • Miniaturas

  • Barra de herramientas contextual en la parte inferior de la pantalla

Navegar por las pestañas de la cinta

Las pestañas de la cinta de opciones específicas del contexto agrupan las opciones por categorías diferentes. Las pestañas de PowerPoint incluyen, por ejemplo, la pestaña Inicio con opciones para dar formato al texto, la pestaña Insertar para insertar nuevas diapositivas o imágenes, la pestaña Diseño para cambiar la apariencia de la presentación y la pestaña Presentación con diapositivas para configurar e iniciar la presentación con diapositivas.

  • Para ir a las pestañas de la cinta de opciones, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "No activado, Más opciones, cambiar" y, después, pulse dos veces la pantalla. Se abrirá la pestaña de cinta seleccionada actualmente. Escuchará el nombre de la pestaña, por ejemplo, "Menú De pestaña, Inicio seleccionado".

  • Para expandir el menú de pestañas de la cinta de opciones y desplazarse a otra pestaña de la cinta, pulse dos veces la pantalla. Después, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga la pestaña que desee y pulse dos veces la pantalla.

Según lo que se seleccione en el área de contenido principal, aparecerán más pestañas. Por ejemplo, cuando el foco está en una tabla, la pestaña Tabla se muestra en el menú. Al pulsar dos veces en los elementos de la lista de menús, se muestran nuevas opciones de edición.

Navegar por la cinta de opciones

La cinta se encuentra debajo de la fila de pestañas de la cinta. Al seleccionar una pestaña, se muestra una cinta específica de la pestaña bajo esta. Cada cinta incluye opciones organizadas en grupos.

  • Para examinar las opciones de la cinta de opciones y de los submenús, deslice el dedo hacia la izquierda o hacia la derecha.

    Nota: Si una opción tiene un submenú, oirá el nombre de la opción seguido de "Menú".

  • Para seleccionar un elemento, pulse dos veces la pantalla.

Alternar vistas

Además de las vistas principales, PowerPoint también tiene otras vistas de uso común y útiles. Para trabajar de forma eficiente y optimizar PowerPoint, debe pasar de una vista a otra.

Cambiar de la vista de edición o lectura a la vista Recientes

Si necesita, por ejemplo, abrir otra presentación o acceder a la configuración, debe pasar de la vista de edición o lectura a la vista Recientes.

  1. Siga uno de estos procedimientos:

  • En la vista de lectura, deslice el dedo hacia abajo y luego hacia la izquierda.

  • En la vista de edición, deslice el dedo hacia abajo y luego hacia la izquierda. El foco se mueve a la vista de lectura. Deslice el dedo hacia abajo y, después, hacia la izquierda de nuevo.

Escuchará "Cierre", seguido del nombre de la presentación. El foco mueve la vista Recientes.

Cambiar de la vista de lectura a la vista de edición

Para editar una diapositiva, debe desplazarse a la vista de edición.

  1. En la vista de lectura, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "Botón Editar" y pulse dos veces la pantalla.

    Se abrirá la vista de edición, el foco se encuentra en la primera diapositiva del panel de miniaturas.

Cambiar a y navegar por el PowerPoint menú

El PowerPoint contiene opciones útiles, como agregar una nueva diapositiva o notas, imprimir y guardar.

  1. En la vista de edición, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "Menú" y pulse dos veces la pantalla.

  2. Para examinar las opciones del menú, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga la opción que desee y, después, pulse dos veces la pantalla.

Nota: También puede acceder a algunas de las opciones PowerPoint menú desde la vista de lectura.

Cambiar a y navegar por Configuración menú

En el Configuración, puede acceder a la información de su cuenta y a la ayuda de la aplicación y activar o desactivar la característica Autoguardado.

  1. En la vista de lectura o edición, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "Menú" y pulse dos veces la pantalla.

  2. Para examinar las opciones del menú, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga la opción que desee y, después, pulse dos veces la pantalla.

  3. Para volver a la vista de lectura o edición, deslice el dedo hacia abajo y luego hacia la izquierda.

Usar Información

Para buscar rápidamente un comando o una opción, use la búsqueda Información.

  1. En la vista de edición, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga "No activado, Más opciones, cambiar" y, después, pulse dos veces la pantalla.

  2. Deslice el dedo hacia la derecha hasta que oiga "Botón Información" y, después, pulse dos veces la pantalla. Oirá lo siguiente: "Información sobre lo que quiere hacer, cuadro de edición". Pulse dos veces la pantalla.

  3. Use el teclado en pantalla para escribir una palabra de búsqueda, por ejemplo, viñetas o tabla. Mientras escribe, se actualizará la lista de resultados de la búsqueda.

  4. Para examinar los resultados de la búsqueda, deslice el dedo hacia la izquierda o hacia la derecha hasta que oiga el comando u opción que desee.

    Algunos comandos y opciones pueden tener submenús con más opciones. TalkBack anuncia el resultado de la búsqueda, seguido de "Menú". Para abrir el menú, pulse dos veces la pantalla.

  5. Para seleccionar la opción, pulse dos veces la pantalla.

Vea también

Usar un lector de pantalla para trabajar con diapositivas en PowerPoint

Usar un lector de pantalla para agregar texto y aplicarle formato en PowerPoint

Usar métodos abreviados de teclado para crear presentaciones de PowerPoint

Tareas básicas para crear una presentación de PowerPoint con un lector de pantalla

Configure su dispositivo para que funcione con accesibilidad en Microsoft 365

Cree presentaciones de PowerPoint accesibles para discapacitados

Use PowerPoint para la web con el teclado y un lector de pantalla para explorar y navegar por las diferentes vistas y moverse entre ellas. Lo hemos probado con el Narrador y JAWS, pero podría funcionar con otros lectores de pantalla siempre y cuando sigan las normas y técnicas de accesibilidad comunes.

Notas: 

  • Las nuevas características de Microsoft 365 se publican de forma progresiva para los suscriptores de Microsoft 365, así que es posible que su aplicación todavía no las tenga. Para obtener más información sobre cómo obtener nuevas características más rápido, únase al programa Office Insider.

  • Para obtener más información sobre los lectores de pantalla, vaya a Cómo funcionan los lectores de pantalla con Microsoft Office.

  • Cuando use PowerPoint para la web, se recomienda usar el explorador web Microsoft Edge. Como PowerPoint para la web se ejecuta en el explorador web, los métodos abreviados de teclado son diferentes a los del programa de escritorio. Por ejemplo, deberá usar Ctrl+F6 en lugar de F6 para entrar y salir de los comandos. Además, los métodos abreviados comunes como F1 (Ayuda) y Ctrl+O (Abrir) se aplican al explorador web, no a PowerPoint para la web.

Contenido

Navegar por la vista principal

Para desplazarse por la PowerPoint para la web principal y desplazarse por los elementos de la pantalla, presione Ctrl+F6. Los elementos son, en orden:

  • Panel de diapositivas que muestra el contenido de la diapositiva actual

  • Panel Comentarios (si está abierto)

  • Panel Notas de diapositiva (si está abierto)

  • Barra de estado

  • La barra de herramientas superior

  • Cinta

  • Panel de miniaturas

Navegar dentro de un elemento de pantalla

Para desplazarse por los elementos de pantalla del punto de referencia actual, use los siguientes métodos abreviados:

  • Para desplazarse por los elementos de pantalla, presione la tecla Tab (hacia adelante) o Mayús+Tab (hacia atrás). Por ejemplo, presione la tecla Tab para cambiar entre los campos de texto de la diapositiva activa.

  • Para seleccionar un elemento, presiona Entrar.

  • Para examinar dentro de menús o listas, presione las teclas de dirección. Por ejemplo, presione la tecla de flecha abajo y arriba para moverse entre las miniaturas de diapositiva en el panel Miniaturas.

  • Para salir de un modo o menú, presione Esc.

Navegar por las pestañas de la cinta

Las pestañas de la cinta agrupan las opciones por categorías diferentes. Las pestañas de PowerPoint incluyen, por ejemplo, la pestaña Inicio con opciones para dar formato al texto, la pestaña Insertar para insertar nuevas diapositivas o imágenes, la pestaña Diseño para cambiar la apariencia de la presentación, la pestaña Presentación con diapositivas para configurar e iniciar la presentación con diapositivas y la pestaña Vista para cambiar a otra vista.

Notas: Para usar los métodos abreviados de teclado de forma eficaz en la navegación de la cinta de opciones, haga lo siguiente:

  • Desactivar la cinta simplificada. Presione Ctrl+F6 hasta que oiga "Lista de servicios Microsoft". Presione la tecla Tab hasta que oiga "Activa, cinta simplificada" y, después, presione Entrar. Oirá lo siguiente: "Cambiar cinta de opciones, bien". Presione Entrar para confirmar.

  • Desactivar el modo de examen. Presione la tecla SR+barra espaciadora hasta que oiga lo siguiente: "Desactivar".

  • Para mover el foco a la pestaña de la cinta seleccionada actualmente, presione Alt+Windows del logotipo.

  • Para moverse entre las pestañas de la cinta de opciones, presione la tecla Tab.

  • Presione Entrar para seleccionar una pestaña.

  • También puede usar los métodos abreviados de teclado para desplazarse a una pestaña de cinta y seleccionarla.

Navegar por la cinta de opciones

La cinta de opciones se encuentra debajo de la fila de pestañas de la cinta (JAWS lo denomina "cinta inferior"). Al seleccionar una pestaña, la cinta de opciones específica de la pestaña aparece debajo de la pestaña. Cada cinta incluye opciones organizadas en grupos. Por ejemplo, si selecciona la pestaña Insertar, puede seleccionar diferentes elementos, como imágenes o gráficos para insertarlos en la diapositiva desde la cinta de opciones.

  • Al presionar Entrar para seleccionar una pestaña de cinta de opciones, el foco se mueve a la primera opción de la cinta de opciones.

  • Para moverse entre las opciones de la cinta de opciones, presione la tecla Tab.

  • Para seleccionar una opción o expandir un menú contraído, presione Entrar.

  • También puede usar los métodos abreviados de teclado para trabajar con la cinta de opciones.

Alternar vistas

Además de la vista principal, PowerPoint tiene el menú Archivo, que contiene opciones, por ejemplo, para crear una presentación nueva y abrir o guardar una presentación existente.

  • Para abrir el menú Archivo, presione Alt+Windows tecla del logotipo+F. Oirá lo siguiente: "Menú Cerrar".

  • Para desplazarse por el menú Archivo, presione la tecla de flecha arriba o abajo hasta que oiga el elemento de menú que desee y, después, presione Entrar para abrir el panel con más opciones.

  • Para navegar dentro del panel de opciones adicionales, presione Tab o Mayús+Tab hasta que oiga la opción que desee.

  • Para salir del menú Archivo y volver a la vista principal, presione Esc.

Para obtener instrucciones sobre cómo trabajar con la vista Presentación con diapositivas, vaya a Usar un lector de pantalla para mostrar la presentación con PowerPoint o Usar métodos abreviados de teclado para ofrecer PowerPoint presentaciones

.

Usar Información

Para buscar una opción rápidamente, use la búsqueda Información.

  1. En la vista principal, presione Alt+Windows tecla del logotipo+Q. Oirá lo siguiente: "Dime qué quieres hacer".

  2. Escriba una palabra de búsqueda, por ejemplo, viñetas o tabla. Mientras escribe, se actualizará la lista de resultados de la búsqueda.

  3. Para examinar los resultados de la búsqueda, presione la tecla de flecha abajo hasta que oiga la opción que desee.

    Si una opción del resultado de la búsqueda tiene un submenú, escuchará el nombre de la opción seguida de "Contraído". Para expandir el submenú, presione la tecla de dirección derecha. Para examinar el submenú, presione la tecla Tab.

  4. Para seleccionar y aplicar la opción, presione Entrar.

Vea también

Usar un lector de pantalla para trabajar con diapositivas en PowerPoint

Usar un lector de pantalla para agregar texto y aplicarle formato en PowerPoint

Usar métodos abreviados de teclado para crear presentaciones de PowerPoint

Usar métodos abreviados de teclado para realizar presentaciones de PowerPoint

Tareas básicas para crear una presentación de PowerPoint con un lector de pantalla

Cree presentaciones de PowerPoint accesibles para discapacitados

Soporte técnico para los clientes con discapacidades

Microsoft desea proporcionar la mejor experiencia posible a todos los clientes. Si tiene alguna discapacidad o tiene preguntas relacionadas con la accesibilidad, póngase en contacto con Answer Desk Accesibilidad de Microsoft para obtener asistencia técnica. El equipo de soporte técnico de Answer Desk Accesibilidad está preparado para usar muchas tecnologías de asistencia conocidas y puede ofrecer asistencia en lenguaje de signos en inglés, español, francés y estadounidense. Vaya al sitio de Answer Desk Accesibilidad de Microsoft para saber los detalles de contacto de su región.

Si es un usuario de la administración pública, un usuario comercial o de empresa, póngase en contacto con Answer Desk Accesibilidad para empresas.

¿Necesita más ayuda?

Ampliar sus conocimientos
Explorar los cursos
Obtener nuevas características primero
Unirse a Microsoft Office Usuarios de Insider

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad de la traducción?
¿Qué ha afectado a tu experiencia?

¡Gracias por sus comentarios!

×