Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Creación de paquetes de soporte se produce un error al ejecutar HcsSupportPackage de exportación con el error "No se pudo encontrar parte de la ruta de acceso"



Ejemplo:

[SSS0991003L7054]: Controlador1 > exportación-HcsSupportPackage- \\10.3.26.93\dump de ruta de acceso-Administrador de credenciales

Advertencia: Una secuencia de comandos o aplicación en el equipo remoto SSS991003L7054 está enviando una solicitud de aviso. Cuando esté

se le solicita, introduzca la información confidencial, como contraseñas, o credenciales sólo si confía en el equipo remoto y el

aplicación o el script que está solicitando los datos.

 

cmdlet Export-HcsSupportPackage en la posición de canalización de comandos 1

Proporcione valores para los parámetros siguientes:

EncryptionPassphrase: ***

Advertencia: Una secuencia de comandos o aplicación en el equipo remoto SSS0991003L7054 está enviando una solicitud de aviso. Cuando esté

se le solicita, introduzca la información confidencial, como contraseñas, o credenciales sólo si confía en el equipo remoto y el

aplicación o el script que está solicitando los datos.

Confirmar EncryptionPassphrase: ***

12/11/2015 10:57:26 A.M. conectando a '\\10.3.26.93\dump'

12/11/2015 10:57:26 A.M. inicia la recopilación de datos del mismo nivel

12/11/2015 10:57:28 A.M. se ha recopilado el elemento ClusterManagementLog.

12/11/2015 10:57:28 A.M. /dumplog elemento ha recopilado.

12/11/2015 10:57:28 A.M. se ha recopilado el elemento StackDumps.

12/11/2015 10:57:28 A.M. se ha recopilado el elemento PeriodicEtwLogs.

12/11/2015 10:57:34 AM se ha recopilado el elemento BmcLogs.

12/11/2015 10:57:38 A.M. se ha recopilado el elemento RegistryKeys.

12/11/2015 10:57:39 AM se ha recopilado el elemento ClusterCmdlets.

12/11/2015 10:57:39 AM se ha recopilado el elemento NetworkCmdlets.

12/11/2015 10:57:39 AM se ha recopilado el elemento NetworkCmds.

12/11/2015 10:57:39 AM se ha recopilado el elemento Rttdump.

12/11/2015 10:57:40 AM se ha recopilado el elemento LogFiles.

12/11/2015 10:57:40 AM se ha recopilado el elemento StorageCmdlets.

12/11/2015 10:57:46 A.M. se ha recopilado el elemento XutilLogdump.

HcsSupportPackage de exportación: Se produjo un error mientras se reúne el elemento ClusterLog del paquete de compatibilidad. No se pudo

encontrar una parte de la ruta de acceso.

+ CategoryInfo: NotSpecified: (:) [HcsSupportPackage de exportación], excepción

+ FullyQualifiedErrorId: Se produjo un error mientras se reúne el elemento ClusterLog del soporte paquete., Microso

   ft.HCS.Management.Powershell.Cmdlets.ExportHcsSupportPackageCommand

 

12/11/2015 10:59:51 AM se ha recopilado el elemento EtwLogs.

12/11/2015 11:01:53 AM se ha recopilado el elemento XutilDdump.

12/11/2015 11:02:21 AM se ha recopilado el elemento ConfigurationCmdlets.

12/11/2015 11:02:21 AM acabado de recopilación de datos del mismo nivel

Advertencia: La operación tuvo éxito en este controlador, pero falló en el controlador del mismo nivel debido a los siguientes errores.

Compruebe si el interlocutor es correcto y si el nodo actual puede conectarse al interlocutor.

HcsSupportPackage de exportación: No puede encontrar una parte de la ruta de acceso

'D:\hcs\temp\supportpkg_4fr2znln.tjs\HKEY_LOCAL_MACHINE-Software-Microsoft-CisAgent.txt'.

+ CategoryInfo: NotSpecified: (:) [Get-HcsSupportPackage] DirectoryNotFoundException

+ FullyQualifiedErrorId: Se produjo un error mientras se coloca el archivo ' registry\HKEY_LOCAL_MACHINE-Software-Microsoft

   -CisAgent.txt'.,Microsoft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand

 

HcsSupportPackage de exportación: Se produjo un error al recopilar 'C:\Program Files\LSI\RTTDump.exe' para el Rttdump

elemento del paquete de compatibilidad. No se puede encontrar una parte de la ruta de acceso 'D:\hcs\temp\supportpkg_mbyu3z3v.dud'.

+ CategoryInfo: NotSpecified: (:) [Get-HcsSupportPackage], excepción

+ FullyQualifiedErrorId: Se produjo un error mientras se reúne el elemento Rttdump del soporte paquete., Microsoft.

   HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand

 

HcsSupportPackage de exportación: Se produjo un error mientras se reúne el elemento ClusterLog del paquete de compatibilidad. No se pudo

encontrar una parte de la ruta de acceso.

+ CategoryInfo: NotSpecified: (:) [Get-HcsSupportPackage], excepción

+ FullyQualifiedErrorId: Se produjo un error mientras se reúne el elemento ClusterLog del soporte paquete., Microso

   ft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand

 

HcsSupportPackage de exportación: Se produjo un error al recopilar 'HKEY_LOCAL_MACHINE\Software\Microsoft\CDMInfra' para el

Elemento RegistryKeys del paquete de compatibilidad. Se canceló la operación.

+ CategoryInfo: NotSpecified: (:) [Get-HcsSupportPackage], excepción

+ FullyQualifiedErrorId: Se produjo un error mientras se reúne el elemento RegistryKeys del soporte paquete., Micro

   soft.HCS.Management.Powershell.Cmdlets.GetHcsSupportPackageCommand

 

\\10.3.26.93\dump\8100-SSS0991003L7054-151211-1057

Causa

Problema de sincronización con la colección de registros periódicos u otro paquete de soporte está creado por otro proceso. Hay un proceso en segundo plano en el dispositivo que copia los archivos de registro periódicamente y se mueve a una ubicación temporal en el dispositivo. Este proceso intenta obtener acceso a los archivos a la vez como HcsSupportPackage de exportación.

Solución

Puesto que es un problema de temporización, espere unos minutos y vuelva a intentar.

Actualización 2.2 mejora la experiencia del usuario, por lo que hay en este caso un mensaje de error claro: "registro archivado en progreso u otro paquete de soporte se está generando. Vuelva a intentarlo más tarde."

Si el reintento no funciona después de 10 minutos, póngase en contacto con el soporte técnico.

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×