Résoudre les problèmes de connexion
Symptômes
Lorsque vous essayez d’accéder à la page d’accueil Clipchamp dans Microsoft 365 dans Microsoft Edge, Chrome, Safari, iOS ou internet Explorer, votre navigateur peut boucler continuellement et vous ne pouvez jamais vous connecter, car vous n’avez pas login.microsoftonline.com ou ce n’est pas autorisé.
Causes
Ce problème se produit si votre organization utilise des sites de confiance et n’active pas les cookies ou URL tiers, y compris Microsoft 365. Dans ce cas, le lecteur vidéo web Clipchamp ne peut pas se connecter, car les sites de confiance ne sont pas activés.
Important
- Les applications et services Microsoft 365 ont cessé de prendre en charge Internet Explorer 11 à compter du 17 août 2021. En savoir plus
- Internet Explorer 11 reste un navigateur pris en charge. Internet Explorer 11 est un composant du système d’exploitation Windows et suit la politique de cycle de vie du produit sur lequel il est installé.
Résolution
Modifiez les paramètres de votre navigateur à l’aide de droits d’administrateur ou d’un objet stratégie de groupe (GPO).
Internet Explorer
- Dans la fenêtre Options Internet, cliquez sur Confidentialité, puis sur Avancé.
- Sélectionnez Accepter pour les cookies internes et les cookies tiers, puis sélectionnez la zone Toujours autoriser les cookies de session case activée.
- Dans la fenêtre Options Internet, cliquez successivement sur Sécurité>Sites de confiance>Sites.
- Ajoutez les sites suivants :
- microsoft.com
- microsoftonline.com- https://www.microsoft365.com/launch/Clipchamp/
Microsoft Edge
1. Dans la fenêtre Paramètres Edge, sélectionnez Autorisations du site et Cookies et données du site.
2. Activez l’option Autoriser les sites à enregistrer et à lire les données des cookies (recommandé) et assurez-vous que l’option Bloquer les cookies tiers est désactivée.
3. Dans la même fenêtre, sous Autoriser, sélectionnez Ajouter pour ajouter les sites suivants :
- microsoft.com
- microsoftonline.com
- https://www.microsoft365.com/launch/Clipchamp/
Google Chrome
- Dans la fenêtre Paramètres Chrome, cliquez sur Paramètres >du sitesectionConfidentialité et sécurité, puis sélectionnez Cookies et données du site.
2. Sélectionnez Autoriser tous les cookies et vérifiez que Bloquer les cookies tiers n’est pas sélectionné.
3. Dans la même fenêtre, sous Sites qui peuvent toujours utiliser des cookies, sélectionnez Ajouter.
4. Ajoutez chacun des sites suivants séparément et veillez à cocher la case Tous les cookies sur ce site uniquement :
- microsoft.com
- microsoftonline.com
- https://www.microsoft365.com/launch/Clipchamp/
Safari
1. Dans la fenêtre Paramètres Safari, faites défiler vers le bas et sélectionnezPréférencesSafari>.
2. Cliquez sur Confidentialité, puis sélectionnez Empêcher le suivi intersites pour le désactiver.
iOS
1. Accédez à Paramètres, puis faites défiler vers le bas et sélectionnez Safari.
2. Sous la section Confidentialité & Sécurité, sélectionnez Empêcher le suivi intersite pour le désactiver.
Remarque
- Il est conseillé de toujours valider et activer toutes les URL approuvées pour Teams, tout en examinant les conditions requises dans l’article suivant : URL et plages d’adresses IP Office 365.
- Il est toujours recommandé de valider et d’activer toutes les URL approuvées pour Teams et de passer en revue les exigences de cet article : URL Microsoft 365 et plages d’adresses IP.
Informations complémentaires
Si ces solutions de contournement ne résolvent pas votre problème, essayez l’une des solutions suivantes :
- Pour nous laisser un commentaire, cliquez sur la zone Non dans la section Est-ce que ces informations sont utiles ? ci-dessous et tapez votre commentaire.
- Pour contacter le support technique, cliquez sur le bouton Nous contacter ci-dessous.
- Pour obtenir de l’aide de la communauté Office, cliquez sur Interroger la communauté ci-dessous.
- Pour obtenir plus d’informations sur l’aide Windows 10 générale et la résolution des problèmes, consultez : Vous avez besoin d’aide pour Windows 10 ?