Argomenti correlati
×
Avviare le presentazioni
We couldn’t sign you in
Select the account you want to use.
Avviare le presentazioni

Registrare una presentazione verificando i tempi della narrazione e delle immagini

È possibile registrare la PowerPoint presentazione - o una singola diapositiva - e acquisire la voce, i gesti dell'input penna e la presenza del video. Alla fine è come qualsiasi altra presentazione. È possibile riprodurla per il pubblico in una presentazione oppure salvare la presentazione come file video. Quindi, invece di semplicemente "passare il gioco" a qualcuno, le persone possono vedere la presentazione con la passione e la personalità intatte.  

Una nuova funzionalità per Microsoft 365 è stata lanciata all'inizio del 2022. La data in cui l'azienda potrà disporre di questa funzionalità dipende anche da quando l'amministratore distribuirà nuove funzionalità in Microsoft 365.

Questo articolo contiene procedure sia per la nuova esperienza sia per l'esperienza classica:

Nuova esperienza

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.

Prova 

Tutti gli strumenti di registrazione sono disponibili nella scheda Registra sulla barra multifunzione, ma è possibile iniziare selezionando il pulsante Registra

Pulsante Registra nella barra superiore

È anche possibile registrare selezionando una delle opzioni nella sezione Record della scheda Record.

Scheda Registra

Se nella presentazione sono presenti delle note, vengono trasformate in testo nella parte superiore dello schermo, in modo da poterle usare come un telepromper mentre si registra.  

Visualizzazione teleprompter

Quando si registra una presentazione, è possibile usare diverse opzioni. È possibile attivare o disattivare la fotocamera e il microfono selezionando le icone in alto.

È possibile usare diverse opzioni per registrare una presentazione. È possibile attivare o disattivare la fotocamera e il microfono selezionando le icone in alto. Per cambiare la fotocamera o il microfono, scegliere l’icona Seleziona altre opzioni <··· >.

È anche possibile aggiungere una fotocamera personalizzabile che può essere ridimensionata, riposizionata e formattata per adattarla al contenuto della diapositiva. Seleziona Modifica, quindi Cameo. Regolare la formattazione della fotocamera, quindi selezionare nuovamente Registra per tornare all'ambiente di registrazione. 

Nel menu Seleziona la modalità fotocamera è possibile selezionare Mostra sfondo o Sfocatura sfondo.

Sfoca sfondo

È anche possibile modificare il layout nel menu Visualizzazioni per passare da Telepromptera Visualizzazione relatore o Visualizzazione diapositiva.

Menu Visualizza

  1. Quando sei pronto, selezionare Avvia registrazione e inizierà il conto alla rovescia.

  2. Usare il laser su schermo, le penne colorate o gli evidenziatori nel vassoio sotto le diapositive di annotazione e verrà registrato.

  3. Per registrare commenti audio per una diapositiva specifica, usare le frecce precedente o successiva.

    Nota: I commenti audio non vengono registrati durante le transizioni delle diapositive, quindi è necessario prima di iniziare a parlare. 

  4. Sospendere la registrazione in base alle esigenze o selezionare Interrompi al termine.

  5. Per rivedere il video, selezionare il pulsanteRiproduci . La qualità non è soddisfacente? Selezionare Registrazione nuovamente per registrare di nuovo.

    Ripeti registrazione

  6. Per cancellare le registrazioni, scegliere l'icona Seleziona altre opzionie quindi selezionare Cancella registrazioni > Nella diapositiva corrente o In tutte le diapositive. In questo modo verranno chiariti commenti audio, video ed eventuali input penna.  

    Altre opzioni

  7. Al termine, selezionare Esporta Esporta video.

  8. Dopo aver esportato correttamente il video, è possibile visualizzarlo selezionando Visualizza e condividi video.

    Visualizza e condividi video

In qualsiasi momento, è possibile tornare al documento selezionando il pulsanteModifica .  

Altre informazioni 

Informazioni su Record in PowerPoint

Creare una presentazione a esecuzione automatica  

Esportare o trasformare una presentazione in un video

Esperienza classica

Il browser in uso non supporta le funzionalità video. Installare Microsoft Silverlight, Adobe Flash Player o Internet Explorer 9.
  1. Attivare la scheda Registrazionet della barra multifunzione: nella scheda File sulla barra multifunzione fare clic su Opzioni. Nella finestra di dialogo Opzioni fare clic sulla scheda Personalizzazione barra multifunzione a sinistra. Quindi, nella casella a destra in cui sono elencate le schede della barra multifunzione disponibili, selezionare la casella di controllo Registrazione. Fare clic su OK.

    La scheda Personalizzazione barra multifunzione della finestra di dialogo Opzioni di PowerPoint 2016 ha un'opzione per aggiungere la scheda Registrazione alla barra multifunzione di PowerPoint.

  2. Per prepararsi alla registrazione, selezionare Registra nella scheda Registrazione o nella scheda Presentazione della barra multifunzione.

    • Facendo clic sulla metà superiore del pulsante, si avvia la riproduzione dalla diapositiva corrente.

    • Facendo clic sulla metà inferiore del pulsante, si ha la possibilità di scegliere se avviare la riproduzione dall'inizio o dalla diapositiva corrente.

      Comandi Registrazione presentazione nella scheda Registrazione in PowerPoint.

      (Il comando Cancella elimina i commenti audio o gli intervalli, quindi prestare attenzione quando viene usato.. L'opzione Cancella è disattivata a meno che in precedenza non siano state registrate alcune diapositive.

  3. La presentazione si apre nella finestra Registrazione (simile alla visualizzazione Relatore). Nella parte superiore compaiono i pulsanti per iniziare, sospendere e arrestare la registrazione. Quando si è pronti per iniziare la registrazione, fare clic sul pulsante rotondo di colore rosso (oppure premere R sulla tastiera). Viene avviato un conto alla rovescia di tre secondi al termine del quale inizia la registrazione.

    Finestra di registrazione della presentazione in PowerPoint 2016, con l'anteprima della finestra del commento video attivata.

    • La diapositiva corrente viene visualizzata nel riquadro principale della finestra Registrazione.

    • È possibile interrompere la registrazione in qualsiasi momento premendo Alt+S sulla tastiera.

    • Le frecce di spostamento su entrambi i lati della diapositiva corrente consentono di spostarsi sulle diapositive precedenti e successive.

    • PowerPoint per Microsoft 365 registra automaticamente il tempo trascorso in ogni diapositiva, incluse eventuali fasi di animazione di oggetti o testo, nonché l'uso di eventuali trigger in ogni diapositiva.

    • È possibile registrare commenti audio o video mentre si esegue la presentazione. I pulsanti nell'angolo in basso a destra della finestra consentono di attivare o disattivare il microfono, la fotocamera e l'anteprima della fotocamera:

      Pulsanti attiva/disattiva per la finestra di anteprima del microfono e della fotocamera

      Se si usa la penna, l'evidenziatore o la gomma, PowerPoint registra anche quelle operazioni per la riproduzione.

      Strumenti della penna nella finestra di registrazione

      Se si registra di nuovo il commento audio (inclusi audio e input penna), PowerPoint cancella quello registrato in precedenza prima di avviare di nuovo la registrazione della stessa diapositiva.

      Per ripetere la registrazione, è anche possibile passare a Presentazione > Registra.

  4. È possibile scegliere uno strumento Puntatore (penna, gomma o evidenziatore) dal set di strumenti sotto la diapositiva corrente. Sono disponibili anche caselle di selezione del colore per modificare il colore dell'input penna. L'opzione Gomma è disattivata a meno che in precedenza non sia stato aggiunto input penna in alcune diapositive.

  5. Per terminare la registrazione, selezionare il pulsante quadrato Interrompi (oppure premere S sulla tastiera).

    Quando si finisce di registrare il commento audio, nell'angolo inferiore destro delle diapositive registrate viene visualizzata una piccola immagine. Si tratta di un'icona dell'audio oppure, se la webcam era accesa durante la registrazione, un fermo immagine acquisito dalla webcam.

    Icona audio

    L'intervallo della presentazione registrata si salva automaticamente. Nella visualizzazione Sequenza diapositive, gli intervalli sono elencati sotto ogni diapositiva.

In questo processo, quello che viene registrato è incorporato in ogni diapositiva e la registrazione può essere riprodotta in modalità Presentazione. Con questo processo di registrazione non viene creato un file video. Tuttavia, se è necessario, è possibile salvare la presentazione come video con alcuni passaggi aggiuntivi.

Visualizzare in anteprima la presentazione registrata

Nella scheda Presentazione fare clic su Dall'inizio oppure su Dalla diapositiva corrente.

Durante la riproduzione, le animazioni, le azioni dell'input penna, l'audio e il video saranno sincronizzati.

Mostra il pulsante "Dall'inizio" nella scheda Presentazione di PowerPoint

Ascoltare in anteprima l'elemento audio registrato

Nella finestra Registrazione, il pulsante triangolare Riproduci in alto a sinistra consente di visualizzare in anteprima la registrazione della diapositiva al momento visualizzata sullo schermo.

Pulsanti Avvia, Interrompi e Riproduci nella finestra di registrazione

In visualizzazione Normale fare clic sull'immagine o sull'icona audio nell'angolo inferiore destro della diapositiva e quindi fare clic su Riproduci. Quando si visualizza in anteprima un singolo file audio in questo modo, non vengono visualizzati l'input penna o l'animazione registrati.

Fare clic su Riproduci

È possibile sospendere la riproduzione durante l'ascolto in anteprima dell'audio.

Impostare manualmente gli intervalli tra diapositive

In PowerPoint per Microsoft 365 è possibile registrare gli intervalli automaticamente quando si aggiungono commenti audio oppure impostarli manualmente per accompagnare i commenti audio.

  1. In visualizzazione Normale fare clic sulla diapositiva per cui impostare gli intervalli.

  2. Nel gruppo Intervallo della scheda Transizioni selezionare la casella di controllo Dopo in Passa alla diapositiva successiva e quindi immettere il numero di secondi per cui si desidera che la diapositiva rimanga visualizzata sullo schermo. Ripetere il processo per ogni diapositiva per cui si vuole impostare l'intervallo.

    Se si vuole che la diapositiva successiva venga visualizzata al clic del mouse oppure automaticamente dopo il numero di secondi specificato, in base all'evento che si verificherà per primo, selezionare le caselle di controllo Con un clic del mouse e Dopo.

    È possibile usare gli intervalli tra diapositive manuali per tagliare l'estremità di un segmento delle diapositive registrate. Ad esempio, se l'estremità del segmento di una diapositiva si conclude con un audio di due secondi non necessario, basta impostare l'intervallo in modo da passare alla diapositiva successiva prima della riproduzione di quel commento audio superfluo. In questo modo non è necessario registrare di nuovo l'audio della diapositiva in questione.

Eliminare gli intervalli o un commento audio

Il comando Cancella consente di eliminare gli intervalli o i commenti audio dalla registrazione che si desidera sostituire o meno.

Nella finestra Registrazione, il comando Cancella nella parte superiore della finestra consente di:

  • Eliminare le registrazioni della diapositiva corrente

  • Eliminare le registrazioni di tutte le diapositive

In visualizzazioneNormale , sono presenti quattro comandi Cancella diversi che consentono di:

  • Eliminare gli intervalli della diapositiva selezionata corrente

  • Eliminare gli intervalli di tutte le diapositive contemporaneamente

  • Eliminare il commento audio della diapositiva selezionata corrente

  • Eliminare il commento audio di tutte le diapositive contemporaneamente

  1. Se non si desidera eliminare tutti gli intervalli o i commenti audio nella presentazione, aprire una diapositiva specifica contenente un intervallo o un commento audio da eliminare.

  2. Nella scheda Registrazione della barra multifunzione di PowerPoint per Microsoft 365, sul pulsante Registra diapositiva fare clic sulla freccia in giù, selezionare Cancella e quindi scegliere il comando Cancella adatto alla situazione.

    Comandi Cancella nel pulsante di menu Registra presentazione in PowerPoint.

Disattivare gli intervalli o i commenti audio e l'input penna

Dopo aver registrato la presentazione di Power Point per Microsoft 365, eventuali intervalli, gesti e commenti audio eseguiti vengono salvati nelle singole diapositive. Tuttavia, è possibile disattivarli se non si vogliono includere nella presentazione.

  • Per disattivare gli intervalli tra le diapositive registrate: nella scheda Presentazione, deselezionare la casella Usa intervalli.

  • Per disattivare i commenti audio e l'input penna registrati:nella scheda Presentazione, deselezionare la casella Riproduci commenti audio.

Pubblicare la registrazione per condividerla con altri utenti

Dopo aver modificato la registrazione, è possibile renderla disponibile per altri utenti pubblicandola in Microsoft Stream.

  1. Con la presentazione aperta, nella scheda Registrazione selezionare Pubblica in Stream.

  2. Digitare un titolo e una descrizione per il video.

  3. Impostare altre opzioni, ad esempio se si vuole che altre persone dell'organizzazione siano autorizzate a visualizzare il video.

  4. Selezionare il pulsante Pubblica.

    A seconda della durata del video, il processo di caricamento potrebbe richiedere alcuni minuti. Una barra di stato nella parte inferiore della finestra PowerPoint registra lo stato di avanzamento e PowerPoint visualizza un messaggio quando il caricamento è completato:

    PowerPoint segnala quando il caricamento è completato

  5. Fare clic sul messaggio per passare direttamente alla pagina di riproduzione del video in Microsoft_Stream.

Creare i sottotitoli

Per rendere il video più accessibile includendo i sottotitoli, scegliere tra le opzioni seguenti, che sono descritte in articoli distinti della Guida:

Dopo aver aggiunto un file di sottotitoli, è possibile aggiungerlo al file video usando PowerPoint.

Registrare una presentazione

  1. Con la presentazione aperta, nella scheda Presentazione fare clic su Registra presentazione.

    • Facendo clic sulla metà superiore del pulsante, si avvia la riproduzione dalla diapositiva corrente.

    • Facendo clic sulla metà inferiore del pulsante, si ha la possibilità di scegliere se avviare la riproduzione dall'inizio o dalla diapositiva corrente.

    Il comando Cancella elimina i commenti audio o gli intervalli, quindi prestare attenzione quando viene usato. L'opzione Cancella è disattivata a meno che in precedenza non siano state registrate alcune diapositive.

  2. Nella finestra Registrazione presentazione selezionare o deselezionare le caselle secondo necessità, quindi fare clic su Avvia registrazione.

    Mostra la finestra di dialogo Registra presentazione in PowerPoint

    Altre informazioni sulle opzioni:

    • Intervalli tra diapositive e animazioni: PowerPoint registra automaticamente il tempo trascorso in ogni diapositiva, incluse eventuali fasi di animazione, e l'uso di eventuali trigger in ogni diapositiva.

    • Commenti audio, input penna e puntatore laser: Registrare la propria voce mentre si esegue la presentazione. Se si usa la penna, l'evidenziatore, la gomma o il puntatore laser, PowerPoint registrerà anche questi elementi per la riproduzione.

    Importante:   Le registrazioni di penna, evidenziatore e gomma sono disponibili solo se è installato l'aggiornamento del 16 febbraio 2015 per PowerPoint 2013 o una versione più recente di PowerPoint installata. Nelle versioni precedenti di PowerPoint, i tratti di penna ed evidenziatore vengono salvati come forme di annotazioni a penna.

  3. Nell'angolo in alto a sinistra della diapositiva è presente la barra degli strumenti Registrazione, che è possibile usare per:

    • Passare alla diapositiva successiva: Passare alla diapositiva successiva

    • Sospendere la registrazione: sospendi registrazione

    • Ripetere la registrazione della diapositiva corrente: Ripeti

      Se si registra di nuovo il commento audio (inclusi audio, input penna e puntatore laser), PowerPoint cancellerà quello registrato in precedenza quando si avvia di nuovo la registrazione della stessa diapositiva.

      Per ripetere la registrazione, è anche possibile passare a Presentazione > Registra presentazione.

  4. Per usare l'input penna, la gomma o il puntatore laser nella registrazione, fare clic con il pulsante destro del mouse sulla diapositiva, scegliere Opzioni puntatore e selezionare lo strumento:

    • Puntatore laser

    • Penna

    • Evidenziatore

    • Gomma: questa opzione è disattivata a meno che in precedenza non sia stato aggiunto input penna in alcune diapositive.

    Per cambiare il colore dell'input penna, fare clic su Colore input penna.

  5. Per terminare la registrazione, fare clic con il pulsante destro del mouse sulla diapositiva finale e quindi scegliere Fine presentazione.

    Suggerimento: Quando si finisce di registrare il commento audio, nell'angolo inferiore destro di ogni diapositiva con commenti audio compare l'icona dell'audio.

    Gli intervalli della presentazione registrata si salvano automaticamente. Nella visualizzazione Sequenza diapositive, gli intervalli sono elencati sotto ogni diapositiva.

In questo processo, quello che viene registrato è incorporato in ogni diapositiva e la registrazione può essere riprodotta in modalità Presentazione. Con questo processo di registrazione non viene creato un file video. Tuttavia, se si desidera un file video, è possibile salvare la presentazione come video con alcuni passaggi aggiuntivi.

Visualizzare in anteprima la presentazione registrata

Nella scheda Presentazione fare clic su Dall'inizio oppure su Dalla diapositiva corrente.

Durante la riproduzione, le animazioni, le azioni dell'input penna, il puntatore laser, l'audio e il video sono sincronizzati.

Ascoltare in anteprima l'audio registrato

In Visualizzazione normale fare clic sull'icona audio nell'angolo inferiore destro della diapositiva e quindi fare clic su Riproduci.

Impostare manualmente gli intervalli tra diapositive

In PowerPoint è possibile registrare gli intervalli automaticamente quando si aggiungono commenti audio oppure impostarli manualmente per accompagnare i commenti audio.

  1. In visualizzazione Normale fare clic sulla diapositiva per cui impostare gli intervalli.

  2. Nel gruppo Intervallo della scheda Transizioni selezionare la casella di controllo Dopo in Passa alla diapositiva successiva e quindi immettere il numero di secondi per indicare per quanto tempo la diapositiva deve rimanere visualizzata sullo schermo. Ripetere il processo per ogni diapositiva per cui si vuole impostare l'intervallo.

Suggerimento: Se si vuole che la diapositiva successiva venga visualizzata al clic del mouse oppure automaticamente dopo il numero di secondi specificato, in base all'evento che si verificherà per primo, selezionare le caselle di controllo Con un clic del mouse e Dopo.

Eliminare gli intervalli o un commento audio

Il comando Cancella consente di eliminare gli intervalli o i commenti audio dalla registrazione che si desidera sostituire o meno. Sono presenti quattro comandi Cancella diversi che consentono di:

  • Eliminare gli intervalli della diapositiva selezionata corrente

  • Eliminare gli intervalli di tutte le diapositive contemporaneamente

  • Eliminare il commento audio della diapositiva selezionata corrente

  • Eliminare il commento audio di tutte le diapositive contemporaneamente

  1. Se non si desidera eliminare tutti gli intervalli o i commenti audio nella presentazione, aprire una diapositiva specifica contenente un intervallo o un commento audio da eliminare.

  2. Nella scheda Presentazione della barra multifunzione di PowerPoint, nel pulsante Registra presentazione fare clic sulla freccia in giù, selezionare Cancella e quindi scegliere il comando Cancella adatto alla situazione.

Disattivare gli intervalli o i commenti audio, l'input penna e il puntatore laser

Dopo aver registrato la presentazione di PowerPoint, eventuali intervalli, gesti e commenti audio eseguiti vengono salvati nelle singole diapositive. Tuttavia, è possibile disattivarli se non si vogliono includere nella presentazione.

  • Per disattivare gli intervalli tra le diapositive registrate: nella scheda Presentazione, deselezionare la casella Usa intervalli.

  • Per disattivare i commenti audio, l'input penna e il puntatore laser registrati:nella scheda Presentazione, deselezionare la casella Riproduci commenti audio.

Vedere anche

Trasformare il mouse in un puntatore laser

Aggiungere un'animazione a testo o oggetti

Trasformare una presentazione in un video

Creare una presentazione con esecuzione automatica

Registrare la presentazione

  1. Nella scheda Presentazione selezionare Registra presentazione per avviare la registrazione dalla diapositiva corrente.

    Screenshot della scheda Presentazione e del pulsante Registra presentazione evidenziati

  2. Attivare o disattivare le opzioni audio e video negli elenchia discesa delle opzioni nella barra degli strumenti di registrazione.

    Immagine delle opzioni audio e video con elenchi a discesa

    Per registrare i commenti audio solo con l'audio, fare clic sul pulsante video Video attivato per disattivare la fotocamera Video disattivato.

  3. Usare i pulsanti  Screenshot della scheda Presentazione e del pulsante Registra presentazione evidenziati, pausa Immagine di un pulsante di pausae riprendi Immagine di un pulsante di ripresa per controllare la registrazione di commenti audio e di spostamento.

    Suggerimento: Personalizzare l'esperienza di registrazione della presentazione ridimensionando la diapositiva e il riquadro delle note successivo.

  4. Dopo aver fatto clic sul pulsantedi interruzione della registrazione  Immagine del pulsante di arresto, usare il pulsante riproduci  Immagine di un pulsante di riproduzione per visualizzare in anteprima ciò che è stato registrato nella diapositiva corrente.

  5. Se si vuole registrare di nuovo la diapositiva, fare clic sul pulsante cestino   Immagine di un pulsante del cestino a sinistra del pulsante record per eliminare la registrazione esistente, quindi fare di nuovo clic sul pulsantedi registrazione  Screenshot della scheda Presentazione e del pulsante Registra presentazione evidenziati.

  6. Dopo aver chiuso l'esperienza di registrazione della presentazione con il tasto esc o facendo clic su Fine presentazione,alla diapositiva verranno applicati commenti audio/video, insieme agli intervalli e alle input penna appropriati.

    Suggerimento: Gli elementi audio, video e input penna possono essere ridimensionati e spostati nella visualizzazione di modifica dopo la registrazione.

Cancellare gli intervalli o un commento audio 

  • Nella scheda Presentazione, in Registra presentazione, selezionare Cancella, quindi selezionare una delle opzioni seguenti: Cancella intervalli nella diapositiva corrente, Cancella intervalli in tutte le diapositive, Cancella commenti audio nella diapositiva corrente, o Cancella commenti audio in tutte le diapositive.

    Cancella le opzioni di Registrazione presentazione

Tasti di scelta rapida durante il processo di registrazione

Attività

Scelta rapida da tastiera

Passare alla diapositiva o animazione successiva

N

Fare clic su

BARRA SPAZIATRICE

Freccia DESTRA

Freccia GIÙ

INVIO

PGGIÙ

Tornare alla diapositiva o all'animazione precedente

P

Elimina

Freccia SINISTRA

Freccia SU

PGSU

Attivare/disattivare la dissolvenza dello schermo verso il nero

B

. (punto)

Attivare/disattivare la dissolvenza dello schermo verso il bianco

M

; (punto e virgola)

Terminare la presentazione

ESC

COMANDO+. (punto)

Cancellare il disegno sullo schermo

E

Passare alla diapositiva successiva se è nascosta

H

Trasformare il puntatore in penna

COMANDO+P

Trasformare il puntatore in freccia

COMANDO+A

Nascondere la freccia allo spostamento del mouse

CTRL + H

Menu di scelta rapida

CTRL + clic

Informazioni correlate

Aggiungere, modificare o rimuovere transizioni tra le diapositive

Registrare l'audio in PowerPoint per Mac

Aggiungere o eliminare l'audio nella presentazione

Salvare una presentazione come filmato o file MP4

Prepararsi a registrare

Per iniziare, aprire la presentazione e fare clic sulla scheda Presentazione.

Suggerimento:    Se la presentazione contiene molte diapositive, può risultare più semplice usare la visualizzazione Sequenza diapositive. Fare clic su Visualizza > Sequenza diapositive e provare.

Ecco alcuni aspetti da verificare prima di iniziare la registrazione:

  • Se si vuole registrare solo una parte della presentazione, eseguire una delle operazioni seguenti prima di iniziare:

    • Selezionare le diapositive da escludere e fare clic su Nascondi diapositiva.

      OPPURE

    • Fare clic su Presentazione personalizzata > Presentazione personalizzata > + (Aggiungi).

      Selezionare Nascondi diapositiva o Presentazione personalizzata per registrare un sottoinsieme di diapositive
  • Usare il pulsante Prova intervalli per modificare l'intervallo tra le diapositive senza influenzare il commento audio o i movimenti già registrati.

    Provare un altro intervallo tra le diapositive con il pulsante Prova intervalli
  • Verificare che il microfono sia configurato correttamente. Nel Mac accedere a Preferenze di Sistema > Suono.

Registrare la presentazione

Se si vuole aggiungere un commento audio alla presentazione, verificare che il microfono sia configurato e funzionante.

Per avviare la registrazione:

  1. Fare clic sulla scheda Presentazione, selezionare la diapositiva da cui si vuole iniziare la registrazione e quindi fare clic su Registra presentazione.

    Fare clic su Registra presentazione per avviare la registrazione
  2. Durante la registrazione, fare clic tenendo premuto CTRL per accedere ai comandi di registrazione che consentono di spostarsi tra le diapositive, modificare i cursori oppure attivare la dissolvenza dello schermo verso il nero o verso il bianco.

    Premere CTRL+clic per visualizzare un elenco dei comandi durante la registrazione
  3. Fare clic su Fine presentazione per interrompere la registrazione.

  4. Viene visualizzata la finestra di dialogo Salva. Fare clic su per salvare la registrazione oppure su No per ripetere la registrazione.

    Il salvataggio sovrascrive tutto ciò che è stato registrato in precedenza. Se si vuole registrare un'altra presentazione con lo stesso set di diapositive, salvare il file della presentazione con un nome diverso.

  5. Fare clic su Riproduci dall'inizio per visualizzare in anteprima la registrazione.

Tasti di scelta rapida durante il processo di registrazione

Stampare l'elenco delle scelte rapide da tastiera da usare come riferimento durante la registrazione:

Attività

Scelta rapida da tastiera

Passare alla diapositiva o animazione successiva

N

Fare clic su

BARRA SPAZIATRICE

Freccia DESTRA

Freccia GIÙ

INVIO

PGGIÙ

Tornare alla diapositiva o all'animazione precedente:

P

Elimina

Freccia SINISTRA

Freccia SU

PGSU

Passare a una diapositiva specifica

Numero diapositiva + INVIO

Attivare/disattivare la dissolvenza dello schermo verso il nero

B

. (punto)

Attivare/disattivare la dissolvenza dello schermo verso il bianco

M

; (punto e virgola)

Interrompere/riavviare la presentazione:

S

Terminare la presentazione

ESC

COMANDO+. (punto)

Cancellare il disegno sullo schermo

E

Passare alla diapositiva successiva se è nascosta

H

Trasformare il puntatore in penna

COMANDO+P

Trasformare il puntatore in freccia

COMANDO+A

Nascondere la freccia allo spostamento del mouse

CTRL + H

Menu di scelta rapida

CTRL + clic

Avanzare al clic del mouse (solo in prova)

M

Impostare le opzioni di riproduzione

Terminata la registrazione, quando si è pronti per distribuire la presentazione fare clic su Imposta presentazione e selezionare le opzioni appropriate per il pubblico di destinazione.

Impostare la visualizzazione del tipo e di altre opzioni prima di distribuire la presentazione
  • Tipo presentazione    Mostrare la presentazione a schermo intero o in finestre.

  • Opzioni presentazione    Disattivare il commento audio o le animazioni.

  • Diapositive    Scegliere un sottoinsieme di diapositive o una Presentazione personalizzata se è stata configurata.

  • Avanzamento diapositive    Configurare la versione della presentazione in modo che un utente possa avanzare manualmente al suo interno.

Informazioni correlate

Aggiungere, modificare o rimuovere transizioni tra le diapositive

Avviare la presentazione e vedere le note in visualizzazione Relatore

Salvare una presentazione come filmato o file MP4

Siamo spiacenti. PowerPoint per il Web non supporta la registrazione di una presentazione.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Office Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×