Windows 8.1 および Windows Server 2012 R2 用の .NET Framework 3.5、4.5.2、4.6、4.6.1、4.6.2 更新プログラムのセキュリティと品質ロールアップ: 2017 年 4 月 12 日

適用対象: .NET Framework 4.6.2.NET Framework 4.6.1.NET Framework 4.6

注:


このセキュリティ更新プログラムの既知の問題

概要


この更新プログラムは、Microsoft .NET Framework の脆弱性を解決します。この脆弱性により、.NET Framework がライブラリを読み込む前に入力を適切に検証しない場合にリモートでコードが実行される可能性があります。 この脆弱性の悪用に成功した攻撃者は、対象のシステムを制御する可能性があります。これにより、攻撃者は、プログラムのインストール、データの表示、変更、削除、フル アクセス ユーザー権限を持つ新しいアカウントの作成を行う可能性があります。 システムでのユーザー権限が少なく設定されているアカウントを持つユーザーに対しては、管理者ユーザー権限で実行しているユーザーよりも、この脆弱性による影響が少ないと考えられます。 この脆弱性の詳細については、Microsoft Common Vulnerabilities and Exposures CVE-2017-0160 (英語情報) を参照してください。

このセキュリティ更新プログラムの関連情報


以下の資料では製品バージョン別に、このセキュリティ更新プログラムに関する追加情報が掲載されています。 資料には、既知の問題に関する情報が掲載されている場合があります。
 
  • 4014567 Windows 8.1 および Windows Server 2012 R2 用の .NET Framework 3.5 のセキュリティと品質ロールアップについて: 2016 年 4 月 12 日
  • 4014555 Windows 8.1 および Windows Server 2012 R2 用の .NET Framework 4.5.2 のセキュリティと品質ロールアップについて: 2016 年 4 月 12 日
  • 4014551 Windows 8.1 および Windows Server 2012 R2 用の .NET Framework 4.6 および 4.6.1 のセキュリティと品質ロールアップについて 2016 年 4 月 12 日
  • 4014546 Windows 8.1 および Windows Server 2012 R2 用の .NET Framework 4.6.2 のセキュリティと品質ロールアップについて: 2016 年 4 月 12 日
 

このセキュリティ更新プログラムに関するヘルプとサポートを受ける方法


更新プログラムのインストールのヘルプ: Windows Update に関する FAQ

IT 専門家のためのセキュリティ ソリューション:
セキュリティに関するサポートとトラブルシューティング

Windows を搭載しているコンピューターをウイルスとマルウェアから保護する:
Windows Secure

国ごとのローカル サポート:
インターナショナル サポート

適用対象


この資料は、以下を対象としています。
  • Microsoft .NET Framework 3.5、4.5.2、4.6、4.6.1、および 4.6.2 を以下のオペレーティング システムと共に使用した場合:
    • Windows Server 2012 R2
    • Windows 8.1