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現象

Microsoft Windows XP Service Pack 2 (SP2) を Windows Update からインストールできず、自動更新を使用してもダウンロードされません。

原因

この問題は、以下のいずれかまたは複数の条件に該当する場合に発生することがあります。

  • Windows XP または Windows XP Service Pack 1 (SP1) を実行していません。Windows Update では、Windows XP SP2 をインストール可能なコンピュータに対してのみ Windows XP SP2 が提供されます。Windows XP SP2 を既に実行しているか、Windows XP 以外のバージョンの Windows を実行している可能性があります。

  • ユーザー本人またはシステム管理者がツールキットを使用して、自動更新または Windows Update による Windows XP SP2 の配布を一時的にブロックしています。

  • T.V. Media というサードパーティの広告プログラムがコンピュータにインストールされています (T.V. Media は Total Velocity Corporation から提供されています)。Windows Update または自動更新による Windows XP SP2 のインストールが失敗するのを回避するため、マイクロソフトでは、重要な更新プログラム 885523 がインストールされている場合を除き、T.V. Media がインストールされているコンピュータへの Windows XP SP2 のダウンロードをブロックしています。


    885523 Windows XP Service Pack 2 をインストール後、エラー メッセージ "STOP: c0000135" および "winsrv was not found" が表示される

  • Prescott C-0 ステッピング版の Intel Pentium 4 プロセッサまたは Intel Celeron D プロセッサがコンピュータに搭載されています。Windows XP SP2 をインストールする前に、更新プログラム 885626 をインストールする必要があります。Windows Update または自動更新による Windows XP SP2 のインストールが失敗するのを回避するため、マイクロソフトでは、これらのプロセッサが搭載され、重要な更新プログラム 885626 がインストールされていないコンピュータへの Windows XP SP2 のダウンロードをブロックしています。


    885626 Windows XP Service Pack 2 のインストールを完了するためにコンピュータを再起動すると、コンピュータが応答を停止する

  • インターネット上のさまざまな接続ポイントに過剰な負荷がかかるのを避けるため、現在、自動更新から Windows XP SP2 を提供する 1 日あたりのコンピュータの台数が制限されています。使用しているコンピュータは、まだ Windows XP SP2 の配布対象になっていません。

解決方法

この問題を解決するには、以下の中から適切な方法を使用します。

方法 1 : Windows XP または Windows XP SP1 を実行していない場合


Windows XP SP2 を既に実行している場合は、Windows Update Web サイトに Windows XP SP2 が表示されません。


Windows XP Service Pack 2 を実行しているかどうかを確認するには、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに winver と入力し、[OK] をクリックします。"Version 5.1." で始まる行の末尾に "Service Pack 2" という文字列があるかどうかを確認します。


Microsoft Windows 95、Microsoft Windows 98、Microsoft Windows Millennium Edition (Me)、Microsoft Windows NT、Microsoft Windows 2000、Microsoft Windows Server 2003 など、Windows XP 以外のバージョンの Windows を実行している場合は、Windows XP SP2 をインストールできません。Windows XP SP2 をインストールするには、Windows XP がインストールされている必要があります。

方法 2 : Total Velocity Corporation から提供されている T.V. Media がコンピュータにインストールされている場合


Windows XP SP2 の完成後、マイクロソフトでは Windows XP SP2 のインストールと T.V. Media というサードパーティ製の広告プログラムの間に互換性の問題があることを発見しました。この問題は、T.V. Media がインストールされているコンピュータに Windows XP SP2 をインストールするときに発生します。この状況では、以下のエラー メッセージが表示され、Windows XP SP2 のインストールが失敗します。

A problem has been detected and Windows has been shut down to prevent damage to your computer... Technical information: STOP: c0000135 {Unable To Locate Component} This application has failed to start because winsrv was not found. Re-installing the application may fix this problem.

Windows Update または自動更新による Windows XP SP2 のインストールが失敗するのを回避するため、T.V. Media がインストールされているコンピュータへの Windows XP SP2 のダウンロードは、T.V. Media を削除するか、重要な更新プログラム 885523 をインストールしてこの問題を修正するまで、ブロックされます。


Windows XP SP2 をインストールする必要がある場合は、使用しているシステムから T.V. Media を完全に削除するか、重要な更新プログラム 885523 をインストールする必要があります。T.V. Media を削除する最も簡単な方法は、T.V. Media を削除する Adware T.V. Media Program Removal Tool (KB 886590) を使用することです。T.V. Media を削除するか、または更新プログラム 885523 をインストールした後、Windows Update または自動更新から Windows XP SP2 を入手できます。
Adware T.V. Media Program Removal Tool の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。

886590 アドウェア T.V. Media プログラム削除ツール
更新プログラム 885523 の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。

885523 Windows XP Service Pack 2 をインストール後、エラー メッセージ "STOP: c0000135" および "winsrv was not found" が表示される
注意事項

  • T.V. Media は通常、他のプログラムをインストールする場合や、T.V. Media の広告機能により提供されているインターネット Web サイトにアクセスした場合にインストールされます。T.V. Media はこのような方法でインストールされるため、不要な場合があります。

  • Windows XP SP2 のインストール後に T.V. Media を再インストールする場合は、以前 T.V. Media をインストールしたプログラムまたは Web サイトを見つける必要があります。

  • T.V. Media を実行するコンピュータに Windows XP SP2 を既にインストールした場合、システムの回復方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。

    885523 Windows XP Service Pack 2 をインストール後、エラー メッセージ "STOP: c0000135" および "winsrv was not found" が表示される

  • Windows XP SP2 をコンピュータにインストールする前に、不要なソフトウェアを削除するツールをインストールして実行しておくことをお勧めします。コンピュータで不要なソフトウェアを検出して削除するさまざまなツールをサードパーティから入手できます。これらのツールの詳細については、次のマイクロソフト Web サイトの「不必要なソフトウェアを検出し、削除するためによく知られているツール」を参照してください。

    http://www.microsoft.com/japan/athome/security/spyware/devioussoftware.mspx

方法 3 : Prescott C-0 ステッピング版の Intel Pentium 4 プロセッサまたは Intel Celeron D プロセッサを実行している場合


使用しているコンピュータに Prescott C-0 ステッピング版の Intel Pentium 4 プロセッサまたは Intel Celeron D プロセッサが搭載されていて、重要な更新プログラム 885626 がまだインストールされていない場合、Windows Update から Windows XP SP2 をダウンロードすることはできません。マイクロソフトと Intel では、このインストールの失敗を防止するために更新されたプロセッサ ドライバをリリースしました。重要な更新プログラム 885626 をインストールした後、Windows Update でシステムを再スキャンして Windows XP SP2 をインストールすることをお勧めします。


ブロックの対象として記載されているプロセッサがコンピュータに搭載されているかどうかを確認するには、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに msinfo32 と入力し、Enter キーを押します。[システム情報] ウィンドウの右側のウィンドウで "プロセッサ" で始まる行を探します。ブロックの対象となるプロセッサがコンピュータに搭載されている場合、次のテキストが表示されます。

Processor x86 Family 15 Model 3 Stepping 3
使用しているプロセッサが Family 15 Model 3 Stepping 3 の場合、重要な更新プログラム 885626 がインストールされていないと、Windows XP SP2 が自動的に提供されません。プロセッサと BIOS の組み合わせによっては、BIOS でこのモデルのプロセッサが適切にサポートされないことが原因で、Windows XP SP2 のインストールができないことがあります。適切な BIOS が使用されていないシステムにこれらのプロセッサが搭載されていることはごくまれです。しかし、これらのプロセッサを搭載しているシステムはすべて、更新プログラムがインストールされるまでブロックされます。


この更新されたドライバは、「Microsoft ダウンロード センター」からも入手できます。


下記のファイルは、「Microsoft ダウンロード センター」からダウンロードできます。

Windows XP 用の重要な更新プログラム (KB885626) パッケージマイクロソフトのサポート ファイルのダウンロード方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。

119591 オンライン サービスからマイクロソフトのサポート ファイルを入手する方法
マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用して、配布ファイルのウイルス チェックを行っています。配布ファイルはセキュリティで保護されたサーバー上に置かれており、権限のない第三者が無断でファイルを変更できないようになっています。


Windows XP SP2 が既にインストールされていて、システムが正常に再起動しない場合は、以下の「サポート技術情報」 (Microsoft Knowledge Base) の資料を参照して、Windows XP SP2 がインストールされたシステムを正常に再起動するための回避策を確認してください。

885626 Windows XP Service Pack 2 のインストールを完了するためにコンピュータを再起動すると、コンピュータが応答を停止する

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細


詳しい知識のあるユーザーは、インテル プロセッサ Frequency ID Utility を使用して、コンピュータに搭載されているプロセッサと BIOS の組み合わせが仕様に準拠しているかどうか、仕様外であるかどうかを確認することができます。このユーティリティの詳細については、次の Intel の Web サイトを参照してください。

http://support.intel.co.jp/jp/support/processors/tools/frequencyid/index.htmシステムが既に仕様に準拠している場合、仕様に準拠した BIOS に更新済みの場合、または更新済みのドライバをインストール済みの場合は、インターネットまたは Windows XP SP2 の CD から Windows XP SP2 を手動でダウンロードしてインストールできます。システムがまだ仕様に準拠していない場合は、マザーボードまたはシステムの製造元からシステム用の新しい BIOS を入手できることがあります。また、マイクロソフトおよび Intel から提供されている更新済みのドライバを、「Microsoft ダウンロード センター」からインストールすることもできます。


この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。


他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

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