メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

注: この記事は既に役割を終えており、間もなく提供終了となります。 Microsoft では、「ページが見つかりません」の問題を避けるために既知のリンクを削除しています。 このページへのリンクを作成された場合は、同様に、この問題を避けるためにリンクを削除してください。

現象

[ページ番号]、[ヘッダー]、[フッター]、[表紙]、[数式]、[表のスタイル]、[テキストボックス]、[透かし]、または [文献目録] のいずれかのギャラリーに、アイテムが表示されない、または文書パーツテンプレート (文書パーツ) を開くことができません。

原因

文書パーツテンプレートが破損しているため、文書パーツを使用できない場合があります。

解決法

文書パーツテンプレートを復元するための最初の手順は、[Word のオプション] ダイアログボックスまたは [オプション] ダイアログボックスで行うことです。 テンプレートを有効にしてもテンプレートが回復されない場合は、テンプレートの新しいユーザーコピーを生成してみてください。テンプレートがまだ回復されない場合は、テンプレートの新しいプログラムコピーを生成してみてください。

詳細については、「 Word 文書でコンテンツ文書パーツを作成および使用する」を参照してください。

文書パーツを有効にする

  1. 次のいずれかの操作を行います。

    • Word 2016、2013、または2010で、[ファイル]、[オプション] の順にクリックします。

    • Word 2007 では、Microsoft Office ボタン Office ボタンのイメージ をクリックし、[Word のオプション] をクリックします。

  2. [アドイン] をクリックします。

  3. ページの左下にある [管理] ボックスの一覧の [使用できないアイテム] を選択し、[設定] をクリックします。

  4. 文書パーツ .dotxが表示されている場合は、それをクリックして、[有効にする] をクリックします。

  5. Word を再起動します。

文書パーツテンプレートの新しいユーザーコピーを生成する

  1. Word を終了する。

  2. Windows の [スタート] ボタンをクリックし、検索ボックスに「 % appdata%」と入力します。 フォルダーがまだ開いていない場合は、[移動] をクリックします。

  3. [ Microsoft ] フォルダーをダブルクリックして、[文書パーツ] をダブルクリックします。

  4. ロケールフォルダーを探します。

    たとえば、英語版の米国ロケールフォルダーには「 1033」という名前が付けられます。 ロケール ID 番号の一覧については、「言語固有のファイルのロケール id 番号」をご覧ください。

  5. ロケールフォルダーをデスクトップに移動します。

  6. Word を再起動し、[ヘッダー] ギャラリーなどのギャラリーをクリックして文書パーツを表示します。

    文書パーツが適切に表示される場合は、テンプレートが復元され、デスクトップから言語フォルダーとその内容を削除することができます。

文書パーツテンプレートの新しいプログラムコピーを生成する

  1. Word を終了する。

  2. 文書パーツ .dotx テンプレートを見つけます。 通常、これは C:\Program の Office \ または C:\Program Files (x86) の下にあるフォルダーにあります。ロケールフォルダーには、英語 (米国) の1033などの数字が含まれます。

    ファイルを見つけるには、Windows エクスプローラーで C:\Program の Office を開き、右上隅にある [検索] ボックスに「block. .dotx」と入力します。

    たとえば、Word 2016 では通常、パスは: C:\Program Files (x86) \Microsoft Office\root\Office16\Document Parts\1033\16\Built-in 文書パーツになります。

  3. 文書パーツ .dotx テンプレートの名前を変更して文書パーツを作成します。

  4. エクスプローラーを閉じます。

  5. Windows の [スタート] ボタンをクリックし、「コントロールパネル」と入力して、一覧から [コントロールパネル] をクリックします。

  6. コントロールパネルが表示されたら、[プログラムのアンインストール] を見つけるか、検索ボックスに「アンインストール」と入力します。 アンインストールを開く、またはプログラムを変更する

  7. Word またはインストールされているバージョンの単語をクリックし、[変更] をクリックします。

  8. Office のセットアッププログラムで、[修復] をクリックし、[続行] をクリックします。

  9. Word を再起動し、[ヘッダー] ギャラリーなどのギャラリーをクリックして文書パーツを表示します。

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×