メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

線を追加して図形を接続したり、線を使用して情報の一部を指すことができます。また、線を削除することができます。

注: 

接続ポイントを含む線を描画する

コネクタは、各終端にある接続ポイントが接続先の図形に接続されたままにする線です。 コネクタは、直線 直線​​コネクタ、カギ線 (折れ線) カギ線コネクタ、または曲線 曲線コネクタ にすることができます。 コネクタを選択すると、図形の枠線​​にドットが表示されます。 これらのドットは、コネクタを接続できる場所を示します。

重要: Word および Outlook では、接続ポイントは、線と接続先のオブジェクトが描画キャンバスに配置されている場合にのみ機能します。 描画キャンバスを挿入するには、[挿入] タブで、[図形] をクリックし、メニューの下部にある [新しい描画キャンバス] をクリックします。

その他のオブジェクトに接続する線を追加するには、次の手順に従います。

  1. [挿入] タブの [] グループで、[図形] をクリックします。

    [図形の挿入] ボタン

  2. [] で、追加するコネクタをクリックします。

    コネクタの線を選ぶ

    注: [ ] の下の最初の 3 つのスタイル (線、線の矢印、線の矢印: Double) と最後に一覧表示された 3 つのスタイル (曲線、フリーフォームシェイプ、および Scribble) はコネクタ ではありません 。 各スタイルの上にポインター置いてその名前を確認してから、クリックします。 

  3. 図形を接続する線を描画するには、最初の図形で、コネクタの接続先にする図形またはオブジェクトの上にマウス ポインターを合わせます。

    線を図形に接続できることを示す接続ドットが表示されます。 (これらのドットの色とスタイルは、Office のバージョンによって異なります)。

    接続ポイントを含む図形

    注: 接続ポイントが表示されない場合は、コネクタでない線スタイルを選択したか、または描画キャンバス (Word または Outlook の)で操作していないかのどちらかです。

    最初の図形の任意の場所をクリックし、2 つ目の接続オブジェクトの接続ドットまでカーソルをドラッグします。

    注: コネクタと結合された図形を並べ替える場合、コネクタはにアタッチされたままになり、図形と共に移動します。 コネクタのいずれかの端を移動すると、その端が図形からデタッチされ、同じ図形上の別の接続サイトにアタッチするか、別の図形にアタッチできます。 コネクタが接続サイトに接続されると、各図形を移動しても、コネクタは図形に接続された状態を維持します。

接続ポイントのない線を描画する

他のオブジェクトに接続されない線を追加するには、次の手順に従います。

  1. [挿入] タブの [] グループで、[図形] をクリックします。

    [図形の挿入] ボタン

  2. [] で、任意の線のスタイルをクリックします。

    コネクタの線を選ぶ

  3. 文書内のある場所をクリックし、ポインターを押したまま別の場所にドラッグして、マウス ボタンを離します。

同じ線またはコネクタを複数回描画する

同じ線を繰り返し追加する必要がある場合、描画モードのロックで簡単にそれを実行できます。

  1. [挿入] タブの [] グループで、[図形] をクリックします。

    [図形の挿入] ボタン

  2. [] で、追加する線またはコネクタを右クリックし、[描画モードのロック] をクリックします。

    描画モードのロックの選択

  3. 線またはコネクタの開始位置をクリックして、カーソルを線またはコネクタの終了位置までドラッグします。

  4. 追加する各線またはコネクタごとに手順 3 を繰り返します。

  5. すべての線またはコネクタを追加したら、Esc キーを押します。

線上の矢印または図形を追加、編集、または削除する

  1. 変更する線を選択します。
    複数の行を操作するには、最初の行を選択し、Ctrl キーを押しながら他の行を選択します。

  2. [書式] タブで、[図形の枠線] の横にある矢印をクリックします。


    [図形の枠線] コマンド [書式] タブが表示されない場合は、行を選択していることを確認します。 線をダブルクリックする必要がある場合があります。

  3. [矢印] をポイントし、目的の矢印スタイルをクリックします。

    矢印の種類やサイズを変更するか、線または矢印の種類、幅、または色を変更するには、[その他の矢印] をクリックして、目的のオプションを選択します。

    [その他の矢印] をクリックして線または矢印をカスタマイズする

    矢印の先端を削除するには、最初のスタイルの [矢印スタイル 1] (矢印の先端なし) をクリックします。

線またはコネクタを削除する

  • 削除する線、コネクタ、図形をクリックし、Del キーを押します。
    複数の行またはコネクタを削除する場合は、最初の行を選択し、Ctrl キーを押しながら他の行を選択してから、Delete キーを押します。

関連項目

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×