3D モデルでクリエイティブに

Windows と macOS の場合、Word、Excel、PowerPoint、および Outlook では、ドキュメント、ブック、またはプレゼンテーションに3D モデルを直接挿入して要点を示しています。 モデルを 360 度回転させたり、上下に傾けてオブジェクトの特定の機能を表示したりすることができます。

ローカルファイルから3D オブジェクトを追加する

3D モデルをファイルに挿入する方法は、他の画像の場合とほぼ同じです。 リボンの [挿入] タブで、[3D モデル] を選択し、[ファイルから] を選択します。

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

挿入したら、コントロールを使用して画像を操作できます。

3D モデルをサイズ変更または回転します。

1 任意の方向に 3D モデルを回転するか傾けるには、3D コントロールを使用します。 クリックしたままマウスでドラッグします。

2 画像を拡大縮小するには、画像のハンドルを内側または外側にドラッグします。

回転ハンドル 3 を使用して、画像を時計回りまたは反時計回りに回転することもできますが、上で説明した 3D 回転コントロールを使用すると操作性が向上します。

オンラインライブラリから3D モデルを追加する

オンラインライブラリから3D モデルを選択するには、[オンラインソース] から[ 3d モデル>] を選択します。 表示されるダイアログボックスで、カタログの3D 画像を参照または検索することができます。 

1つまたは複数の画像を選択し、[挿入] をクリックします。

Office での3D モデルの外観を変更する

Office ファイルに 3D モデルを挿入するときには、リボンの [3D モデル ツール] の下に [書式] というコンテキスト依存タブが表示されます。 [書式] タブに、3D 画像の外観をカスタマイズするためのいくつかの便利なコントロールがあります。

3D モデル ビュー ギャラリーは、画像の中で使用できるプリセット ビューのコレクションです。 たとえば、アドオンビューまたはトップダウンビューをすばやく選ぶことができます。

3D モデル ビュー ギャラリーには、3D 画像の表示を配置するためのいくつかの便利な標準スタイルが用意されています。

複数の3D モデルを使用していて、操作するものを選択するときに問題が発生した場合は、[オブジェクトの選択と表示]ウィンドウをクリックして、オブジェクトの一覧を有効にします。 そうすると、選択する画像を簡単に選択できます。

整列ツールを使用すると、ページまたはスライドの上または横に画像を配置することができます。

[パン & ズーム] では、3d 画像がフレーム内にどのように収まるかを制御できます。 [パン & ズーム] ボタンをクリックし、フレーム内でオブジェクトをドラッグして移動します。 フレーム内でオブジェクトを拡大または縮小するには、フレームの右側にある [ズーム] 矢印を使用します。

ズーム矢印を使用して、フレーム内に表示される、3D イメージを拡大または縮小します。

3D 画像を挿入すると、 PowerPoint の変形画面切り替え効果を使用して、オブジェクトを回転または回転させることができます。

3D モデルをメールで送信する

Outlook 2019 以降では、電子メールメッセージに3D モデルを挿入することができます。 この機能を利用するには、フルサイズのメッセージ エディターを使う必要があります。 新しいメールを作成した場合、既にそのメールを使用していますが、閲覧ウィンドウでメッセージに返信している場合は、[ポップアウト] をクリックしてメッセージエディターをフルサイズで表示する必要があります。 次に、[挿入] タブに移動して [3D モデル] をクリックします。

メッセージに挿入したモデルは、他のユーザーが編集できないという点が重要です。 メール内の3D モデルは、送信時に画像に変換されるので、他のユーザーが編集することはできません。

MacOS のサポートされているバージョン

Microsoft 365 for Mac または Office 2019 for Mac の3D モデルは、macOS バージョン10.12 と macOS バージョン10.13.4 以降でサポートされています。

この機能は、macOS バージョン10.11 以前ではサポートされていません。 また、macOS バージョン10.13.0 から10.13.3 にもサポートされていません。 これらのバージョンのいずれかを実行している場合は、新しいバージョンにアップグレードして3D を使用する必要があります。

ローカルファイルから3D オブジェクトを追加する

3D モデルをファイルに挿入する方法は、他の画像の場合とほぼ同じです。 リボンの [挿入] タブで、[3D モデル] を選択し、[ファイルから] を選択します。

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

挿入したら、コントロールを使用して画像を操作できます。

3D モデルをサイズ変更または回転します。

1 任意の方向に 3D モデルを回転するか傾けるには、3D コントロールを使用します。 クリックしたままマウスでドラッグします。

2 画像を拡大縮小するには、画像のハンドルを内側または外側にドラッグします。

回転ハンドル 3 を使用して、画像を時計回りまたは反時計回りに回転することもできますが、上で説明した 3D 回転コントロールを使用すると操作性が向上します。

オンラインライブラリから3D モデルを追加する

オンラインライブラリから3D モデルを選択するには、[オンラインソース] から[ 3d モデル>] を選択します。 表示されるダイアログボックスで、カタログの3D 画像を参照または検索することができます。  

[挿入]、[3D モデル] の順に選択して、プレゼンテーションに 3D オブジェクトを追加します。

1つまたは複数の画像を選択し、[挿入] をクリックします。

Office での3D モデルの外観を変更する

Office ファイルに 3D モデルを挿入するときには、リボンの [3D モデル ツール] の下に [書式] というコンテキスト依存タブが表示されます。 [書式] タブに、3D 画像の外観をカスタマイズするためのいくつかの便利なコントロールがあります。

3D モデル ビュー ギャラリーは、画像の中で使用できるプリセット ビューのコレクションです。 たとえば、アドオンビューまたはトップダウンビューをすばやく選ぶことができます。

3D モデル ビュー ギャラリーには、3D 画像の表示を配置するためのいくつかの便利な標準スタイルが用意されています。

複数の3D モデルを使用していて、操作するものを選択できない場合は、[オブジェクトの選択と表示] ウィンドウを開いてオブジェクトの一覧を有効にします ([ホーム] タブの [>選択ウィンドウ配置] > します)。 そうすると、選択する画像を簡単に選択できます。

整列ツールを使用すると、ページまたはスライドの上または横に画像を配置することができます。

[パン & ズーム] では、3d 画像がフレーム内にどのように収まるかを制御できます。 [パン & ズーム] ボタンをクリックし、フレーム内でオブジェクトをドラッグして移動します。 フレーム内でオブジェクトを拡大または縮小するには、フレームの右側にある [ズーム] 矢印を使用します。

ズーム矢印を使用して、フレーム内に表示される、3D イメージを拡大または縮小します。

3D 画像を挿入した後、[変形] を使用して、オブジェクトを回転または回転させることができます。

3D モデルを追加する

Word、Excel、または PowerPoint for iOS で3D モデルを挿入するには、リボンの [挿入] タブに移動し、[ 3d モデル] を選択します。

[挿入] メニューの [3D モデル] オプションのスクリーンショット

次に、1つ以上の画像を選択し、[挿入] を選択します。

Office での3D モデルの表示方法を変更する

IOS 版の Word、Excel、または PowerPoint に挿入した3D モデルを選択すると、リボンに [ 3D モデル] タブが表示されます。 ここでは、モデルの配置、サイズ変更、または回転に使用できるツールについて説明します。

[3D モデル] メニューのスクリーンショット

次のような変更を加えることができます。

  • [整列] は、ページ上の他のオブジェクトを3d モデルでどのように表示するかを選択できます。 たとえば、矢印の図形を追加して、その図形をモデルの一番上に表示して、何かを指している場合は、3d モデルを背面に移動し、矢印の図形を前方に移動して、3D モデルの一番上に矢印が表示されるようにすることができます。 [整列] では、画像またはオブジェクトの複数のレイヤーを使用できます。

  • [サイズと位置] では、3d モデルのサイズを正確に変更できるツールがいくつか用意されています。 3D モデルの高さを4.12 インチ以上にする必要がある場合は、指を使用するのが難しい場合がありますが、[サイズと位置] ツールでは、正確な高さと幅を入力することができます。

  • [回転] では、オブジェクトの x、y、z の角度を設定することで、3d モデルの回転を選ぶことができます。

  • 代替テキストを使用すると、スクリーンリーダーを使用してファイルを使うことができる視覚障碍のあるユーザーのために、3d モデルの簡単な説明を指定できます。

モデルに変更を加えた後、変更を元に戻すことができます。 リボンの [リセット] ボタンを使用すると、モデルの変更を開始する前の状態に戻すことができます。

3D モデルを追加する

Word、Excel、または PowerPoint for Windows Mobile で3D モデルを挿入するには、リボンの [挿入] タブに移動し、[ 3d モデル] を選択します。

[3D モデル] ボタンが表示されたリボンの [挿入] タブ

ウィンドウが開きます。 1 つ以上の画像を選択し、[挿入] をクリックします。

Office での3D モデルの外観を変更する

Office for Windows Mobile に挿入した3D モデルを選択すると、リボンに [ 3D モデル] タブが表示されます。 ここでは、モデルを事前に設定したものにするためのツールが用意されています (必要に応じて、いつでもマウスを使って手動で自由に回転させることができます)。または、その他の変更を加えることができます。

Word の [3D モデル] タブ

次のような変更を加えることができます。

  • [文字列の折り返し] は、ページ上の3d モデルの周りでテキストがどのように流れるかを制御します。 モデルを単独でスタンドアロンにし、テキストがその上または下にある場合は、 3D モデルを画面の一部だけを残して、テキストも一緒に流れるようにしたい場合は、 このツールを使用すると、これらの選択肢を作成できます。

  • 前方または後方により、ページ上の他のオブジェクトが3d モデルでどのように表示されるかを調整できます。 たとえば、矢印の図形を追加して、その図形をモデルの一番上に表示して、何かを指している場合は、3d モデルを背面に移動し、矢印の図形を前方に移動して、3D モデルの一番上に矢印が表示されるようにすることができます。 [前へ] または [戻る] を使用して、画像またはオブジェクトの複数のレイヤーを作成できます。

  • [サイズと位置] では、3d モデルのサイズを正確に変更できるツールがいくつか用意されています。 3D モデルを正確に4.12 インチの高さにする必要がある場合は、マウスをドラッグすることで難しい場合がありますが、[サイズと位置] ツールでは、正確な高さと幅を入力できます。 また、このツールを使用して、軸の3つまたはすべてに沿ってモデルを正確な角度に回転することもできます。

  • 代替テキストを使用すると、スクリーンリーダーを使用してファイルを使用するユーザーのために、3d モデルの簡単な説明を指定できます。

モデルに変更を加えた後、変更を元に戻すことができます。 [ 3D モデル] タブの右端にある [リセット] ボタンを使うと、モデルの変更を開始する前の状態に戻すことができます。

新しい種類のクリップ アート

Microsoft 365 には従来のクリップアートがありませんが、3D モデルは新しいクリップアートです。使いたい3次元のグラフィックのオンラインライブラリには、そのまま使用したり、調整したりするためのさまざまなグラフィックスが用意されています。

ご意見をお待ちしています。

この記事は2020、佐藤年6月 23日に最終更新されました。 役に立つことがわかった場合は、下のフィードバックコントロールを使用して、より良い方法をお聞かせください。

関連項目

3D 画像を作成する

画像を挿入する

Word での文字列の折り返し

PowerPoint の 3D アニメーション効果

Microsoft 向けの3D コンテンツガイドライン

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

サポートを受ける
お問い合わせ
Office のスキルを磨く
トレーニングの探索

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×