Office で図をトリミングする

図をトリミングして、不要な外側の端を切り取ります。

重要: 図のトリミング部分はファイルから削除されず、他のユーザーに表示される可能性があります。トリミングされた画像をオンラインで投稿する場合は、検索エンジンを含めます。 トリミングする領域に機密情報がある場合は、トリミング部分を削除し (以下を参照)、ファイルを保存してください。 

基本的な余白のトリミングだけでなく、特定の図形や縦横比に図をトリミングしたり、図形を図で塗りつぶしてトリミングしたりできます (Office for Mac および Office 2010 以降)。

Surface Book デバイスの写真

1:32

Office は、上のビデオで説明しているように、基本的な画像の編集を行うときに役立ちますが、より高度なタスクを実行するには、専用の画像編集アプリが必要になることがあります。 デジタルトレンドには、無料の写真編集ソフトウェアに関する推奨事項が含まれています。

図の余白をトリミングする

  1. [>挿入] を使用して、画像を Office ファイル ( Word ドキュメント、 PowerPoint プレゼンテーション、 Excel ブックなど) に追加します。

  2. 画像を右クリックします。 ポップアップメニューには、メニューのすぐ上または下に2つのボタンが表示されます。 Cropは、ボタンの1つです。

    ポップアップメニューの上または下に [トリミング] ボタンが表示される
  3. [ [トリミング] ボタントリミング] ボタンを選択します。

    黒いトリミング ハンドルが図の端および角に表示されます。

    トリミング ハンドルが画像の端および角に表示される
  4. 次のいずれかの方法で、画像をトリミングします。

    説明

    操作

    片側をトリミングする

    辺のトリミング ハンドルを内側にドラッグする

    同時に 2 つの隣接する辺をトリミングする

    角のトリミング ハンドルを内側にドラッグする

    同時に 2 つの平行する辺を均等にトリミングする

    Ctrl キーを押しながら辺のトリミング ハンドルを内側にドラッグする

    内側ではなく外側へ向かってトリミング ハンドルをドラッグして、アウトトリミング (図の周囲に余白を追加) することもできます。

  5. (省略可能) トリミング領域を再配置するには、トリミングの四角形の端または角をドラッグしてトリミング領域を移動するか、図を移動します。

  6. 完了したら、Esc キーを押すか、ドキュメント内の図の外側をクリックします。

注: トリミング ツールは図形に使用できません。ただし、Office 2010 以降では、図形のサイズを変更し、[頂点の編集] ツールを使用して、トリミングと似た効果を実現したり、図形をカスタマイズしたりすることができます。 詳細については、「頂点の編集を使用して図形を編集またはトリミングする」を参照してください。

円などの図形に合わせてトリミングする

図を図形に合わせてトリミングする」を参照してください。

他の種類のトリミング

次の見出しを選択して開くと、詳細な手順が表示されます。

図を一般的な写真のサイズまたは縦横比にトリミングすると、標準のピクチャ フレームに収まりやすくなります。 このツールを使用すると、トリミング前に特定の縦横比に図がどのように収まるかをプレビューすることもできます。

  1. [挿入]、[] の順に選択して、Office ファイル (Word 文書、PowerPoint プレゼンテーション、Excel ブックなど) に図を追加します。

  2. 図をクリックします。

  3. [図ツール] の [書式] をクリックし、[サイズ] で [トリミング] の下の矢印をクリックします。

    [図ツール] の [書式] タブにある [トリミング] ボタン

  4. 表示されるメニューで、[縦横比] を選択し、目的の比率をクリックします。

    選択した縦横比にトリミングした場合に図がどのように表示されるかを示す、トリミングの四角形が表示されます。

  5. 必要に応じて、「図をトリミングする」に記載されているように、トリミング ハンドルを使用してトリミング領域を調整します。

  6. 完了したら、Esc キーを押すか、ドキュメント内の図の外側をクリックします。

図形から開始して画像を追加する」を参照してください。

ペイント (Windows の複数のバージョン) およびペイント 3D (Windows 10) アプリの両方で、図をトリミングできます。 アプリで図を開くと、ツール バーに [トリミング] ボタンが表示されます。 こちらのペイント 3D アプリの機能の概要に関するビデオをご覧ください。

図を収穫した後も、表示されませんが、トリミング部分はファイルの一部として残ります。 トリミング部分を図ファイルから削除して、ファイル サイズを小さくすることができます。 この方法は、図の削除した部分を他のユーザーから見えないようにするためにも役立ちます。

重要: トリミング部分を削除した後で考えが変わった場合は、[元に ボタンの画像 戻す] をクリックすると、に戻すことができます。 削除は、ファイルが保存されるまで取り消すことができます。

  1. トリミング部分を削除する図を選択します。

  2. [図ツール] の [書式] をクリックし、[調整] グループで [図の圧縮] をクリックします。 圧縮オプションを示すダイアログ ボックスが表示されます。

    [図ツール] の [書式] タブの [図の圧縮] ボタン

    [図ツール] タブまたは [書式] タブが表示されない場合は、図を選択していることを確認してください。 図をダブルクリックして選択し、[書式] タブを開くことが必要な場合があります。 また、画面のサイズによっては、[図の圧縮] アイコンのみが表示される可能性があります。

    ラベルのない [図の圧縮] アイコン

  3. [圧縮オプション] で、[図のトリミング部分を削除する] チェック ボックスをオンにします。

    [図の圧縮] ダイアログ ボックス

    選択した図のトリミング部分のみを削除し、ファイル内のすべての図を削除するわけではない場合、[この画像だけに適用する] チェック ボックスをオンにします。

    必要であれば、[解像度] オプションを選択します。

  4. [OK] をクリックします。

ヒント: 図のファイル サイズを小さくする方法および図を圧縮する方法の詳細については、「画像のファイル サイズを縮小する」を参照してください。

関連項目

画像を挿入する

Word 文書に描画オブジェクトを追加する

画像のファイル サイズを縮小する

Word の [レイアウト オプション] を使って図を移動する

Word でのピクチャの周囲にある文字列の折り返し

図の余白をトリミングする

  1. [挿入>] を使用して、画像を Office ファイル ( Word ドキュメント、 PowerPoint プレゼンテーション、 Excel ブックなど) に追加します。

  2. 図をクリックし、ツールバーリボンの [図の書式設定] タブをクリックします。

    Word 2019 の [図の書式] タブの [トリミング] オプション。

  3. [図の書式設定] タブで、[トリミング] を選択します。

    黒いトリミング ハンドルが図の端および角に表示されます。

    トリミング ハンドルが画像の端および角に表示される
  4. トリミングハンドルを内側にドラッグして、画像をトリミングします。 角のハンドルの1つをドラッグすると、隣接する2つの辺が同時にトリミングされます。

  5. 図の外側をクリックして、トリミングした画像を確認します。

注: 画像をトリミングすると、トリミングされた部分は非表示になり、図ファイルの一部として残ります。 トリミングした部分を完全に削除して、図のサイズを小さくするには、「図のトリミング部分を削除する」というセクションの下にあるセクションを参照してください。

特定の図形に合わせてトリミングする

図を図形に合わせてトリミングする」を参照してください。

画像のトリミング部分を削除する

図の一部を収穫した後も、トリミング部分は図ファイルの一部として残ります。 トリミング部分を図ファイルから削除して、ファイル サイズを小さくすることができます。 この方法は、図の削除した部分を他のユーザーから見えないようにするためにも役立ちます。

重要: 図のトリミングした部分を削除する操作は、元に戻すことができません。 したがってこの操作は、必要なトリミングと変更をすべて加えたことを確認した後で行ってください。

  1. トリミング部分を削除する図をクリックします。

  2. [図の書式] タブで、[図の圧縮 [画像の圧縮] ボタン ] をクリックします。

    ([図の書式設定] タブが表示されない場合は、図を選んでいることをご確認ください。)

  3. [図のトリミング部分を削除する] チェック ボックスをオンにします。

    選択した図のトリミング部分のみを削除し、ファイル内の他の図のトリミング部分は削除しない場合、[選択された画像のみ] をオンにします。

関連項目

Office for Mac で画像を挿入する

Office for Mac で図、テキスト ボックス、またはその他のオブジェクトを移動、回転、またはグループ化する

図、図形、テキスト ボックス、またはワードアートのサイズを変更する

Word for Mac でオブジェクト囲む文字列の折り返しを制御する

Web 用 Word および Web 用 PowerPoint では、基本的な図のトリミングを行うことができます。図の不要な余白をトリミングします。 ただし、デスクトップアプリのみが画像からトリミング領域を削除できます。

図をトリミングする

  1. 画像を右クリックし、ツールバーの図の上にある [トリミング] を選択します。

    画像を右クリックし、ツールバーの [トリミング] を選択します。

    Word の [トリミング] オプション

    画像を右クリックし、ツールバーの [トリミング] を選択します。

    PowerPoint の [トリミング] オプション

  2. マウスで、画像の端に表示される黒いトリミングハンドルの1つをポイントします。

    この操作を行うと、マウスポインターは次のようになります。

    • 角のトリミング ハンドル: 裁ちトンボ サイズ変更ハンドル

    • 辺のトリミングハンドル: 横トリミング サイズ変更ハンドル

  3. それぞれの辺をトリミングするには、黒いトリミング ハンドルを内側にドラッグします。

  4. トリミングが終了したら、図をもう一度右クリックして、[トリミング] をもう一度クリックして、変更を保存します。

注:  このページは、自動翻訳によって翻訳されているため、文章校正のエラーや不正確な情報が含まれている可能性があります。 私たちの目的は、このコンテンツがお客様の役に立つようにすることです。 情報が役に立ったかどうか、ご意見をお寄せください。 参考までに、こちらから英語の記事をお読みいただけます。

コラボレーションを促進する Microsoft 365

ヘルプを表示

Office のスキルを磨く
トレーニングの探索
新機能を最初に入手
Office Insider に参加する

この情報は役に立ちましたか?

ご意見をいただきありがとうございます。

フィードバックをお寄せいただき、ありがとうございます。Office サポートの担当者におつなぎいたします。

×