メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。

ご使用のブラウザーでのガイド付きサポートは、Office の問題に対するデジタル ソリューションを提供できます

ガイド付きサポートを試す

重要:  新しいバージョンと従来のバージョンOutlook for Windowsでは手順が異なる場合があります。 使用している Outlook のバージョンを確認するには、リボンで [ファイル] を探します。 [ファイル] オプションがない場合は、[新しい Outlook] タブの手順に従います。 [ファイル] オプションが表示された場合は、[クラシック Outlook] のタブを選択します。

新しい Outlook 検索で結果が返されない

注: 新しい Outlook for Windows で検索オプションを更新するには、[ 設定] > [ 全般 ]> [検索] に移動し、そこから検索スコープを更新します。

新しい Outlook 検索を使用して結果が得つからない場合は、次の手順に従います。

フィルターを使用して検索を絞り込み、古いメール メッセージを表示する

  • 古い結果を検索する場合は、フィルターを使用して検索条件を絞り込むことができます。 新しい Outlook で検出された結果が多すぎると、古いアイテムが表示されない可能性があります。

  • [設定] に移動して、既定のスコープを [現在のフォルダー] に調整できます。

  • オンラインアーカイブ が検索され、結果が自動的に含まれます。

  • マルチアカウント検索は現在サポートされていません。 複数の受信トレイを検索するには、各アカウントを選択し、[すべてのフォルダー] で検索する必要があります。

新しい Outlook for Windows をアンインストールして再インストールする

新しい Outlook をアンインストールするには:

  1. [スタート] メニューから、[新しい Outlook for Windows] を選択します。

  2. 矢印を選択して、[スタート] のリスト オプションを展開します。

  3. [アンインストール] を選択して、アンインストール プロセスを開始します。

新しい Outlook を再インストールするには:

  1. 従来の Outlook for Windows を開きます。

  2. 上部隅に、[新しい Outlook を試す]  新しい Outlook for Windows の切り替え の切り替えボタンが表示されます。

  3. このトグルを選択して新しいアプリをダウンロードすると、新しい Outlook for Windows に切り替わります。

Outlook 検索で不完全な結果が返されるか、検索で古いメールが見つからない

削除済みアイテム フォルダーを含める

見つからない検索結果が [削除済みアイテム ] フォルダーにある場合は、次のフォルダーを検索結果に追加できます。

  1. 新しい Outlook for Windows を起動します。

  2. [設定]、[全般]、[検索] の順に選択します

  3. [ 検索結果] で、[ 削除済みアイテムを含める] がオンになっていることを確認します。

注: これらの手順が役に立たない場合は、この記事の「POP、IMAP、または Exchange アカウントの検索結果なし」の高度な手順をお試しください

Outlook 検索の問題を最もよく説明するシナリオを選択します。

Outlook 検索で結果が返されない

Outlook 検索を使用して結果が得つからない場合は、次の手順を指定した順序で実行します。

  • Windows 10 の場合: [スタート] ボタンを選択し、[設定]、[更新とセキュリティ] の順に選択して、[トラブルシューティング] を選択します。 [検索とインデックス作成] を見つけてクリックし、[トラブルシューティング ツールの実行] をクリックします。

  • [Windows 8.1 の場合: [スタート] から [設定] を検索します。 [設定]で、[トラブルシューティング] を検索し、検索結果で [トラブルシューティング] を選択します。 [検索とインデックス作成] のトラブルシューティング ツールを見つけて実行します。

  • Windows 7 の場合: [スタート] から、[コントロール パネル] を選択して、[トラブルシューティング] を選択します。 [検索とインデックス作成] のトラブルシューティング ツールを見つけて実行します。

  1. Outlook を起動し、[検索] ボックスの中をクリックします。

  2. [検索] メニューから、[検索ツール] > [インデックスの状況] の順に選択します。

  3. [ インデックス作成の状態] ダイアログが表示されたら、次のように表示されます:

    Outlook 検索のインデックス作成の状態

Outlook でのインデックス作成が完了していない場合、インデックス処理を行っていないアイテムの数を書き留め、5 分待ってからもう一度確認します。 アイテムの数が減っていない場合は、次の手順に進みます。

  1. Outlook を起動し、[検索] ボックスの中をクリックします。

  2. [検索] メニューから、[検索ツール] > [検索する場所] の順に選択します。

  3. 表示されるすべてのデータ ファイルおよびストアが選択されていることを確認します。

  1. Windows の [スタート] メニューをクリックし、[検索] ボックスをクリックします。

  2. services.msc」と入力し、Enter キーを押します。

  3. [名前] 列で、[Windows Search] を見つけてダブルクリックします。

  4. まだ設定されていない場合は、[スタートアップの種類] を [自動 (遅延開始)] に設定します。

  5. [サービスの状態] に [実行中] と表示されない場合は、その下にある [開始] ボタンをクリックしてサービスを開始します。

  1. Outlook を終了します。

  2. Windows の [コントロール パネル] で、[インデックスのオプション] を開きます。

  3. [インデックスのオプション] ダイアログ ボックスで、[Microsoft Outlook] が [含まれる場所] 列に表示されていることを確認します。

  4. [Microsoft Outlook] が表示されていない場合は、[変更] をクリックし、[Microsoft Outlook] の横のチェック ボックスをクリックしてオンにします。

  5. [OK] を選択し、[閉じる] を選択します。

インデックス作成のオプションが正しく構成されていることを確認するには、次の手順に従います。

  1. Outlook を終了します。

  2. Windows の [コントロール パネル] で、[インデックスのオプション] を開きます。

  3. [インデックスのオプション] ダイアログ ボックスで、[詳細設定] を選びます。

  4. [ファイルの種類] タブを選択します。

  5. [拡張子] 列で [msg] が見つかるまで下にスクロールします。

  6. [プロパティとファイルのコンテンツのインデックスを作成する] オプションがオンになっていることを確認します。

  7. [OK] を選択し、[閉じる] を選択します。

注: [フィルターの説明] 列に [Office Outlook MSG IFilter] が表示されていることを確認します。 表示されていない場合は、Windows Search サービスが正常に動作していないか、または Microsoft Outlook でフィルターが正しくインストールされていないことになります。 いずれの場合も、Microsoft サポートにお問い合わせいただき、問題に関するサポートを依頼してください。

  1. Outlook を終了します。

  2. Windows の [コントロール パネル] で、[インデックスのオプション] を開きます。

  3. [インデックスのオプション] ダイアログ ボックスで、[詳細設定] を選びます。

  4. [詳細オプション] ダイアログ ボックスで、[再構築] を選択します。

  5. [OK] を選択し、[閉じる] を選択します。

インデックス作成が完了しない場合は、Microsoft サポートにお問い合わせいただき、Windows デスクトップ サーチに関するサポートを依頼してください。

新しいプロファイルを作成して検索をテストするには、次の手順に従います。

  1. Outlook で、[ファイル]、[アカウントの設定]、[プロファイルの管理] の順に選択します。 または、Outlook を終了し、Windows の[コントロール パネル] で [メール] を開きます。

  2. [メール設定 - Outlook ] ダイアログ ボックスで [プロファイルの表示] を選択し、[全般] タブで [追加] を選択します。

  3. [プロファイル名] ボックスに新しいプロファイルのための名前を入力し、[OK] を選択します。

  4. メッセージが表示されたら、メール アドレスやパスワードなどのアカウント情報を入力し、[次へ] を選択します。

  5. [完了] を選びます。 追加した新しいプロファイル名が [メール] ダイアログ ボックスの [全般] タブに表示されます。

  6. [Microsoft Outlook の起動時に使用するプロファイル] で、[使用するプロファイルを選択する]、[OK] の順に選択します。

  7. Outlook を再起動します。

  8. [プロファイルの選択] ダイアログ ボックスのドロップダウン リストで、作成した新しいプロファイルの名前を選択し、[OK] を選択します。

  9. [検索] ボックスの中をクリックし、検索を試してみます。

検索が動作する場合は、古いプロファイルに問題がある可能性があります。 新しいプロファイルを既定のプロファイルとして使用し、古いプロファイルから新しいプロファイルへ情報を移動する必要があります。

古い結果を検索する場合は、フィルターを使用して検索条件を絞り込むことができます。 Outlook で検出された結果が多すぎると、古いアイテムが表示されない可能性があります。 フィルターの使用方法の詳細については、「 Outlook で検索条件を絞り込む方法について」を参照してください。 

修復ツールにアクセスする手順は、オペレーティング システムごとに異なります。 次のドロップダウン リストから選択します。

  1. [スタート] ボタン Windows 8 と Windows 10 の Windows [スタート] ボタン を右クリックして、ポップアップ メニューの [アプリと機能] を選択します。

    [アプリと機能] を表示しているスタート メニューのスクリーンショット
  2. 修復する Microsoft Office 製品を選択して、[変更] を選択します。 オプションが表示されない場合は、右側の 3 つのドットを選択します。

    注: これにより、Word や Excel など 1 つのアプリケーションのみを修復したい場合でも、Office スイート製品全体が修復されます。 単体のアプリをインストールしている場合は、アプリケーションを名前で検索することができます。

  3. Office のコピーがクイック実行であるか、MSI ベースのインストールであるかに応じて、修復を実行するための以下のオプションが表示されます。 インストールの種類に応じた手順に従います。

    クイック実行

    [Office プログラムをどのように修復しますか] ウィンドウで、[オンライン修復]、[修復] の順に選択して、修復する項目がすべて選択されていることを確認します (より高速な [クイック修復] オプションも利用できます。ただし、問題を検出して、破損したファイルを置き換えるだけです)。

    MSI ベース

    [インストールを変更してください] で、[修復] を選択して [続行] をクリックします。

  4. 画面に表示される手順に従って操作を行い、修復を完了します。

  1. 左下の [スタート] ボタン Windows 8 と Windows 10 の Windows [スタート] ボタン を右クリックして、ポップアップ メニューの [コントロール パネル] を選択します。

    windows ロゴ キーを押しながら x キーを押すと表示されるオプションとコマンドの一覧
  2. [カテゴリ] ビューで、[プログラム] の [プログラムのアンインストール] を選択します。

  3. 修復する Microsoft Office 製品を右クリックして、ドロップダウンから [変更] を選択します。

    注: Microsoft 365 Family、Office Personal 2016 または Office Home and Student 2013 などのスイート製品を所有しているのであれば、Word や Excel など特定のアプリケーションのみを修復する場合でも、該当するスイート製品名を検索してください。 Word や Excel などの単体のアプリケーションを所有している場合は、アプリケーション名を検索してください。

  4. Office のコピーがクイック実行であるか、MSI ベースのインストールであるかに応じて、次の該当する Office のインストールの種類の操作を実行します。

    クイック実行のインストールの種類:

    [Office プログラムをどのように修復しますか] で、[オンライン修復] を選択して、修復する項目がすべて選択されていることを確認し、[修復] を選択します (より高速な [クイック修復] オプションも利用できます。ただし、問題を検出して、破損したファイルを置き換えるだけです)。

    MSI ベースのインストールの種類:

    [インストールを変更してください] で、[修復] を選択して [続行] をクリックします。

  5. 画面上の残りの手順に従って、修復を完了します。

  1. [スタート] ボタン Windows 7 の [スタート] ボタン、[コントロール パネル] の順にクリックします。

  2. [カテゴリ] ビューで、[プログラム] の [プログラムのアンインストール] を選択します。

  3. 修復する Office 製品をクリックして、[変更] をクリックします。

    注: Microsoft 365 Family、Office Personal 2016 または Office Home and Student 2013 などのスイート製品を所有しているのであれば、Word や Excel など特定のアプリケーションのみを修復する場合でも、該当するスイート製品名を検索してください。 Word や Excel などの単体のアプリケーションを所有している場合は、アプリケーション名を検索してください。

  4. Office のコピーがクイック実行であるか、MSI ベースのインストールであるかに応じて、次の該当する Office のインストールの種類の操作を実行します。

    クイック実行のインストールの種類:

    [Office プログラムをどのように修復しますか] で、[オンライン修復] を選択して、修復する項目がすべて選択されていることを確認し、[修復] を選択します (より高速な [クイック修復] オプションも利用できます。ただし、問題を検出して、破損したファイルを置き換えるだけです)。

    MSI ベースのインストールの種類:

    [インストールを変更してください] で、[修復] を選択して [続行] をクリックします。

  5. 画面上の残りの手順に従って、修復を完了します。

  1. 下のボタンをク選択して Office のアンインストール サポート ツールをダウンロードしてインストールします。

    ダウンロード

  2. お使いのブラウザーに応じて、次の手順でアンインストール サポート ツールをダウンロードします。

    ヒント: ツールをダウンロードしてインストールするには数分かかる場合があります。 インストールが完了すると、[Office 製品のアンインストール] ウィンドウが開きます。

    Edge または Chrome

    • 左下または右上隅で、 SetupProd_OffScrub.exe > 開く を右クリックします。

      Chrome Web ブラウザーでサポート アシスタントのダウンロード ファイルを検索して開く場所

    Edge (以前のバージョン) または Internet Explorer

    • ブラウザー ウィンドウの下部で、[実行] を選択し、SetupProd_OffScrub.exe を起動します。

      Microsoft Edge または Internet Explorer Web ブラウザーでサポート アシスタントのダウンロード ファイルを検索して開く場所

    Firefox

    • ポップアップ ウィンドウで、[ファイルの保存] を選択して、右上のブラウザー ウィンドウから [ダウンロードの矢印] > [SetupProd_OffScrub.exe] の順に選択します。

      Chrome Web ブラウザーでサポート アシスタントのダウンロード ファイルを検索して開く場所
  3. アンインストールするバージョンを選択してから、[次へ] を選択します。

  4. 残りの画面を最後まで完了し、メッセージが表示されたら、コンピューターを再起動します。

    コンピューターを再起動すると、アンインストール ツールが自動的に再度開かれ、アンインストール プロセスの最後の手順を完了します。 残りの指示に従います。

  5. インストールまたは再インストールする Office のバージョンの手順を選択します。 アンインストール ツールを閉じます。

    Microsoft 365 | Office 2021Office 2019 | Office 2016 | Office 2013

注: これらの手順が役に立たない場合は、この記事の「POP、IMAP、または Exchange アカウントの検索結果なし」の高度な手順をお試しください

Outlook 検索で不完全な結果が返される

Outlook 検索を使用して不完全な結果が得られる場合は、次の手順を指定した順序で実行します。

見つからない検索結果が [削除済みアイテム] フォルダーにある場合は、次のフォルダーを検索結果に追加できます。

  1. Outlook を起動します。

  2. [ ファイル > オプション] をクリックし、[ 検索] を選択します。

  3. [ すべてのアイテム] で検索するときに、各データ ファイルの [削除済みアイテム] フォルダーの [メッセージを含める ] チェック ボックスをオンにし、[OK] をクリック します

  4. Outlook を再起動します。

メール アカウントのオフライン設定の時間を増やして、より多くのまたはすべてのメールがインデックス作成のためにローカルにキャッシュされるようにすることができます。 目的

  1. Outlook を起動します。

  2. [ファイル]、[アカウント設定]、[アカウント設定] の順にクリックします。

  3. [メール] タブで、メール アカウントを選択し、[変更] をクリックします。

  4. [過去のメールをダウンロード:] スライダーを目的の時間または右端の [すべて] にドラッグします。

  5. [次へ]、[完了] の順にクリックします。 ウィンドウを閉じて、Outlook を再起動します。

既定では、Outlook には 250 件の検索結果が表示されます。 これを増やしてすべての結果を表示できますが、検索は遅くなります。 目的

  1. Outlook を起動します。

  2. [ ファイル > オプション] をクリックし、[ 検索] を選択します。

  3. [ 表示される結果の数を制限して検索速度を向上させる ] チェック ボックスをオフにし、[OK] をクリック します

  4. Outlook を再起動します。

[すべてのメールボックス] または [すべての Outlook アイテム] スコープを使用して Outlook で検索すると、アーカイブ メールボックスに対して限定された結果が返されるか、結果が返されません。 自動拡張されたアーカイブ メールボックスに移動されたアイテムは、フォルダー自体を検索するだけで検索できます。 フォルダー一覧でアーカイブ フォルダーを選択して、検索範囲として [現在のフォルダー] オプションを選択します。 自動拡張ストレージ領域のフォルダーにサブフォルダーが含まれている場合は、各サブフォルダーを個別に検索する必要があります。 詳細については、「 Microsoft 365 での無制限アーカイブの概要」を参照してください。

Outlook 検索で古いメールが見つからない

Outlook 検索を使用して 6 か月を超えるメールが見つからない場合は、次の手順を指定した順序で実行します。

見つからない検索結果が [削除済みアイテム] フォルダーにある場合は、次のフォルダーを検索結果に追加できます。

  1. Outlook を起動します。

  2. [ ファイル > オプション] をクリックし、[ 検索] を選択します。

  3. [ すべてのアイテム] で検索するときに、各データ ファイルの [削除済みアイテム] フォルダーの [メッセージを含める ] チェック ボックスをオンにし、[OK] をクリック します

  4. Outlook を再起動します。

メール アカウントのオフライン設定の時間を増やして、より多くのまたはすべてのメールがインデックス作成のためにローカルにキャッシュされるようにすることができます。 目的

  1. Outlook を起動します。

  2. [ファイル]、[アカウント設定]、[アカウント設定] の順にクリックします。

  3. [メール] タブで、メール アカウントを選択し、[変更] をクリックします。

  4. [過去のメールをダウンロード:] スライダーを目的の時間または右端の [すべて] にドラッグします。

  5. [次へ]、[完了] の順にクリックします。 ウィンドウを閉じて、Outlook を再起動します。

既定では、Outlook には 250 件の検索結果が表示されます。 これを増やしてすべての結果を表示できますが、検索は遅くなります。 目的

  1. Outlook を起動します。

  2. [ ファイル > オプション] をクリックし、[ 検索] を選択します。

  3. [ 表示される結果の数を制限して検索速度を向上させる ] チェック ボックスをオフにし、[OK] をクリック します

  4. Outlook を再起動します。

[検索] タブが灰色表示 (Outlook 2016のみ)

これは、バージョン 1709 以前Windows 10アップグレードした後に発生する可能性があります。 この問題は、Windows 10 バージョン 1803 以降で修正されました。 この問題を解決するには、次の手順に従います。

修復ツールにアクセスする手順は、オペレーティング システムごとに異なります。 次のドロップダウン リストから選択します。

  1. [スタート] ボタン Windows 8 と Windows 10 の Windows [スタート] ボタン を右クリックして、ポップアップ メニューの [アプリと機能] を選択します。

    [アプリと機能] を表示しているスタート メニューのスクリーンショット
  2. 修復する Microsoft Office 製品を選択して、[変更] を選択します。 オプションが表示されない場合は、右側の 3 つのドットを選択します。

    注: これにより、Word や Excel など 1 つのアプリケーションのみを修復したい場合でも、Office スイート製品全体が修復されます。 単体のアプリをインストールしている場合は、アプリケーションを名前で検索することができます。

  3. Office のコピーがクイック実行であるか、MSI ベースのインストールであるかに応じて、修復を実行するための以下のオプションが表示されます。 インストールの種類に応じた手順に従います。

    クイック実行

    [Office プログラムをどのように修復しますか] ウィンドウで、[オンライン修復]、[修復] の順に選択して、修復する項目がすべて選択されていることを確認します (より高速な [クイック修復] オプションも利用できます。ただし、問題を検出して、破損したファイルを置き換えるだけです)。

    MSI ベース

    [インストールを変更してください] で、[修復] を選択して [続行] をクリックします。

  4. 画面に表示される手順に従って操作を行い、修復を完了します。

  1. 左下の [スタート] ボタン Windows 8 と Windows 10 の Windows [スタート] ボタン を右クリックして、ポップアップ メニューの [コントロール パネル] を選択します。

    windows ロゴ キーを押しながら x キーを押すと表示されるオプションとコマンドの一覧
  2. [カテゴリ] ビューで、[プログラム] の [プログラムのアンインストール] を選択します。

  3. 修復する Microsoft Office 製品を右クリックして、ドロップダウンから [変更] を選択します。

    注: Microsoft 365 Family、Office Personal 2016 または Office Home and Student 2013 などのスイート製品を所有しているのであれば、Word や Excel など特定のアプリケーションのみを修復する場合でも、該当するスイート製品名を検索してください。 Word や Excel などの単体のアプリケーションを所有している場合は、アプリケーション名を検索してください。

  4. Office のコピーがクイック実行であるか、MSI ベースのインストールであるかに応じて、次の該当する Office のインストールの種類の操作を実行します。

    クイック実行のインストールの種類:

    [Office プログラムをどのように修復しますか] で、[オンライン修復] を選択して、修復する項目がすべて選択されていることを確認し、[修復] を選択します (より高速な [クイック修復] オプションも利用できます。ただし、問題を検出して、破損したファイルを置き換えるだけです)。

    MSI ベースのインストールの種類:

    [インストールを変更してください] で、[修復] を選択して [続行] をクリックします。

  5. 画面上の残りの手順に従って、修復を完了します。

  1. [スタート] ボタン Windows 7 の [スタート] ボタン、[コントロール パネル] の順にクリックします。

  2. [カテゴリ] ビューで、[プログラム] の [プログラムのアンインストール] を選択します。

  3. 修復する Office 製品をクリックして、[変更] をクリックします。

    注: Microsoft 365 Family、Office Personal 2016 または Office Home and Student 2013 などのスイート製品を所有しているのであれば、Word や Excel など特定のアプリケーションのみを修復する場合でも、該当するスイート製品名を検索してください。 Word や Excel などの単体のアプリケーションを所有している場合は、アプリケーション名を検索してください。

  4. Office のコピーがクイック実行であるか、MSI ベースのインストールであるかに応じて、次の該当する Office のインストールの種類の操作を実行します。

    クイック実行のインストールの種類:

    [Office プログラムをどのように修復しますか] で、[オンライン修復] を選択して、修復する項目がすべて選択されていることを確認し、[修復] を選択します (より高速な [クイック修復] オプションも利用できます。ただし、問題を検出して、破損したファイルを置き換えるだけです)。

    MSI ベースのインストールの種類:

    [インストールを変更してください] で、[修復] を選択して [続行] をクリックします。

  5. 画面上の残りの手順に従って、修復を完了します。

共有メールボックス: 検索結果に関する問題

共有メールボックスの検索から期待される結果が得られない場合、またはエラーが発生した場合は、次のいずれかの手順に従います。

短期的なソリューションとしてサーバー検索を無効にします。 このためには、次の手順を実行します。

重要: 次の手順では、レジストリを変更する方法を示します。 ただし、レジストリを誤って変更すると、深刻な問題が発生する可能性があります。 レジストリを変更する際には十分に注意してください。 万一に備えて、編集の前にレジストリをバックアップしておくと、 問題が発生した場合にレジストリを復元することができます。 レジストリをバックアップして復元する方法の詳細については、「Windows でレジストリをバックアップおよび復元する方法」を参照してください。

  1. Windows で、[スタート] を右クリックし、[ファイル名を指定して実行] を選択します。 [名前] ボックスに「regedit」と入力し、[OK] をクリックします。 これにより、レジストリ エディターが表示されます。

  2. [レジストリ エディター] ダイアログ ボックスで、レジストリでこのサブキーを見つけてクリックします。

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. [編集]、[新規]、[DWORD 値] の順にクリックします。

  4. DWORD の名前として「DisableServerAssistedSearch」と入力し、Enter キーを押します。

  5. DisableServerAssistedSearch を右クリックし、[変更] をクリックします。

  6. [ データ] ボックスに「1」と入力してレジストリ エントリを有効にし、[ OK] をクリックします。

  7. レジストリ エディターを閉じてから、Windows を再起動します。

注: このポリシーとその他の重要な考慮事項については、 検索ブログに記載されています。

共有メールボックスを検索するには、メールボックスをクリックし、[ 現在のフォルダー] スコープを使用します。 これは、将来の更新のために現在取り組み中の設計上の制限です。 サポートされるスコープの詳細については、こちらの 検索スコープ の概要に関するブログを参照してください。

この問題を回避するには、共有メールボックスをセカンダリ Exchange アカウントとしてプロファイルに追加します。 まず、共有メールボックスがプロファイルにアカウントとして既に一覧表示されている場合は、チェックする必要があります。 その場合は、削除する必要があります。 手順は次のとおりです。

  • [ ファイル ] メニューの [ アカウント設定] を選択し、もう一度 [ アカウント設定] を選択します。

  • Exchange アカウントをダブルクリックします。

  • [ その他の設定] を選択し、[ 詳細設定 ] タブを選択します。

  • [ これらの追加のメールボックスを開く ] セクションで、共有メールボックスを選択し、[削除] を選択 します

次の手順に従って、セカンダリ アカウントとして共有メールボックスをプロファイルに追加します。

  • [ ファイル ] メニューの [ アカウントの追加] を選択します。

  • このダイアログでは、メールボックスの完全な名前 (例: support@company.com) を入力します。

  • パスワードの入力を求められたら、[別の アカウントでサインイン する] オプションを選択し、共有メールボックスへのアクセス許可を持つ Exchange アカウントの資格情報を使用します。

追加のメールボックスとして追加された共有メールボックスを検索すると、次のエラーが表示されることがあります。

  • "サーバーから結果をフェッチする際に問題が発生しています。 検索結果に含まれない項目もあります。

これは、Outlook の永続的なボリューム ライセンス (MSI) バージョンを使用している場合に発生します。 これは現在、Office の永続的なバージョンの制限です。

これを回避するには、短期的なソリューションとしてサーバー検索を無効にすることができます。 手順は次のとおりです。

重要: 次の手順では、レジストリを変更する方法を示します。 ただし、レジストリを誤って変更すると、深刻な問題が発生する可能性があります。 レジストリを変更する際には十分に注意してください。 万一に備えて、編集の前にレジストリをバックアップしておくと、 問題が発生した場合にレジストリを復元することができます。 レジストリをバックアップして復元する方法の詳細については、「Windows でレジストリをバックアップおよび復元する方法」を参照してください。

  1. Windows で、[スタート] を右クリックし、[ファイル名を指定して実行] を選択します。 [名前] ボックスに「regedit」と入力し、[OK] をクリックします。 これにより、レジストリ エディターが表示されます。

  2. [レジストリ エディター] ダイアログ ボックスで、レジストリでこのサブキーを見つけてクリックします。

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. [編集]、[新規]、[DWORD 値] の順にクリックします。

  4. DWORD の名前として「DisableServerAssistedSearch」と入力し、Enter キーを押します。

  5. DisableServerAssistedSearch を右クリックし、[変更] をクリックします。

  6. [ データ] ボックスに「1」と入力してレジストリ エントリを有効にし、[ OK] をクリックします。

  7. レジストリ エディターを閉じてから、Windows を再起動します。

注: このポリシーとその他の重要な考慮事項については、 検索ブログに記載されています。

Microsoft Outlook 2016 for Macでは、電子メール メッセージを検索したり、フォルダーにフィルターを適用しようとしたり、タスク アイテムがタスク フォルダーに表示されない場合、"結果なし" メッセージが表示されることがあります。 さらに、Mac OS ネイティブスポットライト検索を使用してメール アイテムを検索すると、検索が失敗する可能性があります。

これは、次の理由で発生する可能性があります。

  • スポットライト検索のインデックス作成が不完全です。

  • プロファイル名には、スラッシュ マーク (/) などの特殊文字が含まれています。

  • プロファイルまたはその親フォルダーの 1 つがスポットライトの [プライバシー] タブに追加されます。

  • Outlook 15 プロファイル フォルダーは、~/Library/Group Containers/UBF8T346G9の下にありません。Office/Outlook。

  • スポットライト検索インデックスが破損しています。

この問題を解決するには、次の手順を実行します。

  1. OutlookSearchRepair ユーティリティを実行します。

  2. 最近 Outlook 2016 for Mac で新しい Outlook プロファイルを作成した場合、新しいアカウントを追加した場合、または PST ファイルや OLM ファイルなどのソースから新しいデータを最近インポートした場合は、Spotlight のインデックス作成が完了していない可能性があります。 この場合、Outlook for Mac は「結果がありません」というメッセージを表示します。 この問題を解決するには、インデックス作成が完了するまで待ってから、もう一度検索してください。

  3. Outlook 2016 for Mac のプロファイル名にスラッシュ記号 (/) などの特殊文字が含まれていないことを確認してください。

Outlook 2016 for Macでプロファイルまたは ID 名を表示するには:

  1. [Go,Applications]\(アプリケーション\) をクリックします。

  2. Microsoft Outlook を Right-Click し、[パッケージ コンテンツの表示] を選択します。

  3. [コンテンツ]、[SharedSupport] の順に展開し、Outlook プロファイル マネージャーを開きます。


プロファイルまたは ID 名に特殊文字が含まれている場合は、次の手順に従って名前を変更します。

  1. /Users/<Username>/Library/Group Containers/UBF8T346G9.Office/Outlook/Outlook 15 Profiles/ にある Outlook 2016 for Mac プロファイル フォルダーを開きます。

  2. Outlook 2016 for Mac プロファイル フォルダー名の名前を変更し、特殊文字を削除します。

それでも問題が解決しない場合は、スポットライト インデックスが破損している可能性があります。 Spotlight インデックスの再作成は、以下の手順で行います。

  1. Mac を再起動し、Spotlight のサービスを再起動させます。

  2. [Finder > Applications > Utilities > Terminal] に移動します。

  3. 「mdimport -L」と入力します。

    重要: "Microsoft Outlook Spotlight Importer.mdimporter" のインスタンスが複数表示される場合は、使用していない Outlook アプリケーションを削除し、ごみ箱から空にして Mac を再起動し、手順 1 に戻ります。

  4. ターミナルで、次のコマンドを使用して Outlook データベースのインデックスを再作成し、<user_name> プレースホルダーに独自のユーザー名を置き換えます。 mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9。Office/Outlook/Outlook 15 プロファイル/<my_profile_name>"

    注: このコマンドで、「-g」の後のパスは、Outlook インストールの既定のパスです。 「-d1」の後のパスは、プロファイルのデフォルト パスです。<my_profile_name> は、デフォルトで「メイン プロファイル」です。 プロファイルの名前を変更した場合、または Outlook を別の場所にインストールした場合は、実際のパスを置き換える必要があります。

再インデックスが完了するまでに時間がかかります。 処理が完了したら、終了し、Outlook を再起動します。 

これらの手順を実行してもスポットライトで検索できない場合、スポットライトインデックス作成を完了するのに十分な時間を許可している場合は、Office for Macをアンインストールして再インストールする必要があります。 

関連項目

Outlook で検索条件を絞り込んでより良い検索結果を得る

クイック検索を使ってメッセージまたはアイテムを検索する

ヘルプを表示

その他のオプションが必要ですか?

サブスクリプションの特典の参照、トレーニング コースの閲覧、デバイスのセキュリティ保護方法などについて説明します。

コミュニティは、質問をしたり質問の答えを得たり、フィードバックを提供したり、豊富な知識を持つ専門家の意見を聞いたりするのに役立ちます。

一般的な問題の解決策を見つけるか、サポート エージェントからサポートを受けます。

この情報は役に立ちましたか?

言語の品質にどの程度満足していますか?
どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×